Nakamichi CR4 und BX300

+A -A
Autor
Beitrag
Dreizack
Stammgast
#1 erstellt: 26. Jan 2007, 13:16
Hallo,
ich bin im Besitz der Tapedecks Nakamichi CR4 und BX300.
Klanglich sind die Geräte wirklich sehr gut. Aber leider nur klanglich. Leider sieht es bzgl. der Zuverlässigkeit weitaus schlechter aus.
Seit gestern laufen beide Recorder nicht mehr.
Das CR4 hatte schon mal Probleme mit dem Wickelmotor, elcher vor einigen Jahren seinen Geist aufgab. Seit einiger Zeit nimmt es keine Laufwerksbefehle an. Ich vermute, daß der Prozessor oder der Stellmotor für das Kurvenrad ne Macke hat.
Aus elektrischer Sicht gibt es seit eh und je Probleme mit der Aufnahme. Sporadisch wird bei Aufnahme eine Art von Zwitschern mit aufs Band aufgezeichnet. Dies liegt wahrscheinlich am Eingangsverstärker des Tapedecks. Schalte ich während der Aufnahme die Signalquelle ab, so bleibt das Zwitchern bestehen. Schalte ich dann das CR4 auf Pause und den Tapemonitor-Schalter auf Source, so schlägt die Aussteuerungsanzeige des betroffenen Kanals trotzdem aus,
obwohl kein Signal am Eingang anliegt. Dies ist auch bei abgezogenen Cinchsteckern der Fall. Da dieses Problem sporadisch auftritt, ist es schwierig, diesen Fehler zu lokalisieren. Ich vermute evtl. ein defekter Kondensator im Eingangsverstärker.
Das BX300 hat in erster Linie Probleme mit diesem verdammten Idler, welcher bereits nach ca. 200-300 Betriebsstunden wieder abgenutzt ist. Ist auch kein Wunder, wenn dieser als Rutschkupplung im Play-Modus mißbraucht wird.
Desweiteren gabs schon mal Probleme mit einem defekten Spannungsregler im Netzteil. Diese werden im Normalbetrieb
ziemlich heiß, was beim CR4 ebenfalls der Fall ist. Soetwas muß nicht sein.
Seit gestern verhält sich mein BX300 genauso wie mein CR4. Es werden keine Laufwerksbefehle mehr entgegengenommen.
Desweiteren kann ich die Cassette nicht mehr entnehmen. Außerdem blinken diverse LEDs auf den Laufwerkstasten hin
und her.
Zumindest kann ich hier mal sagen, daß in den damaligen Entwicklungsabteilungen von Nakamichi wohl einiges falsch
gemacht wurde. Hätte man Langzeit- und Stresstests durchgeführt, so wäre zumindest das Idlerproblem am BX300
aufgetaucht. Außerdem stört der Kabelverhau im Inneren der Geräte (insb. BX300) schon erheblich. Hier sah es bei
anderen Herstellern (insb. Revox) deutlich aufgeräumter aus.

Gruß Dreizack


[Beitrag von Dreizack am 26. Jan 2007, 13:20 bearbeitet]
Dreizack
Stammgast
#2 erstellt: 29. Jan 2007, 18:14
Habe mich am Wochenende mit méinen beiden Problemfällen beschäftigt. Das Problem liegt wohl bei beiden Geräten beim Motor für den Transport des Kopfschlittens. Es könnte aber auch sein, daß das Zahnrad auf der Kurvenradwelle verschlissen ist und sich evtl. mit der Schnecke des Motors verklemmt. Beim BX300 reichte ein leichtes Rucken am Zahnrad aus, um diesen wieder in Gang zu setzen. Beim CR4 mußte die Antriebswelle des Motors ein wenig gedreht werden. Nun laufen beide Decks wieder. Fragt sich bloß wie lange?

Gruß Dreizack
Das.Froeschle
Inventar
#3 erstellt: 29. Jan 2007, 19:14
ab in die Bucht damit... natürlich als Defekt gekennzeichnet.
Mit dem Erlös (+ € 200) dann 'was vernünftiges
-> Revox B 710 MK II oder B 215
Da gibts noch Support, die Dinger sind solide und die Kassettenfrage hat sich erledigt.

(Bei mir steht auch noch eine BX-300E 'rum, sogar mit Laufwerksupgrade auf Zahnrad, aber die bleibt trotzdem sporadisch stehen )

HTH
Volker
Dreizack
Stammgast
#4 erstellt: 30. Jan 2007, 09:18
Na, da hat dein BX300 wohl einen defekten Wickelmotor. Genau das Problem mit dem stehenbleibenden Wickel hatte ich vor einigen Jahren beim CR4. In Sachen Tonköpfe wird ein Revox aber wohl schlechter sein als ein Nakamichi.

Gruß Dreizack
iredboarisch
Hat sich gelöscht
#5 erstellt: 30. Jan 2007, 09:47
Hallo Dreizack,

1987 hatte ich mir während eines längeren USA Aufenthalts ebenfalls ein Nakamichi BX 300 zugelegt. Bei mir stellten sich erst nach knapp 8 Jahren(!), bei sehr häufigen Gebrauch, erste Aussetzer ein, wie Du sie beschrieben hast.
Ich ließ den BX 300 bei dem Händler, bei dem ich das Gerät gekauft hatte wieder Instandsetzen. Leider mit dem Ergebnis, dass nur ein knappes Jahr später die Probleme wieder anfingen. Sämtliche Teile die ich im Anschluß noch getauscht habe, wie z.B. den Idler, brachten keine Besserung mehr.
Mit dem Einzug eines CD-Players im Auto und der Anschaffung eines CD-Brenners wurde der BX 300 schweren Herzens ausgemustert.


In Sachen Tonköpfe wird ein Revox aber wohl schlechter sein als ein Nakamichi.


Das kann ich vollauf bestätigen. Die Aufnahmequalität des Nakamichi war schon genial.

Viele Grüße

Franz


[Beitrag von iredboarisch am 30. Jan 2007, 09:51 bearbeitet]
Das.Froeschle
Inventar
#6 erstellt: 30. Jan 2007, 18:20

iredboarisch schrieb:

In Sachen Tonköpfe wird ein Revox aber wohl schlechter sein als ein Nakamichi.


Das kann ich vollauf bestätigen. Die Aufnahmequalität des Nakamichi war schon genial.

Viele Grüße

Franz


mag sein...

Aber was bringt Dir ein Tape, das gut klingt, aber absolut unzuverlässig und mittlerweile nicht mehr vernünftig reparierbar ist?
Außerdem klingen Aufnahmen von Naks nur auf Naks richtig gut, da IMHO die Tonkopf-Spalte/Aufnahmefrequenzband/Entzerrung nicht ganz normgerecht waren/sind.
Hast Du mal Aufnahmen eines Naks auf anderen Tapes angehört?
Klar klingen die auf Naks besser... Aber sonst nirgends!

Mach mal ein Nakamichi Deck auf, schau Dir das 'windige' Laufwerk und den üblen Drahtverhau an - und dann als Vergleich eine B 710 MK II.

Gruß
Volker
Satin
Stammgast
#7 erstellt: 31. Jan 2007, 00:18
Tip für Nakamichi Liebhaber:
Tapes vom Nakamichi BX-300 aufgenommen, klingen auf einem Blaupunkt CCP08 Genial!
Dreizack
Stammgast
#8 erstellt: 31. Jan 2007, 13:00
Das Laufwerk ist zwar unzuverlässig abe nicht 'windig'. Das Laufwerk lieferte damals in allen Fachzeitschriften hervorragende Meßergebnisse. Es stammte vom japanischen Zulieferer Sankyo und wurde auch in viele Decks anderer Hersteller verbaut. Geräte mit diesem 'windigen' Laufwerk schnitten immer besonders gut ab (z.B.: Kenwood mehrmals Testsieger im Stereo). Dem Laufwerk wurde sogar bescheinigt, daß es einem aufgrund des Direktantriebs jahrelangen ungetrübten Hörgenuß bereitet. Heute wissen wir, daß dem nicht so ist. Was nützt der Direktantrieb, wenn es an anderer Stelle hapert.
Wahrscheinlich hat Revox sein Viermotorenlaufwerk nicht als Zulieferteil angeboten. Sonst hätten wohl damals alle namenhaften Recorderhersteller bei Revox Schlange gestanden.

Gruß Dreizack
Das.Froeschle
Inventar
#9 erstellt: 31. Jan 2007, 18:23

Dreizack schrieb:
Das Laufwerk ist zwar unzuverlässig abe nicht 'windig'. Das Laufwerk lieferte damals in allen Fachzeitschriften hervorragende Meßergebnisse. Es stammte vom japanischen Zulieferer Sankyo und wurde auch in viele Decks anderer Hersteller verbaut...


Vielleicht war 'windig' etwas übertrieben - aber wirklich solide ist es nicht.
Ich hab ja auch 'ne BX-300E, mein Vater die Onkyo TA-2070, die IMHO eine OEM-Nakamichi mit demselben Sankyo 3 Motorenlaufwerk ist.

Mein Traum wäre eine ZX-9 (Tonköpfe+Klang) verbunden mit dem Laufwerk und dem professionelen Innenleben einer B 710.

Leider hat ReVox sein geniale 4-Motoren Lauferk nicht an andere Hersteller geliedert...

Gruß
Volker
iredboarisch
Hat sich gelöscht
#10 erstellt: 02. Feb 2007, 21:41

Aber was bringt Dir ein Tape, das gut klingt, aber absolut unzuverlässig und mittlerweile nicht mehr vernünftig reparierbar ist?


... meiner Meinung nach sind 8 Jahre problemloser, sehr häufiger Gebrauch kein Indiz für Unzuverlässigkeit.
Ich hatte andere Geräte, die nach nicht einmal der Hälfte der Zeit irreparabel defekt waren, obwohl ich mit meinen Stereoanlagen immer sehr pfleglich umgegangen bin.

Gruß

Franz

P.S.: Ich habe mein Nakamichi mehrmals geöffnet z.B. um den normalen Netztrafo gegen einen Ringkerntrafo zu tauschen.
Dass im Gerät ein Drahtverhau bestand, hmmm, nein.
Die Kabel waren zwar nicht sauber verlegt, aber klangliche Einbusen resultierten jedenfalls nicht daraus.


[Beitrag von iredboarisch am 02. Feb 2007, 21:47 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Nakamichi CR4 Tapedeck
Fake-Shemp am 20.02.2008  –  Letzte Antwort am 21.02.2008  –  3 Beiträge
Service Manuell Nakamichi CR4
Michael1960 am 20.01.2012  –  Letzte Antwort am 21.01.2012  –  3 Beiträge
Nakamichi CR4 ? CR4E
Albert-Jan_Pool am 10.09.2011  –  Letzte Antwort am 10.09.2011  –  3 Beiträge
Nakamichi
Jens330 am 20.05.2010  –  Letzte Antwort am 21.05.2010  –  5 Beiträge
Nakamichi CA7eII
nakahei am 13.11.2008  –  Letzte Antwort am 15.11.2008  –  3 Beiträge
nakamichi ca7e
nakahei am 25.11.2011  –  Letzte Antwort am 07.12.2011  –  16 Beiträge
Nakamichi-Erfahrunge
nakamichi_holger am 25.02.2007  –  Letzte Antwort am 28.02.2007  –  6 Beiträge
Nakamichi CDP2E
highfreek am 31.07.2012  –  Letzte Antwort am 04.08.2012  –  6 Beiträge
Nakamichi Fan
nakahei am 25.10.2008  –  Letzte Antwort am 27.10.2008  –  5 Beiträge
Nakamichi Geräte!!!
uigur am 06.10.2004  –  Letzte Antwort am 03.11.2017  –  66 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.838 ( Heute: 9 )
  • Neuestes Mitgliedunincx
  • Gesamtzahl an Themen1.486.881
  • Gesamtzahl an Beiträgen20.281.992

Top Hersteller in Hifi-Klassiker Widget schließen