Lautsprecher Technics SB 440

+A -A
Autor
Beitrag
wattkieker
Inventar
#1 erstellt: 14. Jun 2006, 21:45
Hallo und Guten Abend,
kennt jemand dies Modell? Ich habe sie seit 30 Jahren, leider macht einer jetzt Probleme. Oder sollte ich besser sagen, jetzt erst? Manchmal klingt der, den ich auf die linke Seite geklemmt habe, als ob ein Radiosender unsauber eingestellt ist. Nach einer "Schockbehandlung" mit dem Lautstärkeregler - also einmal ganz kurz aufgedreht, ist das Problem behoben. Allerdings nur bis zum nächsten einschalten.
Gegoogelt habe ich schon bis ich 4eckige Augen hatte, alles was ich gefunden habe, ist einer in einem englischen Forum, der auf seine Fragen auch keine Antwort erhalten hat und ein Bild auf einer Seite über HiFi-Klassiker.
Zu diesem Modell gibt es übrigens noch einen etwas größeren Bruder, SB 660. Die Modelle stammen aus der Zeit von 1970 bis ca 1976. Mit technischen Daten könnte ich noch helfen, einen Prospekt mit den Angaben habe ich noch.
Wo sind die Lautsprecher-Bastler unter euch?
Gelscht
Gelöscht
#2 erstellt: 15. Jun 2006, 07:07
Moin,
bist du Dir sicher, dass hier der LS den Fehler hat?

Vielleicht ist auch ein Gerät der vorgeschalteten Elektronik defekt.
directdrive
Inventar
#3 erstellt: 15. Jun 2006, 07:55
Moin wattkieker,

ich nehme 'mal an, daß der Pegelregler der linken Box verantwortlich ist, kommt einfach nix mehr durch...

Wenn Du die obere Hählte der Frontplatte abschraubst, sollte es möglich sein, den Regler zu reinigen. Dazu bietet sich Kontaktchemie Tuner-Spray 600 an, ein Kontakt-Reiniger, der keine Rückstände hinterlässt an. Vergleichbare Produkte von anderen Herstellerns sind natürlich ebenfalls geeignet.

Ich hatte vor ein paar Jahren ebenfalls 'mal SB -440s zuhause, selbes Problem, allerdings bei beiden Boxen.

Viel Erfolg wünscht

Brent
wattkieker
Inventar
#4 erstellt: 15. Jun 2006, 19:31
Hallo Beldin und directdrive,
danke schon mal für die Antworten. Fehler vom Receiver kann ich, denke ich ausschließen, da der Fehler wandert, wenn ich umklemme. Auch an einem anderen Receiver taucht der Fehler wieder auf. Es sind jeweils Kenwood KR 5400. Oder ist dieser Fehler sonst häufiger?
@directdrive: hast du den Fehler damals so wegbekommen? und bin ich wirklich so einsam mit den Lautsprechern? Wie war denn dein Eindruck davon.
Gruß
Wilfried
Gelscht
Gelöscht
#5 erstellt: 15. Jun 2006, 19:44
Du Wattkieker,

das kann schon sein, dass du hier mit Deinen LS ziemlich einsam bist.

Es gibt einfach Geräte und Marken, die kennt hier keiner mehr so richtig. Ich hatte mal LS von Sound Dynamics, einem kanadischen Hersteller Anfang der 80´er. Peter Herbolzheimer hatte die sogar mal als PA-LS! Such mal danach.....

Oder such mal nach Mirsch als LS-Hersteller....


Tja so is´das halt!
directdrive
Inventar
#6 erstellt: 16. Jun 2006, 14:45
Hallo Wilfried,

ich habe meine SB-440 vor ungefähr vier Jahren gebraucht über eBay erstanden. Selbst abgeholt, nicht überprüft und zuhause dann festgestellt, daß beide Boxen beim Drehen am Pegelsteller ziemlich herumkrächzten. Daher aufgemacht und gereinigt, danach keine weiteren Probleme.

Klanglich fand ich sie nicht so umwerfend, viel verfärbter als erwartet, erst bei hohen Lautstärken fingen die Technics dann an, mir Spaß zu machen.

Ich habe sie relativ schnell weiterverkauft - spielen jetzt irgendwo in Moskau, der neue Besitzer war übrigens hoch erfreut über die Boxen.

In jedem Fall sind das erhaltenswerte Klassiker, hätte ich Platz genug, wären sie womöglich auch noch hier...


Viele Grüße sendet

Brent
Suche:
Das könnte Dich auch interessieren:
Technics LS SB 440
aileena am 13.08.2006  –  Letzte Antwort am 15.08.2006  –  16 Beiträge
Bass Chassis für Technics SB 440
aileena am 25.08.2006  –  Letzte Antwort am 27.08.2006  –  22 Beiträge
Klangunterschied: Technics SB-440 - Yamaha NS-690
Bertie0815 am 25.11.2009  –  Letzte Antwort am 08.12.2009  –  15 Beiträge
Technics Su-8600 mit SB 440 betreiben ?
yvonne_W am 25.01.2011  –  Letzte Antwort am 25.01.2011  –  7 Beiträge
Technics SB-10 Lautsprecher
hifibrötchen am 19.10.2004  –  Letzte Antwort am 12.02.2017  –  23 Beiträge
Technics Lautsprecher SB-3610
sok am 21.11.2006  –  Letzte Antwort am 27.11.2006  –  5 Beiträge
technics sb 40 Lautsprecher
killnoizer am 24.07.2009  –  Letzte Antwort am 25.07.2009  –  4 Beiträge
Technics SB-E200
M8-Enzo am 24.06.2004  –  Letzte Antwort am 22.02.2011  –  7 Beiträge
Technics SB-RX50, SB-RX70
koalabär am 11.12.2009  –  Letzte Antwort am 03.12.2020  –  28 Beiträge
Technics SB 6000
Audio_Mike am 13.03.2009  –  Letzte Antwort am 21.07.2018  –  38 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.800 ( Heute: 69 )
  • Neuestes Mitgliedvnm90
  • Gesamtzahl an Themen1.493.093
  • Gesamtzahl an Beiträgen20.385.680

Top Hersteller in Hifi-Klassiker Widget schließen