Wega PV 400 ??????????????????

+A -A
Autor
Beitrag
z.air
Ist häufiger hier
#1 erstellt: 13. Apr 2007, 12:06
hallo

ich habe eine wega pv400 miniendstufe.
weis vielleicht jemand etwas über die technischne daten dieses gerätes habe schon überall gesucht nix gefunden?
danke
anon123
Inventar
#2 erstellt: 13. Apr 2007, 12:18
Hallo und willkommen im Forum,

versuch's mal hier (ohne Gewähr). Und achte doch bitte das nächste Mal auf den korrekten Bereich, in dem Du postest. Bei "A/V-Receiver und Verstärker" passte es nicht so ganz .

Beste Grüße.
z.air
Ist häufiger hier
#3 erstellt: 13. Apr 2007, 12:29
danke .. jo sry

aber da steht ja "A/V-Receiver/-Verstärker
Technische Probleme, Optimierung, und Fragen zu A/V-Receivern, Mehrkanalvorverstärkern und -endstufen" deswegen

danke
tommyknocker
Inventar
#4 erstellt: 13. Apr 2007, 18:50
Hi,
auf der Seite hab ich ein paar Prospekte von lulabu verlinkt, zu finden bei der "Midi 400er" Serie:
http://www.vintageportal.de/firmen/wega.htm

Nette kleine Endstufe, 2x50Watt.
z.air
Ist häufiger hier
#5 erstellt: 13. Apr 2007, 18:52
vielen dank
storkstork
Stammgast
#6 erstellt: 23. Jul 2007, 10:59
hi,

ich habe auch so ne wega minianlage vom flohmarkt, gleiches modell, aber noch mit dem tuner-teil.
anfsangs hatte ich probleme mit dem poti, die lautstärke hat sich immer von selbst verstellt, aber das gieng mit der zeit wieder, jetz steht das ding seit 3 monaten unbenutzt bei mir zu hasue (bei mienen eltern) rum und ich habe mich schon gefreut wieder damit zu hören, aber jetz geht gar nix mehr

also es geht schon noch wunderbar, auch der klang, aber halt immer nur volle lautstärke... irgentwie kann man nichts mehr einstellen ausser an den taten vom tuner, senderwahl und muting und sowas. aber ich kann nich mehr von tuner auf aux wechseln und höhen/tiefen und all sowas.

weiss jemand, woran das liegen könnte? der poti kanns ja nich sein oder? sonst würden ja die andern knöpfe funktionieren? oder weiss jemand, wo ich mit meinem problem hier im forum hinkönnt?
Suche:
Das könnte Dich auch interessieren:
Wega 400 PV
Wolf23 am 02.04.2018  –  Letzte Antwort am 05.04.2018  –  5 Beiträge
Wega!
Head-Shot am 27.04.2004  –  Letzte Antwort am 27.04.2004  –  12 Beiträge
Wega ini Bausteine Frage?
k-town am 03.09.2005  –  Letzte Antwort am 04.09.2005  –  5 Beiträge
WEGA Studio Kompaktanlagen Übersicht
wegavision am 06.01.2005  –  Letzte Antwort am 06.01.2005  –  2 Beiträge
Wega PSS
frischi am 12.07.2004  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Wega PSS200
zawen am 25.03.2005  –  Letzte Antwort am 31.03.2005  –  4 Beiträge
WEGA R3140
Doc_Boy am 06.04.2005  –  Letzte Antwort am 12.04.2005  –  26 Beiträge
Wega Kompaktanlage
HifiRalli am 27.01.2006  –  Letzte Antwort am 02.02.2006  –  6 Beiträge
WEGA 3840
oliver-j am 01.11.2007  –  Letzte Antwort am 12.11.2007  –  6 Beiträge
WEGA "Würfel"
tombolaoo7 am 29.11.2008  –  Letzte Antwort am 29.11.2008  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.642 ( Heute: 3 )
  • Neuestes MitgliedSpovkobob
  • Gesamtzahl an Themen1.492.750
  • Gesamtzahl an Beiträgen20.379.835

Top Hersteller in Hifi-Klassiker Widget schließen