Neuer Mivoc Hype 10 G2 knarzt

+A -A
Autor
Beitrag
B4ckstein
Ist häufiger hier
#1 erstellt: 24. Dez 2016, 23:06
Hallo und einen schönen Weihnachtsabend

ich habe heute einen Mivoc Hype 10 G2 bekommen, den ich gleich mal ausprobieren musste.

Hab ihn über High Level in an meinen Yamaha RX-397 angeschlossen, an welchem parallel 2 Teufel UL20 oder wie sie heißen laufen.

Habe den Sub dann mal langsam "aufgedreht", ein angenehmer Zimmerbass halt, am PC lautstärke 35/100 wobei der Verstärker erst auf ca 20% stand.
Da gefiel es mir schon sehr gut aber als ich noch nen Tacken höher gedreht habe hat er angefangen zu knarzen! Immer wieder ab dem gleichen Pegel im Tiefbassbereich.
Hört sich fast so an als käme es genau aus dem obersten Bereich hinter dem Chassis. Wenn der Sub aus ist und ich die Membran von hand bewege gibt es keine Geräusche.

Kennt sich jemand mit dem Sub aus? das wird doch nicht schon etwa die Leistngsgrenze gewesen sein Muss er eingespielt werden oder ist vielleicht einfach kaputt?

Wäre dankbar für einen Rat
alien1111
Inventar
#2 erstellt: 25. Dez 2016, 09:20

B4ckstein (Beitrag #1) schrieb:
Wenn der Sub aus ist und ich die Membran von hand bewege gibt es keine Geräusche.

Vielleicht macht dass nicht richtig befestigtes Kabel in der Gehäuse, nicht richtig verschraubte Teile usw.


[Beitrag von alien1111 am 25. Dez 2016, 09:24 bearbeitet]
Mwf
Inventar
#3 erstellt: 25. Dez 2016, 12:12
Hi,
B4ckstein (Beitrag #1) schrieb:
... Hört sich fast so an als käme es genau aus dem obersten Bereich hinter dem Chassis. ...

... also nicht genau aus der Mitte des Chassis ?

Dann wäre es nicht der eingebaute Verstärker
-- was auch sein könnte, wir wissen letztlich nicht, wie laut du gehört hast, die angebenen Einstellungen sind da kein ausreichender Beleg --
sondern lose Teile am Treiber (Zuführungslitze zur Schwingspule, Schrauben),
oder, wie schon gesagt, lose Kabel, Elektronikkomponenten oder schlecht verklebte Gehäuseteile.

Du kannst den Sub natürlich zurückschicken, der Praktiker würde aber erstmal den Sub auf den Rücken legen und vorsichtig den Treiber rausschrauben
-- Achtung: Schrauberspitze nicht abrutschen lassen, die Gummisicke direkt daneben wäre gefährdet ! --
und das Innere nach beweglichen Teilen absuchen, die geräuschvoll gegen andere Teile vibrieren könnten.
Abhilfe ist meist leicht möglich ...
(die Endkontrolle unter Höchstbelastung im Tiefbass ist gerade bei solch preiswerten Produkten häufig nicht sorgfältig genug).

Gruss,
Michael


[Beitrag von Mwf am 25. Dez 2016, 12:22 bearbeitet]
alien1111
Inventar
#4 erstellt: 25. Dez 2016, 15:34
Ich habe oben schon geschrieben, dass schlampige Sub Montage verantwortlich für beschriebene Geräusche sein kann. Kann man auch nicht vergessen, dass Mivoc zu billigsten Subs aus China gehört.
Mwf
Inventar
#5 erstellt: 25. Dez 2016, 16:09

alien1111 (Beitrag #4) schrieb:
... auch nicht vergessen, dass Mivoc zu billigsten Subs aus China gehört.

... oder genauer:
dass Mivoc die geringsten Aufschläge zu den HKs in Dongguan /Guangdong macht
(da sind dann weniger Reserven z.B. für QC-Kosten drin).


[Beitrag von Mwf am 25. Dez 2016, 16:16 bearbeitet]
B4ckstein
Ist häufiger hier
#6 erstellt: 25. Dez 2016, 19:14
Das ist mir gestern Abend auch noch aufgefallen, dass man das Geräusch besser als Vibrieren eines Teiles beschreiben könnte, ich war später nochmal etwas neugierig und habe den Subwoofer bewegt und geneigt, wenn mich mein Gehör dabei nicht völlig im Stich gelassen hat, ist das Geräusch auch mal sporadisch verschwunden.

Ich traue mir definitiev zu den Subwoofer zu öffnen, allerdings mache ich mir dann sorgen um mögliche Garantieansprüche, falls sich das noch verschlechtert und der Sub tatsächlich defekt ist. Verfällt die Garantie dabei? Wobei ich das Gerät sicher auch vorsichtig öffnen kann ohne dabei spuren zu hinterlassen

Ich hatte vorher einen passiven billig SUB 15" "3000W Bassmachine" von ebay.... sogar der hat in dem Bereich sauber gespielt und Preisniveau und Qualität lagen doch deutlich unter dem Mivoc. Da kann ich mir einfach nicht vorstellen, dass der Mivoc den Pegel wo das Geräusch auftritt nicht mehr schafft. Habe später nochmal weiter aufgedreht und der kam immernoch sauber in den Tiefbass, eben bis auf besagtes Geräusch.
alien1111
Inventar
#7 erstellt: 26. Dez 2016, 08:29

B4ckstein (Beitrag #6) schrieb:
Ich traue mir definitiev zu den Subwoofer zu öffnen, allerdings mache ich mir dann sorgen um mögliche Garantieansprüche, falls sich das noch verschlechtert und der Sub tatsächlich defekt ist. Verfällt die Garantie dabei? Wobei ich das Gerät sicher auch vorsichtig öffnen kann ohne dabei spuren zu hinterlassen

Einfach öffnen und nachschauen.
Wenn wirst du vorsichtig öffnen, kannst du doch keine Spuren hinterlassen.


[Beitrag von alien1111 am 26. Dez 2016, 08:29 bearbeitet]
B4ckstein
Ist häufiger hier
#8 erstellt: 26. Dez 2016, 20:51
Gerade habe ich ihn geöffnet und zufällig an der Stelle von der ich glaube, dass das Geräusch von da kommt, sind die Spulenanschlüsse mit einem schön langen Kabel. Im Gehäuse war eine große Filzmatte eingelegt/geklebt. Davon habe ich einen Streifen abgeschnitten und um ALLE Kabel gelegt, auch direkt an der Verstärkereinheit.

Gefühlt ist es besser geworden aber bei hoher Lautstärke immer noch da. Ich werde mich einfach damit abfinden da es bei normaler Hörlautstärke noch nicht da ist und ich vielleicht 5x im Jahr so laut drehe dass es wieder anfängt. Wie ihr schon gesagt habt es bleibt eben der kleine Einsteigersub
Mwf
Inventar
#9 erstellt: 26. Dez 2016, 22:40

B4ckstein (Beitrag #8) schrieb:
... zufällig an der Stelle von der ich glaube, dass das Geräusch von da kommt, sind die Spulenanschlüsse mit einem schön langen Kabel. ...

Spulenanschlüsse
-- außen am Korb ?
oder
-- weiter innen, da wo die Schwingspule, Membran und Zentrierung zusammenlaufen ? (das Kabel dorthin nennt sich Schwinglitze und ist häufig eine Geräuschquelle wenn sie bei größerer Auslenkung gegen die Membran schlagen kann)
B4ckstein
Ist häufiger hier
#10 erstellt: 26. Dez 2016, 23:40
Ich meinte nur das Kabel zum Korb. Die Schwinglitze habe ich eigentlich überhaupt nicht beachtet
Reicht es die von Hand etwas zurückzubiegen oder was mache ich damit am besten? Dann mache ich den Sub morgen noch mal auf.
Müsste man dann auch sehen können wenn ich die Membran von Hand dagegendrücke oder?
alien1111
Inventar
#11 erstellt: 27. Dez 2016, 08:30
Zuerst ausprobieren.


[Beitrag von alien1111 am 27. Dez 2016, 08:32 bearbeitet]
Pigpreast
Inventar
#12 erstellt: 27. Dez 2016, 08:37
Kann es sein, dass irgendein Gegenstand außerhalb des Subs bei bestimmten Frequenzen in Resonanz mitschwingt?


[Beitrag von Pigpreast am 27. Dez 2016, 08:37 bearbeitet]
Mwf
Inventar
#13 erstellt: 27. Dez 2016, 08:46

B4ckstein (Beitrag #10) schrieb:
... Müsste man dann auch sehen können wenn ich die Membran von Hand dagegendrücke oder?

Nicht sicher, da es sich um einen dynamischen Vorgang handelt ("Aufschaukeln", aka Resonanzüberhöhung).

Du müsstest den ausgebauten Treiber -- ansonsten normal verkabelt an der Elektronik --
-- auf klapperfreier Unterlage oder in der Hand gehalten --
spielen lassen, evtl. mit Sinustönen wechselnder Frequenz,
zunächst mit mittlerem Pegel, dann weiter steigern bis sich auffälliges zeigt, und dabei die Schwinglitze genau beobachten.
Gelegentlich reicht einfaches Drücken in ein günstigere Position,
oft muss sie aber mit dauer-elastischen Klebstoffpunkten an passender Stelle (am Anschlußterminal oder innen) fixiert werden.
Mach mal ein scharfes photo, um erkennen zu können wie das beim Mivoc-Treiber genau aussieht.
B4ckstein
Ist häufiger hier
#14 erstellt: 27. Dez 2016, 18:09
Habe das gerade mal ausprobiert und es scheint nicht von den Litzen zu kommen. Ich glaube letztendlich dass der Sub da einfach das Limit erreicht hat.

Bilder der Litze:
http://www.fotos-hochladen.net/view/img8628oyqnwe7xc9.jpg
http://www.fotos-hochladen.net/view/img8624g3ynh9c1ir.jpg
http://www.fotos-hochladen.net/view/img8625tfo50jegub.jpg

Und hier mal ein Video vom Spiel im freien, kommt klanglich leider schlecht rüber da Handyvideo.
https://videobin.org/+fb2/j6q.html
Man beachte, dass es weniger wird wenn ich den Korb leicht anhebe.


[Beitrag von B4ckstein am 27. Dez 2016, 18:12 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
mivoc Hype 10 G2
lucastim123 am 13.04.2017  –  Letzte Antwort am 15.04.2017  –  6 Beiträge
Mivoc Hype 10 G2 einstellen
tehhack am 17.02.2016  –  Letzte Antwort am 24.02.2016  –  21 Beiträge
mivoc Hype 10 G2 - kaum Bass
Sascha.Rose86 am 31.10.2014  –  Letzte Antwort am 03.11.2014  –  3 Beiträge
Mivoc Hype 10 G2 - die technische Basis - Bilder
XN04113 am 12.04.2014  –  Letzte Antwort am 13.05.2014  –  8 Beiträge
Mivoc Hype 10 G2 oder Magnat 301A für TV/Filme
Hifi-Christian1985 am 23.02.2015  –  Letzte Antwort am 26.02.2015  –  5 Beiträge
Teufel Ultima 40Mk2 +mit Mivoc Hype 10 G2 sinnvoll?
djpundro am 13.02.2016  –  Letzte Antwort am 13.02.2016  –  5 Beiträge
Mivoc Hype 10 + Mivoc SB 210
xHeWolfx am 06.01.2017  –  Letzte Antwort am 07.01.2017  –  13 Beiträge
Alternative Mivoc Hype 10G2
Eagleone19 am 19.11.2015  –  Letzte Antwort am 20.11.2015  –  4 Beiträge
2ter Mivoc Hype 10 G2 Subwoofer, 1 Preout am X1000 und Fragen Fragen Fragen =)
Eagleone19 am 22.03.2016  –  Letzte Antwort am 27.03.2016  –  9 Beiträge
Mivoc Hype 10: Stets leises Brummen
winter2 am 03.04.2012  –  Letzte Antwort am 10.04.2012  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 62 )
  • Neuestes MitgliedCupcakeFee
  • Gesamtzahl an Themen1.386.112
  • Gesamtzahl an Beiträgen18.400.162

Hersteller in diesem Thread Widget schließen