Gehe zu Seite: Erste 2 3 4 5 6 . Letzte |nächste|

Der Jamo 660 Thread

+A -A
Autor
Beitrag
Wistak
Ist häufiger hier
#1 erstellt: 24. Jan 2013, 17:36
Hey,

da es ja für viele andere Subs schon einen ähnlichen Thread gibt, möchte ich doch gerne auch für diesen hier mal einen Thread starten und diejenigen bitten Ihre Erfahrungen zu schildern, die diesen Subwoofer haben bzw. hatten.

Ich hoffe, dass einige mit machen werden, da ich es schade finde, dass manche diesen Sub als unzuverlässig beschreiben. Ich selber besitze ihn und bin z.Z. vollends zufrieden, wenn gleich ich auch nur ein Greenhorn bin und nicht wirklich objektiv die Leistung beurteilen kann, sondern nur rein subjektiv. Dieser Thread soll meiner Meinung nach helfen eine Kaufentscheidung zu treffen...

Ich selber bin Momentan noch dabei die perfekte Position des Subs zu ermitteln, was sich als gar nicht so einfache Aufgabe erweist.

So genug gesagt, jetzt seid Ihr dran. Viel Spaß!


[Beitrag von Wistak am 24. Jan 2013, 18:29 bearbeitet]
boyke
Inventar
#2 erstellt: 24. Jan 2013, 17:41
Wie lange hast Du ihn?
Welche anderen Geräte und Lautsprecher hast Du?
Wie gross ist Dein Raum?
Musik oder Filmbetrieb?
Wistak
Ist häufiger hier
#3 erstellt: 24. Jan 2013, 18:23
Stimmt sorry

Also:

Yammi RX-V 473
Front LS: Quadral Argentum 390
Center: Quadral Argentum 310 Base
Rear LS: Quadral Argentum 320

Habe den Jamo jetzt seit einer Woche. Mein WZ ist ca. 20 qm² groß und ich benutze ihn für ca. 70/30 Musik/Film

Als Medium dient u.A. eine PS3 Slim und ein älterer Yammi CD-Player.


[Beitrag von Wistak am 24. Jan 2013, 18:30 bearbeitet]
daved_nbg
Schaut ab und zu mal vorbei
#4 erstellt: 25. Jan 2013, 12:24
Hallo zusammen,

ich besite den Jamo 660 seit über einem Jahr und kann nichts schlechtes darüber berichten. Da ich mich noch nicht lange mit dem Thema Wohnzimmerkino auseinandersetze, möge man mir verzeihen, wenn ich die Leistung des Woofers nicht mit anderen vergleichen kann. Zu den oft geschilderten Mängeln kann ich jedoch sagen, dass das Gerät bei mir seinen Dienst absolut zuverlässig erfüllt. An der Verarbeitung gibt es m.M. nach auch nichts auszusetzen. Die Auto-Power-On Funktion verwende ich nicht, da ich ihn per Funksteckdose manuell ein- und ausschalte.

Angeschlossen ist er am Sub-Out meines Denon AVR 1912 mit einem relativ günstigen Subwooferkabel (1m) von Oehlbach (<20€). Um möglichst wenig Schwingungen an das Lamitnat weiterzugeben steht er auf einer ca. 4 cm dicken Granitplatte, die nach unten hin über Gummis vom Laminat entkoppelt ist (Tipp aus dem Hifi-Forum). Wenn es DHL gut mit mir meint, gesellt sich am Wochenende auch noch ein Antimode zu uns. Der Hörraum ist ca. 20 qm groß.

Im Zusammenspiel mit dem Jamo S608 HCS3 Lautsprecherset bereitet mir der Sub viel Freude. Ich trenne die Lautsprecher bei 80hz ab. Die Nutzung besteht aus 50 % Musik in 2.1 und 5.1 sowie 50 % Filmen. Zuspieler sind ein Denon DBP1611UD sowie der PC. Beide hängen per HDMI am AVR. Quellen sind BluRays, SACDs und CDs.

Es würde mich freuen, hier weitere Erfahrungsberichte (positive wie negative) zu lesen. :-)
Wistak
Ist häufiger hier
#5 erstellt: 25. Jan 2013, 12:41
Super weiter so
gehirn_tot
Stammgast
#6 erstellt: 26. Jan 2013, 17:08
Heyho,

auch ich habe einen Jamo Sub 660 :).

Ich habe ihn seit ca einem halben Jahr und bin mit der Leistung total zufrieden (habe aber auch kaum vergleichsmöglichkeiten).
Er wird in meinem ca 25m² großen Zimmer gemeinsam mit meinen Nubox 481, Nubox DS und dem Nubox Center betrieben, alle zusammen hängen sie an meinem Denon 1912.

Leider ist der Sub seit einer Woche kaputt . Hab Abends nen Film drauf gemacht und er hat kein Mucks mehr von sich gegeben. Aber er geht noch an wenn ein Signal anliegt.

Hab mich jetzt an http://www.osirisaudio.de/contenido/cms/front_content.php gewendet, die kümmern sich um den Jamo Support Deutschland. Nach meiner beschreibung am Telephon meinte die Dame das es vermutlich an der Elektronik liegt und hat mir ne neue Platine zugeschickt auf die ich jetzt sehnsüchtig warte.

Eine Anti-mode habe ich mir auch bestellt, aber da der Sub dann kaputt gegangen ist hab ich Axel gebeten das Anti-mode noch nicht zu verschicken. Sonst kann ich s am ende nicht ausprobieren.
Wistak
Ist häufiger hier
#7 erstellt: 01. Feb 2013, 12:54
Hat keiner mehr Erfahrungen?
Karatman
Neuling
#8 erstellt: 03. Feb 2013, 00:01
Hallo,

doch ich. Habe den Subwoofer seit einer Woche. Der Jamo geht tief runter und knallt gut . Was mir aufgefallen ist, beim einmessen mit Audessey Multieq spinnt dieses total. Mit dem Canton As 25 waren die Werte ok. Mit dem Jamo gar nicht. Er sagt das der Jamo 5,5m entfernt wäre. Sind aber nur 3,5m. Und er scheint Aufstellungskritischer zu sein als mein alter AS 25. Nur wenn ich ihn zwischen die Fronts an der Wand aufstelle sind die Bässe richtig gut. Wenn ich Ihn seitlich aufstelle hört man Ihn nicht so gut. Der Canton an der selben Stelle war viel lauter. Habt Ihr vielleicht noch Tipps?? Und ist es normal das das Membran so weit auslenkt?
Wistak
Ist häufiger hier
#9 erstellt: 03. Feb 2013, 21:13
Hey,

war der Canton auch ein Frontfire,geschlossenes System? Wenn nicht kann das doch sein, das der sich dann komplett anderes und "lauter" anhört an anderer Stelle als dieses System von Jamo. Also ich habe auch sehr lange jetzt herumprobiert und die glaube ich perfekte Lösung gefunden in meinen Räumlichkeiten. Aber bitte auch die Profis hier bitte nochmal ihren Teil dazu zu geben.
LG
Smiling.Dino
Ist häufiger hier
#10 erstellt: 06. Feb 2013, 21:39
Moin zusammen,

"aktuell" gehöre ich auch zu den Besitzern eines Jamo 660. Das "Aktuell" steht deshalb in Gänsefüßchen, da ich mir noch nicht hunderprozentig sicher bin, ob ich den auch behalten werde...

Grundsätzlich kann ich schon mal sagen, dass es sich um den ersten Sub handelt, der es bei mir geschafft hat das Geschirr zum vibrieren zu bringen
Außerdem habe ich sicher auch noch nicht den richtigen Aufstellungsort gefunden. Es besteht also noch Potenzial. Ich werde mich am Wochenende wohl mal intensiv mit dem Kleinen beschäftigen und hoffe das ich noch ein wenig mehr Tiefgang aus ihm herauskitzeln kann. Genau dieser fehlt mir nämlich noch bzw. entspricht noch nicht meinen Vorstellungen.

Die Hose muss nicht flattern, aber ich hätte es schon gerne, dass die Couch vibriert, wenn ein Düsenjet über meinen Kopf fliegt...

Was mir aktuell ein wenig kopfzerbrechen bereitet, ist, dass mein Yamaha Receiver den Sub nach der Einmessung auf "-10DB" eingestellt hat und die Entfernung auch total falsch bemessen wurde - statt der tatsächlichen 4,80m meint der Receiver, dass es nur 2,45m seien. Alle anderen LS wurden quasi auf den Zentimeter genau bemessen..., woran kann das liegen?

Ihr seht schon, es gibt noch ausreichend Spielraum, damit ich keinen Grund mehr finde den Kleinen wieder zurückzuschicken

Mfg
gehirn_tot
Stammgast
#11 erstellt: 07. Feb 2013, 01:43
Die entfernung die ein Receiver zum Sub einmisst passt eigentlich nie, aber das hat trotzdem seine Richtigkeit. In meiner AVR Anleitung steht drin: "Bei Subwoofern kann es aufgrund der für Subwoofer üblichen elektronischen Verzögerung vorkommen, dass eine größere als die tatsächliche Entfernung gemessen wird."
Wenn dein Receiver deinen Sub mit -10db einmisst heißt das einfach das dein Sub ziemlich laut ist^^, damit er die anderen Lautsprecher nicht übertönt hat dein Receiver ihn so weit runtergeregelt. Wenn du den Volum Regler beim nächsten einmessen mal noch ein Stückchen zurück nimmst, wird dein Receiver den Jamo auch nichtmehr mit -10db einmessen. Das ist im übrigen sehr zu empfehlen da der Jamo Sub 660 ja nur eine Anschaltautomatik hat und wenn er vom Receiver ein stärkeres signal bekommt springt er schneller an.


Am Dienstag ist mein bestelltes Anti-mode für meinen Jamo gekommen
hier mal das Messergebnis
sub messung

Die grüne ist die korrigierte Messung und die rote die unkorrigierte.
Wie man sieht bringt das Anti-mode auch beim Jamo 660 ganz gut was, wobei ich sagen muss, das ich den Unterschied fast nicht höre, was aber eher an mir liegt als am Anti-mode oder Sub wie die Messergebnisse belegen.


[Beitrag von gehirn_tot am 07. Feb 2013, 01:46 bearbeitet]
+snofru+
Ist häufiger hier
#12 erstellt: 07. Feb 2013, 05:45
Also 17Hz @-3dB im Raum sind mit einem Woofer der Preisklasse schon echt beeindruckend. Vom Tiefbass solltest du jetzt mit Antimode schon mehr hören als vorher, da er nicht mehr von den 10dB Moden bei 30 und zwischen 40 und 50 Hz zugedeckt wird ...
Wie hast du den Jamo denn im Raum platziert? Ich finds faszinierend das du keinerlei nennenswerte Auslöschungen im relevanten Frequenzbereich hast. Stark geglättet sieht das Diagramm ja auch nicht aus ...


[Beitrag von +snofru+ am 07. Feb 2013, 05:46 bearbeitet]
Wistak
Ist häufiger hier
#13 erstellt: 07. Feb 2013, 11:40
Hey,

ist das aber nicht genau der Unterschied von geschlossenen Frontfire Subs und "offenen" downfire? Man sagt ja das Subs wie der Jamo eher für Musik geeignet sind und bei Filmen trotzdem ordentlich Druck machen aber nicht so viele Vibrationen Verursachen wie Downfires - aufgrund der Physikalischen Gegebenheiten. Ich bin damit sehr zufrieden weil ich ca. 70% damit Musik höre und ab und zu eine BD gucke. Und mal ungelogen auch da schafft der Jamo, dass das ganze Zimmer bis einschließlich Treppen Geländer wackeln. Ich glaube es liegt wirklich immer an der richtigen Aufstellung.


[Beitrag von Wistak am 07. Feb 2013, 11:46 bearbeitet]
Wistak
Ist häufiger hier
#14 erstellt: 07. Feb 2013, 11:43
Kann das sein, dass die Antimode "hörbar" nicht so viel gebracht hat, weil du vielleicht zufällig vorher schon eine sehr gute Raumakkustik hattest bzw. dein Sub sehr gut aufgestellt war? Denn für den Preis des Antimodes, finde ich es schade das man den Unterschied nicht hört. Und was bringen mir 17 Hz bei -3 DB??? Gut er kann das, aber die Frequenz ist eh nicht hörbar. Der Schalldruck mag aber trotzdem zu spüren sein


[Beitrag von Wistak am 07. Feb 2013, 11:46 bearbeitet]
boyke
Inventar
#15 erstellt: 07. Feb 2013, 14:26

gehirn_tot (Beitrag #11) schrieb:

Am Dienstag ist mein bestelltes Anti-mode für meinen Jamo gekommen
hier mal das Messergebnis
sub messung

Die grüne ist die korrigierte Messung und die rote die unkorrigierte.
Wie man sieht bringt das Anti-mode auch beim Jamo 660 ganz gut was, wobei ich sagen muss, das ich den Unterschied fast nicht höre, was aber eher an mir liegt als am Anti-mode oder Sub wie die Messergebnisse belegen.



Dann hat Dich Erhöhung bein 50 Hz wohl nicht gestört.
Viel mehr mußte das Antimode ja nicht machen.
Der Rest sah ja vorher schon gut aus.
+snofru+
Ist häufiger hier
#16 erstellt: 07. Feb 2013, 17:37

Wistak (Beitrag #14) schrieb:
.... Und was bringen mir 17 Hz bei -3 DB??? Gut er kann das, aber die Frequenz ist eh nicht hörbar. Der Schalldruck mag aber trotzdem zu spüren sein :prost


Genau diese Frequenzen sind es, die das realistische Mittendringefühl noch super verstärken. Man fühlt den T-Rex bevor man ihn hört und bei einer Explosion schneidet ja sonst auch niemand künstlich die Frequenzen unter 30 Hz weg ...

Die Raummoden haben nichts mit der Bauart des Woofers zu tun. Geschlossenen Woofern fehlt allerdings jeglicher Portnoise
Wistak
Ist häufiger hier
#17 erstellt: 07. Feb 2013, 18:31

+snofru+ (Beitrag #16) schrieb:

Wistak (Beitrag #14) schrieb:
.... Und was bringen mir 17 Hz bei -3 DB??? Gut er kann das, aber die Frequenz ist eh nicht hörbar. Der Schalldruck mag aber trotzdem zu spüren sein :prost


Genau diese Frequenzen sind es, die das realistische Mittendringefühl noch super verstärken. Man fühlt den T-Rex bevor man ihn hört und bei einer Explosion schneidet ja sonst auch niemand künstlich die Frequenzen unter 30 Hz weg ...

Die Raummoden haben nichts mit der Bauart des Woofers zu tun. Geschlossenen Woofern fehlt allerdings jeglicher Portnoise



Was meinst du mit Portnoise? Was ist das?
gehirn_tot
Stammgast
#18 erstellt: 09. Feb 2013, 16:26
Ich denke der Sub kommt bei mir so extrem tief da er nur minimals aufgedreht ist. Und dazu noch in einer Ecke steht.
Ich habe bevor ich das Anti-mode hatte gedacht das ich eine miserable Raumakustik haben müsste. Mit dem Anti-mode habe ich mir dann auch gleich noch das Messkit gekauft und siehe da es ist garnicht so übel :).
Wegen der Aufstellung kann ich euch mal ein paar Bilder machen, aber erst nach Fasching
Eine Raumskitze kann ich euch aber auch jetzt schon liefern :).
Kino
Astra_912
Ist häufiger hier
#19 erstellt: 10. Feb 2013, 17:27
Hab auch mal ne Frage zum Jamo 660.

Kann man die Abschaltautomatik irgendwie beeinflussen bzw ausschalten? Gibt es bei euch Probleme bezüglich Hören von Musik ohne LFE-Kanal, z.B. über einen MP3-Player, der über Klinke/Chinch an euren AVR angeschlossen ist?
Wistak
Ist häufiger hier
#20 erstellt: 11. Feb 2013, 14:01
Kann ich nicht sagen. Meiner läuft über den LFE....Habe jedoch mit der Automatik noch keine Probleme gehabt.
Bold01
Ist häufiger hier
#21 erstellt: 11. Feb 2013, 18:00
Hallo,ich habe auch seit einigen Wochen den Jamo Sub und bin eigentlich zufrieden,allerdings habe ich keinen Vergleich mit anderen Subs machen können.
Was mir noch Kopfzerbrechen bereitet ist der Pegel des Subs,der Sub steht nach der Einmessung im AVR auf 0DB,allerdings steht dafür der Pegel am Sub ein gutes Stück über der 12Uhr Stellung,ist das unbedenklich?,oder sollte der Pegel zurück gedreht werden ?,und dann neu eingemessen werden?.
MFG Tibor
Wistak
Ist häufiger hier
#22 erstellt: 18. Feb 2013, 18:45
würde mich auch mal interessieren....
weezamania
Ist häufiger hier
#23 erstellt: 18. Feb 2013, 22:19
Hi Zusammen,

habe auch den Jamo Sub 660 an einem Yamaha RX-V 473 angeschlossen. Wenn der Sub über den LFE Kanal direkt ein Signal bekommt, springt der Sub an (kontroll LED leuchtet). Das ist z.b bei Blu Ray oder Xbox super.

Wenn ich aber TV schaue über meinen SAT Receiver der direkt per HDMI mit dem AVR angeschlossen ist, kann es sein, dass der sub nicht aufwacht und im standby bleibt. Selbst wenn ich einen Film auf Sky schaue wo eine Dolby Digital 5.1 Tonspur aktiv ist. Ich möchte aber, dass der sub eigentlich immer an ist, grade auch bei musik.

Habe den Sub im AVR menü schon auf +1db gestellt und das volumen ab sub selber etwa auf 10 uhr stellung.

Hat jmd einen tipp, wie der sub schneller aufwacht bzw nicht irgendwann während des film aus geht?
boyke
Inventar
#24 erstellt: 19. Feb 2013, 08:53
Funksteckdose, Master-SlaveSteckdose...

Y-Kabel, Pegel am Sub niedriger und am AVR höher....
Wistak
Ist häufiger hier
#25 erstellt: 19. Feb 2013, 15:19
Ich habe ja auch den gleichen AVR und habe dort den Sub fast auf max gestellt, dafür aba am Sub selber ca. nur 1/3..Habe überhaupt keine Probleme und das selsbt ohne y-kabel....
weezamania
Ist häufiger hier
#26 erstellt: 19. Feb 2013, 22:18
hab grad was rausgefunden, wenn ich mit den gleichen einstellungen die lautstärke am avr auf -30db stelle, dann springt er an, alles was niedriger ist, bleibt er aus beim fernsehen.

ich werde es mal beobachten und meine erfahrungen hier posten.

ps: wenn er erstmal an ist und los geht, ist der sub echt bombe
std67
Inventar
#27 erstellt: 20. Feb 2013, 09:19
Hi

Pegel am Sub etwas runter drehen und am AVR entsprechend erhöhen bzw neu einmessen
dann bekommt der Sub ein stärkeres Signal vom AVR
boyke
Inventar
#28 erstellt: 20. Feb 2013, 09:45

std67 (Beitrag #27) schrieb:
Hi

Pegel am Sub etwas runter drehen und am AVR entsprechend erhöhen bzw neu einmessen
dann bekommt der Sub ein stärkeres Signal vom AVR



Habe ich ihm ja auch schon geschrieben. Will er wohl nicht ...
Wistak
Ist häufiger hier
#29 erstellt: 20. Feb 2013, 11:06
Benutzt Ihr alle ein Y-Kabel? habe meins gestern bekommen und höre keinen einzigen Unterschied. Ich empfand es vorher sogar noch besser. Das Kabel geht dann wohl wieder zurück. Kann damit also bestätigen, dass das höhere Eingangsignal kein großer Vorteil ist und man nicht dies Y-Kabel haben "MUSS".
weezamania
Ist häufiger hier
#30 erstellt: 20. Feb 2013, 22:50
Sorry, irgendwie überlesen....schande auf mein haupt

hab aktuell ja den pegel im avr auf +1db und die lautstärke am sub schon relativ niedrig. ich werds ausprobieren und hier berichten

auf was würdest du den pegel am avr einstellen? oder hilft da nur probieren?


[Beitrag von weezamania am 20. Feb 2013, 22:50 bearbeitet]
weezamania
Ist häufiger hier
#31 erstellt: 20. Feb 2013, 22:54

Wistak (Beitrag #29) schrieb:
Kann damit also bestätigen, dass das höhere Eingangsignal kein großer Vorteil ist und man nicht dies Y-Kabel haben "MUSS".


gut zu wissen war kurz davor auch eins zu bestellen. ich hab ein normales chinch kabel mit 2x chinch stecker.
Großbildfreak
Stammgast
#32 erstellt: 21. Feb 2013, 22:16
Ich habe auch mal eine frage, die mich beschäftigt

Der Jamo ist mit 660 Watt angegeben, mich würde mal interessieren was er für Sinus Werte hat? denn die 660 können ja unmöglich die Sinus Leistung sein!?

Und dann verstehe ich eines nicht so ganz, der Jamo ist doch angegeben mit 24Hz bis 200Hz, wie kann es dann sein das er sogar bis auf 17Hz ruter spielen kann???

Das leuchtet mir jetzt noch nicht ganz ein
Mir ist zwar schon aufgefallen das er ziemlich tief ruter kommt, aber das es auch so tief seien kann nicht.
+snofru+
Ist häufiger hier
#33 erstellt: 21. Feb 2013, 22:20
Roomgain
Großbildfreak
Stammgast
#34 erstellt: 21. Feb 2013, 23:20
werde ich nicht ganz schlau draus, liegt es an der aufstellung des Sub´s oder an der Lautstärke oder oder oder.

Ich habe immer angenommen das die angegebenen Werte nicht unterschritten werden können, was wohl doch nicht so ist, nur würde mich interessieren in einfachen verständlichen Worten, warum es scheinbar doch geht.
mullen
Neuling
#35 erstellt: 23. Feb 2013, 09:48
juhuuu

kann nur sagen, dass mein Sub innerhalb von 4 monaten bereits das zweite mal defekt ist und von osiris audio hat sich seit 1! Woche keiner gemeldet... naja, war der erste und letzte sub von jamo. Die Leistung ist ordentlich und fürs geld wirklich respektabel, das bringt mir aber alles nichts, wenn das teil mehr kaputt als ganz ist
Großbildfreak
Stammgast
#36 erstellt: 25. Feb 2013, 23:20
Ich habe alles nochmal neu eingemessen, mein Vsx920 stellt mir den 660 auf minus 12db, trotz das die Lautstärke am Sub nur ca auf 10 Uhr Position steht.

Ich habe den Wert auf minus 3db gestellt, so gefällt es mir ganz gut, aber macht es Sinn, die Einmessung zu umgehen? denn dann kann ich mir das Einmessen doch auch schenken, wenn ich die Werte eh verändere.


Der Sub bleibt nun doch erstmal...so langsam gefällt er mir recht gut, wenn iich mal alles richtig auf die Reihe bekomme. Aber so langsam wird es was.

Morgen kommt noch eine Granit Platte drunter, dann fehlen nur noch die Spikes, welche habt ihr da genommen?
weezamania
Ist häufiger hier
#37 erstellt: 27. Feb 2013, 16:33
der sub wurde bei mir auch ganz falsch eingemessen. habe ihn manuell nach gehör abgestimmt wie es für mich passt. das einmessen ist aber sicher für die anderen lautsprecher ganz gut, damit es stimmig klingt.
Iceman026
Stammgast
#38 erstellt: 27. Feb 2013, 20:10
Zur Info: In einem anderen Thread hier im Forum hat ein User von seinem Händler die Info erhalten, dass es eine neuere Revision des Jamo Sub 660 gibt, wo die Elektronik modifiziert worden sein soll, um "Probleme der Serie zu beseitigen". Er hatte seinen getauscht. Problem bei ihm war wohl in erster Linie das Aufwachen aus dem Auto-Standby.

Gut, diese Info basiert aktuell auf einer einzigen Aussage. Man weiß nicht, ob es tatsächlich so ist, was genau verändert wurde, sofern es zutrifft (Stichwort Endstufendefekte?) und seit wann diese Revision im Handel ist, geschweige denn woran man erkennen könnte, ob man selbst die alte oder neue Revision besitzt.

Thread (Posting Nr. 28):

http://www.hifi-foru...482&postID=last#last


[Beitrag von Iceman026 am 27. Feb 2013, 20:11 bearbeitet]
mortalchoice
Ist häufiger hier
#39 erstellt: 28. Mrz 2013, 14:42
Hi,

bin auch seit ca einem halben jahr Besitzer des jamo660. das späte einschalten hab ich auch dadurch gelöst die lautstärke am Sub auf ca 11 Uhr zu stellen und dann am avr die eingemessenen -1,0dB auf +3,5dB, klappt ganz gut so...

musik hören ist mit ihm total herrlich, kein dröhnen oder sowas...

bei filmen finde ich könnt er ruhig n bischen mehr druck machen, würde gerne mehr spühren.
in einem test von areadvd steht zum Beispiel:
Im Filmtonbetrieb liefert der SUB 660 bei "Batman - The Dark Knight" wiederum eine erstklassige Vorstellung. Bereits der erste Bassschlag nach wenigen Sekunden wird mit Nachdruck, der bis in die Magengrube des Auditoriums geht, wiedergegeben. Als dann die Scheibe herausgesprengt wird, schlägt der Sub nicht durch, sondern sorgt für puren Nachdruck

hab mir diese Scene grad nochmal angeguckt hier und bei mir kommt nur ekelhaftes klötern oder sowas und nix mit druck, also ich hab eher das gefühl das er durchschlägt...

vielleicht hab ich ihn auch nicht ganz richtig eingestellt mit den Reglern hinten, hab da alle möglichen reglerstellung durchprobiert und gefühlte 300 mal neu eingemessen, bis es meiner Meinung nach am besten klang aber ob das so richtig ist... keine ahnung^^

auf was für füße sollte man ihn eigentlich stellen auf gefließten boden? im Moment steht er auf gummifüßen...
Großbildfreak
Stammgast
#40 erstellt: 28. Mrz 2013, 16:44
Also ich habe meinen 660 auf ca 10:00Uhr Position und am AVR auf +7....somit schaltet er sich schon bei -45db ein. Das empfinde ich als sehr gut.

Wie du schon geschrieben hast, macht der Jamo bei Musik wirklich sehr viel freude
Aber ich kann mich im Filmbetrieb auch überhaut nicht beklagen, ich kann mir auch allesdings nicht wirklich vorstellen das dein Jamo anschlägt...da gehört schon richtig was dazu

Schreib doch mal genaueres: Einstellungen am Sub was du für einen AVR nutzt, wie groß dein Hörraum ist usw.

Ich habe meinen Sub auf eine Granit Platte stehen, mit ViaBlue HS Spikes drunter...das ist für mich das beste Ergebniss...somit spielt er wirklich trocken und sauber wie es sein soll...allerdings hatte ich ihn vorher auch nur auf dem Laminat Boden stehen gehabt, das war hässlich...da ich eine ganze Menge nebengeräsche hatte, klang alles so nach Mülltonne, jetzt spielt er wie gesagt sehr sehr sauber.
Großbildfreak
Stammgast
#41 erstellt: 28. Mrz 2013, 18:14

mortalchoice (Beitrag #39) schrieb:


bei filmen finde ich könnt er ruhig n bischen mehr druck machen, würde gerne mehr spühren.


ich habe zwar den besagten Film nicht da, habe mir aber ebend nochmal Transformers die Rache kurz angesehen.

In der Szene wo der Autobot als Bagger oder so Ähnlich sich getarnt hat und er sich anschließend Transformiert...geht so richtig die Post ab!!! von Bass hören kann hier nicht mehr die rede sein...ich fühle jede Kleinigkeit

Dann die Szene wo der eine Transformer den anderen Jagt, als er dann über den einen Transformer einen Salto macht und auf ihn schießt, ist das ein dermaßen tiefer dumpfer Bums, da wackelt aber alles bei mir.

Selbst wo Opimus Prime aus dem Flugzeug springt, und unten auf der Straße aufkommt...in der Szene hört man den Bass kein bisschen, aber man spürt ihn wenn Optimus den Fallschierm löst, und unten auf der Straße aufkommt

In allen Teilen von Transformers, spüre ich den Bass...am besten kommt es aber für mich noch, wenn sie sich transformieren, ich sehe jede bewegenung die sie machen, und kann sie durch den Bass mehr als spüren;-) für meine holde ist es immer etwas zuviel, für mich könnte noch mehr kommen...daher bin ich auch auf der suche nach noch einen zweiten Jamo.
Du scheinst wirklich was falsch eingestellt zu haben...denn wenn der Jamo keinen Druck macht, weiß ich es auch nicht mehr...vieleicht ist deine Raumakkustik aber auch für den Ar....

Auch eine gute Szene aus Fluch der Karibik 2 gleich am Anfang des Filmes kommt ein Bass Effekt der sich anhört wie ein schlagendes Herz....das ist bei mir so intensiv das wiklich alles förmlich am wackeln ist.
Iceman026
Stammgast
#42 erstellt: 28. Mrz 2013, 19:45

Großbildfreak (Beitrag #41) schrieb:

Auch eine gute Szene aus Fluch der Karibik 2 gleich am Anfang des Filmes kommt ein Bass Effekt der sich anhört wie ein schlagendes Herz....das ist bei mir so intensiv das wiklich alles förmlich am wackeln ist.


Förmlich am wackeln, oder tatsächlich? Werden bei dir Raummoden angeregt? Wenn du mit dem Klang zufrieden bist, ist ja alles ok. Aber hier hat ja letztlich jeder ganz subjektive Vorlieben, gepaart mit individueller Raumakustik.

@ mortalchoice: Hast du verschiedene Aufstellungen des Sub in deinem Raum probiert? Ich habe seit Kurzem ein Antimode 8033 und den Sub in die Ecke gestellt. Sehr erfreulich, was dank AM daraus resultiert.


[Beitrag von Iceman026 am 28. Mrz 2013, 19:49 bearbeitet]
Großbildfreak
Stammgast
#43 erstellt: 28. Mrz 2013, 19:55
[b]Förmlich am wackeln, oder tatsächlich? Werden bei dir Raummoden angeregt? Wenn du mit dem Klang zufrieden bist, ist ja alles ok. Aber hier hat ja letztlich jeder ganz subjektive Vorlieben, gepaart mit individueller Raumakustik.[/b]

Du list nicht richtig ich habe weiter oben geschrieben das alles am wackeln ist.
Und das wiederum hat nicht´s mit einem Subjektiven Eindruck (Vorlieben zutun)
Denn wenn wir beide in meinem Raum stehen, und die Gläser im Schrank am wackeln sind, kannst du nicht sagen: du würdest sie nicht wackeln hören
deshalb habe ich nach seinen Einstellungen gefragt, oder ob es vieleicht letztlich am raum selber liegt.

Ich wollte nicht klugscheissen, sondern weiter helfen.

Persönsich kann ich mir auch nicht vorstellen, meinen Sub noch höher zu drehen, da jetzt schon ein Erdbeben entsteht bei mir.


[Beitrag von Großbildfreak am 28. Mrz 2013, 20:03 bearbeitet]
Iceman026
Stammgast
#44 erstellt: 28. Mrz 2013, 22:14

Großbildfreak (Beitrag #43) schrieb:
Förmlich am wackeln, oder tatsächlich? Werden bei dir Raummoden angeregt? Wenn du mit dem Klang zufrieden bist, ist ja alles ok. Aber hier hat ja letztlich jeder ganz subjektive Vorlieben, gepaart mit individueller Raumakustik.

Du list nicht richtig ich habe weiter oben geschrieben das alles am wackeln ist.
Und das wiederum hat nicht´s mit einem Subjektiven Eindruck (Vorlieben zutun)
Denn wenn wir beide in meinem Raum stehen, und die Gläser im Schrank am wackeln sind, kannst du nicht sagen: du würdest sie nicht wackeln hören
deshalb habe ich nach seinen Einstellungen gefragt, oder ob es vieleicht letztlich am raum selber liegt.

Ich wollte nicht klugscheissen, sondern weiter helfen.

Persönsich kann ich mir auch nicht vorstellen, meinen Sub noch höher zu drehen, da jetzt schon ein Erdbeben entsteht bei mir.


Ich habe sehr wohl gelesen ;). Natürlich ist das subjektiv - denn nicht jeder möchte klirrende Gläser im Schrank! Ich z. B. möchte trockenen, nicht dröhnenden Bass, ohne Beeinflussung des In­te­ri­eurs (Dröhnen hatte ich mit dem Jamo vor dem Einsatz des AM zur Genüge). Daher auch meine Frage, ob nicht etwa Raummoden bei dir angeregt werden und deshalb Möbel/ Gläser "wackeln". Das "Beben" als solches habe ich gar nicht in Frage gestellt bzw. stellen wollen.

Aber wie gesagt, Hauptsache die Einstellung gefällt jedem persönlich und man ist zufrieden. Wenden wir uns daher besser wieder mortalchoice zu, wenn er weiteren Input liefert ;).


[Beitrag von Iceman026 am 28. Mrz 2013, 22:24 bearbeitet]
Großbildfreak
Stammgast
#45 erstellt: 28. Mrz 2013, 22:47
Ntürlich möchte das nicht jeder, das der Bass so ausgeprägt ist...mortalchoice möchte dieses aber so wie ich es raus gehört habe, deshalb habe ich auch mein Empfinden mal kurz da gestellt;-)

Jeder mag es ebend anders...da hast du vollkommen recht, trotzdem kann ich nicht sagen das der Jamo bei mir zum dröhnen neigt, eigentlich ganz im gegenteil.

Am meisten merken wir den Bass, wenn wir auf dem Sofa sitzen, da er das Sofa sehr anregt zum schwingen;-)

Also wir sind absolut glücklich so wie es jetzt ist, über fehlenden Dampf können wir uns zumindestens nicht beschweren

deshalb ist es um so interessanter wenn wir, wie du auch schon sagtest etwas mehr infos bekommen.
boyke
Inventar
#46 erstellt: 29. Mrz 2013, 00:04

Großbildfreak (Beitrag #45) schrieb:

Am meisten merken wir den Bass, wenn wir auf dem Sofa sitzen, da er das Sofa sehr anregt zum schwingen;-)



Steht der Jamo direkt am Sofa?
Großbildfreak
Stammgast
#47 erstellt: 29. Mrz 2013, 00:33
Keines wegs...ganz im gegenteil;-)
der Sub steht vom Sofa ca. 3 Meter weg.....warum?

Wenn er direkt daneben stünde, wäre es ja etwas logisch das alles am schwingen ist.Ist aber wie gesagt nicht so.

ich hatte vor dem Jamo schon einige andere Subs, aber keinen der einen Film so spürbar macht wie der 660er.
Und das ohne zu dröhnen/schäppern oder sonst irgendwas....wollte ich nur nochmal betonen.
Andere berichten doch ähnlich wie ich, deshalb verstehe ich die fragen nicht so ganz genau...oder worauf ihr hinaus wollt.

Der Jamo ist meines erachtens in seiner Preisklasse unschlagbar, mir fällt nicht´s vergleichbares ein, was seinen Dienst so gut verrichtet.
mortalchoice
Ist häufiger hier
#48 erstellt: 29. Mrz 2013, 13:03
soo, mal ein paar mehr details^^

Einstellung am Sub: cut off ist voll aufgedreht, Phase ist auf 10 Uhr ca und boundary gain ist auch voll aufgedreht. Phase und boundary gain verstell ich allerdings öffter mal weil ich mir immer nicht ganz sicher bin ob es dann nicht doch besser klingt

der avr (yamaha rx-v1071) steht immer auf straight, adaptive drc ist aus, enhancer an.
die front (KEFQ700) und rear (KEFQ300) misst er immer als groß ein, den Center (KEFQ600c) als klein, rear stell ich manuell auf klein. extrabass ist an, übernahme Frequenz auf 80Hz.

Mit dröhnen hab ich Gott sei dank überhaupt keine Probleme, aber es "klötert" sehr schnell mal, wie gesagt als wenn er anschlägt... und die Rückwände der schränke die hier stehn vibrieren wie sau, da musste ich filzstreifen hinter die regalböden im schrank kleben weil das echt krass geklappert hat^^
vielleicht sollte ich auch mal Spikes probieren, vielleicht kommt dieses klötern ja doch irgendwo anders her...

[quote="Iceman026 (Beitrag #42)"][quote="Großbildfreak (Beitrag #41)"]

@ mortalchoice: Hast du verschiedene Aufstellungen des Sub in deinem Raum probiert? Ich habe seit Kurzem ein Antimode 8033 und den Sub in die Ecke gestellt. Sehr erfreulich, was dank AM daraus resultiert.[/quote]

hab leider kein platz um ihn woanders aufzustellen, aber wenn ich so durch den raum wander ist der unterschied nicht all zu groß vom klang her. wie geht das mit diesen antimode, hab eben schonmal kurz danach geguckt, aber der thread hat 120 seiten oder sowas, so wie ich das auf die schnelle verstanden hab ist das nur gut um dröhnen zu beseitigen oder?

der raum ist übrigens 36m² groß...
std67
Inventar
#49 erstellt: 29. Mrz 2013, 13:13
Hi

stelle die Front mal auf klein und trenne bei 40 oder 50 Hz. Und wenn du unbedingt die LS auf Groß haben willst stell den Extrabass ab

So wie du es jetzt hast kannst du dir alle tests des Sub sparen. Extrabass verfälscht die Ergebnisse und ist klanglich eh suboptimal
mortalchoice
Ist häufiger hier
#50 erstellt: 29. Mrz 2013, 13:32
wenn ich die fronts auf small stell und bei 40Hz trenn, schaltet sich der subwoofer nicht ein, hab das gerade mal mit the dark Knight getestet. extrem laut gemacht, subwoofer blieb aus...
ist da was kaputt???
Großbildfreak
Stammgast
#51 erstellt: 29. Mrz 2013, 13:51
Du beschreibst ein klötern....ich glaube ich weiss was du meinst.
Ich musst meinen ersten jamo auch tauschen, da er wie du es beschreibst geklötert hat.

Das konnte man gut hören wenn nur ein reiner Basston zu hören ist...wie in der Anfangsscene bei Fluch der Karibik2
Es klang immer unsauber, bis ich mal näher an.den Bass heran gegangen bin...da konnte ich das klötern ausmachen was aus dem inneren kommt.

Jetzt habe ich einen neuen, und das problem ist weg.

Wo steht denn dein Bass....in der Front?

Es mag ja nicht galsch sein, die LS auf smal zu setzzen...finde es aber auch quatsch...da ich keine Stand LS habe um sie auf smal zu betreiben.
Das ist aber nur meine Meinung...und das ganze sollte auch nicht mit dem Bass zutun haben.
Suche:
Gehe zu Seite: Erste 2 3 4 5 6 . Letzte |nächste|
Das könnte Dich auch interessieren:
Jamo 660 Aufstellung
Freakacoid am 08.12.2016  –  Letzte Antwort am 09.12.2016  –  4 Beiträge
Jamo Sub 660
Kutor am 05.02.2012  –  Letzte Antwort am 29.01.2013  –  17 Beiträge
Jamo 660 Standby Frage
Wistak am 16.01.2013  –  Letzte Antwort am 16.01.2013  –  3 Beiträge
Jamo Sub 660 Lautstärke
Wistak am 04.02.2013  –  Letzte Antwort am 07.02.2013  –  3 Beiträge
Jamo 660 defekt?
Dr._Ogen1 am 15.03.2014  –  Letzte Antwort am 15.03.2014  –  5 Beiträge
SweepGen Jamo Sub 660 Weiche
toerbi am 22.02.2013  –  Letzte Antwort am 26.02.2013  –  3 Beiträge
Jamo Sub 260/360/660
shizo0409 am 06.10.2014  –  Letzte Antwort am 17.02.2015  –  2 Beiträge
Jamo Sub 660 Einschaltautomatik Abkemmen?
Jockel100 am 09.05.2013  –  Letzte Antwort am 11.05.2013  –  10 Beiträge
Jamo Sub 660 - Sicherung zerbrochen
S77S77 am 10.09.2015  –  Letzte Antwort am 12.09.2015  –  6 Beiträge
Jamo C80 Sub vs 2x Jamo 660
schurl2k am 19.06.2013  –  Letzte Antwort am 21.06.2013  –  15 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 42 )
  • Neuestes MitgliedRicasso
  • Gesamtzahl an Themen1.383.084
  • Gesamtzahl an Beiträgen18.343.801