Erste Eindrücke vom Optoma 300 x

+A -A
Autor
Beitrag
Alex_Quien_85
Inventar
#1 erstellt: 04. Apr 2012, 13:45
Hallo,

Heute war es dann endlich soweit, der Optoma 300 x ist angekommen. Ich war natürlich gespannt wie er im Vergleich zum Epson 5900 abschneidet, mit dem ich nicht ganz so zufrieden war. Entgegen einem ersten Sichtest beim Händler und diversen Tests zum Bruder des 300x dem HD 33 waren die Farben out of the Box nicht zu blass, was mich schon mal sehr beruhigt hat. An schärfe und Bewegungsdarstellung ist nichts auszusetzen! Typische LCD Artefakte / Fliegengitter sind DLP typisch kein Thema.
Nun wie schneidet er im ersten Vergleich zum Acer 5360 BD ab? Er ist den Aufpreis wert. In 2D schneidet er bei entsprechendem Material deutlich besser ab, schärfer (v.a keine Randunschärfen) und plastischer. 3D Material wird heute Abend nochmals ausgiebig getestet. Ich werde meine Eindrücke posten

Eines wundert mich dann aber doch, war schon bei dem Acer 5360 so, dass auf der Linse so ein Art Schleier liegt, wenn er an ist. Ist das Staub der durch das Licht so deutlich sichtbar wird? Wenn der Beamer aus ist, sieht man dies grds. nicht. Irgendjemand eine Idee?

Aktuell nutze ich die DLP Acre Brillen der ersten Generation, also die Klobigen
Bringen die RF Optima oder die neue Acer Brille nochmals Bildvorteile?

lg
ATMOSS
Inventar
#2 erstellt: 04. Apr 2012, 14:02
Herzlichen Glückwaunsch zum Best Buy des Jahres.

Mit dem Schleier habe ich auch schon bemerkt.

Als erstes sollte eine gute Kalibrierung und wenn möglich eine Raumoptimierung vorgenommen werden, was das größte Potential darstellt.

Ich habe die 3D RF Brillen von Optoma und die sind wirklich gut und passend zum Optoma HD33/300X. Man sollte nur ein eventuelles Surren sofort bemängeln und die Brillen umtauschen.

Viele nehmen aber auch Low Budget DLP Link Brillen von Amazon usw. und sind damit auch zufrieden...

Gruß
Stefan.B
Stammgast
#3 erstellt: 04. Apr 2012, 18:24
Hi,
Ich hab ihn auch seit letzter Woche und bin soweit ganz glücklich mit der Entscheidung. Hab vorher mit LCD verglichen und hatte keinen RGB. Das i-Tüpfelchen war für mich die Zwischenbildberechnung. 3D kommt auch ganz nett,hab no Name Brillen von Amazon. Jetzt warte ich nur noch auf meine neue LW damit ich endlich mit dem richtigen Einstellen anfangen kann.
Nur im 3 D Modus bläst der Lüfter schon recht laut,muss man halt ein wenig Lauter machen!!!
Alex_Quien_85
Inventar
#4 erstellt: 04. Apr 2012, 21:15
Ja die Zwischenbildberechnung ist absolut top, welche Pure Motion Einstellung verwendet ihr?

Hab vorher 3D Material: Faszination Korallenriff, Resident Evil, wolkig getestet und dem Beamter eine gute Steigerung zum Acer 5360 BD bei der Bildqualität attestieren können.

Hab auch schon viel mit den Bildeinstellungen experimentiert, da mir die Farbtemperatur bei Fußball CL
(Sky HD) etwas zu warm war. Allerdings ist mir ausgefallen, dass es leicht grießelt, wenn man die Helligkeit auf minus 15 und den Kontrast auf 25 stellt, schärfe auf 14!
Liegt es am Hdmi Kabel? am Beamer? Der Beamer hängt an einem onkyo 609 av Receiver
ATMOSS
Inventar
#5 erstellt: 05. Apr 2012, 10:47

Alex_Quien_85 schrieb:
Ja die Zwischenbildberechnung ist absolut top, welche Pure Motion Einstellung verwendet ihr?

Hab vorher 3D Material: Faszination Korallenriff, Resident Evil, wolkig getestet und dem Beamter eine gute Steigerung zum Acer 5360 BD bei der Bildqualität attestieren können.

Hab auch schon viel mit den Bildeinstellungen experimentiert, da mir die Farbtemperatur bei Fußball CL
(Sky HD) etwas zu warm war. Allerdings ist mir ausgefallen, dass es leicht grießelt, wenn man die Helligkeit auf minus 15 und den Kontrast auf 25 stellt, schärfe auf 14!
Liegt es am Hdmi Kabel? am Beamer? Der Beamer hängt an einem onkyo 609 av Receiver


Hi

ich würde Dir raten deine Messungen nochmals zu überprüfen. "Helligkeit auf minus 15 und den Kontrast auf 25 stellt". Entweder hast Du einen Messfehler gemacht, Deine Testbilder sind nicht gut oder es sind am Beamer falsche Einstellungen bezüglich Farbraum vorgenommen worden. Welche Software und/oder Testbilder hast Du denn benutzt. Bis jetzt waren alle Geröte HD33/300X die ich gesehen haben tendenziell zu blaustichig und zu kühl in den Fraben. Das soll aber nicht heißen, das dies bei deinem Gerät auch so sein muß...

Probier mal hier im HD33 Beitrag die Einstellungen: http://www.hifi-foru...503&postID=last#last


[Beitrag von ATMOSS am 05. Apr 2012, 10:52 bearbeitet]
Stefan.B
Stammgast
#6 erstellt: 05. Apr 2012, 14:21
Hab eure Daten ausprobiert.....Wow Jetzt wo ich noch die neue LW hab....
Komme übrigens aus dem Ruhrgebiet....Hust Hust Plz.45470
Schöne Ostertage und dicke Eier.


[Beitrag von Stefan.B am 05. Apr 2012, 14:28 bearbeitet]
Jason_Bourne
Stammgast
#7 erstellt: 06. Apr 2012, 14:25
Ich hatte einen Hd300x der hatte auch so einen leichten Schleier. Allerdings war der auch ein wenig rechtslastig unscharf. Der ging zurück. der 2. war dann von der Optik besser und war nicht verschleiert.
Ich denke das so einige verbaute Objektive nicht ganz so hochwertig sind.
Stefan.B
Stammgast
#8 erstellt: 07. Apr 2012, 10:08
Ich hab da jetzt zum Thema Schleier auch ne Frage,
Da ich bisher eigentlich recht zufrieden mit dem Bild war,hab ich dem Thema keine Bedeutung beigemessen. Meine bessere Hälfte sagte das da immer irgendwie so was milchiges im Bild wär........darauf hab ich mir die Linse mal genauer angesehen und festgestellt,dass sie leicht beschlagen ist! Ist das normal?
Stefan
pS.frohe Ostern und dicke Eier
Alex_Quien_85
Inventar
#9 erstellt: 12. Apr 2012, 10:45
Schickst du den Beamer jetzt eigtl. wegen der milchigen Linse ein? Ich sehe den Fleck auf der Linse aber nicht im Bild, sehr seltsam
Stefan.B
Stammgast
#10 erstellt: 12. Apr 2012, 18:01
Moin,
hier mal die Antwort von Optoma. Hab's reinkopiert.

Hallo Herr Böttcher,

es ist auf dem Foto leider nicht eindeutig zu erkennen, aber es scheint sich um Reflektionen auf der Beschichtung der Linse zu handeln, welche aber keinen Einfluss auf die Projektion haben.

Wenn dieser "beschlagene Bereich" allerdings im Bild sichtbar ist, wenden Sie sich zwecks Reparatur bitte an unseren Servicepartner

So sieht's aus.
Alex_Quien_85
Inventar
#11 erstellt: 12. Apr 2012, 18:32
Hey also ich habe nun mal verschiedene Personen schauen lassen, ohne was zum vermeintlichen Fleck / Milchglas zu sagen, 3 von 4 fiel es auf der Leinwand auf. Hab mich direkt an Amazon gewendet, morgen ist der neue da! Hoff dann ist das Thema durch
Stefan.B
Stammgast
#12 erstellt: 12. Apr 2012, 21:30
Das ist es ja,ich seh nix auf der LW. Ich bin soweit zufrieden. Aber nachfragen kostet ja nichts
Suche:
Das könnte Dich auch interessieren:
Eindrücke zum Optoma HD73
Norbarde am 05.11.2007  –  Letzte Antwort am 05.11.2007  –  4 Beiträge
Erste Eindrücke zum Optoma H78DC3 & zur ProCinema - LW
Paxli am 16.08.2005  –  Letzte Antwort am 23.08.2005  –  3 Beiträge
Einstellungen Optoma HD 300 X
dirk1969 am 21.07.2012  –  Letzte Antwort am 23.07.2012  –  2 Beiträge
Panasonic PT-AE 700 - Erste Eindrücke..
tb-rg am 27.11.2004  –  Letzte Antwort am 05.01.2005  –  43 Beiträge
Preissturz vom Optoma HD73
gary123 am 06.10.2007  –  Letzte Antwort am 31.10.2007  –  9 Beiträge
Was haltet ihr vom Optoma ES 520 ?
Pfalzboy am 17.11.2008  –  Letzte Antwort am 08.04.2009  –  2 Beiträge
Optoma HD700 vs Optoma HD800
soulsoffire am 16.08.2008  –  Letzte Antwort am 18.08.2008  –  5 Beiträge
Service Menü für Optoma
tayfuner am 14.12.2015  –  Letzte Antwort am 18.12.2015  –  5 Beiträge
Optoma HD800 / Optoma HD800X
Achilleus123 am 10.09.2009  –  Letzte Antwort am 22.09.2009  –  4 Beiträge
Optoma HD26
kraine am 10.07.2014  –  Letzte Antwort am 11.07.2014  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.538 ( Heute: 6 )
  • Neuestes Mitgliedpiti68
  • Gesamtzahl an Themen1.535.724
  • Gesamtzahl an Beiträgen21.221.547

Hersteller in diesem Thread Widget schließen