Hilfe mit Z3

+A -A
Autor
Beitrag
Mulle
Ist häufiger hier
#1 erstellt: 02. Nov 2004, 01:45
Hallo,
also nach langem suchen habe ich jetzt meinen Projektor gefunden: Der Sanyo Z3. Fad ich einfach super und tue das immernoch. Leider habe ich ein paar Probleme mit meinem: Er ist per 5m DVI-HDMI (von al-Kabelshop) an meinem PC angeschlossen (Radeon 9700 Pro mit dem neuesten Catalyst).
Nun zum ersten Problem. Ich bekomme das Bild nicht komplett scharf. Entweder ist die linke untere Ecke (mit dem 'Start' Button) oder die rechte obere Ecke scharf. Wobei, wenn ich die rechte Ecke scharf stelle mehr des Bildes scharf ist als wenn ich die linke untere Ecke scharfstelle. Dann kann man nämlich nach rechts garnichts mehr lesen!
Das zweite ist der Lens Shift. Ich bin leider garnicht auf die Idee gekommen diesen zu testen. Nun Frage ich mich ob es normal ist, dass wenn ich die Richtung von links nach rechts oder oben nach unten dreht man erstmal eine Weile und nichts passiert. Zusätzlich wenn ich das Bild vertikal (links nach rechts?) verschiebe, versetzt sich das Bild auch um ca 5 cm in der Höhe. Ist dies normal?

Ich hoffe ihr könnt mir helfen. Vielen Dank schonmal.

Chris
Mulle
Ist häufiger hier
#2 erstellt: 04. Nov 2004, 18:03
Weiß niemand Rat?
Suche:
Das könnte Dich auch interessieren:
Probleme mit Sanyo Z3
sDAB am 27.03.2006  –  Letzte Antwort am 27.03.2006  –  6 Beiträge
!!!Sanyo Z3 an PC: Bild abgeschnitten!!!
nowon am 03.05.2006  –  Letzte Antwort am 04.05.2006  –  3 Beiträge
Benq W1300 - Unscharf in Ecke
no-access am 18.01.2014  –  Letzte Antwort am 19.01.2014  –  3 Beiträge
Pana PTAE700 - Linke untere Ecke VERZOGEN !
fuffi0 am 18.07.2006  –  Letzte Antwort am 24.07.2006  –  11 Beiträge
Sanyo Z3 Bug?
Säcklein am 19.01.2005  –  Letzte Antwort am 21.01.2005  –  17 Beiträge
Sanyo z3
raitra83 am 09.12.2008  –  Letzte Antwort am 22.12.2008  –  8 Beiträge
Probleme mit Sanyo Z3 / Grünstich
DarkSeven am 30.01.2006  –  Letzte Antwort am 31.01.2006  –  13 Beiträge
Sanyo Z3 Trapezkorrektur
huma_01 am 22.02.2006  –  Letzte Antwort am 24.02.2006  –  3 Beiträge
Frage zu Sanyo Z3
karli_123 am 15.12.2005  –  Letzte Antwort am 16.12.2005  –  4 Beiträge
Sanyo PLV-Z3 + Denon 1910 kein Bild bei DVI
Helge33 am 28.01.2005  –  Letzte Antwort am 23.03.2005  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.430 ( Heute: 32 )
  • Neuestes MitgliedCyberpimpf
  • Gesamtzahl an Themen1.508.857
  • Gesamtzahl an Beiträgen20.702.831

Top Hersteller in Projektoren / Beamer Widget schließen