Epson TW 7200 plötzlich kein Bild mehr

+A -A
Autor
Beitrag
Epson_N
Neuling
#1 erstellt: 26. Mrz 2017, 11:51
Hallo Forummitglieder,

Ende 2014 habe ich nach den guten Kritiken
im Forum zum Epson EH TW 7200 zugeschlagen,
was ich bisher nicht bereit habe.

Gestern Abend lief das Gerät einwandfrei. Heute morgen
dann plötzlich kein Bild. Der Beamer fährt zunächst normal hoch. Dann öffnet die Linsenklappe und danach hört man ein bis dahin unbekanntes, fast kratzendes Geräusch. Die Linse ist nicht komplett dunkel, aber das Licht scheinbar zu schwach für ein Bild.
Das Bild war gestern noch einwandfrei, keine Anzeichen für eine kaputte Lampe (ist bis dahin ca. 2000h gelaufen).

Was kann Eurer Meinung der Fehler sein? Die Lampe habe ich aus und wieder eingebaut, ohne Erfolg.

Gruß Nico
sternblink
Inventar
#2 erstellt: 26. Mrz 2017, 17:15
Hallo,
wenn die Lampe nur so schwach vor sich hinglimmt und nicht richtig hell wir, war die Durchschlags-Zündung nicht erfolgreich. Ursache: entweder defekte, verschlissenen Lampe oder Schaden am Ballastboard (die Spannungsversorgung der Lampe). Das zirpende Geräusch kommt vermutlich aus dem Netzteil.
Bei über 2000 Std. Laufzeit würde ich mir erstmal eine neue Original Epson-Lampe besorgen. Die kostet bei der Serie nur rd. 130 EUR. Oder du kennst jemanden (Händler bzw. hier im Forum) der die eine passende Lampe zum Testen leiht.

Ist es das Ballastboard, kommst du um einen Reparatur-Service nicht herum. Je nachdem wo der Projektor gekauft wurde, können bis zu 3 Jahre Garantie auf dem Gerät sein. Aber vermutlich sind die schon rum, wenn er 2014 bereits "gebraucht" war.
cu,
Volkmar
Digitangel
Stammgast
#3 erstellt: 26. Mrz 2017, 18:05
nimm den Beamer mal komplett vom Strom und starte ihn danach wieder....
Epson_N
Neuling
#4 erstellt: 27. Mrz 2017, 07:11
Hallo,

Danke für die Hinweise. Das Trennen vom Strom
war leider ohne Wirkung.

Abends aber lief das Gerät plötzlich wieder.
Warum? Ich kann es mir nicht erklären, habe
nichts weiter verändert. Ich berichte, falls weiterhin
Auffälligkeiten bestehen.

Gruß Nico
Digitangel
Stammgast
#5 erstellt: 27. Mrz 2017, 09:23
Die Epsons machen das scheinbar häufiger....
Ich habe noch einen alten TW5900 im Wohnzimmer; da ist es hin und wieder vorgekommen dass die Lampe nicht beim Hochfahren anging bzw. nur schwach leuchtete. Nach kurzer Unterbrechung der Stromzufuhr war alles wieder klar; und das auf lange Zeit.
Auch bei anderen Baureihen von Epson liest man ab und zu was darüber. Scheint aber unkritisch zu sein, die Geräte laufen anschließend völlig normal weiter. Aber beim ersten Mal bekommt man einen kleinen Schreck...
Suche:
Das könnte Dich auch interessieren:
Epson TW 7200 Problem Lampe/Bild
Sonata_27 am 18.08.2014  –  Letzte Antwort am 15.08.2016  –  7 Beiträge
Optimale Bildeinstellung Epson TW 7200
udo330 am 13.10.2014  –  Letzte Antwort am 28.01.2015  –  3 Beiträge
Epson TW 7200 Nerviger Bug? Etwas defekt?
zjosi am 13.02.2015  –  Letzte Antwort am 14.02.2015  –  2 Beiträge
Epson TW 9200/9200W/7200/5200
schurl2k am 05.09.2013  –  Letzte Antwort am 20.08.2019  –  4465 Beiträge
Epson TW 4400 Bild konisch
Matkoman am 05.07.2010  –  Letzte Antwort am 07.07.2010  –  7 Beiträge
Epson TW-6600 Bild unscharf
Tarantel_Joe am 30.11.2015  –  Letzte Antwort am 12.01.2016  –  20 Beiträge
Deckenhalterung EPSON TW-10H
Jimmy1970 am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  2 Beiträge
Epson TW-700 gestorben?
Kerkermeister am 06.08.2012  –  Letzte Antwort am 06.08.2012  –  4 Beiträge
Softwareupdate für EPSON EH TW 7200, 9200 & 9200W
Humm67 am 06.09.2014  –  Letzte Antwort am 11.06.2018  –  138 Beiträge
Epson TW 4400 Statusmeldungen
pimpex am 06.10.2010  –  Letzte Antwort am 12.10.2010  –  6 Beiträge
Foren Archiv
2017

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.230 ( Heute: 31 )
  • Neuestes MitgliedTheRealToxic
  • Gesamtzahl an Themen1.447.723
  • Gesamtzahl an Beiträgen19.547.749

Top Hersteller in Projektoren / Beamer Widget schließen