Umfrage
Panasonic PTAE-700E "Bildflackern"
1. Ja, hab das Problem (30.8 %, 4 Stimmen)
2. Nein, hab ich nicht... (69.2 %, 9 Stimmen)
(Die Umfrage ist beendet)

Panasonic PTAE-700E "Bildflackern"

+A -A
Autor
Beitrag
rob-doc
Stammgast
#1 erstellt: 20. Dez 2004, 18:31
Hallo Leute,

dass einige das o.g. Problem haben ist bekannt. Mich würde nun interessieren, ob das alle haben oder nur ein Teil...

Hintergrund: ansonsten tausche ich das Gerät als defekt um und hole mir eines das in Ordnung ist. Haben alle Geräte das Problem, gebe ich den Projektor zurück und kaufe mir einen Z3 oder so...

Vielen Dank und Grüsse

Robert
eox
Inventar
#2 erstellt: 20. Dez 2004, 18:39
hatte das anfangs bei meinem 500er höhrte dann nach einer gewissen zeit auf und war dann weg und nicht mehr gesehen...
aber wenn das länger anhält umtauschen würde ich sagen...
Leo56
Neuling
#3 erstellt: 25. Dez 2004, 12:52
Hallo,
also ich habe auch den 700er, zugespielt wird mit einem Denon 1910 oder Humax 8100 PVR Satreceiver.
Bei mir flackert nichts es gibt keine Ränder oder andere Bildstöhrungen.
Bin im Ganzen rundum zufrieden mit den Teilen.

Gruss Leo
rob-doc
Stammgast
#4 erstellt: 25. Dez 2004, 15:20
Hallo,

mir hat Panasonic schon geantwortet - es gibt bald ein Firmwareupdate für den 700er, sie geben mir bescheid wenn es fertig ist.

Grüsse und noch schöne Feiertage,

Robert
ajp
Schaut ab und zu mal vorbei
#5 erstellt: 25. Dez 2004, 16:43
Hallo. Das ist das gleiche Problem, welches ich in meinem Thread "white flashes" beschrieben habe.

Ist anscheinend abhängig vom Anschluss (siehe dort).

andreas.
rob-doc
Stammgast
#6 erstellt: 26. Dez 2004, 14:03
Hallo Andreas,

wir haben das Problem bei einigen auf per S-VHS gefunden, bei mir war es per HDMI... Kam bei mir nun auch einmal im Standbild, ist schon komisch. Aber es wird wie gesagt schon dran gearbeitet!

Grüsse Robert
st220
Neuling
#7 erstellt: 29. Dez 2004, 16:24
Hallo rob-doc

Wann soll dann das Firmwareupdate erscheinen und wie kann man das auf den Beamer spielen, oder muss man das Teil einschicken?
Hast du darüber was im Indernet gefunden? Wo?

Gruzz
rob-doc
Stammgast
#8 erstellt: 29. Dez 2004, 16:42
Hab Panasonic angemailt. Die haben mir mitgeteilt dass das Problem bekannt ist und per Firmware gelöst werden wird. Wann und wie werden sie mir per Mail mitteilen. Ich schätze aber mal so gegen Ende Januar, vorher wird sich wegen Weihnachten und Sylvester nicht viel tun...
Dominik_Zingali
Stammgast
#9 erstellt: 29. Dez 2004, 17:28
Ich hab auch die Kombi S97/PT-AE700. Das HDMI-Blitzen tritt bei mir auch ab und zu (ca. 1mal pro Film) nicht reproduzierbar auf.
Mich stört das aber an sich nicht sehr gross... Dafür hat derWdchsel auf diesen DVD-Player ein super Bild gebracht! Eine wirklich enorme Verbesserung!
rob-doc
Stammgast
#10 erstellt: 29. Dez 2004, 18:31
Hab die Kombi Denon 3910 und Panasonic 700 per HDMI; per DVI am Panasonic 500 hatte ich das Blitzen nicht; nun kommt es recht häufig, das stört dann doch schon gewaltig!

Aber wie gesagt, ein Firmwareupdate kommt, vielleicht kann man das ja auch beim Fachhändler einspielen lassen! Wäre ja besser als Einschicken und ein oder zwei Wochen ohne...
Marsellus
Ist häufiger hier
#11 erstellt: 01. Jan 2005, 16:37
Bei dieser Umfrage habe ich mit NEIN geantwortet, weil ich "Bildflackern" nicht habe. Ich hätte wohl mit JA antworten sollen, weil diese "white flashes" habe ich auch. Ca. 2-3 mal pro Film.

Bin gespannt, wie man einen Beamer flashen soll
rob-doc
Stammgast
#12 erstellt: 02. Jan 2005, 15:19
"Bildflackern" hab ich das nur genannt weil das hier viele so umschrieben haben... "White flashes" würde ich da nicht unbedingt vorziehen wollen...

Geflasht wird der Beamer von Panasonic, ist nur noch die Frage wie. Hoffentlich per Fachhändler und nicht per Panasonic-Center!
kartentaucher
Neuling
#13 erstellt: 02. Jan 2005, 16:59
...nee hab ich gluecklicherweise net. ich find das ding auch super. absolute kaufempfehlung. allein mit den 27 db....super heimkino gerät.

ich selbst hab abern anders problem mit dem gerät:
http://www.hifi-foru...um_id=94&thread=1670

(vllt hat ja jemand von euch ne idee..thx)
rob-doc
Stammgast
#14 erstellt: 02. Jan 2005, 22:40
Denke auch dass das Problem dort an der angesteuerten Auflösung liegt. Einfach mal mit SVGA (800x600) testen...


[Beitrag von rob-doc am 02. Jan 2005, 22:41 bearbeitet]
goldmund1
Neuling
#15 erstellt: 03. Jan 2005, 22:03
Hallo,

betreibe meine 700er mit der xbox und hd av pack also yuv.
auf NTSC gestellt und 420, 720 und 1080 aktiviert.
neuestes avalaunch und xbmc beide auf 16:9 ntsc 1080i (super bild).


nun folgendes:
mit dem xbmc player (dvd) hab ich eine aufloesung von 720/60p (zeigt der beamer an)und ein super bild.

mit dem originalplayer hab ich die aufloesung 525p
und alle 30 cm vertikal ein flimmerstreifen von gut 5 cm.
nun laufen ja die spiele auch auf 525p (laut anzeige vom beamer) und dort flimmert es auch.

stelle ich nun auf 420 720 1080 auf nein dann flackert das ganze bild (sieht auch unscharf aus) und der beamer zeigt 525i an.

testbilder vom pana sind auch 1a.
nun hab ich gelesen das das am pana liegen soll.
oder weis jemand rat?
mitchel
Neuling
#16 erstellt: 16. Mrz 2005, 11:19
mitchel
Neuling
#17 erstellt: 16. Mrz 2005, 11:25
In den meisten Videobeamern werden sogenannte HMI (Gasentladungslampen)oder änliche Bauweise verwendet :
Bis die Lampe Ihre gewünschte helligkeit erreicht hat und danach ca 1min kann es zu einem Flackern kommen das daher kommt,daß die Gasfüllung der lampe Ihre Betriebstemperatuer erst erreichen muß.
Je älter dann die Lampe ist und extrem dann gegen Lampenbrennstundenende verstärkt sich der Effekt.
Einher geht auch eine Farbverschiebung von 5800 Kelvin was Blau entspricht bzw.Tageslicht Farbtemperatur eine Verschiebung gegen Gün.
BK)
Suche:
Das könnte Dich auch interessieren:
PTAE 700E "blitzt"
TinoGefahr am 27.03.2007  –  Letzte Antwort am 27.03.2007  –  6 Beiträge
Panasonic PTAE 900 Problem
hehler am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  5 Beiträge
Panasonic PTAE 700 oder sanyo Z3
MaxamGilbert am 02.02.2005  –  Letzte Antwort am 13.02.2005  –  25 Beiträge
Bildflackern
ferrari12 am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  6 Beiträge
Panasonic pt ae 700e Problem!
martinstag am 14.11.2009  –  Letzte Antwort am 16.11.2009  –  4 Beiträge
PTAE 700 ja oder nein ?
Michael2310 am 30.10.2004  –  Letzte Antwort am 20.11.2004  –  28 Beiträge
Panasonic PTAE 4000 Weitwinkelerfahrung?
FinalJoker am 07.11.2013  –  Letzte Antwort am 09.11.2013  –  3 Beiträge
Panasonic PTAE 500 vs. PTAE 900
beckenbauer am 04.05.2006  –  Letzte Antwort am 08.05.2006  –  6 Beiträge
Panasonic PT-AE 2000-leichtes Bildflackern
arito am 17.08.2009  –  Letzte Antwort am 14.09.2009  –  6 Beiträge
Sanyo Z3 - Lampe defekt?
dödeldumpf am 08.08.2007  –  Letzte Antwort am 08.02.2010  –  17 Beiträge
Foren Archiv

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.893 ( Heute: 8 )
  • Neuestes MitgliedKurierdoRumuniijam
  • Gesamtzahl an Themen1.467.564
  • Gesamtzahl an Beiträgen19.906.589

Top Hersteller in Projektoren / Beamer Widget schließen