Bildflackern

+A -A
Autor
Beitrag
ferrari12
Hat sich gelöscht
#1 erstellt: 02. Jan 2005, 14:04
Hallo,

kann mir jemand erklären warum es in hellen Szenen zu ganz leichtem Bildflackern, Schimmern des Bildes kommt?
Besitze einen Marantz DV 4300 der auf Progressive und Filmmodi gestellt ist. Proki ist ein Sanyo Z3 der auf 575p gestellt ist.
Kabel ein Oehlbach Komponenten Kabel 5 Meter.
Alle Einstellungen die ich getätigt habe führen zu fast keiner Besserung, bis auf den DVD auf Filmmodi zu stellen.
Gibt es irgend eine Einstellung die das Flackern verschwinden lässt? Außer HDMI Zuspielung.
Fällt es jemanden auch auf? Ansonsten ist das Bild einwandfrei.

Vielen Dank im Voraus!

Gruß Marco
DaCe
Ist häufiger hier
#2 erstellt: 02. Jan 2005, 18:34
Hm.. also mir is so ein schwanken der Helligkeit auch schonmal aufgefallen, allerdings denk ich dass das an der DVD liegt, hab mittlerweile schon 8 Filme geguggt und das Prob nur bei einer DVD gehabt... denke dass die Qualität da eben nich sooo gut is. Hast du das Prob mit allen DVDs oder nur bei speziellen? Ansonsten is der Z3 bei mir echt klasse... funktioniert alles echt genial.

Bis denn dann..


[Beitrag von DaCe am 02. Jan 2005, 18:36 bearbeitet]
ferrari12
Hat sich gelöscht
#3 erstellt: 02. Jan 2005, 20:41
Es ist mir bisher bei vielen Filmen aufgefallen (Troja, SW Episode 2, usw.)
DaCe was hast Du denn für einen DVD Player?
Kann denn keiner zu dem Flimmern, Flackern oder Schimmern etwas sagen?
Fällt es sonst bei keinem auf?
Gruß Marco.


[Beitrag von ferrari12 am 02. Jan 2005, 20:43 bearbeitet]
DaCe
Ist häufiger hier
#4 erstellt: 02. Jan 2005, 21:17
Ich benutz zur Zeit noch nen Yamaha DVD S550 an nem Yamaha RX-630RDS Receiver, werd die aber in nächster Zeit wenn ich wieder Geld hab auf nen Pana 97 + Receiver umsteigen.

Hm.. dann kann ich dir mit dem flackern auch nich helfen, bei Troja is bei mir nix.. nur bei Shaolin Kickers is es mir aufgefallen.

Bis denn dann..

FilmFreak
Neuling
#5 erstellt: 02. Jan 2005, 21:48
Also ich habe meinen Z3 seit ca. 5 Wochen und ungefähr 86 Stunden Betriebszeit damit. Mir und einem Bekannten der auch einen Z3 hat (und auch meinen Freunden)ist bisher noch kein Flackern, Schimmer oder sonstige Eigenarten aufgefallen. Also Standard ist das meiner Meinung nach auf keinen Fall und sollte auch nicht so sein. Ich habe auch zwei DVD-Player am Z3 angeschlossen, einen (Sony RDR-HX1000) mit YUV und einen (Panasonic S97) über HDMI. Bei beiden keinerlei Probleme.

Eventuell liegt es an einer deiner Einstellungen? Warum hast du den Z3 fest auf 575p eingestellt? Probier eventuell mal Progressive am Z3 auf "L2" zu stellen und die Auflösung auf "Auto" zu lassen. Was eventuell auch noch zu testen wäre, ist die Progressive Scan-Ausgabe deines DVD-Players. Eventuell liegt auch hier das Problem.


[Beitrag von FilmFreak am 02. Jan 2005, 21:55 bearbeitet]
ferrari12
Hat sich gelöscht
#6 erstellt: 03. Jan 2005, 07:52
Vielen Dank erstmal.
Werde noch einige Einstellungen versuchen.
Vielleicht kann ja noch der oder jenige dem das auch auffällt etwas posten.
Grüße Marco
Suche:
Das könnte Dich auch interessieren:
Flimmern bei Sanyo Z3, HILFE!!!
ferrari12 am 13.01.2005  –  Letzte Antwort am 13.01.2005  –  4 Beiträge
Interlacer Sanyo Z3
ferrari12 am 23.01.2005  –  Letzte Antwort am 29.01.2005  –  6 Beiträge
Bildunregelmäßigkeiten und Bildflackern beim Sanyo PLV-Z3
albray am 27.03.2006  –  Letzte Antwort am 04.04.2006  –  44 Beiträge
Sanyo Z4 Bildflackern im untereb Drittel
dppg am 03.01.2007  –  Letzte Antwort am 10.01.2007  –  10 Beiträge
Einstellung beim Sanyo Z3
knut_susanne am 31.05.2006  –  Letzte Antwort am 01.06.2006  –  4 Beiträge
Panasonic PT-AE 2000-leichtes Bildflackern
arito am 17.08.2009  –  Letzte Antwort am 14.09.2009  –  6 Beiträge
Panasonic PTAE-700E "Bildflackern"
rob-doc am 20.12.2004  –  Letzte Antwort am 16.03.2005  –  17 Beiträge
Sanyo Z3: Empfehlung für Einstellungen
Nino_Brown am 20.01.2006  –  Letzte Antwort am 21.01.2006  –  4 Beiträge
XBOX 360 an Sanyo Z4 Bildflackern ?!?!?
CrusaderFlex am 14.04.2006  –  Letzte Antwort am 15.04.2006  –  4 Beiträge
PT AE-700 Bildflackern?
eierlolle am 25.11.2004  –  Letzte Antwort am 07.12.2010  –  27 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.703 ( Heute: 25 )
  • Neuestes Mitgliedkerbman
  • Gesamtzahl an Themen1.467.229
  • Gesamtzahl an Beiträgen19.901.664

Hersteller in diesem Thread Widget schließen