Beamer Panasonic PT-AE700E schaltet sich immer wieder aus

+A -A
Autor
Beitrag
TheMirowses
Neuling
#1 erstellt: 11. Feb 2020, 07:06
Hallo, liebe Forengemeinde,

ich habe einen gebrauchten Beamer bekommen, einen Panasonic PT-AE700E. Dieser funktionierte eine Zeit lang auch problemlos, jedoch ging er vor Kurzem während des Betriebes einfach aus. Die Lüfter drehten hoch, Temp-LED ist aus, Power-LED leuchtet orange und Lamp-LED blinkt rot. Die Lampe zündete danach nicht mehr, sodass ich auf Recherche ins Internet ging. Dort stieß ich auf den Hinweis, dass am Lampennetzteil ein Poti für die Spannung der Lampe zuständig ist und dieser das Problem sein könnte. Nachdem ich an diesem etwas nachjustierte, zündete auch die Lampe wieder, aber nicht für lange... Sie fängt zu surren und flackern an, geht aus und der Beamer macht wieder das Gleiche, wie oben beschrieben.

Da ich den Fehler also in der Lampe vermutete - die allerdings gar nicht so defekt aussieht und auch der Beamer zeigt keine Fehlermeldungen an, dass die Lampe die Lebensdauer erreichte - besorgte ich mir eine Ersatzlampe. Diese hält nun zwar deutlich länger als die alte, jedoch kann ich keinen Film fertig sehen, da nach spätestens 30 Minuten auch diese Lampe anfängt zu surren und zu flackern und der Beamer wieder das oben beschriebene Szenario zum Ausschalten durchläuft.

Ich dachte nun also an Überhitzung, allerdings laufen der ansaugende und ausblasende Lüfter, das Gerät sieht innen nicht verstaubt aus und die Temp-LED ist durchweg ausgeschaltet. Etwas seltsam ist, dass die Lebenszeitanzeige der Lampe nicht resettet ist, aber das könnte auch manuell gemacht werden müssen. Da sie aber auf gerade mal ~100h (alte und neue Lampe) steht, habe ich ihr keine weitere Beachtung geschenkt.

So langsam bin ich ratlos, was der Fehler sein könnte und ich hoffe, dass ihr mir da eventuell weiterhelfen könntet..!

Liebe Grüße
Robert

Edit: Die Lampenstunden habe ich mittlerweile auf 0 gestellt. Auch ohne Gehäuse läuft der Beamer nicht durch.


[Beitrag von TheMirowses am 11. Feb 2020, 12:49 bearbeitet]
bernd07
Neuling
#2 erstellt: 11. Feb 2020, 15:45
Es muss das komplette Lampennetzteil erneuert werden.
Hatte ich auch schon das Problem.
Bei Beamertuning.com für ca. 49,90 €.


[Beitrag von bernd07 am 11. Feb 2020, 15:56 bearbeitet]
TheMirowses
Neuling
#3 erstellt: 11. Feb 2020, 16:28
Vielen Dank... Habe es bestellt und werde es mal testen... Ich berichte dann, ob es klappte..!
TheMirowses
Neuling
#4 erstellt: 15. Feb 2020, 10:45
Gestern kam das Paket an und ich habe das neue Netzteil verbaut... Im Anschluss konnten wir sogar 2 Filme sehen, ohne, dass der Beamer zwischendurch irgendwelche Anstände macht..!

Mein Fazit: So wie es aussieht, war tatsächlich das Netzteil an allem Schuld... Ob es so bleibt, wird der Langzeittest zeigen, da der Beamer vom Vorbesitzer kaum genutzt wurde (115h hatte die alte Lampe auf dem Tacho) und nun schon das Netzteil hinüber ging.

Rein optisch konnte ich am alten Netzteil allerdings keinen Defekt finden... Welches Bauteil könnte denn das beschädigte sein..? Da die Beschaffung weiterer Ersatznetzteile aktuell ziemlich mau aussieht (und sich wahrscheinlich auch in Zukunft nicht bessern wird), könnte ich ja das defekte Bauteil im alten Netzteil ersetzen. Weiß dahingehend noch Jemand einen Rat..?

Abschließend aber ein liebes Dankeschööööön an bernd07, dass wir den Beamer nun wieder nutzen können..!
Suche:
Das könnte Dich auch interessieren:
Panasonic PT-AE700E - Bedienungsanleitung
maicky am 10.10.2005  –  Letzte Antwort am 10.10.2005  –  3 Beiträge
Panasonic Pt Ae700e
Krissl1979 am 25.02.2005  –  Letzte Antwort am 27.02.2005  –  3 Beiträge
Problem Panasonic PT-AE700E
Superbrauni am 04.07.2005  –  Letzte Antwort am 06.07.2005  –  10 Beiträge
Panasonic PT-AE700e Overscan Problem
fauelsocke am 11.01.2010  –  Letzte Antwort am 25.01.2010  –  4 Beiträge
LCD Panel auswechseln bei Panasonic PT-AE700E
Menedas am 06.05.2012  –  Letzte Antwort am 10.05.2012  –  9 Beiträge
Treiberfehler Pana PT AE700E
stonehedge am 30.10.2015  –  Letzte Antwort am 30.10.2015  –  4 Beiträge
Panasonic PT-AX100E schaltet ab
cabezon am 04.05.2010  –  Letzte Antwort am 15.02.2013  –  7 Beiträge
Panasonic PT-AE 4000 schaltet sich aus
edewolf1 am 24.07.2012  –  Letzte Antwort am 26.07.2012  –  2 Beiträge
Unterschied Panasonic PT-AE700 und PT-AE700E
garv3 am 24.05.2005  –  Letzte Antwort am 24.05.2005  –  11 Beiträge
Probleme beim PT-AE700E
Pangratz am 23.01.2008  –  Letzte Antwort am 24.01.2008  –  9 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.383 ( Heute: 17 )
  • Neuestes Mitgliedlayerguru
  • Gesamtzahl an Themen1.535.447
  • Gesamtzahl an Beiträgen21.215.869

Hersteller in diesem Thread Widget schließen