EPSON EH-TW9300 Lässt sich nicht mehr einschalten

+A -A
Autor
Beitrag
Boerdeman
Ist häufiger hier
#1 erstellt: 30. Aug 2020, 13:03
Gestern plötzlich ohne Vorwarnung lässt sich mein Epson 9300 nicht mehr einschalten. Ich hab ihn im Juni 2017 gekauft. Klar kann mal etwas kaputt gehen, aber so ein teures Gerät (3400 gezahlt) hatte diesen Fehler wohl schon sehr oft, kann man hier im Forum nachlesen. Auch Google zeigt, das der Fehler nicht selten ist . Bei fast allen was das Mainboard defekt. Viele waren aber noch in der Garantie und das Mainbord wurde gewechselt. Laut einer Liste kostet ein Board Wechsel über 1200 Euro !! Ich sehe nicht ein das komplett alleine zu tragen und würde gerne bei Epson etwas versuchen. Hier meine Frage, könntet ihr, (nur wenn es ok ist) mir euren Namen und Seriennummer des Gerätes wenn es auch dieses Fehler hatte per Nachricht senden, um „Munition“ zu haben ? Sollte für die auch Hilfreich sein, die den Fehler demnächst haben und sich bei Epson melden, Ich würde sogar versuchen über meine Rechtsschutz zu gehen.... Danke Euch im Voraus.


[Beitrag von Boerdeman am 30. Aug 2020, 17:50 bearbeitet]
hotred
Inventar
#2 erstellt: 30. Aug 2020, 15:29
Durchsuche doch mal den Thread nach den Meldungen zu Geräten die sich nicht mehr einschalten ließen und schreibe die user mit PM an...

Es wurden eben auch sehr viele von den Epson verkauft - da wundert es nicht das dann auch öfter mal von Defekten berichtet wird.

Passieren sollte es nat. trotzdem nicht.
n5pdimi
Inventar
#3 erstellt: 30. Aug 2020, 17:44
Sorry, so sehr ich Deinen Ärger nachvollziehen kann, aber was willst Du denn da auf juristischem Wege erreichen? Es gibt eine gesetzliche Gewährleistung von 24 Monaten (6 Monate praktisch "ohne Wenn und Aber" - danach theoretisch mit Beweislastumkehr worauf üblicherweise verzichtet wird) in denen der Verkäufer für die einwandfreie Funktion des Gerätes grade stehen muss, darüber hinaus vielleicht noch eine freiwillige Herstellergarantie. Beide Fristen sind doch schon einiges abgelaufen - das wars!
Wenn das Teil danach einen Defekt aufweist - Pech gehabt. Insbesondere bei einem so für "einwandfreie sachgereche Benutzung" und Behandlung/Pflege empfindlichen Gerät wie einem Projektor. Was erwartest Du da von Deiner Rechtsschutz Versicherung? Welches Recht soll diese denn durchsetzen? Sollen die einen Prozess gegen Epson anstrengen? Auf welcher Grundlage? Deckt eine Rechtsschutz Versicherung so nebenbei gesagt sowieso nicht ab.
Du kannst Dich jetzt hier umhören (wie hotred sagt - würde ich wirklich auch machen) ob sich diese Art defekte tatsächlich gehäuft haben, so was weiß ich bei 20-30% der verkauften Geräte, wenn ja, wäre das ein nettes Argument bei Epson mal freundlich aber mit Nachdruck bezüglich Kulanz oder vergünstigter Reparatur etc. nachzufragen.
Ansonsten würde ich versuchen das Gerät möglichst günstig z.B. bei Beamertuning etc. reparieren zu lassen.
hotred
Inventar
#4 erstellt: 30. Aug 2020, 17:55
Sehe ich zu 100% ebenso - das Gerät ist immerhin 4 Jahre alt...

Viele aktuelle (meistens Dlp ) Beamer machen schon out of the box Probleme ohne das man wissen kann ob die jemals abgestellt werden (werden können)...

Klar ist 4 Jahre jetzt nicht unbedingt "ein Alter" für ein hochwertiges Gerät - aber da gibt viel Elektronik heute schon bedeutend früher den Geist auf und wenn man so eine Situation vermeiden will, dann sollte man eben die Geräte früher wieder verkaufen und auf neu wechseln - bzw. mit Garantieverlängerung "arbeiten" etc.

Mit sowas muss man leider rechnen, ausschließen kann man das nie und nirgendwo....
Boerdeman
Ist häufiger hier
#5 erstellt: 30. Aug 2020, 17:58
Ich hab es schon korrigiert, Kauf war 2017, nicht 2016. Also 3 Jahre, bei sehr geringer Nutzung.
hotred
Inventar
#6 erstellt: 30. Aug 2020, 18:04
Ok, hattest du die verlängerte 3 Jahre Epson Garantie?

Garantieverlängerung wird wohl leider nach Garantieende nicht mehr möglich sein - oder doch

Wenn du aber die 3 Jahre hattest und die noch nicht so lange rum sind - vielleicht wäre echt Kulanz möglich, wenn du argumentierst das du das Gerät wenig genutzt hast, der Fehler "bekannt" ist und öfter vorkommt (mit ein paar Beispielen) usw.

Hast du das Gerät registriert bei Epson?


[Beitrag von hotred am 30. Aug 2020, 18:04 bearbeitet]
Boerdeman
Ist häufiger hier
#7 erstellt: 30. Aug 2020, 18:10
Nein, ich hatte die 3 Jahre nicht, auch wären sie jetzt schon 5 Monate drüber...ich will wenigstens was versuchen und ein paar Fälle zu nennen kann ja nichts schaden. Ich hab ihn nicht mal 500 Stunden genutzt ! und immer geschont. Klar geht mal was kaputt, aber doch nicht für 1300 Euro....ich hatte wohl bisher Glück mit meinen Geräten.... und da hier im Forum schon viele das Problem hatten und ich die Leute nicht mit Nachrichten belästigen wollte, dachte ich hier ein Eintrag ist keine schlechte Idee... klar gebe ich euch in euren Punkten Recht.
hotred
Inventar
#8 erstellt: 30. Aug 2020, 18:21

Boerdeman (Beitrag #7) schrieb:
Nein, ich hatte die 3 Jahre nicht, auch wären sie jetzt schon 5 Monate drüber...


Ok, ich dachte wir haben aktuell August 2020 und wenn du schreibst du hast ihn im Juni 2017 gekauft wären das dann meiner Ansicht nach eher 2- max .3 Monate

Aber wenn du nur 2 hattest nat. egal....

Ich hätte - wenn ich weiß das ich das Gerät behalten möchte auf lange Sicht - die Epson Garantieverlängerung dazugekauft... Mein TW9300 hatte die damals kostenlos dabei mit 5 Jahren (war ne Aktion)
Boerdeman
Ist häufiger hier
#9 erstellt: 30. Aug 2020, 18:30
Ja, stimmt 4 Monate. Wollte nur sagen das ich bei 3 Jahre auch drüber wäre...
Die Garantieverlängerung hab ich mir mal angeschaut, 430 Euro ! Klar würde ich Sie jetzt noch abschließen 🤗😊 aber geht nur nach dem Kauf


[Beitrag von Boerdeman am 30. Aug 2020, 18:36 bearbeitet]
hotred
Inventar
#10 erstellt: 30. Aug 2020, 18:35

Boerdeman (Beitrag #9) schrieb:
Ja, stimmt 4 Monate.

Ok - wie kommt man von Juni bis Ende August auf 4 Monate (selbst wenn es der 1. Juli wäre?!?) Aber ist ja egal

Wollte nur sagen das ich bei 3 Jahre auch drüber wäre...
Die Garantieverlängerung hab ich mir mal angeschaut, 430 Euro ! Klar würde ich Sie jetzt nich abschließen 🤗😊 aber geht nur nach dem Kauf


Ok, es ist offensichtlich nach dem Kauf - nur ist der Kauf schon ne Weile rum...


[Beitrag von hotred am 30. Aug 2020, 18:36 bearbeitet]
sternblink
Inventar
#11 erstellt: 31. Aug 2020, 11:00
Hallo,


n5pdimi (Beitrag #3) schrieb:
Ansonsten würde ich versuchen das Gerät möglichst günstig z.B. bei Beamertuning etc. reparieren zu lassen.


Beamertuning erhält von Epson aber keine Ersatzteile mehr. Steht hier in deren Msg aus dem letzten Jahr:

http://www.hifi-forum.de/viewthread-94-16021.html

Da wird auch auf einen Fall verwiesen, wo angeblich das Mainboard defekt war und es nachher nur die Lampe war. Das würde ich vorher vielleicht abchecken. Auch wenn die Lampe nur wenige Stunden gelaufen ist. Die Teile können auch spontan den Dienst einstellen.
Die Mainboards kosten leider bei fast allen Herstellern ab 1000 EUR aufwärts.

Ich hatte auch mal eine ungewöhnlichen Garantie-Fall bei Epson. Habe ich über den Händler einreichen lassen. Da der damals der grösste Epson Projektor Verkäufer war, ging die Abwicklung für mich problemlos. Über das Kulanz-Verhalten kann aber nichts sagen.
cu,
Volkmar
Boerdeman
Ist häufiger hier
#12 erstellt: 10. Sep 2020, 21:59
Zum Abschluss: Beamer ist wieder da
Streß gemacht, und ja das Board war defekt. Epson hat es (vermutlich durch den Streß) kostemlos repariert. Es waren 2 Lötstellen defekt. Ich bin mir sicher das, wenn ich ihn nur eingeschickt hätte, sie das Board einfach getauscht hätten und ich einen 4 stelligen Betrag gezahlt hätte.
Ich muss Epson loben, bin sehr zufrieden.
n5pdimi
Inventar
#13 erstellt: 11. Sep 2020, 06:24
Sehr schön! Freut mich für Dich...
hotred
Inventar
#14 erstellt: 11. Sep 2020, 10:11
Zum Glück sogar auf Kulanz - ausgezeichnet
Stevie123
Ist häufiger hier
#15 erstellt: 15. Sep 2020, 09:54
Das Problem hatte ich am Anfang mit meinem Epson TW6100W (LCD) auch. Er war sogar relativ wenig benutzt worden und plötzlich ließ er sich nicht mehr Einschalten und die LED zeigte Fehler an. DIe haben glaub ich das ganze Innenleben ausgetauscht.

Der TW6100W unterstützt auch kabeloses HDMI. Der externe Sender dazu ist aber nach 2-3 Jahren auch ausgefallen. Mir macht Epson nicht den Eindruck jetzt unbedingt besonders langlebige Geräte zu bauen. Aber immerhin nach dieser Reparatur läuft der Projektor jetzt schon sehr lange. Jeden Tag ein paar Stunden, da ich ihn als Fernsehgerät-Ersatz benutze und immernoch mit der ersten Lampe. Ich bin inzwischen bei über 9000 Stunden (Gruß an die Laserprojektoren). Er erzählt mir schon seit ein paar tausend Stunden, daß ich die Lampe auswechseln sollte. Ich benutze den Projektor immer im Eco-Modus, außer bei 3D. Da nehme ich die hellste Stufe.
hotred
Inventar
#16 erstellt: 15. Sep 2020, 10:03
Ich hatte bisher noch nie einen Defekt bei einem Epson - einmal aber einen der "out of the box" komisch geklungen hat und deshalb zurück ging.

Ich glaube Epson verkauft sehr viele Geräte und da ist insgesamt die Zahl von Defekten glaube ich doch eher gering.

Viele, vor allem neue 4K Shift Dlp machen grundsätzlich Probleme wo man (weil es scheinbar fast alle betrifft) nicht mal sagen kann ob es ein Defekt ist oder bei dem Gerät mehr oder weniger "normal"

Von den viel hochpreisigeren Sony und Jvc hört man auch vermehrt von Problemen im Rahmen der Streuung...

Ich glaube insgesamt hab ich hier DEUTLICH mehr von Problemen/ Defekten bei anderen Herstellern gelesen als bei TW9300/TW9400.

Ich glaube nicht das die schlecht sind oder vermehrt Ausfälle haben.
Stevie123
Ist häufiger hier
#17 erstellt: 19. Sep 2020, 11:12
Na umso besser. Auch wenn ich bin dem hellen Bild vom Epson zufrieden bin, so erlaubt er sich doch Schnitzer. Die automatische Blende habe ich ausgeschaltet, denn sie arbeitet langsam und deutlich hörbar. Mein Panasonic davor hatte eine automatische Blende, die sich pro Bild angepaßt hat.
Der Lüfter wird gleich deutlich lauter, wenn ich den Projektor bei normaler Lampenhelligkeit benutzt. Finde ich auch nicht so toll. Ich werde wohl noch andere Marken ausprobieren müssen um einen zu finden, der das alles gut macht.
hotred
Inventar
#18 erstellt: 19. Sep 2020, 18:34

Stevie123 (Beitrag #17) schrieb:
Ich werde wohl noch andere Marken ausprobieren müssen um einen zu finden, der das alles gut macht.


Spar dir die Mühe - gibt es nicht
Aragon70
Inventar
#19 erstellt: 21. Okt 2020, 20:59
Mein Epson EH-TW9300 hat jetzt das gleiche Problem. Die blaue Kontrollleuchte geht nicht mehr an wenn ich das Stromkabel anschließe und lässt sich nicht mehr einschalten. Kaufdatum März 2018 mit 1000 Stunden Laufzeit,

Ich werde dann auch mal nachfragen wie es mit Kulanz aussieht.
giuse
Schaut ab und zu mal vorbei
#20 erstellt: 10. Dez 2020, 07:14
Hallo zusammen,

ich habe ebenfalls seit gestern beim EH-TW7300 das gleiche Problem, dass sich der Beamer nicht mehr einschalten lässt. Kein Lüfter läuft, keine LED blinkt. Strom ist aber am Netzkabel da.
Kaufdatum war 27.11.2017 mit 3-Jahres Garantie.
Habe den Händler HEIMK...……. aus Stuttgart kontaktiert, leider kann der nichts mehr machen und ich soll doch Kontakt mit dem EPSON Kundendienst aufnehmen.
Dort hat man mir geraten das Gerät einzuschicken und danach gibt's einen Kostenvoranschlag oder evtl. auch noch Kulanz. Das wird individuell nach Nutzungsdauer und Zustand des Gerätes entschieden.

Bevor ich dies tue, zwei Fragen:
- Lohnt sich der Versuch mit der Lampe wechseln vorab? Ich habe meine letzte Lampe vor zwei Jahren gewechselt und seit dem bestimmt 3000-4000 h gelaufen.

- Kennt ihr in der Umgebung Stuttgart und Ludwigsburg auch einen Elektrikerspezialisten der sich das mal anschauen kann?

gruß
Josef
BBeamer
Neuling
#21 erstellt: 21. Mrz 2021, 17:48
Hatte das gleiche Problem bei einem Epson EH-TW7300 und habe die Lösung (leider teuer):

Von heute auf morgen geht die Kontrolllampe nicht mehr und das Gerät reagiert überhaupt nicht mehr / "macht keinen Mux".
Habe bei Epson und auch bei dem Händler um die Ecke, bei dem ich das Gerät gekauft hatte, wgn. Garantie / Kulanz gefragt - keine Chance. Oder ich war nicht hartnäckig genug.
Mein Gerät ist 3 Jahre und 2 Monate, aber beim 7300 gibt es ohne Aufpreis nur 2 Jahre Garantie. Beim 9300 wohl 3 Jahre.
Dann habe ich den Beamer auseinander genommen und habe angefangen zu messen... das Netzteil war "leider" in Ordnung.
Ohne Schaltplan auf dem Mainboard einen Fehler zu finden ist ziemlich aussichtslos.
Natürlich habe ich alle offensichtlichen Dinge geprüft, die Lötstellen optisch inspiziert und auch ein wenig herum gemessen. Aber ohne Schaltplan recht aussichtslos. Also nichts gefunden.
Dann habe ich mit beamertuning.com gesprochen. Die haben gesagt, die hatten schon einige 7300 und 9300 mit dem Fehler (nichts geht mehr), jedes mal Mainboard defekt, Mainboard getauscht und der Beamer läuft wieder.
Bei Epson direkt bekommt man keine Mainboards, die verweisen an gedat GmbH.
gedat GmbH haben mir netterweise eine Explosionszeichnung des Geräts geschickt, wodurch ich die Teilenummer des Mainboards herausgefunden habe:1753211
Ist übrigens für den 7300 und den 9300 genau das gleiche Mainboard.
Das habe ich bestellt, getauscht und siehe da, der Beamer geht wieder.
Aber leider hat das Mainboard 480€ (incl. MWSt und Versand) gekostet. Für die Komplexität des Boards sicherlich ein "normaler" Preis, aber sehr unglücklich finde ich, dass das Board nicht reparierbar ist, zumindest habe ich niemanden gefunden, der das kann.
Hier der direkte Link zu dem Board:
https://www.gedat-sp...&brand=eps&id=240754
Sind aktuell auch noch 17 Stück verfügbar, also das es keine Ersatzteile mehr gibt stimmt auf jeden Fall nicht.
Nach dem Motto "nachher ist man immer schlauer":
Im Nachhinein hätte ich das Gerät lieber zu beamertuning geschickt. Die haben eine Reparaturpauschale von 69€. Dafür hätte ich mir - im Nachhinein - die ganze Arbeit mit auseinandernehmen, messen, mit Epson, Beamertuning und GEDAT telefonieren und so nicht angetan, aber naja, nachher ist man ja meist schlauer.

Apropos schlauer:
Wenn jmd. weiß, wie man das Board reparieren kann, das könnte sehr interessant werden, mein 7300 wird sicher nicht der letzte sein, der das Problem hat.
Suche:
Das könnte Dich auch interessieren:
Epson EH-TW9300 Reparatur lohnenswert?
santiago0211 am 30.11.2020  –  Letzte Antwort am 30.11.2020  –  2 Beiträge
EPSON EH-TW9300 - 4K-fähiger Projektor
George_Lucas am 06.07.2016  –  Letzte Antwort am 24.11.2022  –  3114 Beiträge
Epson TW9300 oder 9300W
gudi1211 am 23.02.2017  –  Letzte Antwort am 24.02.2017  –  5 Beiträge
Epson EH-TW9400 - Nachfolgemodell vom TW9300
hotred am 16.03.2019  –  Letzte Antwort am 16.03.2019  –  4 Beiträge
Epson TW9300 - Jungle Book 3D
Priest am 16.10.2016  –  Letzte Antwort am 21.05.2017  –  41 Beiträge
Empfehlung für Leinwandfolie Epson TW9300
123_Chris am 14.07.2020  –  Letzte Antwort am 15.07.2020  –  4 Beiträge
Epson EH-TW5910 defekt
DocSny am 16.08.2015  –  Letzte Antwort am 01.10.2015  –  9 Beiträge
Problem Epson EH-TW6100
mitch99 am 12.02.2018  –  Letzte Antwort am 12.01.2019  –  2 Beiträge
Epson EH-TW5650 startet die Lampe nicht
Filmfreund87 am 14.04.2020  –  Letzte Antwort am 30.08.2020  –  11 Beiträge
Problem beim Einschalten vom Epson EH-TW9000
joe1979 am 14.03.2012  –  Letzte Antwort am 10.04.2012  –  10 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 2 )
  • Neuestes MitgliedDustinnus
  • Gesamtzahl an Themen1.535.068
  • Gesamtzahl an Beiträgen21.208.176

Hersteller in diesem Thread Widget schließen