Komponenten Kabel / Beamer-DVD ???

+A -A
Autor
Beitrag
Huskie
Neuling
#1 erstellt: 17. Jan 2005, 18:06
Hallo,
habe folgendes Problem: ich baue gerade ein Heimkino auf, bin bereits bei der Verkabelung angekommen. Nun, da ich aber meinen Beamer anwerfe, erscheint kein Bild. Die Anlage ist von Harman Kardon. Der DVD Player das Model DVD 31. Und entsprechenden Reciever. Beamer stammt von Sim2, (HT300E). Meine Vorstellung war es, den DVD Player direkt mit Hilfe eines Composite Kabels an den Beamer anzuschließen. Es erscheint aber kein Bild. Der Beamer zeigt an, "NO SIGNAL" habe auch die Quelle im Beamer richtig ausgewählt. Bei einem Test habe ich festgestellt, dass wenn ich den DVD Player mit einem S Kabel an den Beamer anschließe, ein Bild kommt. Aber das will ich ja nicht. Ist es überhaupt möglich, dass man direkt mit dem Comp Kabel vom DVD Player in den Beamer geht? Oder muss ich erst mit dem Composite in den Verstärker und von diesem dann mit einem weiteren Composite in den Beamer ??? Ich bin echt am Verzweifeln...Habe einen schönen Ton, aber kein Bild. Wer kann helfen ??? Vielen Dank im voraus !!!
Leon-x
Inventar
#2 erstellt: 17. Jan 2005, 18:39
Hi

Hast du auch im Playersetup das richtige Ausgangssignal eingestellt ?

Schonmal den Player per Composite-Kabel an einem anderen Gerät (TV) angeschlossen ?

Zudem bedenke das Composite die schlechteste Verbindungsmöglichkeit ist.

Auf so ein Bild wäre ich nicht scharf.


Leon
Huskie
Neuling
#3 erstellt: 17. Jan 2005, 18:50
Sorry, ich meinte natürlich KOMPONENTEN Kabel !!! Composite würde ich nicht mal in die Hand nehmen bei der Qualität ! Also es geht um den Anschluss eines KOMPONENTEN Kabels !!! Weiterhin die selbe Problematik wie oben beschrieben !!!
Leon-x
Inventar
#4 erstellt: 17. Jan 2005, 19:38
Hi

Also YUV-Kabel.

Der Player schon auf RGB gestellt ?


Ist es überhaupt möglich, dass man direkt mit dem Comp Kabel vom DVD Player in den Beamer geht?


Ja, du musst nicht über den Receiver gehen.


Leon
Stress
Inventar
#5 erstellt: 17. Jan 2005, 20:03

Leon-x schrieb:
Hi
Also YUV-Kabel.
Der Player schon auf RGB gestellt ?
Ja, du musst nicht über den Receiver gehen.
Leon


Du meinst sicherlich auf YUV bzw. Komponente umgestellt.
Leon-x
Inventar
#6 erstellt: 17. Jan 2005, 20:22


Kenne jetzt nur Player wo man Video, S-Video oder RGB einstellen kann.
Allerdings wirkt das wohl eh nur auf den Scartausgang.
YUV-Ausgang sollt eigentlich immer ein Signal liefern.
Vielleicht funktioniert es beim H/K halt etwas anders und der Ausgang aktiviert sich mit RGB. Deswegen der Versuch.
Ansonsten liegts wohl doch an der Beamereinstellung.
Bin da auch noch nicht so bewandert.


Leon


[Beitrag von Leon-x am 17. Jan 2005, 20:31 bearbeitet]
Leon-x
Inventar
#7 erstellt: 17. Jan 2005, 20:36
So...

hab mir mal die Bedienungsanleitung des H/K angesehen.

Sicher das du nicht ausversehen ein Kabel in die Videobuchse gesteckt hast ? Die ist ja bei den 4 Cinchbuchsen mit dabei.
Da kann man sich leicht vertun.
Kann dein Beamer mit Progressive Scan umgehen ?
Ansonsten im Player deaktivieren bzw auf Interlanced.


Leon


[Beitrag von Leon-x am 17. Jan 2005, 20:39 bearbeitet]
Huskie
Neuling
#8 erstellt: 17. Jan 2005, 21:06
Also beim Beamer habe ich schon auf Interlaced gestellt. Es gibt folgende Eingänge: 1: Video 2: S-Video 3: Component 4: HDMI usw. Die Einstellungen für den Component Eingang sind folgende: 1: YUV Auto Sync 2: YUV 3: RGB usw. Das habe ich also dementsprechend schon ausgewählt. Es kommt aber trotzdem nichts. Kabel sind auch alle richtig in die dementsprechenden "Farben" gesteckt. Irgendetwas mache ich falsch. Habe bereits 8 Stunden an dem Problem gesessen, aber keine Lösung !
Stress
Inventar
#9 erstellt: 17. Jan 2005, 21:10

Huskie schrieb:
Also beim Beamer habe ich schon auf Interlaced gestellt. Es gibt folgende Eingänge: 1: Video 2: S-Video 3: Component 4: HDMI usw. Die Einstellungen für den Component Eingang sind folgende: 1: YUV Auto Sync 2: YUV 3: RGB usw. Das habe ich also dementsprechend schon ausgewählt. Es kommt aber trotzdem nichts. Kabel sind auch alle richtig in die dementsprechenden "Farben" gesteckt. Irgendetwas mache ich falsch. Habe bereits 8 Stunden an dem Problem gesessen, aber keine Lösung !


Der Sim ist hier nicht der Übeltäter.
Der kommt mit interlaced und progressiv zurecht.
Wenn Null bild kommt, liegt das an der Zuspielung oder an einem defekten Kabel. Hier wäre der grüne Cinch (Y) dann der Übeltäter.

Mach mal folgendes, um ein mögliches Kabel Problem auszuschliessen.
Stell mal den DVD auf Composite und teste jede Ader einzeln auf dem Composite Eingang des Sim.
*Harry*
Inventar
#10 erstellt: 18. Jan 2005, 21:23
@Huskie:
Habe auch den DVD31, über YUV am Beamer.
Du musst unbedingt im DVD31-OSD unter SETUP -> VIDEO (mit "Zahnrad"-Symbol) -> Video->Ausgang von SCART auf YUV/RGB umstellen !
Hast Du das gemacht?
Huskie
Neuling
#11 erstellt: 18. Jan 2005, 23:35
Habe ich umgestellt !!! DES RÄTSELS LÖSUNG : Also, ich habe das Problem beseitigt. Und zwar habe ich im Menue des DVD Players von Interlaced auf Progressive umgestellt. Ich habe keine Ahnung, warum es auf Interlaced stand. Zudem habe ich natürlich (war aber schon vorher so), im Beamer Menue auf YUV und (wichtig!) auf 32 kHz gestellt ! Jetzt ist alles perfekt !!! Super Bild und super Ton !!! Danke noch mal an alle, die helfen wollten !!!
Suche:
Das könnte Dich auch interessieren:
Hilfe zu Komponent/Rgb DVD/Beamer
santa10 am 07.11.2005  –  Letzte Antwort am 08.11.2005  –  5 Beiträge
DVD auf Beamer
Der_Schwede am 01.02.2008  –  Letzte Antwort am 02.02.2008  –  2 Beiträge
Welches S-Video Kabel DVD-Player -> Beamer
dermannmitdembass am 22.12.2004  –  Letzte Antwort am 29.12.2004  –  18 Beiträge
Welcher Videoanschluss (Beamer - DVD)?
Expressless am 01.09.2009  –  Letzte Antwort am 02.09.2009  –  9 Beiträge
Preisgünstiger Beamer + Kabel
DomG am 19.12.2004  –  Letzte Antwort am 25.12.2004  –  7 Beiträge
DVD Player an Beamer = ??? ( Bildproblem )
Tasnal_BRD am 02.02.2005  –  Letzte Antwort am 03.02.2005  –  4 Beiträge
Full HD Beamer -> DVD Bild?
xaviers am 31.12.2008  –  Letzte Antwort am 13.03.2009  –  13 Beiträge
DVD Player fuer Beamer
Goon am 27.09.2004  –  Letzte Antwort am 30.09.2004  –  16 Beiträge
Keine DVD auf Beamer
Polle am 05.04.2005  –  Letzte Antwort am 06.04.2005  –  3 Beiträge
Auflösung DVD-Player/Beamer
Vorph am 16.12.2005  –  Letzte Antwort am 18.12.2005  –  13 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.587 ( Heute: 60 )
  • Neuestes MitgliedAbrahamFinkelstein
  • Gesamtzahl an Themen1.467.098
  • Gesamtzahl an Beiträgen19.899.537

Hersteller in diesem Thread Widget schließen