Epson TW-200H und NAD T533 und Kabel

+A -A
Autor
Beitrag
MeHase
Neuling
#1 erstellt: 19. Dez 2005, 17:01
Hab mal ne Frage: Und zwar bin ich seit kurzem stolzer Besitzer eines TW-200H. Nun habe ich den DVD Player eine Etage tiefer im Regal untergebracht, weil ich über den RGB Eingang nzw. Ausgang gehe. Hatte kein 10m Cinchkabel zur Hand ;-) Naja, jedenfalls brauche ich jetzt ebend so ein Kabel, da auch die freihängende Verbindung für den Ton nicht der Hit ist ;-) Da habe ich momentan ein stinkennormales Billigcinch Kabel dran, 5m, aber habe hin und wieder aussetzer im Ton. Das hatte ich nicht, als der DVD Player noch über nen 1m Kabel mit dem Receiver (Yamaha RX-V1500) verbunden war. Nun meine Fragen:
1. Was ist besser: Kabel des Tons lang und des Bildes kurz? Oder doch andersherum?
2. Sollte ich das Bild durch den Verstärker leiten oder direkt vom DVD Player auf den Beamer gehen? (wäre ja quasi eine Störquelle mehr
3. Was kann bzw. sollte ich für Kabel dann nehmen? Sollten wie angedeutet 10m haben. Preis denke ich kann man drüber sprechen, sollte aber nicht höher als so 50Euro für das digitale, bzw. 100Euro (jaja, ist komisch, aber da bekommt man ja mehr Material) fürs Bild Kabel sein.

Noch was zum Raum und den Gegebenheiten: Ist ein Kellerraum, 4x4m, 2,10m Höhe. Äh, keine Ahnung was noch zu sagen ist, einfach fragen... hoffe ihr könnt mir helfen, bin noch recht neu hier ;-)
MeHase
Neuling
#2 erstellt: 20. Dez 2005, 01:18
Achja, mir ist gerade aufgefallen, dass das unter Umständen auch mit der Spannung zu tun haben könnte. Denn gerade läuft der Trockner und diese Aussetzer kommen deutlich öfter. Mein Onkel meinte heute, dass das auch mit der Heizung zu tun haben könnte, dass wenn die Zündet die Spannung zu sehr einbricht.
MeHase
Neuling
#3 erstellt: 21. Dez 2005, 15:38
Kann mir echt keiner helfen oder bin ich einfach im falschen Forum gelandet?
Suche:
Das könnte Dich auch interessieren:
Epson TW 200H - Frage
m2004 am 15.06.2005  –  Letzte Antwort am 12.08.2005  –  27 Beiträge
Unscharfes Bild bei Epson TW 200H
DIVA am 29.11.2005  –  Letzte Antwort am 05.12.2005  –  7 Beiträge
HTPC und Epson TW 200H, ein Stück Bild fehlt links !!
Jason_Bourne am 28.06.2005  –  Letzte Antwort am 29.06.2005  –  2 Beiträge
EPSON TW 700 - grüner kreis
crachos am 01.02.2008  –  Letzte Antwort am 25.02.2008  –  3 Beiträge
EPSON TW 700
Dreadfire am 16.04.2008  –  Letzte Antwort am 20.04.2008  –  6 Beiträge
epson tw 6100 konvergenz
marcus261287 am 07.08.2019  –  Letzte Antwort am 12.08.2019  –  2 Beiträge
Epson EMP-TW 20
Leolow am 09.10.2008  –  Letzte Antwort am 11.10.2008  –  6 Beiträge
Epson EH TW 7400
Basso6 am 15.11.2018  –  Letzte Antwort am 20.10.2019  –  38 Beiträge
Epson emp tw-10?
killalord am 29.12.2004  –  Letzte Antwort am 29.12.2004  –  2 Beiträge
Epson TW-420 ?
martinb5 am 21.10.2008  –  Letzte Antwort am 12.06.2009  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.518 ( Heute: 9 )
  • Neuestes Mitgliedmeriones
  • Gesamtzahl an Themen1.466.890
  • Gesamtzahl an Beiträgen19.896.204

Hersteller in diesem Thread Widget schließen