Streifen im Bild! Ich bin verzweifelt...

+A -A
Autor
Beitrag
Denis
Ist häufiger hier
#1 erstellt: 06. Mai 2006, 14:02
Hallo!!!

Mich plagt seit gestern ein großes Problem.

Und zwar bin ich seit gestern Besitzer eines Toshiba MT 100 DLP-Projektors. Habe alles sachgemäß angeschlossen und jetzt hab ich da Problem, dass ich 2 grün-blaue Streifen von links nach rechts im Bild habe die hoch und runter wandern.

Habe den Beamer bereits über den Video-Eingang und über S-Video angeschlossen (S-Video Kabel ist 15m lang und funktionierte bisher mit meinem alten Beamer einwandfrei!). Am DVD-Player bin ich bisher ebenfalls mit S-Video, Video und Component Out weggefahren.
Wenn ich den Beamer an meinen anderen DVD-Recorder anschließe habe ich ebenfalls Streifen!

Das verwunderliche ist jedoch: Schließe ich meinen Laptop an, habe ich ein astreines Bild ohne Streifen!!!!


Ich bin völlig ratlos, bitte helft mir!!!

Viele Grüße
Denis
Palpatine
Ist häufiger hier
#2 erstellt: 06. Mai 2006, 20:40
Liegt wohl am S-Video Kabel,ist sowieso
nicht gerade die Optimale Verbindung zum
Beamer.Solltest Dir mal nen Neuen DVD Player
mit HDMI zulegen kosten ja nicht mehr die
Welt, und ist bei Weitem die Bessere
Verbindung zum Beamer ,Meiner Meinung nach
hat S-Video zuspielung bei Beamern eh nichts
mehr zu suchen


mfg Palpatine
Suche:
Das könnte Dich auch interessieren:
Wandernder Streifen im Bild
jayray24 am 27.02.2005  –  Letzte Antwort am 27.02.2005  –  8 Beiträge
vertikale Streifen im Bild
nismo_honda am 19.07.2004  –  Letzte Antwort am 12.10.2004  –  21 Beiträge
Blaue Streifen im Bild
feuerkelch67 am 09.05.2004  –  Letzte Antwort am 13.05.2004  –  4 Beiträge
Streifen im Bild (Quellenabhängig)
CityCobra am 27.12.2006  –  Letzte Antwort am 28.12.2006  –  2 Beiträge
Infocus x1 Streifen im Bild
Rami10 am 21.03.2004  –  Letzte Antwort am 26.04.2004  –  8 Beiträge
Beamer - Streifen im Bild (flackert)
Capari am 31.10.2009  –  Letzte Antwort am 02.11.2009  –  10 Beiträge
BenQ w1070+ Streifen im Bild
sirko1984 am 16.09.2017  –  Letzte Antwort am 17.09.2017  –  2 Beiträge
BenQ W6500 - Streifen im Bild
Shillok am 18.08.2019  –  Letzte Antwort am 18.08.2019  –  4 Beiträge
Helle Streifen wandern durchs Bild
Werma am 31.05.2004  –  Letzte Antwort am 12.06.2004  –  8 Beiträge
Optoma HD700x - Streifen/Wackeln im Bild
hilko am 17.05.2009  –  Letzte Antwort am 21.05.2009  –  3 Beiträge
Foren Archiv
2006

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.395 ( Heute: 7 )
  • Neuestes MitgliedAFoley
  • Gesamtzahl an Themen1.466.723
  • Gesamtzahl an Beiträgen19.892.669

Top Hersteller in Projektoren / Beamer Widget schließen