Helle Streifen wandern durchs Bild

+A -A
Autor
Beitrag
Werma
Neuling
#1 erstellt: 31. Mai 2004, 23:06
Habe mir einen Acer PD 321 zugelegt. Leider bin ich mit dem projezierten Bild nicht ganz zufrieden. Schließe ich den Projektor an die Video-out Buchse meines DVD-Players mit 'nem normalen Composite-Video-Kabel an, wandern helle, breite, etwas milchige Streifen von unten nach oben durch's Bild. Schließe ich den Projektor an die Video-out-Buchse vom TV an ist es das gleiche Problem.
Wer könnte mir helfen?
Werner
eox
Inventar
#2 erstellt: 01. Jun 2004, 00:10
keine video anschlüsse nutzen...



sry für die antwort aber ist so, video ist das mieseste anschlussformat für einen beamer...
Werma
Neuling
#3 erstellt: 01. Jun 2004, 18:03
und wie bitteschön soll ich das Video-Signal vom DVD-Player abgreifen? Ein Scarteingang hat mein Beamer nicht, nur S-Video- und ein VGA-Eingang. Dafür fehlt beim DVD-Player ein S-Video-Buchse.
Werner
Totenlicht
Stammgast
#4 erstellt: 01. Jun 2004, 18:40
Diese milchigen Streifen hatte ich früher auch ... lag aber an meinem DVD Player.

Sind noch andere Geräte elektrisch mit dem DVD Player verbunden? Receiver oder so? Wenn ja, Antenne abziehen ....

Schukostecker am DVD Player kann auch Ärger machen, das läßt sich dann aber sicher schwer ändern außer mit Neukauf.

Ich tippe wie gesagt stark auf Antenne oder anderes Erdungsproblem

Gruß


Licht


[Beitrag von Totenlicht am 01. Jun 2004, 18:45 bearbeitet]
Werma
Neuling
#5 erstellt: 06. Jun 2004, 13:25
@ totenlicht Danke, der Tipp mit der Antenne war die Ursache.

Ich hatte zunächst den Verdacht, ich hätte ein Brummschleife in der Steckdose. Deswegen kaufte ich mir also eine Steckerleiste mit Netzfilter (Entstörungsfilter). Aber die 40 € waren eine Fehlinvestition (na ja nicht ganz, die hat nämlich noch einen Überspannungsschutz drin, für den teueren Beamer vielleicht nicht schlecht). Aber die Streifen waren immer noch im Bild. Dann experimentierte ich mit der Antenne. Antenne raus und schon hatte ich ein störungsfreies Bild. Nun ist der DVD-Player durch einem Scart-Kabel mit dem TV verbunden. Also Antenne rein -> Streifen, Scartkabel aus DVD-Player raus - störungsfrei. Nun hab' ich zwar keine Streifen beim DVD-Genuss aber wenn ich fernsehen möchte und das Videokabel an den Fernseher stöpsle, hab' ich die Streifen nach wie vor drin. Gibt es dafür eine Lösung?
Werner
SHAKA_RE
Stammgast
#6 erstellt: 06. Jun 2004, 13:31
Tja -ich glaub du wirst nen neuen DVD-Player brauchen.
Einen mit Komponentenausgang.
Dann könntest du über komp. raus auf Vga in den beamer fahren.
Der sollte das eigehende signal verstehen-nehm ich mal an.
mfg
SHAKA_RE
fantom28
Stammgast
#7 erstellt: 06. Jun 2004, 15:59
Hi Werma,

Störung kommt wahrscheinlich über Masse Antennendose rein.
Das kannst Du so lösen, in dem du entweder einen Entkoppler kaufst und zw. Antennendose und Antennenkabel (Radio u. Fernseh!) steckst, oder Du kannst das auch selber basteln:

Du brauchst einen 10 pF Kondensator pro Antennenkabel (also Fernseh- bzw. Radio-).
Du mußt nun an irgendeiner Stelle deines Kabels die äußere Ummantelung aufmachen und die freigelegte Masse (ist meist ein Drahtgeflecht) auseinander schneiden.
Jetzt mußt Du nur noch den Kondensator zw. beiden Masseenden löten und die aufgetrennte Stelle durch ISO-Band isolieren.

Fertig!
Aber wie gesagt, man kann sich solch einen Entkoppler auch fertig kaufen.

Gruß,

Fantom
Werma
Neuling
#8 erstellt: 12. Jun 2004, 11:55
@Fantom
wie gesagt, die Störung kam von der Antenne. Ich kaufte mir 2 Kondensatoren für 40 Cent und lötete nach deiner Anleitung die beiden an die Abschiermung. Leider hat dies nicht viel gebracht, da ich nun ein grieseliges TV-Bild hatte. Also hab ich mir 2 Entkoppler bestellt (€ 14,-- das Stück), die sind heute gekommen. Die nun zwischen Antennenkabel und Buchse gesteckt und nun hab ich ein einwandfreies Bild.
Vielen Dank für die hilfreichen Tipps.
Werner
Suche:
Das könnte Dich auch interessieren:
Streifen im Bild (Quellenabhängig)
CityCobra am 27.12.2006  –  Letzte Antwort am 28.12.2006  –  2 Beiträge
Horizontale "Welle" läuft durchs Bild
mTwCyber am 10.02.2007  –  Letzte Antwort am 11.02.2007  –  4 Beiträge
Infocus x1 Streifen im Bild
Rami10 am 21.03.2004  –  Letzte Antwort am 26.04.2004  –  8 Beiträge
Balken und Linien laufen durchs Bild
gorsi am 25.05.2006  –  Letzte Antwort am 03.06.2006  –  12 Beiträge
Z1 erzeugt farbige Streifen
Odiworst am 13.03.2005  –  Letzte Antwort am 22.03.2005  –  5 Beiträge
PROBLEM: Streifen im Bild bei Digital-Fernsehen!!! (PT-AX100)
lyon82 am 14.12.2007  –  Letzte Antwort am 18.12.2007  –  6 Beiträge
Blaue Streifen im Bild
feuerkelch67 am 09.05.2004  –  Letzte Antwort am 13.05.2004  –  4 Beiträge
vertikale Streifen im Bild
nismo_honda am 19.07.2004  –  Letzte Antwort am 12.10.2004  –  21 Beiträge
Wandernder Streifen im Bild
jayray24 am 27.02.2005  –  Letzte Antwort am 27.02.2005  –  8 Beiträge
Streifen im Bild! Ich bin verzweifelt...
Denis am 06.05.2006  –  Letzte Antwort am 06.05.2006  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.893 ( Heute: 25 )
  • Neuestes Mitgliedmajroe
  • Gesamtzahl an Themen1.467.586
  • Gesamtzahl an Beiträgen19.907.032

Hersteller in diesem Thread Widget schließen