Probleme bei PLV-Z3 über VGA an Computer

+A -A
Autor
Beitrag
andre72
Neuling
#1 erstellt: 06. Okt 2006, 13:49
Hallo an alle Heimkino-Begeisterten!
Seit ca. 1Jahr bin ich stolzer Besitzer eines kleinen heimkinos mit dem bewährten Sanyo Beamer. Über das Bild über meinen Pioneer DVD Player mit Progressive scan und auch meinen Sat-Receiver über YUV war ich immer schwer begeistert. Als Digital-HobbyFotograf war ich lediglich immer schwer entäuscht bei hochauflösenden Bildern, die ich zwecks Betrachtung auf DVD brennen musste und dann mit max. PAL Auflösung über den Beamer wiedergegeben habe....schlau wie ich bin kam ich dann auf die Idee meinen Computer in Zukunft als festen Bestandteil im Kinoraum zu installieren und mit höherer Auflösung über ein VGA Kabel auf den Beamer zu gehen. Das Problem ist nur leider, daß kein wirklich gutes Bild auf die leinwand bekomme. Bei der Grafikkarte habe ich verschiedenste Auflösungen ausprobiert. Ergebnis war immer ein Bild, das bezüglich der farbe gut war, aber in den Details unruhig erschien bzw. hochfrequent zitterte und etwas unscharf war...ich hatte gar nicht den Eindruck, daß das Problem in einer schwachen Auflösung lag. Nun bin ich mit meinem spärlichen Wissen am Ende und hoffe, das mir einer der anwesenden Profis weiterhelfen kann. Achso noch folgende ergänzende Angabe: Der PC ist ein AMD Sempron 3000 mit ASROCK Mainboard und Nvdia Chipsatz bzw. Grafik on Board(also nix dolles). Der PC Laden in dem ich mir das Ding zusammenstellen lassen habe (meiner Meinung nach waren die recht wissend) sagte, das bei einem stehenden Bild das Problem eigentlich nicht in der Grafikkarte liegen kann.

Über zahlreiche Antworten würde ich mich sehr freuen.

Viele Grüße
Andre
Signature
Inventar
#2 erstellt: 06. Okt 2006, 15:03
Mit welcher Auflösung steuerst Du denn den Z3 an? Der Z3 kann maximal 1280x720 Punkte nativ darstellen. Höhere Auflösungen werden interpoliert und das Bild entsprechend unscharf.

Gruß
- sig -
andre72
Neuling
#3 erstellt: 06. Okt 2006, 18:19
Also in der Systemsteuerung habe ich 1280x720 eingegeben.
Die Bildwiederholfrequenz liegt bei 75Hz.
Jan_R
Stammgast
#4 erstellt: 07. Okt 2006, 18:44
Hi,

versuch es mal mit 60 Hz.

Viele Gruesse,

Jan
Suche:
Das könnte Dich auch interessieren:
probleme plv-z3000 mit vga
polodp1 am 18.01.2010  –  Letzte Antwort am 21.01.2010  –  7 Beiträge
PLV-Z3
Viper_1966 am 22.10.2010  –  Letzte Antwort am 22.10.2010  –  4 Beiträge
Sanyo PLV Z3 Technikfrage
Daiyama am 10.02.2007  –  Letzte Antwort am 11.02.2007  –  5 Beiträge
PLV-Z3
Saschman00 am 21.02.2006  –  Letzte Antwort am 26.02.2006  –  12 Beiträge
Sanyo PLV-Z3 Lüftergeräusch
jobeamerfan am 13.11.2004  –  Letzte Antwort am 16.11.2004  –  4 Beiträge
PLV-Z3 48 bzw. 72hz über HDMI?
Saschman00 am 11.05.2007  –  Letzte Antwort am 13.05.2007  –  7 Beiträge
PLV Z3 fehlende Tiefenschärfe
pschuber am 07.02.2006  –  Letzte Antwort am 24.02.2006  –  8 Beiträge
Hilfe bei PLV-Z3 Beamer
feuermieze am 23.05.2008  –  Letzte Antwort am 30.05.2008  –  11 Beiträge
Einstellungen PLV-Z3
claude2001 am 30.12.2006  –  Letzte Antwort am 31.12.2006  –  2 Beiträge
Sanyo Z3 über Scart-Vga
karli_123 am 02.01.2006  –  Letzte Antwort am 04.01.2006  –  9 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 32 )
  • Neuestes MitgliedBiodvdc
  • Gesamtzahl an Themen1.467.370
  • Gesamtzahl an Beiträgen19.903.884

Hersteller in diesem Thread Widget schließen