SCHUTZMODUS bei SELECO SVP400HT

+A -A
Autor
Beitrag
doni2010
Neuling
#1 erstellt: 24. Jan 2007, 02:39
HALLO
Ich habe ein Problem mit meinem SVP400HT.
Habe fälschlicherweise über den Computer 800x600 mit 60Hz eingegeben. Daraufhin hat sich der Proji ausgeschaltet und nicht mehr starten lassen. Kann mir BITTE jemand helfen.
Schutzmodus ?????
JBL-Fan
Inventar
#2 erstellt: 24. Jan 2007, 13:53
Hallo,

ich glaube da mal was gelesen zu haben. Wenn die Schutzschaltung anspringt, er sich wieder beruhigt hat, auch wieder von allein einschaltet. Ist aber nicht sicher.
Falls er das nicht macht, trenn den mal für 2-3 Std. komplett vom Netz.

viel Erfolg
jbl-fan
doni2010
Neuling
#3 erstellt: 24. Jan 2007, 22:05
Hallo
Danke das hab ich schon probiert, geht trotzdem nicht.Wenn ich den Proji einschalte, dann blinkt die rote Led 2x auf und tickt auch 2x. Dann ist Ruhe.
JBL-Fan
Inventar
#4 erstellt: 24. Jan 2007, 22:20
Hallo,

ich kenne den Seleco nicht, hatte sowas nur mal irgendwo gelesen.

Für dieses Problem, bist du hier im Forum, nicht richtig. Es gibt hier zu wenige, welche einen CRT haben.
An deiner Stelle, würde ich mich im "Beisammen.de" Forum melden, dort sitzen die CRT Cracks.

gruss jbl-fan
doni2010
Neuling
#5 erstellt: 24. Jan 2007, 22:28
Hallo Jbl-Fan
Vielen Dank für deine Hilfe, werde es dort mal versuchen.
DaBadBoy
Stammgast
#6 erstellt: 25. Mrz 2007, 15:11
hi, es kann gut möglich sein das die ablenkspulen durchgebrannt sind, ich weis nicht ob der selico überhaupt eine schutzschaltung hat, bei meinem sony bleibt das bild einfach schwarz und ist dann wieder normal wenn ich wieder zurückstelle.

mfg Thomas
Suche:
Das könnte Dich auch interessieren:
Seleco 400
Ekkös am 08.04.2010  –  Letzte Antwort am 09.04.2010  –  3 Beiträge
SELECO SIM 2
pre78 am 08.01.2008  –  Letzte Antwort am 11.01.2008  –  2 Beiträge
Suche Seleco 400 Deckenhalterung
Ekkös am 21.04.2010  –  Letzte Antwort am 21.04.2010  –  2 Beiträge
Seleco SVD 500+ .HD-Fähig?
H.Solo am 02.06.2007  –  Letzte Antwort am 03.06.2007  –  10 Beiträge
HDTV Auflösung für Seleco 800HD Millenium - nur wie?
Valar am 19.06.2006  –  Letzte Antwort am 19.06.2006  –  2 Beiträge
Brauche Hilfe bei CRT Projektoren-Entscheidung
Horimoto am 07.02.2005  –  Letzte Antwort am 07.02.2005  –  5 Beiträge
Röhren-Proki mit BLUE RAY
Mr.Mike23 am 09.08.2009  –  Letzte Antwort am 26.08.2009  –  26 Beiträge
Hilfe, welcher Beamer ist der richtige?
H.Solo am 06.12.2008  –  Letzte Antwort am 12.12.2008  –  6 Beiträge
[noob-alarm] Fragen zum anschliessen an einen CRT Projektor
Horimoto am 08.02.2005  –  Letzte Antwort am 15.02.2005  –  10 Beiträge
Röhrenprojektor: 720p 1080i/p wie anschließen?
DVDirector am 12.11.2006  –  Letzte Antwort am 16.11.2006  –  27 Beiträge
Foren Archiv

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.836 ( Heute: 45 )
  • Neuestes Mitgliedsoulder93
  • Gesamtzahl an Themen1.467.520
  • Gesamtzahl an Beiträgen19.905.829

Top Hersteller in Projektoren / Beamer Widget schließen