Bildprobleme Hitachi PJ TX 100

+A -A
Autor
Beitrag
herberto96
Schaut ab und zu mal vorbei
#1 erstellt: 05. Jul 2007, 21:22
Ich habe bei der Projektion mit meinem Hitachi Beamer seit kurzem so eine Art Blaustich auf der rechten Leinwandseite. Man könnte es auch als Wolken interpretieren.
Das Gerät hat erst so 2.200 h gelaufen (ca. 1,5 Jahre alt).
Kennt jemand die Ursachen für das Problem und hat ggf. einen Tipp zur Behebung?
Danke im voraus.
zoppo
Stammgast
#2 erstellt: 06. Jul 2007, 09:15
Hallo herberto96.

2200h ist für nen LCD schon recht viel, warscheinlich handelt
es sich um "shading". Evtl. ist auch die Lampe nicht mehr allzu fit?

Beim TX 100 lässt sich das shading im Service-Menu prima optimieren.
Das kann dein Händler für dich erledigen, oder du
machst es selber(setzt aber etwas technisches Verständnis vorraus).
Schau dafür mal auf diese Seite: http://www.salvechris.de/html/hitachi_tx_100.html


Gruß,
zoppo
sternblink
Inventar
#3 erstellt: 06. Jul 2007, 14:25
Hallo,

Shading zeigt sich normalerweise in grün- und rötlichen Veränderungen. Bei allen Verfärbungen die eher Richtung "blass-bläulich" gehen und nur stellenweise auftreten, besteht der Verdacht, dass das blaue Panel langsam anfängt zu degenerieren.

Mein Z3 (hat so um die 2400h) zeigt auch so ein Bild. War auch schon bei Sanyo wg. evtl. Kulanz. Die haben aber nix mehr dran gemacht. Alle optischen Bauelemente sind bei denen eh von der Garantie ausgeschlossen. Ursache laut Techniker: muss irgendwann zu warm geworden sein. Da ich die Filter immer regelmässig gereinigt habe, vermute ich mal, dass er im Hochsommer mal öfters zu lange am Stück lief.

Vielleicht kannst du mit der Shading-Korrektur im Service-Menü noch was verbessern. Die arbeitet ja bereichsweise. Oder schick ihn mal nach Hitachi. Vielleicht hast du ja mehr Glück als ich.

Tja, LCD-Beamer sind halt mit einem gewissen Risiko verbunden.
cu,
Volkmar
herberto96
Schaut ab und zu mal vorbei
#4 erstellt: 07. Jul 2007, 14:28
Erstmal herzlichen Dank für die netten Tipps.


Ich habe mich jetzt entschieden, das Gerät an den Hitachi - Service in Mettmann, dessen Adresse ich über mehrere Umwege herausgefunden habe, einzusenden. Ich hoffe, daß die Reparatur nicht allzu lange dauert und daß alles über Garantie läuft.

Der Händler (electronic4you) rührt sich leider nicht.....
Das nächste mal kaufe ich beim Fachhändler in der Nähe...


[Beitrag von herberto96 am 07. Jul 2007, 14:30 bearbeitet]
sternblink
Inventar
#5 erstellt: 09. Jul 2007, 15:01
Hallo,

viel Glück. Im Thread "Beamer Kaufberatung" hat ein User geschrieben, dass Hitachi bei seinem TX 100 innerhalb der Garantiezeit schon 2 mal den Panelblock getauscht hat. Das hört sich schon nach Garantieleistung an. Deine Chancen stehen also nicht schlecht.
cu,
Volkmar
herberto96
Schaut ab und zu mal vorbei
#6 erstellt: 23. Aug 2007, 21:03
Das Teil steht jetzt schon seit über 5 Wochen in Mettmann. Habe auch schon ein paar Mal hinterhertelefoniert.
Erst hieß es nach 3 Wochen, daß noch ein Ersatzteil fehlt und daß ich ihn in innerhalb von 1,5 Wochen bekommen soll.

Letzte Woche sagte man mir dann: Noch nicht repariert - mehr wußte man nicht...

Ziemlich nervige Aktion.....
Signature
Inventar
#7 erstellt: 24. Aug 2007, 12:32
@herberto96,
bist Du SICHER, dass sie das auf Garantie machen? Ansonsten kann so eine Reperatur erheblich teurer sein, als ein Neugerät.
herberto96
Schaut ab und zu mal vorbei
#8 erstellt: 24. Aug 2007, 18:30
Man hat mir am Telefon gesagt, daß es auf Garantie geht...
Mein Anschreiben habe ich auch so formuliert...

Am liebsten würde ich den Laden jetzt gern mal schriftlich anmahnen...

Kennt jemand die Rechtslage?

Gibt es Reparaturfristen? Wenn ja, welche Rechte hat man bei Nichteinhaltung?
Signature
Inventar
#9 erstellt: 24. Aug 2007, 18:35

Man hat mir am Telefon gesagt, daß es auf Garantie geht...
Mein Anschreiben habe ich auch so formuliert...

Dann ist ja alles im grünen Bereich.
sdkfz250
Ist häufiger hier
#10 erstellt: 29. Aug 2007, 16:58
Hallo Herberto,

ich habe auch den TX 100 seit 2 jahren und habe schon ein paar mal das Shading korrigiert. Trau dich da ruhig ran, es ist wirklich nicht schwer und du kannst da auch nichts kaputt machen, vorausgesetzt du bleibst im shading menue. die schon genannte beschreibung (link) hat mir auch als einstieg gedient. Wenn Du auf nummer sicher gehen willst dann notiere dir die werte, die du verändert hast. kannste dann wieder zurückstellen falls du den überblick verloren hast oder nicht zurecht kommst.

shading bei dieser generation LCD-beamer lässt sich nicht verhindern. ich hätte schon eine menge geld bezahlen müssen, wenn ich den jedesmal eingesendet hätte.

gruß

michael
herberto96
Schaut ab und zu mal vorbei
#11 erstellt: 14. Sep 2007, 18:54
So - nun habe ich das Gerät nach 8 Wochen vom technikservice24 zurück.
Es wurde kostenlos repariert (defekte Teile: eine dichroic optics unit und ein lcd/lens prim assy).
Das Bild ist wieder prima.
Zum Technikservice: klasse Reaparatur, lange Bearbeitungszeit miserable Kommunikation (man bekommt einfach keine Antworten auf schriftliche Anfragen und letztendlich auch auf Anmahnungen) aber letztendlich bin ich froh, daß es mich bis auf den Ärger nichts gekostet hat.


[Beitrag von herberto96 am 14. Sep 2007, 18:55 bearbeitet]
Marc_N
Ist häufiger hier
#12 erstellt: 23. Sep 2007, 09:53
Moin Leute,
kann mir mal jemand verraten wie ich in den Service Mode
beim PJ TX 100 komme?? Ich habe mir schon die Anleitung von salvechris.de ausgedruckt.
Damit ich das Vertical Banding beseitigen kann;)
Die Garantie ist abgelaufen!

Danke

Tschüss
Marc
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX 100
Logan79 am 27.08.2004  –  Letzte Antwort am 19.09.2004  –  12 Beiträge
Hitachi PJ-TX 100
Sailking99 am 18.10.2004  –  Letzte Antwort am 21.10.2004  –  21 Beiträge
Hitachi PJ TX 100
Kinofrenn am 16.10.2005  –  Letzte Antwort am 16.10.2005  –  5 Beiträge
Hitachi PJ-TX 100
Stitchyde am 20.05.2006  –  Letzte Antwort am 29.05.2006  –  12 Beiträge
Mal wieder Bildprobleme mit dem Hitachi PJ - TX 100
herberto96 am 03.02.2008  –  Letzte Antwort am 03.02.2008  –  3 Beiträge
Hitachi PJ TX 100 Anschluss
Zuerich2 am 21.07.2004  –  Letzte Antwort am 23.07.2004  –  8 Beiträge
Ersatzlampe Hitachi PJ TX 100
Logan79 am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  4 Beiträge
Hilfe, Hitachi PJ TX 100
kellerkino am 07.04.2005  –  Letzte Antwort am 09.04.2005  –  7 Beiträge
Hitachi PJ TX 100 Bildumkehr ??
tommitinka am 18.04.2005  –  Letzte Antwort am 19.04.2005  –  3 Beiträge
Lieferumfang Hitachi PJ-TX 100 ?
anavrin am 01.08.2005  –  Letzte Antwort am 09.08.2005  –  11 Beiträge
Foren Archiv

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 11 )
  • Neuestes Mitglieduzoslumiz
  • Gesamtzahl an Themen1.466.803
  • Gesamtzahl an Beiträgen19.894.369

Top Hersteller in Projektoren / Beamer Widget schließen