Hitachi PJ-TX 100

+A -A
Autor
Beitrag
Logan79
Stammgast
#1 erstellt: 27. Aug 2004, 11:39
Hallo Leute,
bin seit heut hier regestriert. Schönes Forum!! und schon ne Frage.
Hab ein Hitachi PJ-TX 100 bei mir leihweise vom Händler,
er hängt bei mir an einer PeTa Halterung feste Länge 15 cm von der Decke, leider hab ich zur zeit kein eigenes Digi Bild, hier eine die aber länger ist http://www.peta-gmbh.de/bilder/seite06.JPG , natürlich ist der Projektor leicht nach unten geneigt( zum Boden) um das Bild auf die Leinwand zu projizieren.
Das Problem: 1. Das Teil vibriert in sich, also das Gehäuse aber auch nicht immer aber sehr häufig, ist das bei euch auch so? eigentlich hat er ja 25db aber diese Nebengeräusche vom Gehäuse, kriese
2. Bei Filmscenen die man ca. 10sec auf der Leinwand sieht, sieht man auch das der Projektor einmal das bild leicht hell sendet und mal dunkel und das immer in gleichen abständen, sehen tut man es nur wenn die Bildscenen nicht wechseln, ist das normal, irgendwie stelle ich mir ein projektor anders vor?!

Gruß Logan
chipmuc56
Ist häufiger hier
#2 erstellt: 27. Aug 2004, 13:27
Servus,

den Hitachi habe ich zwar nicht, aber zu 1) habe ich bereits einiges im Forum gelesen, da bist Du nicht der einzige (schau auch mal bei www.areadvd.de oder avsforum.com).
Zu 2) Das sollte nicht sein, muß aber nicht zwangsläufig am Proj. liegen. Mit welcher Quelle spielst Du zu (VHS, DVD) über welchen Anschluß am Proj. ? Der Fehler klingt mir nach einer Brummschleife. Dh, bitte einmal den Zuspieler und den Projektor an denselben Stromanschluß anschließen und alles außer dieser einen Zuspielquelle vom Proj trennen (alle anderen Kabel)! Tritt der Fehler dann immer noch auf? Falls Du über den Videorecorder zuspielst bitte auch mal das Antennenkabel lösen.
Logan79
Stammgast
#3 erstellt: 27. Aug 2004, 14:43
Hallo chipmuc56,
danke für deine Antwort!
Soa hab das gemacht was du sagstest. Beamer und zuspielquelle an ein Stromanschluß, alles andere raus. Er wechselt trotzdem nach ca 58sec. ich habs jetzt mal genauer genommen von hell auf dunkel und so weiter. Inzwischen hab ich nur den Projektor an ein Stromanschluß gesetzt ohne irgendwas drann (Standbild/Startbild vom Beamer), das selbe. Sonst ist meine Zuspielquelle ein Panasonic Sat Receiver, verbunden sind die sonst durch ein Oehlbach S-VHS Videokabel HPOCC. Ein DVD Player besitze ich noch nicht, mein alter ist dahin, amen....
Was sit eine Brummschleife?
chipmuc56
Ist häufiger hier
#4 erstellt: 27. Aug 2004, 23:32
Hallo Logan,

wenn Du nur den Projektor an hast und keine weiteren Kabel angeschlossen sind und es zudem flackert, dann handelt es sich nicht um eine Brummschleife. Was ist eine Brummschleife: Wenn Geräte an unterschiedlichen Stromquellen hängen kann es passieren, dass sich trotzdem geringe Potentialdifferenzen gegen Erde ergeben (oder so ähnlich zumindest Bei einer Audio-Verbindung äußert sich das dann in einem mehr oder minder starkem Hintergrundbrummen, bei Videosignalen in wandernden Störstreifen, auch Helligkeitsstreifen, ggfs Großflächenflimmern.

Gerade zu Deinem Thema gibt es einen aktuellen Thread bei "Areadvd.de": Lampenflackern beim Hitachi. Du scheinst mit Deinem Problem nicht alleine zu sein. Lies dort bitte mal nach.

Good Luck,

chipmuc
Boetty_JBS_Heimkino
Ist häufiger hier
#5 erstellt: 28. Aug 2004, 19:53
Hallo zusammen,


ich bislang noch keine Mängel bei diesem Beamer hereinbekommen, werde mich jedoch mal Hitachi schlau machen.

Ich glaube nicht das es eine Brummschleife ist. Es hört sich mehr nach Videobord oder Netzteil an......


Gruss Boetty
Logan79
Stammgast
#6 erstellt: 29. Aug 2004, 13:04
Also ich bin sehr über diesen Hitachi enttäuscht..... Das größte Problem ist das er so laut vibriert wenn er an der decke runterhängt, im anderem Forum sagten schon vier Leute das es bei denen auch flackert! Ich empfehle zurzeit keinem einen Hitachi PJ-TX100 zu kaufen!!!!

Danke für Eure Antworten!

Gruß Logan
serdal-nico
Gesperrt
#7 erstellt: 01. Sep 2004, 19:01
hallo ich habe das selbe lampenflackern, wie du es beschreibst, mein gerät ist schon bei hitachi. cih würde euch raten das gerät sofort einzuschicken, oder es zumindestens zu recklamieren.hitachi hatt noch keine lösung denn wie ich vorgestern erfahren habe gibt es sowas wie eine fehlermeldezentrale für europa und dort wurden erst 2 geräte recklamiert.hitachi denkt, das es an der elektrik und software liegt und das diese nicht richtig zusammen spielen...
ich habe von meinem problem auch bei beisammen.de erzählt und dort haben sich auch schon einiege leute gemeldet, die das selbe problem haben.bei mir sind die hellichkeitssprünge immer schlimmer geworden, ich denke das wir dieses problem schneller behoben bekommen, wenn wir es alle sofort melden...
ich bitte um eure unterstützung bei dieser sache, denn nur gemeinsam werden wir schneller unsere geräte repariert bekommnen...!!!

wer schreibfehler findet darf sie behalten...

mfg
serdal
Logan79
Stammgast
#8 erstellt: 02. Sep 2004, 10:20
Hi serdal-nico, hab mal bei Hitachi in Hamburg angerufen Tech. Auskunft 0180/551255112 die wissen nichts vom Vibrieren oder Flackern oder wollen nichts wissen... da ich das Leihgerät noch zuhause habe schon die 4 Woche und ich bin der erste der es ausleiht, also kommen die Fehler nicht vom schlechtem Umgang mit dem Projektor und es immer noch flackert weis ich nicht was ich machen soll, was hab ich davon wenn ich einen Hitachi PJ-TX bestelle und er genau so ist, mich nervt der schon... Würde dich bitten mir nachricht zu geben wenn dein Hitachi zurück ist und ob der noch diese Fehler aufweist.

Gruß Logan
serdal-nico
Gesperrt
#9 erstellt: 02. Sep 2004, 17:46
natürlich werde ich euch auf dem laufendem halten, ich hoffe auch das sie das problem in den griff bekommen. mein händler meinte das das jetzt dauern könnte.. ich hoffe das sie es in den griff bekommen, denn sonst muss der hitachi gehn und sehr glücklich wäre ich nicht daüber, weil ich eigentlich sehr zufrieden mit dem gerät bin...
das mann nichts von dem problem gehört haben will glaube ich nicht, denn wie gesagt es gibt da eine fehlermeldezentrale nur für europa und da waren es wohl erst zwei geräte aber das wird sich wohl auch bald geändert haben.ich denke das hitachi auch mehr auf händler reklamationen achten wird, weil das ja auch die grösseren abnehmer sind und die sich ja weigern könnten die geräte zuverkaufen weil es zuviele reklamatioen von kunden gibt...
also ambesten die händler nerven nur so werden unsere sorgen schneller erhört...

mfg serdal

wer schreibfehler findet darf sie behalten, denn das wird er bestimmt!!!
serdal-nico
Gesperrt
#10 erstellt: 07. Sep 2004, 15:33
hallo logan79
ich habe deine e-mail erhalten, leider habe ich den beamer noch nicht zurück bekommen.ich habe dir eine e-mail geschickt und wusste jetzt nicht ob du sie auch bekommen hast.schön das es jemanden in meiner nähe gibt der sich auch mit beamer beschäftigt, deshalb wäre es gut wenn wir uns mal treffen könnten.wenn das für dich ok ist dann sag bescheid...

mfg
serdal
serdal-nico
Gesperrt
#11 erstellt: 19. Sep 2004, 14:03
hallo
mein hitachi ist wieder zurück und kein lampenflackern mehr zusehen.es wurde eine neue lampe eingebaut das war alles.
dann hatt men noch mal die alte lampe eingebaut und das problem war wohl auch nicht mehr da aber man hatt die neue lampe dann doch wieder eingesetzt. ich bin sehr froh das ist kein austausch gerät bekommen habe...

so logan ich bin wieder zurück aus dem urlaub und wenn du möchtest können wir hier bei mir ja etwas rum testen...
ich habe mir leider einen wurm oder sowas eingefangen und konnte meinen pc nicht mehr hochfahren alles ist weg auch deine e-mailadresse und die adresse von dieser seite wuste ich auch nicht musste etwas suchen. na egal morgen bekomme ich meinen HTPC der nur zum dvd kucken eingesetzt werde soll.
bis dann...

mfg
serdal
Logan79
Stammgast
#12 erstellt: 19. Sep 2004, 20:52
Hi serdal-nico,
hab dir ne email geschrieben. Sonst lautet meine email Logan79@web.de

Gruß Logan
Suche:
Das könnte Dich auch interessieren:
Hitachi Illumina PJ-TX 100
Cyberdumb am 03.01.2006  –  Letzte Antwort am 05.01.2006  –  7 Beiträge
Hitachi PJ-TX 100
Sailking99 am 18.10.2004  –  Letzte Antwort am 21.10.2004  –  21 Beiträge
Hitachi PJ TX 100
Kinofrenn am 16.10.2005  –  Letzte Antwort am 16.10.2005  –  5 Beiträge
Verfärbungen Hitachi PJ TX 100
Voodo am 11.01.2010  –  Letzte Antwort am 11.01.2010  –  4 Beiträge
Hitachi PJ TX 100 Bildumkehr ??
tommitinka am 18.04.2005  –  Letzte Antwort am 19.04.2005  –  3 Beiträge
Hitachi PJ-TX 100 Lampe
Nick_2000 am 14.03.2006  –  Letzte Antwort am 14.03.2006  –  3 Beiträge
Hilfe, Hitachi PJ TX 100
kellerkino am 07.04.2005  –  Letzte Antwort am 09.04.2005  –  7 Beiträge
Hitachi PJ TX 100 Anschluss
Zuerich2 am 21.07.2004  –  Letzte Antwort am 23.07.2004  –  8 Beiträge
grüner streifen bei Hitachi PJ-TX 100
likwitt am 04.08.2005  –  Letzte Antwort am 06.08.2005  –  3 Beiträge
Hitachi PJ-TX 100
Stitchyde am 20.05.2006  –  Letzte Antwort am 29.05.2006  –  12 Beiträge
Foren Archiv
2004

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.703 ( Heute: 38 )
  • Neuestes MitgliedJonas_SCH
  • Gesamtzahl an Themen1.467.250
  • Gesamtzahl an Beiträgen19.901.993

Top Hersteller in Projektoren / Beamer Widget schließen