Hitachi PJ-TX100 - Staubproblem - wer hat ihn schon mal offen gehabt bzw selbst gesäubert?

+A -A
Autor
Beitrag
sdkfz250
Ist häufiger hier
#1 erstellt: 23. Apr 2008, 14:34
Hallo erst mal,

Habe bei meinem Beamer seit 700 Stunden (3 jahre) zum ersten mal sichtbaren Staub in der Optik. Er äussert sich durch zwei kleine graue Wölkchen in dunklen Szenen, die sich bei Scharfstellung als kleine knallgrüne Punkte zeigen. Ich gehe davon aus, dass es ich um Staub entweder auf dem grünen Panel oder in den Polifiltern des grünen Lichtkanals handelt.

Ich habe den Beamer schon zweimal mit der sehr guten Anleitung bei: http://home.parse.nl/~michiel/hitachi%20pj-tx200%20howto%20open/

geöffnet und die Panels mit einer Gummiballpumpe gereinigt:

http://home.parse.nl...pj-tx200-inside6.jpg

Die Staubkörner waren nach dem Reinigen leider immer noch da, sodass ich vermute, dass sich der Staub entweder auf den Polifiltern festgesetz´t hat oder sich sogar anderswo ,schwer zugänglich, befindet.

Auch ein erneutes Öffnen mit Beblasen der Polifilter:

http://home.parse.nl...pj-tx200-inside5.jpg

brachte keine Veränderung. Ich muss allerdings zugeben, dass man sehr schlecht an die Filter kommt und man hier verständlicherweise sehr vorsichtig sein muss.

Nun meine Frage: Lohnt es sich den Beamer zur Reinigung einzuschicken oder wird hier auch (nur) auf ähnliche Weise auf die Panels sowie in die Polifilter geblasen? Falls ja, kann man sich das Geld möglicherweise sparen. Mir ist durchaus bewusst, dass sich der Staub an verschiedenen Stellen im Beamer niederschlagen kann. Die Tatsache, dass er sich als grüne scharfe Punkte scharf stellen lässt, lässt mich zu der Erkenntnis kommen, dass er sich irgendwo um das grüne Panel herum befinden muss. Liege ich da richtig?

Kann mir ferner jemand sagen, was genau bei einer Beamerreinigung gesäubert wird?

Ich sage schon mal vielen Dank und bin für jegliche Hilfe dankbar.


[Beitrag von sdkfz250 am 23. Apr 2008, 17:34 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX100 Staubproblem?
am 28.02.2005  –  Letzte Antwort am 04.03.2005  –  11 Beiträge
Hitachi PJ-TX100 Staub?
tomnbg am 10.06.2009  –  Letzte Antwort am 11.06.2009  –  3 Beiträge
Hitachi PJ-TX100 öffnen ?
helgebernd am 19.12.2006  –  Letzte Antwort am 20.12.2006  –  3 Beiträge
Hitachi PJ-TX100 Tuning
am 12.08.2005  –  Letzte Antwort am 15.08.2005  –  4 Beiträge
Kalibration Hitachi PJ-TX100
yesi am 23.06.2005  –  Letzte Antwort am 26.06.2005  –  12 Beiträge
Hitachi PJ-TX100 - Helligkeit...
fplgoe am 02.09.2005  –  Letzte Antwort am 26.09.2005  –  19 Beiträge
Hitachi PJ-TX100 Screenshots
fantom28 am 07.06.2004  –  Letzte Antwort am 19.06.2004  –  15 Beiträge
Hitachi PJ-TX100: Temperatur
Schpagamutzi am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  4 Beiträge
HIlfe suche Hitachi PJ-TX100 !
Shins am 18.07.2006  –  Letzte Antwort am 19.07.2006  –  12 Beiträge
Hitachi PJ TX100 Service Menu
Triklops am 11.05.2005  –  Letzte Antwort am 11.05.2005  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.703 ( Heute: 38 )
  • Neuestes MitgliedJonas_SCH
  • Gesamtzahl an Themen1.467.250
  • Gesamtzahl an Beiträgen19.901.985

Hersteller in diesem Thread Widget schließen