Hitachi PJ-TX100 Staub?

+A -A
Autor
Beitrag
tomnbg
Neuling
#1 erstellt: 10. Jun 2009, 12:24
Hallo,

ich habe seit ca. 5 Jahren einen Hitachi PJ-TX100, die Lampe hat ca. 1700h Laufzeit. Seit einiger Zeit sieht man bei hellen Szenen deutlich dunkle Flecken bzw einen zusammenhängenden dunklen Bereich im linkeren Bildbereich. Ist eigentlich auch relativ groß also zumindest unübersehbar, wollte nun mal fragen ob das mit der Lampe zusammenhängt oder eben auch ein Staubproblem ist, bin mir unsicher da ich im Zusammenhang mit Staub immer nur von bunten Flecken in dunklen Bereichen des Bildesgelesen habe.

Wäre sehr dankbar für Antworten

Edit: Ich habs mir jetzt nochmal genauer angeschaut also bei weissem Hintergrund ist ca 1/4 des Bildes im linken Bereich mit einem großen rotstichigen Schleier überlagert also aber kein knallroter fleck in dem Sinne mehr wie Rauch, ein Schleier eben. Und mittig sind auffälligere dunklere Flecken.
Hier noch ein Bild wobei man es da drauf recht schlecht erkennt finde ich, kenn mich mit cams aber leider auch nicht so aus http://img19.imageshack.us/my.php?image=bildktd.jpg

Dort erkennt man eher den roten Schleier nicht so gut die Flecken in der Mitte wobei ich mittlerweile auch die rot nennen würde was ja dann Staub im Gerät bedeuten würde oder?:(


[Beitrag von tomnbg am 10. Jun 2009, 13:02 bearbeitet]
LastGen
Stammgast
#2 erstellt: 11. Jun 2009, 10:12
hast du den beamer regelmaessig gereinigt bzw reinigen lassen?bei LCDs ist das auf jeden fall notwendig. deswegen denke ich auch das das eher staub sein wird...
tomnbg
Neuling
#3 erstellt: 11. Jun 2009, 13:37
Nein gereinigt hatte ich immer nur den Filter, die Frage ist ob ich so leicht jmd. finde der mir das reinigt oder mich selber dran versuch...so einfach scheint es ja auch nicht zu sein.
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX100 Staubproblem?
am 28.02.2005  –  Letzte Antwort am 04.03.2005  –  11 Beiträge
Lampe kaputt? Hitachi PJ-TX100
Taghor am 27.05.2006  –  Letzte Antwort am 27.05.2006  –  2 Beiträge
Hitachi PJ-TX100 blauer Rand
pis am 04.01.2009  –  Letzte Antwort am 07.01.2009  –  5 Beiträge
Hitachi PJ-TX100 reinigen. Wo?
einDäne am 13.01.2005  –  Letzte Antwort am 15.01.2005  –  3 Beiträge
Hitachi PJ-TX100 öffnen ?
helgebernd am 19.12.2006  –  Letzte Antwort am 20.12.2006  –  3 Beiträge
Hitachi PJ-TX100 - Helligkeit...
fplgoe am 02.09.2005  –  Letzte Antwort am 26.09.2005  –  19 Beiträge
Hitachi PJ-TX100 Tuning
am 12.08.2005  –  Letzte Antwort am 15.08.2005  –  4 Beiträge
Hitachi PJ-TX100: Temperatur
Schpagamutzi am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  4 Beiträge
Kalibration Hitachi PJ-TX100
yesi am 23.06.2005  –  Letzte Antwort am 26.06.2005  –  12 Beiträge
Hitachi pj-tx100 gelber Bildrand
p@ndur am 26.08.2004  –  Letzte Antwort am 27.08.2004  –  3 Beiträge
Foren Archiv
2009

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.399 ( Heute: 22 )
  • Neuestes MitgliedMrDread
  • Gesamtzahl an Themen1.472.797
  • Gesamtzahl an Beiträgen20.003.649

Top Hersteller in Projektoren / Beamer Widget schließen