Synchronisationsproblem bei PAL progressiv

+A -A
Autor
Beitrag
Kickaha
Neuling
#1 erstellt: 09. Apr 2004, 14:41
Hallo,

ich versuche jetzt schon eine Weile eine Lösung für ein Synchronisationsproblem beim PAL-Progressivbetrieb zu finden. Ich habe einen Marantz-DVD-Player DV4300, der an einem infocus X1 betrieben wird. Über ein Adapterkabel gehen die YPbPr-Anschlüsse des Marantz auf ein VGA-Kabel, das an den X1 angeschlossen ist. Der Player läuft im PAL progressiv Modus und der X1 meldet mir auch schön brav 576p und das Einschaltbild und die Menüs des Marantz sind sichtbar. So weit, so gut.
Der Ärger fängt an, sobald ich eine DVD einlege. Bei vielen DVD's, merkwürdigerweise aber nicht bei allen, verliert der X1 die Synchronisation, sobald die DVD losläuft und der Player die ersten Bilder ausgibt. Egal ob es sich dabei um das Menü der DVD oder den eigentlichen Film handelt, das Bild erscheint immer für Sekundenbruchteile, dann ist es weg und der X1 sucht das Signal auf dem VGA-Anschluss. Nach ein paar Sekunden findet er es wieder und der Spaß beginnt von vorne.
Gibt es dafür eine Erklärung? Erst hatte ich das VGA-Kabel in Verdacht, da es mit 15m nicht gerade kurz ist, aber auch ein Test mit dem beiliegenden, kurzen Originalkabel von infocus brachte das gleiche Ergebnis.
Könnte das Adapterteil Schuld sein? Ich habe es mir aus einem Scart-auf-YUV-Kabel selbstgebaut, indem ich den Scartstecker abgelötet und dafür eine VGA-Buchse drangelötet habe. Prinzipiell funktioniert das ja auch, denn wenn es verkehrt wäre, dann würde ich wohl auch das Einschaltbild des Marantz nicht sehen, oder?
Ich bin zimelich ratlos, was ich hier machen kann. Eine Lösung wäre vielleicht, den Marantz nicht progressiv zu betreiben, sondern interlaced und mich auf den Linedoubler vom X1 zu verlassen. Aber dafür müsste das VGA-Kabel durch eine Komponentenleitung ersetzen und bräuchte ausserdem noch dieses superteure Adapterkabel für den 7-poligen Stecker vom X1. Bevor ich die Kohle ausgebe und hinterher feststelle, daß es damit auch nicht funktioniert, würde ich doch gerne mal hören, ob hier jemand Erfahrungen damit hat.

Besten Dank für Eure Hilfe,
Jörg
sni64
Neuling
#2 erstellt: 07. Feb 2005, 15:21
Hallo Jörg,


dein dargestelltes Problem habe ich auch, habe auch diese Komponenten.
Habe damals, Anfang 2004, das Problem dem Verkäufer geschildert (Mediastar in Düsseldorf) und der meinte das läge an nicht norm gerechten DVDs. Da nun aber in letzter Zeit anscheinend immer mehr DVDs auf dem Markt kommen, bei denen dieser Fehler der Bildausgabe über progressiv auftreten, nervt mich das schon.Besonders da ich noch eine zweiten DVD Player einsetzte (Xoro HSD400Pro) der diese Probleme mit dem Beamer nicht hat. Daher ist meine Vermutung das dieses Problem der Marantz DV4300 macht.
Hast Du schon Infos erhalten ob das Fehlverhalten beim Marantz beheben kann ?
McUsher
Stammgast
#3 erstellt: 08. Feb 2005, 01:48
Moin,
hier gibt es einen Artikel über PS und dessen Probleme:
http://www.cine4home...ve_scan_heimkino.htm

Er ist sehr lang, aber ich finde, die Lektüre lohnt sich.
Es sollte dir dann auch Ansatzweise klarwerden, wo diese
Probleme herkommen (können).

Gruss, Torsten
Suche:
Das könnte Dich auch interessieren:
PAL Progressiv Receiver?
Walker321 am 11.04.2006  –  Letzte Antwort am 11.04.2006  –  3 Beiträge
digitalreceiver mit progressiv scan bei ebay
olympias am 21.07.2006  –  Letzte Antwort am 21.07.2006  –  3 Beiträge
Edision progressiv HDc: Firmware sichern vor Update?
hansispension am 13.08.2016  –  Letzte Antwort am 14.08.2016  –  7 Beiträge
PAL, Mpeg-2, etc
Tom_Veitsch am 21.06.2006  –  Letzte Antwort am 21.06.2006  –  2 Beiträge
Welches PAL für Deutschland?
DaVinci am 14.10.2004  –  Letzte Antwort am 14.10.2004  –  2 Beiträge
Probleme mit PAL Modus.
Digitalnoob am 14.07.2006  –  Letzte Antwort am 16.07.2006  –  4 Beiträge
hdmi und PAL/NTSC
Seoul2007 am 01.11.2007  –  Letzte Antwort am 01.11.2007  –  3 Beiträge
PAL-Progressive über AV-Receiver
Willisonderangebot am 10.03.2004  –  Letzte Antwort am 10.03.2004  –  5 Beiträge
Probleme bei der berechnung des farbträgers bei pal
christ44 am 28.09.2006  –  Letzte Antwort am 01.10.2006  –  4 Beiträge
Wie ist die Qualität der HDTV Tuner bei Pal Sendern?
luckyluk999 am 12.05.2006  –  Letzte Antwort am 12.05.2006  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.913 ( Heute: 22 )
  • Neuestes Mitgliedclydeinberlin
  • Gesamtzahl an Themen1.528.991
  • Gesamtzahl an Beiträgen21.094.257

Hersteller in diesem Thread Widget schließen