Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Samsung BD8200S-Receiver findet kaum Programme an bestehender Anlage

+A -A
Autor
Beitrag
LuziferXIII
Neuling
#1 erstellt: 28. Okt 2011, 19:22
Hallo,

ich habe mich durch mehrere Threads bereits durchgearbeitet, hab aber noch nicht die Lösung für mein eigenes Problem gefunden. Erst mal zu meiner Sat-Anlage (alle Komponenten erst ca. 1,5 Jahre alt, vom Elektriker installiert):

Ich habe eine CityCom2000-Sat-Spiegel. Daran hängt ein Quattro LNB. Dieser führt in einen Multiswitch: WISI DY56A (5/6).
Im Wohnzimmer habe ich 2 Sat-Ausgänge über eine Dose. Bislang nutzte ich nur einen dieser Ausgänge an einem Humax HD-1000. Das war kein Problem.
Nun habe ich einen Samsung BD-D8200S (ZG) Bluerayplayer (HDD) gehängt mit einem Dual DVB-S2 Tuner.

Bei der Erstinstallation und auch den folgenden habe ich leider feststellen müssen, dass ich gerade mal 50-80 Sender finde. Es sind Sender wie z.B. Das Vierte, Sixx, Servus-TV und so tolle Sender wie 123-Damenwahl, etc.
(Laut Liste also der folgenden Frequenzen: Frequenz 12633 MHz, Polarisation H, Symbolrate 22000, FEC 5/6 und DVB-S, Frequenz 12460 MHz, Polarisation H, Symbolrate 27500, FEC 3/4). Darüber hinaus noch ein paar Radiosender. Aber das war es auch schon.

Zudem liegt die Signalstärke bei ca. 80 - 90 % und die Signalqualität bei 0 - max. 24 %. Die Bitfehlerrate hat einen Wert von 2000!

Auf dem Humax hatte ich keinerlei Probleme alle wichtigen Programme zu finden, und das bei einer Signalqualität von 100%.


Ich habe die bestehenden Hinweise geprüft. Die Einstellungen des Diseqc habe ich von 1/4 bis 4/4 und A und B alle durch. Ohne nennenswerte Unterschiede. Lediglich die Anzahl der gefundenen Programme schwankt zwischen 60-80.
So lange der Diseqc auf einem der o.g. Werte steht, schwankt die Signalqualität auch permanent zwischen 0 und max. 24 %. Das hat zur Folge, dass das Bild total verpixelt und überhaupt keine richtige Darstellung möglich ist.


Stelle ich nun aber den Diseqc auf AUS, dann habe ich eine permanente Signalqualität von 24% ohne Schwankungen. Die erwähnten Sender kann man dann in einer niedrigen Qualität, aber ohne grobe Pixelfehler sehen. Das ist aber natürlich nicht das Ziel, das ich erreichen möchte.


Der Receiver ist recht neu auf dem Markt, deswegen habe ich dazu noch nichts gefunden. Die DVB-S2-Problematik bei Samsung scheint sich aber eingeschliffen zu haben. Die Diseqc-Variante hilft mir leider nicht.

Hat jemand vielleicht eine andere Hilfestellung. Mein Dank ist demjenigen gewiss.

Gruß

Luzifer

PS: Pro7 lief auf dem Humax-1000 lief auf den Werten
12543 H, 22000 5/6, Diseqc A, LNB-Spannung auf Standard, LNB-Frequenz Universell, 22 khZ Auto.

Zusatz:

Bei der Samsung Hotline konnte man mir mal gerade gar nicht helfen. Zur Not sollte ich das möglicherweise defekte Gerät zurück schicken. Ich glaube aber ehrlich gesagt nicht daran, dass es einen Defekt hat.

Noch ein Zusatz:

Das aktuellste Update hatte ich gleich zu Anfang aufgespielt. (Über die Funktion im Gerät selbst)

Edit hgdo: 3 Beiträge zusammengefasst


[Beitrag von hgdo am 28. Okt 2011, 19:58 bearbeitet]
barsch,
Inventar
#2 erstellt: 28. Okt 2011, 20:18
Was ist im samsung Menü als oberste und unterste LNB Frequenz eingetragen? Stell mal bei unterste auf 9750MHz und bei oberste auf 10600MHz ein.
LuziferXIII
Neuling
#3 erstellt: 28. Okt 2011, 23:55
Hi barsch,

diese Frequenzen sind genau so bereits vorgegeben.
KuNiRider
Moderator
#4 erstellt: 30. Okt 2011, 13:37
Um den Fehler mal etwas einzukreisen:

Tut dein Humax an dem anderen Anschluss (und dessen Anschlusskabel?
Was zeigt der dann für Pegel und Qualität an?
Tut der Sammi am anderen Anschlus`?

Hast du den Samsung mit einem Kabel an der Dose und dann zum zweiten Tuner geschleift? Wenn ja - mach mal die Brücke weg.


[Beitrag von KuNiRider am 30. Okt 2011, 13:39 bearbeitet]
LuziferXIII
Neuling
#5 erstellt: 31. Okt 2011, 01:33
Hallo,

heute ist eine Neuerung eingetreten. Ich habe einen neuen Suchlauf gestartet und erhielt mit überhaupt keiner Einstellung mehr einen Sender. Sprich, es gab gar keine Signalstärke oder -qualität.


KuNiRider schrieb:
Um den Fehler mal etwas einzukreisen:

Tut dein Humax an dem anderen Anschluss (und dessen Anschlusskabel?


Die Anschlüsse kommen ja aus einer Dose im Wohnzimmer. Ich habe die Anschlüsse und die Kabel zu den Receivern bzw. dem Dualreceiver des Samsung gewechselt und getauscht. Kein Erfolg. Kein Ausschlag!

Wenn ich nur den Humax anschließe habe ich heute
Signalstärke 55 %
Signalqualität 100 %


KuNiRider schrieb:


Hast du den Samsung mit einem Kabel an der Dose und dann zum zweiten Tuner geschleift? Wenn ja - mach mal die Brücke weg.


Ich habe mal probiert das Signal durch den HUMAX auf den SAMSUNG durch zu schleifen. Von der Dose ging das Kabel in den Humax und vom Humax-Ausgang in den Eingang 1 des Samsung. Der Humax stand dabei auf ARD. Das war interessant:

Ich fand 75 Sender, darunter ARD HD, ZDF HD, RTL HD, Pro7 HD, EinsExtra etc.
Signalstärke 100 %,
Signalqualität 100 %

Sobald ich den Humax dann aus- oder auf ein anderes Programm, wie z.B. Pro7 geschaltet habe, sanken alle Werte auf 0. Zurück auf ARD -> 100 Prozent.

Wenn ich nun das den Anschluss der Sat-Dose mit dem Samsung direkt verbinde, habe ich teilweise die Sender sehen können. Sie hatten dann alle
Signalstärke 35%,
Signalqualität 23%

Ohne Hilfe des Humax-Receivers.


Wenn ich aber etwas zu viel an der Kabelverbindung gewackelt habe, verschwand das Bild wieder und alle Werte gingen auf 0 % zurück. Die o.g. Werte hatte ich nur, wenn ich das Kabel ganz leicht auf den Dosenanschluss drehte (maximal 1-2 Drehungen).


Was bedeutet DAS denn?

Ich verzweifel hier wirklich langsam.
raceroad
Inventar
#6 erstellt: 31. Okt 2011, 02:33

LuziferXIII schrieb:
Ich habe mal probiert das Signal durch den HUMAX auf den SAMSUNG durch zu schleifen. Von der Dose ging das Kabel in den Humax und vom Humax-Ausgang in den Eingang 1 des Samsung. Der Humax stand dabei auf ARD. Das war interessant:

Ich fand 75 Sender, darunter ARD HD, ZDF HD, RTL HD, Pro7 HD, EinsExtra etc.
Signalstärke 100 %,
Signalqualität 100 %

Sobald ich den Humax dann aus- oder auf ein anderes Programm, wie z.B. Pro7 geschaltet habe, sanken alle Werte auf 0. Zurück auf ARD -> 100 Prozent.

Das passt aber nicht: Der durchschleifende Humax bestimmt die Wahl der Signalebene. Der war bestimmt auch mit ARD Das Erste in HD in Betrieb (nur unter "ARD" verstehe ich die SD-Variante).

[....] Die o.g. Werte hatte ich nur, wenn ich das Kabel ganz leicht auf den Dosenanschluss drehte (maximal 1-2 Drehungen).

Neben dem nur lockeren Anschrauben des Antennenkabels kann auch die Signalführung durch den Humax die Signalstärke reduzieren. Samsung-TVs sind dafür bekannt, dass deren Empfang leicht an einem zu hohen Pegel scheitert. Und es kommt bisweilen vor, dass Receiver auf einen zu hohen Pegel mit der Anzeige niedriger Signalstärkewerte reagieren.

Also könnte neben einem Umschaltproblem auch eine Übersteuerung als Fehlerursache in Betracht kommen > Dämpfungsregler wie z.B. SZU 3-00 zwischenschalten.
KuNiRider
Moderator
#7 erstellt: 31. Okt 2011, 10:49

raceroad schrieb:
Also könnte ...eine Übersteuerung als Fehlerursache in Betracht kommen > Dämpfungsregler wie z.B. SZU 3-00 zwischenschalten.

würde ich auch vermuten alternativ auch einen Dämpfungsstecker wie den Kathrein ERE 01 oder ERE 02
LuziferXIII
Neuling
#8 erstellt: 02. Nov 2011, 19:22

raceroad schrieb:

Das passt aber nicht: Der durchschleifende Humax bestimmt die Wahl der Signalebene. Der war bestimmt auch mit ARD Das Erste in HD in Betrieb (nur unter "ARD" verstehe ich die SD-Variante).


Doch, der Humax lief auf ARD SD und gefunden hatte ich lauter HD-Sender.


raceroad schrieb:

Also könnte ...eine Übersteuerung als Fehlerursache in Betracht kommen > Dämpfungsregler wie z.B. SZU 3-00 zwischenschalten.



Der Dämpfungsstecker (hab einen von TechniSat geliehen bekommen) hat leider nicht funktioniert. Keinerlei Veränderung.

Edit Duke44: HF-Code repariert


[Beitrag von Duke44 am 02. Nov 2011, 22:07 bearbeitet]
LuziferXIII
Neuling
#9 erstellt: 03. Nov 2011, 17:35
Hallo nochmal,

ich möchte allen für ihre Mühe danken. Das Ende vom Spiel ist aber, dass ich es nicht einsehe, dass es so schwierig sein muss. Ein Freund hat einen anderen Receiver von TechniSat mal vorbei gebracht. Ohne große Einstellung haben wir dann an meiner Anlage 1200 Sender gefunden.

Das hat mir gezeigt, dass ein Kombigerät doch nicht unbedingt das beste ist. Schade zwar, aber was bringt mir der beste Blueray-Player-Mulitmedia-Host-Recorder-mit-Festplatte-Twin-Tuner, wenn der Tuner nur bedingt oder unter großer Mühe funktioniert und ich immer Angst haben muss, dass das System instabil ist.

Deswegen geht der Samsung zurück.

Nochmals Danke für die Hilfestellungen.

L
Suche:
Das könnte Dich auch interessieren:
wenn ich kabel an satschüssel anschliese geht bild weg
Astra/Hotbird mit 2 Schüsseln per UNICABLE an 2 Twin-Receiver
Stabilen Schüssel für Monoblock LNB gesucht.
Receiver findet nur mehr 7 Kanäle
SatCR 1-Kabel-Lösung, Signale aufsplitten auf mehrere Tuner
schlechtes/kein Signal bei DMAX, Tele5, Sport1
DVB-C über Multischalter einspeisen
Einbau EXR 158 Aussetzer
Kann VL und HL von VH und HH "übersteuert" werden?
Plötzlich keine dt. Sender mehr; nur 3sat, ZDFinfo und KiKA

Anzeige

Produkte in diesem Thread Widget schließen

Hersteller in diesem Thread Widget schließen

  • Samsung

Forumsstatistik Widget schließen

  • Registrierte Mitglieder741.923 ( Heute: 35 )
  • Neuestes MitgliedBangerang
  • Gesamtzahl an Themen1.216.652
  • Gesamtzahl an Beiträgen15.426.399