Signalprobleme (Philips DSR310)

+A -A
Autor
Beitrag
micha22nrw
Neuling
#1 erstellt: 04. Okt 2007, 09:59
Hallo,
ich hoffe mir kann jemand helfen,
es geht um folgendes Problem.

Wir haben eine Sat anlage mit einem Quad-LNB, alle Plätze sind belegt und funktionieren einwandwfrei bis auf meinen.

Wenn ich den Sat-Receiver einschalte habe ich ca. für 1 Minute ein Bild aber dann wird mir angezeigt "Kein Signal".
Wenn ich nun den Reciver ausschalte und wieder einschalte, habe ich wieder für eine Minute ein Bild.

Jetzt kommt das seltsame, zum Abend hin ist das Bild so lange da wie ich will.

Danke schon mal im Vorraus!
Toni_
Hat sich gelöscht
#2 erstellt: 05. Okt 2007, 09:37
Hallo Micha,

Das Du mal den receiver getauscht mit einem anderen vorhandenen ?

Hat das Metallgehäuse des F-Stecker an beiden Enden des Kabels eine
satte Verbindung mit der Abschirmung ?

Habe schon gesehen das nur eine Abschirmung mit dem Stecker verbunden war.

Oder ist das Kabel beschädigt und durch die Temperaturausdehnung
am Tage funktioniert der Empfang net ?

Nur so mal eine Idee....


Viel erfolg bei der Fehlersuche !



Gruß
Toni
KuNiRider
Inventar
#3 erstellt: 05. Okt 2007, 15:47
Das hört sich nach einem Stromproblem an. Viele (alle ältere) Quad-LNB haben eine sehr heftige Stromaufnahme von 350 ...450 mA und viele Receiver können langfristig nur 200 ...300 mA. Abends guckt bestimmt einer auf High-Horizontal = 18V + 22 kHz und übernimmt damit die Stromversorgung, so dass dein Receiver funzt.
Suche:
Das könnte Dich auch interessieren:
Problem Sat Anlage
Mari1301 am 02.12.2011  –  Letzte Antwort am 03.12.2011  –  8 Beiträge
Digital Sat kein Bild
OliverM am 06.06.2007  –  Letzte Antwort am 07.06.2007  –  2 Beiträge
Sat gefunden, aber schwarzes Bild
b2q am 12.01.2009  –  Letzte Antwort am 16.01.2009  –  10 Beiträge
Sat-Receiver "Kein Signal"
olli190175 am 03.12.2008  –  Letzte Antwort am 04.12.2008  –  11 Beiträge
kein SAT-Bild
Jinglong am 15.11.2006  –  Letzte Antwort am 19.11.2006  –  6 Beiträge
Problem mit Sat Receiver
DrTom am 28.12.2003  –  Letzte Antwort am 30.12.2003  –  3 Beiträge
SAT-Bild erstarrt am Fernsehschirm
walter10 am 08.11.2006  –  Letzte Antwort am 08.11.2006  –  2 Beiträge
sporadisch kein Bild bei einer digitalen SAT Anlage
Mac1234 am 14.03.2007  –  Letzte Antwort am 21.03.2007  –  8 Beiträge
Sat Problem.
_Marg am 13.04.2005  –  Letzte Antwort am 15.04.2005  –  3 Beiträge
Probleme mit Sat Anlage
juergen301 am 17.02.2011  –  Letzte Antwort am 25.02.2011  –  6 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.504 ( Heute: 10 )
  • Neuestes Mitgliedschneitzmaster
  • Gesamtzahl an Themen1.412.054
  • Gesamtzahl an Beiträgen18.882.571

Hersteller in diesem Thread Widget schließen