Problem bei Verbindung Beamer - DVD mit S-Video-Kabel

+A -A
Autor
Beitrag
Eufemia
Neuling
#1 erstellt: 01. Apr 2005, 22:06
Bin ziemlich ratlos. Vielleicht kann mir jemand bei der Lösung folgenden Problems helfen (ihr wißt ja, Frauen und Technik...
Ich möchte meinen Beamer an den DVD-Player anschließen und zwar mit Hilfe eines S-Video-Kabels. Beide Geräte haben einen dafür passenden Eingang. Trotzdem kommt einfach kein Bild über diese Verbindung! Mit einer (qualitativ natürlich nicht so tollen) Cinch-Verbindung ist es jedoch kein Problem, ein Bild zu bekommen.
Wäre sehr dankbar, wenn jemand wüßte, woran es liegen könnte!
Ja_Me
Stammgast
#2 erstellt: 02. Apr 2005, 00:12
Hi,

Bildausgabe im DVD-Player-Setup auf S-Video und den entsprechenden Ausgang am Player schalten.
Genauso am Beamer: Wenn das Bildsignal vom DVD-Player kommt (muss natürlich vorher überprüft und sichergestellt werden -vielleicht am TV ) an Beamer-Fernbedienung oder Gerät direkt mit Taste Source umschalten und kurz warten, bis Bild kommt.
Problem könnte natürlich auch noch kaputtes S-Video-Kabel sein.

Gruß
Suche:
Das könnte Dich auch interessieren:
optimale dvd-beamer verbindung
karlsbergbomber am 17.02.2005  –  Letzte Antwort am 17.02.2005  –  11 Beiträge
beste video verbindung zwischen dvd und Beamer?
mlcharley am 24.07.2009  –  Letzte Antwort am 29.07.2009  –  20 Beiträge
S-Video Verbindung vom Beamer zu anderen Geräten
Berwanger am 21.11.2007  –  Letzte Antwort am 23.11.2007  –  11 Beiträge
Doppelte Konturen bei S-Video-Verbindung
iae am 27.01.2004  –  Letzte Antwort am 28.01.2004  –  2 Beiträge
verbindung von pc mit beamer
marcruman am 30.11.2008  –  Letzte Antwort am 30.11.2008  –  2 Beiträge
Scartbox - s video - Beamer
deadlyfriend am 26.06.2005  –  Letzte Antwort am 26.06.2005  –  4 Beiträge
Verbindung Sat Receiver Beamer
Fasse am 19.05.2008  –  Letzte Antwort am 19.05.2008  –  6 Beiträge
Video oder S-Video Kabel?
jonathanF am 21.12.2009  –  Letzte Antwort am 21.12.2009  –  11 Beiträge
Composite-Video auf S-Video
pallas am 06.12.2004  –  Letzte Antwort am 25.02.2008  –  12 Beiträge
Problem mit s-video
Ali103 am 23.11.2006  –  Letzte Antwort am 25.11.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.175 ( Heute: 31 )
  • Neuestes MitgliedAndyWall
  • Gesamtzahl an Themen1.419.868
  • Gesamtzahl an Beiträgen19.034.955

Top Hersteller in Anschluss & Verkabelung Widget schließen