Yamaha RX-V475 kein Ton wenn TV aus.

+A -A
Autor
Beitrag
WhyTea
Neuling
#1 erstellt: 13. Mrz 2014, 15:05
Hallo

Ich habe mir den oben genannten Receiver neu zugelegt.
Als Quelle habe ich lediglich einen HTPC per HDMI am HDMI1-Eingang des RX-V475 angeschlossen und einen Samsung LE40A659 am HDMI Out angeschlossen.

Bild und Ton sind wunderbar. Ich habe allerdings das Problem, dass wenn ich den Fernseher ausschalte auch die Tonausgabe des RX-V475 beendet wird.
Sobald ich den Fernseher wieder einschalte ist auch der Ton wieder da.
Wenn ich den Receiver bei ausgeschaltetem TV einmal Aus- und wieder Einschalte ist der Ton ebenfalls wieder da.
Das gleiche passiert wenn ich das HDMI-Kabel währende der Wiedergabe aus dem Fernseher ziehe.

Sowohl am Samsung TV als auch am RX-V475 habe ich die HDMI-Steuerung abgeschaltet.

Einstellungen am Fernseher:
Anynet+ (HDMI-CEC): aus

Einstellungen im Menü des Yamaha:
HDMI-Steuerung: Aus

Ich weis nicht mehr woran es liegen könnte und bin für Ideen dankbar.

Gruß
WhyTea
Nick_Nickel
Inventar
#2 erstellt: 13. Mrz 2014, 20:10
Wenn ich meinen TV ausschalte wird der Ton auch erst abgeschaltet und kommt dann allerdings von selbst wieder.
rstaedter
Neuling
#3 erstellt: 18. Mai 2014, 17:33
Hallo!

Ich bin über die Internetsuche auf diesen Thread gestoßen, weil ich das selbe Problem wie WhyTea mit einem HTPC am RX-V475 hatte.

Am RX-V475 ist folgendes angeschlossen:
HDMI1: Philips BD-Player (nur zur Vollständigkeit)
HDMI2: HTPC mit Windows 7 Home 64-bit und Intel 4000 Grafik
HDMI-out: Panasonic TX-L47ETW60 wobei ARC aktiviert ist (heißt bei Panasonic "Viera Link") und funktioniert.

Bei den Audiogeräten des HTPC schien in der "Systemsteuerung > Hardware und Sound > Sound" stets ein "Panasonic TV" als verwendetes Audiogerät auf.
Tja, und wenn ich z.B. nun am HTPC eine MP3-Playlist wiedergab und nach deren Start den TV ausschaltete, dann verschwand nach ca 1 Minute der Ton.

Ich konnte es nur wie folgt nachhaltig lösen:

1. Zusätzlich zum HDMI-Kabel zwischen RX-V475 und TV ein optisches Kabel zur Audio-Signal-Übertragung anschließen.
2. Am RX-V475 und am TV alles deaktivieren, was ARC betrifft.
3. Alles mal aus- und wieder einschalten.
4. Nun scheint in der o.a. Systemsteuerungs-Einstellung am HTPC nicht mehr der "Panasonic TV" auf, sondern der "RX-V475". Den muss man evtl. noch "als Standardgerät auswählen".

Wenn ich nun den TV ausschalte, nachdem ich die Musikwiedergabe am HTPC gestartet hatte, dann bleibt der Ton.

Ich habe nun den Eindruck, dass zuvor das Tonsignal vom HTPC über den RX-V475 an den TV und von dort über ARC zurück an den RX-V475 geroutet wurde. Durch das Ausschalten des TVs wurde dieser Weg sozusagen unterbrochen.

Elegant ist das mit dem zusätzlichen Toslink-Kabel nicht, aber es funktioniert halt. Vielleicht hilft's ja...

Gruß,
Robert
Suche:
Das könnte Dich auch interessieren:
LG LA6208 und Yamaha RX-V475 Probleme mit CEC [Eingang/Kein Ton]
MegaV0lt am 02.06.2016  –  Letzte Antwort am 14.06.2016  –  26 Beiträge
Problem mit Stummschaltung bei rx-v475
dkrepels am 28.01.2015  –  Letzte Antwort am 28.01.2015  –  3 Beiträge
Yamaha RX-V475 an einen Samsung UE39F5370 anschließen
poolday86 am 30.08.2013  –  Letzte Antwort am 01.09.2013  –  15 Beiträge
Kein HD-Ton aus Yamaha RX-V 3800
california75 am 08.01.2011  –  Letzte Antwort am 09.01.2011  –  10 Beiträge
47pfl7656k und yamaha rx-v465 - kein Ton bei SatTV
littlenox81 am 15.02.2012  –  Letzte Antwort am 16.02.2012  –  4 Beiträge
Frontanschlüsse Yamaha rx-v 459: Kein Bild!
big-big am 09.04.2007  –  Letzte Antwort am 11.04.2007  –  3 Beiträge
Kein Ton über Yamaha / Beamer
der_stuermer am 30.07.2014  –  Letzte Antwort am 30.07.2014  –  2 Beiträge
YUV über Yamaha RX-V530 kein Signal
nyc1972 am 02.12.2007  –  Letzte Antwort am 07.12.2007  –  4 Beiträge
LG5000 an Yamaha RX-v350
babbler am 11.02.2009  –  Letzte Antwort am 11.02.2009  –  5 Beiträge
HU7590 und Yamaha RX-V585
newandfast am 29.12.2018  –  Letzte Antwort am 30.12.2018  –  13 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 46 )
  • Neuestes Mitglieditawaync
  • Gesamtzahl an Themen1.449.595
  • Gesamtzahl an Beiträgen19.583.705

Hersteller in diesem Thread Widget schließen