Kein Bild: Chromecast über AVR an Beamer

+A -A
Autor
Beitrag
felixx1235
Neuling
#1 erstellt: 27. Nov 2014, 11:29
Guten Tag allerseits,

Ich habe ein kleines Problem und die Antwort auch durch viel Google nicht finden können. Daher hoffe ich hier mein Glück zu finden.

Setup: Chromecast an AVR (Denon X2100), von dort aus über 10m HDMI Kabel (genaue Version unten aufgeführt) zum Beamer (Benq th681).

Problem: Der Beamer bekommt kein Signal (behauptet er zumindest) und damit auch kein Bild.

Getestet:
Chromecast direkt an Beamer: einwandfreies Bild
Chromecast an 10m HDMI Kabel angeschlossen (also ohne AVR dazwischen): einwandfreies Bild
Laptop statt Chromecast an den Receiver und dann durch das 10m Kabel zum Beamer: einwandfreies Bild
HDMI Repeater zwischen 10m Kabel und Beamer (ursprüngliches Setup mit Chromecast am Receiver): kein Bild
HDMI Repeater (genau Version unten aufgeführt, Betrieb ohne Netzteil) zwischen Receiver und 10m Kabel (ursprüngliches Setup mit Chromecast am Receiver): kein Bild
Statt Benq th681 den Benq w600 (ohne Repeater): Einwandfreies Bild


Langsam bin ich auch etwas ratlos. Hat jemand eine Idee an was es liegen kann und was man dagegen tun kann?

Vielen Danke schon mal für die Hilfe!

VG
Felix

HDMI Kabel: http://www.amazon.de...i_detailpage_o05_s00

Repeater: http://www.amazon.de...i_detailpage_o02_s00
maho69
Inventar
#2 erstellt: 24. Apr 2015, 08:24
Die o.a. Problematik würde mich auch interessieren!

Des Weiteren ruckeln(kurze Unterbrechungen) bei mir selbst aufgenommene Videos beim Abspielen vom Handy.

Kennt jemand Lösungen dafür?


[Beitrag von maho69 am 24. Apr 2015, 08:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Chromecast 2 an Beamer (kein HDMI) über Receiver möglich?
Cumarin am 28.12.2015  –  Letzte Antwort am 29.12.2015  –  2 Beiträge
Verkabelung AVR ->TV und Chromecast
hifi-mensch am 17.05.2018  –  Letzte Antwort am 18.05.2018  –  8 Beiträge
Chromecast als Brücke
oktay89 am 26.08.2014  –  Letzte Antwort am 26.08.2014  –  4 Beiträge
AVR mit Beamer verbunden --> KEIN BILD
jdej am 08.09.2010  –  Letzte Antwort am 07.03.2012  –  14 Beiträge
Laptop - Bild über HDMI und Ton über Chromecast Audio?
Victorious am 26.10.2016  –  Letzte Antwort am 26.10.2016  –  11 Beiträge
Wii bringt auf Beamer über AVR kein Bild ?
zero- am 04.08.2009  –  Letzte Antwort am 14.08.2009  –  2 Beiträge
Kein Bild am Beamer
schnerch65 am 31.12.2011  –  Letzte Antwort am 31.12.2011  –  4 Beiträge
Denon AVR-2807 an Beamer
MWingenbach am 27.12.2006  –  Letzte Antwort am 28.12.2006  –  2 Beiträge
Beamer überträgt kein Bild mehr
Chris3006 am 13.06.2016  –  Letzte Antwort am 15.06.2016  –  4 Beiträge
Kein Bild (Beamer, Receiver)
Nummer7 am 20.06.2007  –  Letzte Antwort am 21.06.2007  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.377 ( Heute: 50 )
  • Neuestes MitgliedLumpas
  • Gesamtzahl an Themen1.449.714
  • Gesamtzahl an Beiträgen19.585.695

Hersteller in diesem Thread Widget schließen