Maqma G10 - Soundproblem

+A -A
Autor
Beitrag
ss-0
Neuling
#1 erstellt: 14. Jul 2007, 18:25
Hallo erstmal,

ich hab einen Plasma-TV von der Firma Maqma. Der Fernseher besitzt aber keinen Chinch-ausgang für den Ton. Sondern nur zwei normale Speaker Ausgänge die ich dann in einen Chincheingang am Soundsystem (CineBox von Maqma)anschließen muss. Dabei kommt nur extrem schlechter Ton.
Wäre dankbar für jeden Ratschlag.
Grüße, Steffen
Klangpurist
Inventar
#2 erstellt: 09. Sep 2007, 20:59
Dein Fernseher ist eben ein Fernseher und kein AV Receiver. Die Anschlüsse am Fernseher sind einfach nur für 2 optional erhältliche Lautsprecher.
Suche:
Das könnte Dich auch interessieren:
Soundproblem
Peterpanski93 am 24.08.2015  –  Letzte Antwort am 25.08.2015  –  12 Beiträge
Soundproblem Samsung UE46D6530
Svenno1801 am 10.01.2012  –  Letzte Antwort am 10.01.2012  –  2 Beiträge
Soundproblem beim Fernseher - AVR
Balko1337 am 14.07.2012  –  Letzte Antwort am 16.07.2012  –  8 Beiträge
47 PFL 7606K mit Edifier S530D Soundproblem
Beagle1987 am 05.01.2012  –  Letzte Antwort am 05.01.2012  –  2 Beiträge
Samsung TV, alte Anlage, PS3, Soundproblem
hansoloberlin am 11.04.2012  –  Letzte Antwort am 14.04.2012  –  17 Beiträge
JVC TH-G10 an Hitachi PJ-TX 300
redfrog am 18.01.2009  –  Letzte Antwort am 18.01.2009  –  2 Beiträge
Plasma lässt sich nicht mit einem PC verbinden!
Looter_ccc am 28.08.2017  –  Letzte Antwort am 28.08.2017  –  3 Beiträge
Benötige Anschluß-Hilfe f.div.Geräte an Plasma
lcypher am 27.01.2007  –  Letzte Antwort am 28.02.2007  –  5 Beiträge
HDMI Sound Problem
dohnnybravo am 15.09.2009  –  Letzte Antwort am 02.12.2009  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 31 )
  • Neuestes MitgliedSonnyMoko
  • Gesamtzahl an Themen1.409.325
  • Gesamtzahl an Beiträgen18.842.559

Top Hersteller in Anschluss & Verkabelung Widget schließen