Gleichspannung am Verstärkerausgang

+A -A
Autor
Beitrag
Vita99
Ist häufiger hier
#1 erstellt: 16. Mai 2004, 18:17
Hallo ,
Ich habe einen decoder von creative 5700 Digital mit integriertem verstärker beim einschalten wird die Membran vom Subwoofer ausgelenkt. Ich vermute, dass eine Gleichspannung am Subwooferausgang liegt.Gemessen sind es knapp 7V. Der subwoofer spielt aber noch ein bisschen bass.
micha_D.
Inventar
#2 erstellt: 16. Mai 2004, 19:17
Tja....Ist kaputt bei 7Vdc am Ausgang.


Micha
das_n
Inventar
#3 erstellt: 16. Mai 2004, 19:24
aber er spielt doch noch (etwas). vielleicht ist nur ne einstellung/trimmung kaputt?
HiFi_Addicted
Inventar
#4 erstellt: 16. Mai 2004, 19:38
bau aus einer rasieresteckdose zum beispiel den trenntrafo aus und hänge ihn zwischen Amp ausgang und das Chassis der trennt dir den gleichstromanteil zuverlässig ab

ce ya
Vita99
Ist häufiger hier
#5 erstellt: 16. Mai 2004, 21:34
rein theoretisch hört sich das gut an mit dem trenntrafo, Aber so ist der Fehler nicht wirklich behoben. Könnte ich ein bauteil durch meinen elektrostatische ladung gegrillt haben?
HiFi_Addicted
Inventar
#6 erstellt: 16. Mai 2004, 21:44
kann theoretisch sein ist mir aber bisher nur mit einem alten PC 66 Dimm am Fernseher gelungen

ce ya
palucca
Hat sich gelöscht
#7 erstellt: 17. Mai 2004, 07:11
hallo Vita99,

wenn 7Volt Gleichspannung am Ausgang vorhanden sind, ist die Enstufe defekt.
Albus
Inventar
#8 erstellt: 17. Mai 2004, 07:41
Tag,

an einer Endstufe sollte sich per üblichem VR der viel zu hohe DC-Anteil am Ausgang justieren lassen. Also, warum nicht für ein Mal Deckel ab, genau hinsehen, ein VR für jeden Kanal, in der Nähe der Leistungstransistoren. Regelung gemäß Service Manual oder (ins Blaue) 10 mV DC +/-3 mV. Bei der Gelegenheit würde einem dann auch hochkommen, dass die Endstufe möglicherweise pendelt (schwingt), man bekommt keinen stabilen DC-Wert.

MfG
Albus
micha_D.
Inventar
#9 erstellt: 17. Mai 2004, 08:08
Hallo

7Vdc ist schon viel..das wird das Poti(falls vorhanden)
der Ruhestromregelung nicht runterbringen...ein übliches Einstellungsproblem ist es bei einer so hohen Gleichspannung wohl nicht..deutet eindeutig auf defekte Bauteile hin...der fehler könnte in der Treiberstufe liegen oder in den Endstufentransistoren..das einer evtl.nur defekt ist.Mach das Gerät einmal ohne Eingangssignal an und fühle mit der Hand ob sich ein einzelner Endstufentransistor unnatürlich erwärmt... Ich gehe mal davon aus das kein Hybrid verbaut ist..

Micha


[Beitrag von micha_D. am 17. Mai 2004, 08:08 bearbeitet]
zucker
Moderator
#10 erstellt: 17. Mai 2004, 08:27
Hallo Vita 99,

wenn das Problem vorher nicht da war, ist die Endstufe defekt. Es kann so sein, wie Micha es beschreibt.
Solltest Du keinerlei Ahnung vom Innenleben haben, geh lieber in eine Werkstatt eh noch mehr Fehler auftreten.

viele Grüße - Henry
Suche:
Das könnte Dich auch interessieren:
gleichspannung am ausgang
sentinel_md am 13.04.2007  –  Letzte Antwort am 15.04.2007  –  4 Beiträge
1500mV Gleichspannung am LS-Ausgang
jacons am 04.02.2007  –  Letzte Antwort am 05.02.2007  –  2 Beiträge
hk PM660 Gleichspannung am Ausgang
howie52 am 30.09.2007  –  Letzte Antwort am 04.10.2007  –  31 Beiträge
Denon DRA-435 - Gleichspannung am Ausgang
Spitzenmann am 13.01.2005  –  Letzte Antwort am 13.01.2005  –  3 Beiträge
Yamaha AX-596 Gleichspannung am Ausgang noch OK?
boberti am 11.11.2005  –  Letzte Antwort am 11.11.2005  –  2 Beiträge
Lautstärke Subwoofer am Verstärker regeln
rpelosi am 31.07.2004  –  Letzte Antwort am 31.07.2004  –  6 Beiträge
9 Volt DC an Verstärkerausgang
Kruemelix am 24.03.2006  –  Letzte Antwort am 26.03.2006  –  7 Beiträge
Verstärker auf Subwoofer lagern?
Boogie0815 am 13.12.2007  –  Letzte Antwort am 14.12.2007  –  4 Beiträge
Zusätzlichen Subwoofer am Verstärker anschließen
pwnger08 am 04.02.2010  –  Letzte Antwort am 05.02.2010  –  3 Beiträge
Verstärker nur für Subwoofer?
sufnoK am 05.04.2016  –  Letzte Antwort am 07.04.2016  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 2 )
  • Neuestes Mitgliedyukany
  • Gesamtzahl an Themen1.454.298
  • Gesamtzahl an Beiträgen19.671.094