Yamaha AX-1050 spinnt!

+A -A
Autor
Beitrag
thasch
Neuling
#1 erstellt: 27. Dez 2003, 00:59
Hallo,

habe einen Yamaha AX-1050. Neuerdings macht er gar nichts mehr. Beim Einschalten leuchtet nur die Lampe des Lautstärkedrehknopfs. Alle anderen Leucten bleiben dunkel und er gibt kein Ton von sich. Vielleicht weiss jemand von euch, was meinem Verstärker fehlt.

Mit lieben Dank im voraus

Thasch
Albus
Inventar
#2 erstellt: 29. Dez 2003, 13:04
Tag Thasch,

also, nicht einmal die rote LED des POWER Schalters leuchtet? Dann ist entweder der Netzstecker nicht richtig fest eingesteckt (oder die Netzzuleitung ist defekt) oder das Netzteil des AX 1050 ist völlig im Eimer oder die erste zentrale Netzsicherung ist geborsten (auch beides). - Den Zustand der Netzsicherung kann man sehen nach Entfernung der Abdeckung (nur ein paar Schrauben).

MfG
Albus


[Beitrag von Albus am 29. Dez 2003, 13:05 bearbeitet]
thasch
Neuling
#3 erstellt: 02. Jan 2004, 20:58
Werde ich überprüfen, erstmal vielen dank.
tinkerbelle
Neuling
#4 erstellt: 09. Mrz 2013, 17:49
Hallo,
ich habe das gleiche Problem. Der Volumeknopf leuchtet, der Rest halt nicht. Ich weiß nicht, ob der jetzt kaputt ist oder nicht. Hast Du das inzwischen wieder repariert oder ist er jetzt kaputt?

Mit freundlichen Grüßen
Uwe_Mettmann
Inventar
#5 erstellt: 10. Mrz 2013, 09:28
@tinkerbelle
Deine Anfrage wird thasch nicht erreichen, weil der Thread von 2004 ist, die automatische Benachrichtigung im Forum bei alten Thread nach einiger Zeit deaktiviert wird und thasch mit Sicherheit diesen Thread nicht mehr beobachtet.

Wenn du eine Antwort von thasch haben möchtest, so schreibe ihn per PM oder besser über E-Mail an, vielleicht bekommst du bei viel Glück deine Antwort.


Gruß

Uwe
Albus
Inventar
#6 erstellt: 10. Mrz 2013, 20:27
Tag,

versuche doch einmal einen Reset-Modus, beschrieben im Beitrag Nr. 11 im verlinkten Thread: http://www.hifi-forum.de/viewthread-29-11951.html

Freundlich
Albus
Suche:
Das könnte Dich auch interessieren:
Yamaha Ax-1050
t4ss5h am 05.09.2007  –  Letzte Antwort am 06.09.2007  –  2 Beiträge
Yamaha AX 1050
marco666 am 26.03.2011  –  Letzte Antwort am 08.09.2011  –  26 Beiträge
Fernbedienung für Yamaha AX- 1050
/Apfelsch0rl/ am 12.06.2012  –  Letzte Antwort am 13.01.2015  –  8 Beiträge
"kleines" Problem mit Yamaha AX-1050
pizzamampf am 06.11.2004  –  Letzte Antwort am 07.11.2004  –  5 Beiträge
Frage zum Yamaha AX-1050
olli77 am 12.12.2003  –  Letzte Antwort am 15.03.2009  –  41 Beiträge
Inputselect-Schalter beim Yamaha AX-1050
bgri am 24.07.2004  –  Letzte Antwort am 25.07.2004  –  2 Beiträge
Yamaha AX 1050 an Kappa 8.1i
EvilGuard am 01.09.2007  –  Letzte Antwort am 18.10.2007  –  5 Beiträge
Yamaha ax-1050 "mute" reset?!
CvAlfa am 18.03.2006  –  Letzte Antwort am 31.03.2006  –  4 Beiträge
Yamaha AX 1050 <> Infinity Kappa 8.1
EvilGuard am 08.03.2008  –  Letzte Antwort am 21.03.2008  –  21 Beiträge
Yamaha AX-1090 Kein Ton
Mugel0687 am 01.11.2013  –  Letzte Antwort am 06.11.2013  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 5 )
  • Neuestes MitgliedPwnoqraphy
  • Gesamtzahl an Themen1.454.300
  • Gesamtzahl an Beiträgen19.671.145