Probleme mit Creative EP 630

+A -A
Autor
Beitrag
Dei_Mudder
Ist häufiger hier
#1 erstellt: 06. Feb 2006, 15:19
Hallo,

ich bin neu hier im Forum und habe gleich ein Problem Ich habe die Creative EP 630 Kopfhörer seit ein paar Wochen und war auch immer super zufrieden mit ihnen. Aber seit ein paar Tagen ist der recht Hörer viel leiser, als der linke. So leise, dass ich anfangs dachte, dass er ganz kaputt wäre, aber er gibt schon noch Sound von sich, nur halt viel leiser, als der andere.
Woran kann das liegen? Hab ich meine Ohren zu wenig geputzt?
Ich wollte den Kopfhörer, dann eigentlich zurückschicken, da ja natürlich no Garantie drauf ist, aber ich finde die Rechnung nicht mehr. Oder nimmt Amazon das auch nur mit Versandbestätigung an? Wohl eher unwahrscheinlich oder?

Kann ich den Hörer eventuell selber reparieren, falls das zurückschicken nciht möglich ist? (z.B. wenn wirklich irgendetwas die membran blockieren würde oder so...)

vielen dank schon im vorraus für eure antworten!!!
saturnfan
Hat sich gelöscht
#2 erstellt: 06. Feb 2006, 23:16
Hi.

Klarer Fall: Absonderliche Lauschlappen. Darauf gibt es keine Garantie.

Abhilfe: Metallring vorsichtig nach vorne schieben und Einfüllstutzen abnehmen. Diesen mit milder Seifenlauge reinigen (Nur Wasser und CD ), trocknen lassen, zusammenbauen, fertig.

Gruß, Peter
Dei_Mudder
Ist häufiger hier
#3 erstellt: 07. Feb 2006, 13:15
Hallo Saturnfan,

erstmal vielen dank für deine Hilfe! ich habe den metallring nach vorne geschoben und abgenommen. darunter kommt eine verklebte naht zum vorschein, an der das vordere membranstück mit dem restlichen hörer anscheinend verklebt wurde. daneben sehe ich kleine schlitze, die aber immer wieder von einem stück plastik unterbrochen werden.

was meinst du also mit "einfüllstutzen"? soll ich etwa die verklebte naht aufbrechen oder soll ich, nachdem der silberring entfernt ist, etwa den ganzen hörer ins wasser? (wohl eher nicht oder?
gruß
alex
saturnfan
Hat sich gelöscht
#4 erstellt: 07. Feb 2006, 19:45
Hi, Alex.

Um Gottes Willen nicht den ganzen Hörer ins Wasser tunken!!!! Wenn der Metallring entfernt wurde (nach vorne geschoben), kann der vordere Teil (der letzlich im Ohr ist) ganz, leicht abgezogen werden! Keine Angst, da kann nichts passieren. Der rote Klebstoff hält im Prinzip nur den Metallring fest.

Das Plastikröhrchen ("Einfüllstutzen") ist von innen hohl und mit einem Metallgitter abgeschlossen. Dieses Element muß gereinigt werden, denn vermutlich hat sich das Metallgitter zugesetzt. Der Teil mit der eigentlichen Membran, an dem das Kabel befestigt ist, bleibt von der Reinigung ausgenommen.

Als allererstes muß Du jedoch den Silikonaufsatz (der das Ohr sozusagen abdichtet) entfernen!

Wenn alle sauber ist, zusammensetzen, Metallring/Klemmring wieder draufschieben und fertig.

In diesem Forum existieren auch Fotos eines zerlegten EP630.

http://www.hifi-forum.de/viewthread-110-1392.html

Schönen Gruß, Peter
Dei_Mudder
Ist häufiger hier
#5 erstellt: 07. Feb 2006, 19:55
ah, der kleber ist doch nicht so stark und die nahtstele lässt sich ganz leicht auseinanderschieben! ich hab mich verschrieben. mit "vorderes menbranstück" mein ich eigentlich das vordere stück mit dem gitter!

vielen vielen dank für die geduld! ich hatte nicht erwartet, dass man das vordere teil so leicht entfernen kann.
machs gut!
alex
dapdahang
Schaut ab und zu mal vorbei
#6 erstellt: 28. Feb 2006, 22:55
also ich habe dasselbe problem.
von jetzt auf gleich waren beide hörer sowas von leise, selbst bei voll aufgedrehtem Ipod höre ich kaum was und alle anderen in der straßenbahn hören alles ;-)

ich habe es geschafft die alu-ringe abzubekommen, aber das längliche teil mit dem kleinen gitter vorne dran bekomme ich einfach nicht ab. will ja auch nix kaputt machen. muss ich etwa mit einem spitzen gegenstand in diese schlitze reingehen um das abzubekommen. mein vorredner schrieb ja dass es ganz einfach gehen soll, kann ich nicht nachvollziehen.
danke schonmal
dw123
Ist häufiger hier
#7 erstellt: 06. Apr 2006, 20:07
also ich hab auch die ep630 und hab auch das metallstück abgemacht. aber das andere teil mit dem gitter geht nicht ab.
weis auch nicht warum ich das nicht abkrieg wenn es angeblich so leicht geht. und wenn ich mit gewalt mach und abrutsch dann hab ich das kabel ohne hörer in der hand.
please help
djmuzi
Hat sich gelöscht
#8 erstellt: 21. Mrz 2007, 15:18
Hallo, seid heute hab ich den EP 630 auch. Der Klang ist sehr gut. Das sag ich nicht so daher, habe ja noch den KSC 75 von Koss, der Luftiger und druckvoller spielt und auf eine Bassanhebung wie bei den InEars üblich verzichtet.

Hatte früher ein SE K750i Handy mit dem Headset des SE W800i Walkman-Handys. Die Kopfhörer sind baugleich mit den Sony InEars (Modell hab ich vergessen). Da war der Umstieg auf den KSC 75 eine andere Welt: keine wummernde Bässe und andere Frequenzen kamen auch "zum Vorschein", die die Sonys verschluckten.

Nun ja, die EP 630 ist zwar nicht so gut wie die Koss aber immerhin um Welten Besser als die SeonyEricsson/Sony-Kopfhörer.

Nun mein Problem: an meinem iPod shuffle (der neue) rauschen die ziemlich bei sehr leisen Passagen oder zw. den Stücken hörbar. Ist das ein Problem des iPod? Ihm wurde bei Tests nicht der Beste Rauschabstand bescheinigt. Oder lieget es an der EP 630 Bauweise, da die richtig in den Gehörgang reingehen. Oder sind die gar defekt? Habe die über Amazon gekauft...
abalamahalamatandra
Hat sich gelöscht
#9 erstellt: 21. Mrz 2007, 16:51
Es liegt an beiden. Der iPod rauscht offenkundig und der Creative macht es aufgrund seiner Abstimmung und seiner hohen Empfindlichkeit besonders schön hörbar. Kaputt ist da nichts. Der Kopfhörer selbst kann nicht rauschen, da er passiv arbeitet.
Vul_Kuolun
Inventar
#10 erstellt: 21. Mrz 2007, 16:54

djmuzi schrieb:
Hallo, seid heute hab ich den EP 630 auch. Der Klang ist sehr gut. Das sag ich nicht so daher, habe ja noch den KSC 75 von Koss, der Luftiger und druckvoller spielt und auf eine Bassanhebung wie bei den InEars üblich verzichtet.

Hatte früher ein SE K750i Handy mit dem Headset des SE W800i Walkman-Handys. Die Kopfhörer sind baugleich mit den Sony InEars (Modell hab ich vergessen). Da war der Umstieg auf den KSC 75 eine andere Welt: keine wummernde Bässe und andere Frequenzen kamen auch "zum Vorschein", die die Sonys verschluckten.

Nun ja, die EP 630 ist zwar nicht so gut wie die Koss aber immerhin um Welten Besser als die SeonyEricsson/Sony-Kopfhörer.

Nun mein Problem: an meinem iPod shuffle (der neue) rauschen die ziemlich bei sehr leisen Passagen oder zw. den Stücken hörbar. Ist das ein Problem des iPod? Ihm wurde bei Tests nicht der Beste Rauschabstand bescheinigt. Oder lieget es an der EP 630 Bauweise, da die richtig in den Gehörgang reingehen. Oder sind die gar defekt? Habe die über Amazon gekauft...


Das liegt an der extrem hohen Empfindlichkeit der EP. Ein Zwischenkabel mit 70-150 Ohm Widerständen in den heissen Leitern eingelötet löst das Problem. Oder ein "Impedanzadapter", wie er z.B. von Ultimate Ears mir deren Hörern mitgeliefert wird. Ist im Prinzip dasselbe.
djmuzi
Hat sich gelöscht
#11 erstellt: 21. Mrz 2007, 17:37

abalamahalamatandra schrieb:
Es liegt an beiden. Der iPod rauscht offenkundig und der Creative macht es aufgrund seiner Abstimmung und seiner hohen Empfindlichkeit besonders schön hörbar. Kaputt ist da nichts. Der Kopfhörer selbst kann nicht rauschen, da er passiv arbeitet.



Danke für die Antworten, nach kurzer eingewöhnung stört es mich nicht mehr. so gut wie die ksc75 sind die IMHO nicht, aber dafür kann ich in der straßenbahn auch ordentlich musik hören und das allgemeine schienengeräusch-geplapper-gemisch durch die gute abdichtung endlich ausblenden
Nanocycle
Neuling
#12 erstellt: 07. Jun 2008, 18:51
Bei mir ist die rechte Seite ein klein wenig leiser und Dumpf,ich hab die EP630 noch nich lange ne Woche ungefähr.
Hab die rechte Seite aufgemacht musste ne Zange nehmen um den Treiber von dem Schallauslasskanal zu entfernen.
Nun das Sieb am Schallauslasskanal war logischerwese sauber, also hab ich mir die Fassungsrille für den Treiber am angekukt, da war eine elastische Klebmasse drin die ich mit einem Skalpell so gut es ging entfernt hab.
Hab dan wieder alles zusammen gemacht und getestet mit dem Ergebniss das die rechte Seite immer noch leiser ist aber nicht mehr so dumpf.

Hab dann wieder die Rechte Seite auseinander gemacht und die Fassungsrille wo ich den restlichen Kleber entfernt hab der den Treiber in der Fassung des Schallauslasskanals hält mit Haushaltskleber gefüllt.
Hab dann alles um die Rille rum sauber gemacht und den Treiber eingesetzt, hab den rechten Hörer in das Ohr gedrückt und gemerkt das beim Reindrücken die Membran unter druck stand und es im Ohr gedrückt hat nach ein paar Sekunden war der Druck nich mehr so stark das Ergebnis war genauso wie am Anfang dumpf und leiser.

Die Kapsel wo der Treiber drin Sitzt denke dient blos um den Schall auf der Treiberrückseite zu reflektieren und den Treiber in mittels des Alurings in seine Fassung zu pressen.
Ich denke mal das der Treiber präzise in der Fassungsrille am Schallauslasskanal sitzen muss und evtl. Dichtmasse in Form von Kleber zum abdichten dazwischen muss.

Was mich gewundert hat ist die Veränderte Bauweise des EP630 jetziger Modelle, bei meinen ersten EP630 hatten die Treiber einen kleineren Durchmesser und ein Schutzgitter vor der Membran, meine neuen sind vorne ohne Käfig so das ich leicht auf die Membran drücken kann.

Wenn das Problem nicht bald verschwindet werd ich die Dinger innen Kustkopf mit integriertem Beamformingarray abtasten und mit dem Teufel tanzen.
SportyBen
Ist häufiger hier
#13 erstellt: 31. Aug 2008, 08:27
Hi,
habe auch das Problem, dass eine Seite leiser ist als die andere. Merklich und störend, aber nicht übermässig auffällig. Meine Kopfhörer sind jetzt minimal älter als 1 Jahr, Creative hat selbst nach eigener Aussage 1 Jahr beschränkte Garantie. Meint ihr, es macht Sinn die Teile ein zu schicken oder besser gleich selber dran rum fummeln?
collapseandrelax
Stammgast
#14 erstellt: 31. Aug 2008, 12:17
Macht euch wegen so preiswerten Dingern doch keinen Kopf, Tonne auf, rein damit und ein neues Paar kaufen.

Das ist in der Relation Aufwand/Ertag wesentlich sinnvoller.
Suche:
Das könnte Dich auch interessieren:
Probleme mit creative ep-630
ushiefnech am 30.09.2008  –  Letzte Antwort am 30.09.2008  –  3 Beiträge
Creative EP 630 Sound Probleme
Xtremez am 19.06.2007  –  Letzte Antwort am 21.06.2007  –  6 Beiträge
Creative EP-630 - Aufsatzwechsel
HD-Mann5 am 16.05.2007  –  Letzte Antwort am 18.05.2007  –  5 Beiträge
Erfahrungsbericht Creative EP 630
REFTEC_PA am 16.12.2007  –  Letzte Antwort am 17.12.2007  –  8 Beiträge
Wie Creative EP-630 reinigen?
NB am 23.05.2008  –  Letzte Antwort am 01.07.2008  –  5 Beiträge
Unterschied Creative EP-630 und EP-630A ?
burkm am 04.11.2008  –  Letzte Antwort am 05.11.2008  –  6 Beiträge
Modifikation für Creative EP 630 / Sharp MD33
Vul_Kuolun am 09.11.2005  –  Letzte Antwort am 27.11.2006  –  15 Beiträge
Creative Ep-630/Ep-635
oettlerbier am 23.08.2006  –  Letzte Antwort am 23.08.2006  –  2 Beiträge
Creative EP 630
techniklaie@rock am 14.03.2006  –  Letzte Antwort am 16.03.2006  –  12 Beiträge
Creative EP 630 - Erfahrungen
ma66ot am 08.06.2006  –  Letzte Antwort am 09.06.2006  –  16 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 2 )
  • Neuestes Mitgliedanimalic_
  • Gesamtzahl an Themen1.386.428
  • Gesamtzahl an Beiträgen18.405.502

Hersteller in diesem Thread Widget schließen