d&b 702/ C7-Sub - welcher Treiber von PHL

+A -A
Autor
Beitrag
Andi_W
Ist häufiger hier
#1 erstellt: 01. Sep 2013, 19:14
Hallo,

hoffe einer der Profis hier kann mir weiterhelfen.

Habe die Möglichkeit ein Ersatzchassis für den o.g. Subwoofer von d&b audiotechnik zu bekommen (weitere Angabe auf dem Chassis Typ: B464-6).

Anhand der Abmessungen, der Optik und der Abmessungen ist (nahezu) sicher, dass es sich um einen Treiber von PHL handelt.
Weiß jemand, ob im C7-Sub "originale" PHL B46-7010 verbaut wurden, oder ob es sich dabei eher um eine modifizierte Version handelt?

Viele Grüße und herzlichen Dank für Eure Hilfe
Andi
*xD*
Moderator
#2 erstellt: 02. Sep 2013, 20:45
Hi

Meines Wissens ist / war darin ein alter RCF verbaut, auch wenn die Optik eher für einen PHL spricht.

Ansonsten, was willst du mit einem technisch weit überholten Chassis?
Auch die Replace-Versionen von D&B sind mittlerweile andere (mittlerweile erhält man dafür imho B&C 18TBW100).
Andi_W
Ist häufiger hier
#3 erstellt: 03. Sep 2013, 13:33
Na ja,

müsste schon ein Chassis von PHL sein =>

PHL 46er PHL 46er PHL 46er PHL 46er PHL 46er PHL 46er

=> auch PHL wurde wohl früher verbaut, nicht "nur" RCF. Die Frage ist nur,
welches Modell und wie sind die genauen Parameter...

Ich könnte diesen 18-Zöller recht günstig bekommen (handelt sich um ein neuwertiges Ersatz-Chassis).

Wenn es sich um den B46-7010 handelt, dann hätte ich ein großes BR-Gehäuse gebaut, um den Sub im Heimkino zu testen (mir ist schon klar, dass das ein PA Chassis ist und dass ich damit keine linearen 20 Hz hinbekomme).
*xD*
Moderator
#4 erstellt: 03. Sep 2013, 22:45
Jup, sieht in dem Fall reicht eindeutig nach einem PHL aus und scheint wohl auch ein neueres Produkt zu sein.

Allzugroße Modifikationen würde ich nicht erwarten.

Unter "günstig" würde ich in dem Fall verstehen, dass das Chassis deutlich günstiger ist als ein vergleichbares neues Modell (ca. 150-200€ imho als Maximum).

Ansonsten ein übliches relativ kräftiges BR-Chassis, dürfte im ausreichend großen Gehäuse schon Richtung 35Hz als Grenzfrequenz schaffen, oder halt gleich CB verbauen.
jones34
Inventar
#5 erstellt: 03. Sep 2013, 23:35
Klarheit wird hier nur eine Messung bringen, oder aber du fragst einfach mal direkt bei d&b an.
Eine hier nötige Impedanzmessung ist nicht wirklich schwer und mit wirklich wenig Equipment und kostenloser Software machbar. Für Infos WasWoWie einfach mal hier reinschaun

Ich würde auch nicht mehr ausgeben wie *xD* vorgeschlagen hat, schon allein weil man bei einer Systemerweiterung schlecht nochmal so günstig oder vielleicht sogar überhaupt an das Chassis kommt.


Gruß
Andi_W
Ist häufiger hier
#6 erstellt: 06. Sep 2013, 19:36
Danke für die Antworten.

Das Chassis würde ich für etwas weniger als 200 € bekommen.

Als nächster Schritt steht höchstwahrscheinlich eine Messung der TSP an...

Gruß,
Andi
*xD*
Moderator
#7 erstellt: 06. Sep 2013, 20:16
Für einen nagelneuen PHL kann man dan schon ausgeben (bei Ebay würde man vermutlich mehr dafür kriegen). Dann muss dir halt bewusst sein dass Erweitern mit demselben Chassis eine recht teure Angelegenheit ist.

SBA oder ähnliche Anordnungen mit eher günstigen Chassis (z.B. Mivoc AW3000) wären auch eine Alternative wenn du den Einsatz im Heimkino fokussierst.
Johnny91
Ist häufiger hier
#8 erstellt: 10. Mrz 2014, 14:41
@Andi W
Hast du den Subwoofer gebaut? Hab den gleichen Treiber zuhause (hab ihn geschenk bekommen). Jedoch bin ich bei dem Design des Gehäuses mehr als überfragt (noch nie sowas gemacht). Will den Subwoofer gerne für mein Heimkino verwenden. Kann da jemand Hilfestellung leisten?

Erste Berechnungen haben gezeigt, dass ich eventuell ein BR Gehäuse oder ein Horn bauen muss
*xD*
Moderator
#9 erstellt: 10. Mrz 2014, 16:58
Meines Wissens hat der TE den Treiber nicht erworben und folglich auch nix gebaut.

Du hast den 7010? (man sollte nicht unerwähnt lassen dass der einen Haufen Geld wert ist... )
Johnny91
Ist häufiger hier
#10 erstellt: 10. Mrz 2014, 17:14
Also ich habe ihn zuhause auf dem Schreibtisch liegen. Ein Bekannter von mir arbeitet bei d&b und hat mir einen gebrauchten geschenkt. Verkaufen will ich den nur ungern, da ich mir dann bisschen komisch vorkomme..

Wäre es am besten, wenn ich nach der originalen Bauanleitung frage und das Gehäuse einfach nachbaue? Selber eins entwerfen würde eher in die Hose gehen. Handwerklich würde es sicherlich ohne Probleme klappen, aber vom Entwurf her. Oder was meinst du?

Macht so ein PA Sub + Aktivmodul/DSP im Wohnzimmer für's Heimkino eigentlich Sinn (vom Tiefgang her)?

EDIT: Ich bin jetzt mal davon ausgegangen, dass im C7 Sub das 7010 verbaut ist (wie oft vermutet wird)


[Beitrag von Johnny91 am 10. Mrz 2014, 17:16 bearbeitet]
*xD*
Moderator
#11 erstellt: 10. Mrz 2014, 21:17
Gebraucht ist er auch nicht ganz so viel wert, hab gedacht du hättest einen neuen herumliegen.

Der C7 ist nicht unbedingt für Tiefbass konzipiert.


Macht so ein PA Sub + Aktivmodul/DSP im Wohnzimmer für's Heimkino eigentlich Sinn (vom Tiefgang her)?


In einem passend dimensionierten Gehäuse schon. Die fehlenden Tiefbassreserven lassen sich mit Boosten untenrum und der Membranfläche wettmachen.

Bitteschön - baust du einfach die Kiste hier mit Tunnellänge 54cm:
http://lsv-achenbach.de/plaene/plan_sub18.htm

Haut dann ziemlich genau auf das errechnete Optimum von 130-140L mit 35Hz Tuning hin.

Akivmodul dazu: http://www.conrad.de...modul-240-W?ref=list

Spielt dann ab 32Hz f3 und schiebt bei 150W rund 118db (rechnerisch). Dürfte fürs Heimkino ausreichend sein...
Johnny91
Ist häufiger hier
#12 erstellt: 11. Mrz 2014, 09:03
Super, danke schön. Damit hilfst du mir einen großen Schritt weiter

Mit dem 540mm Tunnel meinst du sicherlich den Bassreflexkanal, oder?

Ich habe mal einen Screenshot gemacht und deine Änderung dort eingefügt.

Zudem habe ich noch eine Frage (auch im Bild zu sehen) Der Bauplan ist doch so gemeint, dass in allen vier Ecken in Front dreieckige Ausschnitte sind Also so wie auf dem zweiten Bild, das ich hochgeladen habe.

Bild zu meinen Fragen:
Fragen

Frage zu den Ausschnitten:
Ausschnitte


Spielt dann ab 32Hz f3 und schiebt bei 150W rund 118db (rechnerisch). Dürfte fürs Heimkino ausreichend sein...

Sollte so gerade eben reichen

Das Aktivmodul baue ich lieber in das Gehäuse (ein Gerät weniger im Wohnzimmer) oder lieber extern?


[Beitrag von Johnny91 am 11. Mrz 2014, 09:06 bearbeitet]
*xD*
Moderator
#13 erstellt: 11. Mrz 2014, 12:51

Mit dem 540mm Tunnel meinst du sicherlich den Bassreflexkanal, oder?


Genau. Du musst bei deinem Plan aber aufpassen, das ist die "kleine" Version, die hat 20L weniger wegen der geringeren Tiefe. Die Innentiefe muss bei 612 bleiben. Die Überstände vorne kannst du natürlich weglassen wenn du die nicht brauchst.
Die Frontplatte musst du auch nicht so kompliziert mit verschiedenen Dicken machen - aufdoppeln ist aber sinnvoll.
Was du für ein Holz nimmst steht dir frei, wenn die Kiste nicht bewegt wird kannst du auch MDF nehmen. Gewicht ist bei Subs eher gut, aber nur wenn man sie nicht rumtragen muss.

Die Ausschnitte für das Chassis musst du natürlich an deinen PHL anpassen, kann sein dass der andere Maße braucht.


Das Aktivmodul baue ich lieber in das Gehäuse (ein Gerät weniger im Wohnzimmer) oder lieber extern?


Kannst du ruhig mit einbauen. Allerdings ist die Frage ob da die Elektronik gekapselt ist, so wie es auf dem Bild dargestellt ist ist die Rückseite offen.
Das musst du dann schauen ob da die Frontplatte luftdicht ist, ansonsten solltest du dem Amp noch eine kleine eigene Kammer spendieren.
Johnny91
Ist häufiger hier
#14 erstellt: 11. Mrz 2014, 20:26
Danke für die schnelle Antwort

Ich will die kleinere Version ja gerne bauen. Diese hat eine innere Tiefe von 552. Soll ich dann da den Kanal 400 lang machen so wie in der Anleitung vorgeschlagen? 550 machen ja nur bei der großen Version Sinn
Die in dem Bild markierten Ausschnitte mach ja bei meinem Gehäuse genauso oder?

Samstag geht es dann zu Hornbach und dann wird Holz (mdf oder mpx je nach Lage meines Portmonees ) gekauft.

Letzte Frage noch: Lohnt sich ein DSP wie das WAM 300 DSP von Wyntek für mich? Würde dann 130 mehr kosten als das von dir vorgeschlagene.

Danke nochmal für deine Hilfe
*xD*
Moderator
#15 erstellt: 11. Mrz 2014, 22:14
Du musst den größeren bauen - der kleinere hat zu wenig Volumen und ist zu hoch getunt. Wenn du dieses (kleinere) Gehäuse mit dem verlinkten Modul betreiben würdest jagst du den Bassboost des Moduls wortwörtlich "ins leere", weil der Sub deutlich höher getunt ist und das Modul somit in einem Bereich verstärkt, in dem der Sub keine Schall mehr produziert. D.h. das Chassis wabbelt dann nur sinnlos vor sich hin und kann im schlimmsten Fall sogar Schaden nehmen.


Lohnt sich ein DSP wie das WAM 300 DSP von Wyntek für mich?


Nein, eigentlich nicht. Das Gehäuse habe ich aus dem Grund gewählt weil hier zufälligerweise ein bestätigtes und genau passendes Tuning vorhanden ist (was man nicht direkt simulieren kann sondern in der Praxis sonst nachmessen müsste) was ebenso zufälligerweise ziemlich genau das erforderliche Volumen besitzt.
Ebenso habe ich mit Absicht genau dieses Modul wegen dem passgenauen integrierten Bassboost gewählt. Da der mit 5db recht kräftig ausfällt und passenderweise genau bei 35Hz - wo auch die Tuningfrequenz ist und das Chassis maximal belastbar ist - sitzt. Auf seiner Tuningfrequenz ist ein Lautsprecher mechanisch unzerstörbar (elektrisch sollte man das bei geeigneter Endstufe nicht unbedingt herausfordern), daher bietet es sich hier an "ordentlich" zu boosten. Unterhalb der Tuningfrequenz dagegen entsteht ein akustischer Kurzschluss, d.h. das Chassis hat keinen "Rückhalt" mehr durch das Gehäuse sondern setzt elektrische Leistung nur noch in sinnlose Bewegung um, da eine Dämpfung nur noch durch das Chassiseigene Zentriersystem stattfindet kann es selbst weit vor der elektrischen Grenze mechanisch überlastet werden.

Dementsprechend solltest du dich schon an meine Vorschläge halten, sonst bist du unter Umständen vom Ergebnis enttäuscht und/oder das Chassis nimmt uU Schaden.


Danke nochmal für deine Hilfe


Gerne.
Johnny91
Ist häufiger hier
#16 erstellt: 14. Mrz 2014, 20:38
Ich wollte gerade das Aktivmodul bestellen. Ist das bei Conrad ein Fehler mit den 240W? In der Beschreibung steht 150W so wie du gesagt hattest

Bei einem anderen Shop steht 150W
http://www.voelkner....&utm_campaign=Y79711


[Beitrag von Johnny91 am 14. Mrz 2014, 20:41 bearbeitet]
*xD*
Moderator
#17 erstellt: 14. Mrz 2014, 22:39
Wieso? 240W an 4 Ohm, 150W an 8 Ohm, passt doch.
Johnny91
Ist häufiger hier
#18 erstellt: 20. Mrz 2014, 11:00
...war ne lange Woche, da hab ich das voll überlesen

Samstag war ich bei Hornbach. Natürlich war kein 18er MDF da
Heute fahr ich wieder hin und laut Mitarbeiterauskunft sollte gestern neues angekommen seien.
Aktivmodul ist auch schon bestellt. Sollte am Wochenende da sein. Dann gehts los

Wie lang sollten/dürfen die Schrauben bei 18er MDF in das Holz eindringen, sodass es gut hält und auch nicht zu lang sind?

In der Anleitung von dir steht, dass man das Gehäuse von innen mit Filz/Noppenschaum bekleben soll. Was für eins nehme ich da am besten?
*xD*
Moderator
#19 erstellt: 20. Mrz 2014, 12:26
Wie weit sie eindringen ist ziemlich egal, dürfen ruhig lang sein. Ich nehme da gern die Trockenbauschrauben für, weil die mit ihrem groben Gewinde sehr gut halten (unbedingt passenden und am besten nur billige Bits und Schraubenzieher verwenden - die Schrauben kriegen alles kaputt...). Vorbohren auf jeden Fall nicht vergessen, bei MDF besonders wichtig.

Auf Bedämpfung des Gehäuses kannst du meiner Einschätzung nach verzichten, der Nutzen im Bassbereich ist marginal.
Johnny91
Ist häufiger hier
#20 erstellt: 22. Mrz 2014, 19:36
Holz ist passend zugesägt gekauft und das Aktivmodul ist auch da. Das Aussägen der Öffnungen werd ich glaub ich erst nächste Woche machen können (zeitlich klappt das bestimmt nicht vorher).

Was kostet das Fräsen einer Gehrung beim Tischler? Zuhause hab ich leider nicht die Möglichkeiten und im Baumarkt konnte das nicht gemacht werden. 20 € wird das wohl nicht übersteigen bei vier Brettern mit je zwei Gehrungen oder muss ich da mit mehr rechnen?
*xD*
Moderator
#21 erstellt: 22. Mrz 2014, 20:03

Johnny91 (Beitrag #20) schrieb:

Was kostet das Fräsen einer Gehrung beim Tischler? Zuhause hab ich leider nicht die Möglichkeiten und im Baumarkt konnte das nicht gemacht werden. 20 € wird das wohl nicht übersteigen bei vier Brettern mit je zwei Gehrungen oder muss ich da mit mehr rechnen?


Eigentlich nicht, ne, der zieht das kurz über die Kreissäge und fertig. Wenn du ein Problem damit kriegst dann schreib mir, dann säg ich dir die Bretter meinetwegen auch schnell und schick sie dir.


[Beitrag von *xD* am 22. Mrz 2014, 20:04 bearbeitet]
Johnny91
Ist häufiger hier
#22 erstellt: 01. Apr 2014, 16:37
Sorry, dass ich mich erst jetzt melde

Danke für das Angebot, aber es hat sich herausgestellt, dass ich das bei meinem Opa in der Werkstatt machen kann. Werde versuchen, dass bald in Angriff zu nehmen. Der Rest ist schon zugesägt. Wenn die Gehrungen geklappt haben gehts zum Leimen

Zur Lackierung:
Ich würde gerne den Sub in weiß und hochglanz haben.

Meine Idee:
Alles schleifen -> 2k Grundierung (2-3x) -> mit 380er Papier anschleifen -> 2in1 Lack drauf mit der Rolle (2x)

Jetzt habe ich aber bedenken, dass es nicht akzeptabel danach aussieht. Ein Bekannter (gelernter Maler) würde mir dabei helfen bzw. mich zugucken lassen

Zur Lackiererei bringen und machen lassen würde bestimmt besser werden, wird aber bestimmt einiges kosten (wie viel ca?)

Was für Erfahrungen hast du damit gemacht?


[Beitrag von Johnny91 am 01. Apr 2014, 16:38 bearbeitet]
*xD*
Moderator
#23 erstellt: 01. Apr 2014, 19:30

Zur Lackierung:
Ich würde gerne den Sub in weiß und hochglanz haben.


Normalen Hochglanzlack gibts auch in der Sprühdose, da reicht 2-3 Mal drübersprühen.
Wenn du damit Klavierlack-mäßig meinst bist du wohl etwas länger beschäftigt.


Ein Bekannter (gelernter Maler) würde mir dabei helfen bzw. mich zugucken lassen


Ein Maler sollte das eigentlich können. Es sei denn er ist eigentlich nur Anstreicher, die können nur Wände streichen und verputzen. (Böse gesagt...)


(wie viel ca?)


Wenns wirklich wie ein Klavier aussehen soll wohl so ungefähr der Gegenwert vom PHL in neu.

Kannst ja mal schauen ob es einen Klavierhandel oder sowas in deiner Gegend hat, sonst ruf mal bei einem Hersteller von solchen Lacken an, die wissen wohl relativ gut wie sowas am besten gemacht wird.
Johnny91
Ist häufiger hier
#24 erstellt: 09. Apr 2014, 10:07
Ist ein Lackierer und nicht nur "Anstreicher" Sollte also klappen


Normalen Hochglanzlack gibts auch in der Sprühdose, da reicht 2-3 Mal drübersprühen.
Wenn du damit Klavierlack-mäßig meinst bist du wohl etwas länger beschäftigt.


Hast du da eventuell eine Anleitung parat mit der du gute Erfahrungen gemacht hast. Ich weiß zu diesem Thema gibt es genug Threads, aber jeder sagt was anderes und ich kann nicht ganz einschätzen welche Anleitung wirklich brauchbar ist und welche nicht
Also sowas wie:
Schleifen mit Körnung XYZ -> Grundierung vom Typ ABC x-Schichten -> Schleifen mit Körnung XYZ -> x-Schichten mit Hochglanzlack aus der Sprühdose

Das Gehäuse wird am Donnerstag und Freitag zuende geleimt. Ich habe da noch eine Frage an dich bezüglich der inneren Verstrebung: Laut Bauplan sind ja drei Verstrebungen von oben nach unten vorgesehen. Jedoch weiß ich nicht wie ich die jetzt anordnen soll, da ich hinten noch das kleine Gehäuse für das Aktivmodul habe

Soll ich ein Brett direkt an das Aktivmodul Gehäuse leimen (mittig) und die beiden anderen 300mm von der Rückwand entfernt (wie auf den Bauplan)?

Viele Grüße und besten Dank für deine bisherige Hilfe. Ohne dich wäre ich ganz schön ratlos gewesen

PS: Ich hab schon paar Bilder gemacht. Wenn alles fertig ist lade ich alles hoch, falls Interesse von dir aus besteht
*xD*
Moderator
#25 erstellt: 09. Apr 2014, 16:59
Leider habe ich mit wohnzimmertauglichen Lackierungen absolut keine Erfahrung, da PA-Boxen üblicherweise mit Strukturlacken lackiert werden in in Sachen Verarbeitung relativ wenig anspruchsvoll sind.


Soll ich ein Brett direkt an das Aktivmodul Gehäuse leimen (mittig) und die beiden anderen 300mm von der Rückwand entfernt (wie auf den Bauplan)?


Das ist nicht so arg kritisch. Bau einfach das Versteifungskreuz so auf, dass es die gegenüberliegenden Seiten möglichst mittig auf der Platte gegeneinander versteift. Zur Rückwand hin setzt du die Versteifung einfach knapp oberhalb des Aktivmoduls.

Bilder sind immer gern gesehen.
Johnny91
Ist häufiger hier
#26 erstellt: 22. Apr 2014, 20:09
Wie versprochen die ersten Bilder, nachdem seit zwei Wochen noch immer die letzten Streben fehlen. Ist halt doof, dass ich alles bei meinem Opa machen musste (wegen seiner geilen Werkstatt ) und daher mit ÖPNV in die nächste Stadt muss ...

Bezüglich der Lackierung bin ich von der hochglanz Oberfläche abgekommen. Seidenmatt weiß sieht bestimmt auch sehr gut aus. Ich ich denk mir einfach: Lieber eine amateurmäßige Seidenmattlackierung als eine versaute Hochglanzlackierung

20140406_18101920140406_18102620140406_18103520140406_18190320140406_18191220140406_18191720140406_18192720140410_18054020140410_18054620140410_182030
Johnny91
Ist häufiger hier
#27 erstellt: 22. Apr 2014, 20:18
Hier die restlichen Bilder. Die Streben auf den letzten Bildern sind nur reingelegt. Demnächst sind sie verleimt. Ich ziehe zum 1.5 um und da beginnt gerade (bzw hat schon bekommen da einige Sachen neu gekauft werden mussten) der Umzugsstress. Ich denke, dass die Lackierung Mitte Mai erst fertig sein wird. Habe mir gedacht, dass ich das in meiner alten Wohnung dann mache, da ich die noch bis zum 31.5 hab und diese dann komplett leer sein sollte
20140410_18203820140410_19553020140410_19553520140410_19554020140410_19554620140410_19555220140421_13574920140421_13580020140421_13580720140421_13581620140421_161713


@xD
Besten Dank für alles. Warst echt eine große Hilfe. Bald kommt dann auch das erste Feedback zum Klang von mir



EDIT: Hab vergessen die Bilder zu drehen. Werd ich bald mal nachholen.


[Beitrag von Johnny91 am 22. Apr 2014, 20:20 bearbeitet]
*xD*
Moderator
#28 erstellt: 22. Apr 2014, 20:30
Wow, schöne Arbeit.

Hast dir ja auch ganz schön Mühe mit der perversen Form von dem Chassis gemacht.

Ich bin sehr gespannt auf den Hörbericht.
chro
Inventar
#29 erstellt: 23. Apr 2014, 09:38
Sehr schön

Das dürfte ordentlich rummsen
Bummi18
Inventar
#30 erstellt: 24. Apr 2014, 17:22
sind die ports zu??? , ich meine , haben die keine öffnung nach innen?


[Beitrag von Bummi18 am 24. Apr 2014, 17:23 bearbeitet]
Johnny91
Ist häufiger hier
#31 erstellt: 24. Apr 2014, 17:52
Danke für das Lob

@Bummi
Auf dem achten Bild im ersten Post mit den Bildern sieht man die Länge. Da sind noch paar Zentimeter. Man kann also durchgreifen und das Aktivmodul anfassen (mit langen Fingern).Auf den unteren sieht es aber wirklich so aus wie du sagtest


[Beitrag von Johnny91 am 24. Apr 2014, 17:55 bearbeitet]
Johnny91
Ist häufiger hier
#32 erstellt: 16. Jun 2014, 06:02
Der Subwoofer ist jetzt fertig. Hab den komplett selber lackiert und bin mit dem Resultat sehr zufrieden
Klangtest kommt demnächst. tmp_20140615_113332940180816
Johnny91
Ist häufiger hier
#33 erstellt: 18. Jun 2014, 21:14
Ich fasse meine ersten Eindrücke einmal zusammen:

- Bass ist sehr trocken und präzise
- Chassis und Aktivmodul haben noch riesige Reserven
- Erst ab 40HZ kommt ordentlich was raus. Unterhalb verschiebt das Chassis nur Luft und klirrt sehr stark. Es kommen keine 30Hz raus sondern alles andere. Ich hätte eher gedacht, dass durch Roomgain (Druckkammereffeckt), Bassboost und Einmesssystem 30HZ drin seien sollten. Aber trotz Tuning auf 35Hz habe ich diese irgendwie nicht
- Subwoofer brummt (auch ohne YKabel). Eine andere Steckdose habe ich aber noch nicht ausprobiert. Werde ich als nächstes testen.

Hat da jemand eine Ahnung woran das liegen könnte mit den Frequenzen ohne 40Hz? Auf ein Bassloch hatte ich erst getippt aber auch an anderen positionen hört es sich genauso an und es ist ja nicht leise sondern das Chassis scheint da wohl (trotz anderen Herstellerangaben) an seinen maximalen Frequenzbereich (40Hz) gekommen zu sein.

Viele Grüße und danke für jeden Post von euch bisher
Johnny91
stoneeh
Inventar
#34 erstellt: 18. Jun 2014, 21:26
hallo

erstmal, danke für den bau- und erfahrungsbericht, sowas ist immer gern gesehn

zum tuning: einfache berechnung tuts hier nicht wirklich. da du ziemlich viel portfläche hast, könnt ich mir vorstellen dass er erst unter last ordentlich runter geht. oder das chassis will einfach nicht, trotz simu. gibts auch. du kannst jetzt zb probieren, einen oder zwei ports mit irgendwelchen textilfetzen bzw kleidung zuzustopfen. dann wird erstens das tuning anders, zweitens hast nicht mehr soviel portfläche, d.h. eher eine abstimmung für halblast oder weniger (was indoor ja sowieso das ziel ist)

zum brummen: hast du irgendwo einen ground lift schalter, an amp, mixer, etc?
hg_thiel
Inventar
#35 erstellt: 19. Jun 2014, 06:14
Hast du schonmal deinen Raum gemessen oder verschiedene Aufstellungen getestet ?
stoneeh
Inventar
#36 erstellt: 19. Jun 2014, 10:52
ich hab meinen raum gemessen, er ist genau 4x5 meter gross

aufstellung passt schon so im eck, wo soll man sonst einen sub hinstellen? je weiter von eck oder wand entfernt, desto weniger pegel

mit einmessen oder aufstellung ändern kann man bassmoden nur verschieben, nie beseitigen
Johnny91
Ist häufiger hier
#37 erstellt: 20. Jun 2014, 21:14
@hg Thief
Verschiedene Aufstellungen hab ich nicht getestet. Ich habe auch nicht Raummoden als Problem sondern dass keine 35HZ rauskommen

@stoneeh
Das Zustopfen hilft ein wenig. Es klirrt nicht mehr so stark (also es hört sich nicht mehr so an als ob ein kleiner Hammer gegen die Membran klopft). Tiefer kommt er bisschen. 35Hz werden hetzt nicht mehr durch höherere Töne überdeckt. Was mir auch aufgefallen ist, dass das klirren nahezu verschwindet, wenn ich die Membran an der Aufhängung (am Schaumstoffring) GANZ leicht andrücke, also quasi meinen Finger dran halte.

Ich habe bei PHL auf der Homepage gesehen habe
Usable freq. range: 30-800 HZ
Resonance frequency Fs 35(±5)

Kann es also sein, dass zB 30Hz jetzt nicht soo die optimale Frequenz für meinChassis sind, da es wohl ein Fs von eher 40Hz hat?

Das Brummen bleibt gleich bei jeder Steckdose im Raum :/

Gruß
Johnny91


[Beitrag von Johnny91 am 20. Jun 2014, 21:15 bearbeitet]
stoneeh
Inventar
#38 erstellt: 21. Jun 2014, 00:54
unter der tuningfrequenz steigt der hub überproportional an. d.h. das klirren ist normal, da der treiber viel hub machen muss (ohne dass man viel nutzen davon hat)

die ports sind zu gross, ja. bei dem 100, 200w aktivmodul brauchst du soviel portfläche nicht. abgesehen davon wundere ich mich grad anhand der pics, ob du richtig simuliert hast. das gehäuse ist nicht allzu gross für den treiber, und das verhältnis von portfläche zu portlänge schaut mir nicht unbedingt nach einem <40 hz tuning aus

sowas hört man natürlich nicht gern wenn man bereits ein fertiges gehäuse dastehen hat. evtl kannst ja zwei ports verschliessen, dann sollts gut sein. fürs nächste mal: entweder was bekanntes nachbaun, oder, wenn komplettes eigendesign, nicht nur simulieren, sondern auch etliche spanplatten prototypen basteln und im hörtest vergleichen
chro
Inventar
#39 erstellt: 21. Jun 2014, 04:56
Servus,

wenn du die Daten postest, kann man mal nachsimulieren

BG
Big_Määääc
Inventar
#40 erstellt: 21. Jun 2014, 05:56
BOAR watt ne Arbeit nen PHL einzufräsen
mach da bloß kein blickdichtes Gitter vor

hast du den Treiber schon richtig eingespielt, eingewobbelt ?!?

hatte früher auch direkt ausm Karton PA Treiber als Sub @home,
da kam auch kein Tiefbass raus
jetzt nachdem die eingespielt (naja eher im PA-Alltag eingeprügelt ) sind,
spielen sie auch bei wenigen Milliwatt schon locker flockig tief runter !
Johnny91
Ist häufiger hier
#41 erstellt: 21. Jun 2014, 08:46
Selber simuliert habe ich nicht, sondern ich habe einen fertigen Bauplan genommen:

http://lsv-achenbach.de/plaene/plan_sub18.htm

Das ganze mit längeren Ports für ein Tuning für 35Hz so wie angegeben.

Bei welchem Programm kann mein dreieckige Ports simulieren? Bei WinISD geht ja nur rund und rechteckig Oder einfach zwei quadratische (mit gleicher Fläche) statt vier dreieckige?

@Big
Gefräst wurde nichts. Stichsäge mit bisschen Feingeühl und aufdoppeln
Den Treiber habe ich von einem Mitarbeiter von d&b bekommen. Diese sagte mir, dass dieser gebracht sei. Also müsste eingespielt sein
*xD*
Moderator
#42 erstellt: 21. Jun 2014, 08:46

chro (Beitrag #39) schrieb:
Servus,

wenn du die Daten postest, kann man mal nachsimulieren

BG



Bei welchem Programm kann mein dreieckige Ports simulieren? Bei WinISD geht ja nur rund und rechteckig Oder einfach zwei quadratische (mit gleicher Fläche) statt vier dreieckige?


Nein, vier Stück mit jeweils der halben Fläche des ganzen Quadrats (einfach eine Kathete halbieren).


Verschiedene Aufstellungen hab ich nicht getestet. Ich habe auch nicht Raummoden als Problem sondern dass keine 35HZ rauskommen
.


Wenn dein Raum auch rechteckige Dimensionen in der Richtung 4-5m hat ist das genau dein Problem, da gibts auch Stehwellen zwischen 30 und 40Hz.
Ansonsten solltest du auch beachten dass das Aktivmodul einen ziemlich heftig überschwingenden Hochpass (hohe Güte) zur Bassanhebung nutzt, das geht darunter relativ steil in den Keller, also spätestens bei 30Hz dürfte da Schluss sein.


stoneeh schrieb:
da du ziemlich viel portfläche hast, könnt ich mir vorstellen dass er erst unter last ordentlich runter geht.


Das Tuning ist, solange keine Kompression auftritt, unabhängig von der Portfläche. Da die Kiste vom Herrn Achenbach kommt gehe ich auch mal davon aus, dass das messtechnisch geprüft wurde, rechnerisch haut es zumindest hin.


Das Zustopfen hilft ein wenig. Es klirrt nicht mehr so stark (also es hört sich nicht mehr so an als ob ein kleiner Hammer gegen die Membran klopft). Tiefer kommt er bisschen. 35Hz werden hetzt nicht mehr durch höherere Töne überdeckt. Was mir auch aufgefallen ist, dass das klirren nahezu verschwindet, wenn ich die Membran an der Aufhängung (am Schaumstoffring) GANZ leicht andrücke, also quasi meinen Finger dran halte.


Das mit dem Klirren klingt nicht gut. Bei welchem Hub des Chassis tritt das auf? Wird nicht durch höhere Töne überdeckt -> heißt bei einem Sinus oder bei Musik?
Bau mal das Chassis bitte aus und hör mal den Antrieb ab, ob da irgendwie ein metallisches Scheppern, Kratzen oder so hörbar ist. Wirklich Nebengeräusche (leichtes "Flattern", Blasgeräusche) erzeugen darf das Chassis frühestens bei +-5mm Hub, ansonsten stimmt etwas nicht.


hatte früher auch direkt ausm Karton PA Treiber als Sub @home,


-> wenn das Chassis bisher noch nie betrieben wurde ist das noch sehr hart und die fs liegt wahrscheinlich noch sehr viel höher als angegeben. Dann gib der Kiste ruhig mal einen tiefen Sinus ohne Gehäuse (oder nimm etwas unterhalb der Abstimmfrequenz, also so rund 25Hz) und lass das Chassis erstmal kräftig Hub machen (max +-1cm). Dann sollte das schon besser werden. Das aber nur machen wenn klar ist dass das Chassis nicht defekt ist.


Unbenannt


[Beitrag von *xD* am 21. Jun 2014, 09:01 bearbeitet]
Johnny91
Ist häufiger hier
#43 erstellt: 21. Jun 2014, 10:26
@xD
Danke für die Simulation

Ich bin umgezogen und das neue Wohnzimmer hat leider etwas kleinere Abmessungen als 4m. Die tiefste Mode ist somit über 40Hz.


Das mit dem Klirren klingt nicht gut. Bei welchem Hub des Chassis tritt das auf? Wird nicht durch höhere Töne überdeckt -> heißt bei einem Sinus oder bei Musik?
Bau mal das Chassis bitte aus und hör mal den Antrieb ab, ob da irgendwie ein metallisches Scheppern, Kratzen oder so hörbar ist. Wirklich Nebengeräusche (leichtes "Flattern", Blasgeräusche) erzeugen darf das Chassis frühestens bei +-5mm Hub, ansonsten stimmt etwas nicht.

Bei 5mm bin ich noch lange nicht.

Wie meinst du das mit "dem Abhören des Antriebs"? Also Chassis raus, mit den Händen in Luft halten und dann die Mechanik abhören?

Ich hab mal zwei kleine Videos gemacht. Ich hoffe, dass meine Kamerahaltung nicht all zu schlimm ist. Wenn der Ton jetzt nicht über laptop Lautsprecher wiedergegeben wird, sollte das klirren erkennbar sein. Nicht wundern, aber die 30Hz sind kaum hörbar.

https://www.youtube.com/watch?v=_faWVe8ze3I
https://www.youtube.com/watch?v=YCTbPGs-UaI

Über 40Hz sind diese Geräusche komplett weg. Ab 35Hz ist es schon deutlich weniger.

Ist das Chassis defekt?


[Beitrag von Johnny91 am 21. Jun 2014, 10:39 bearbeitet]
*xD*
Moderator
#44 erstellt: 21. Jun 2014, 10:46

Wie meinst du das mit "dem Abhören des Antriebs"? Also Chassis raus, mit den Händen in Luft halten und dann die Mechanik abhören?


Ja.

Das Video ist privat, da musst du wohl noch was ändern.
Johnny91
Ist häufiger hier
#45 erstellt: 21. Jun 2014, 12:06
Jetzt sollte es gehen
stoneeh
Inventar
#46 erstellt: 21. Jun 2014, 12:27
also dieses "klirren" (würde es eher als scheppern bezeichnen) ist nicht normal. ich lasse es aber den anderen über zu beurteilen was jetzt genau die ursache sein könnte


Das Tuning ist, solange keine Kompression auftritt, unabhängig von der Portfläche. Da die Kiste vom Herrn Achenbach kommt gehe ich auch mal davon aus, dass das messtechnisch geprüft wurde, rechnerisch haut es zumindest hin.


wenn das gehäuse für dieses chassis entwickelt wurde, und das ordentlich, dann ja. zu den ports - ab einer gewissen grösse funktioniert der resonatoreffekt nicht mehr so wie er in der simulation aufscheint. es gibt sehr wohl also auch zu grosse ports, nicht nur zu kleine

bei meinem 9600er BR hab ich 4, 5 mal den prototypen geändert, nur um die richtige portgrösse zu finden - in der simulation war das tuning bei allen gleich, in der praxis gabs riesengrosse unterschiede
*xD*
Moderator
#47 erstellt: 21. Jun 2014, 13:22
Ich kanns anhand des Videos nicht wirklich sagen. Mit dem Zustopfen schiebst du das Tuning deutlich nach unten was den Hub mindert (kein akustischer Kurzschluss mehr) und deswegen wird das Geräusch leiser.

Fällt das bei normaler Musikwiedergabe auf? Dass im Freeair-Betrieb manches Chassis etwas komische Geräusche produziert ist normal, allerdings hört man das im Gehäuse dann nicht mehr.

Was ich mir höchstens vorstellen könnte wäre, dass irgendwo am Korb eine Stelle mit etwas zu viel Kleber zur Membran ist, das jetzt da leise dagegen schlägt. Du könntest also mal den Korb im Bereich der Sicke rundherum abtasten und schauen ob da eventuell etwas an die Membran kommt.


stoneeh (Beitrag #46) schrieb:

wenn das gehäuse für dieses chassis entwickelt wurde, und das ordentlich, dann ja. zu den ports - ab einer gewissen grösse funktioniert der resonatoreffekt nicht mehr so wie er in der simulation aufscheint. es gibt sehr wohl also auch zu grosse ports, nicht nur zu kleine


Es wäre wohl denkbar, dass ab einer gewissen Größe keine Druckkammer mehr im Inneren herrscht und damit das Prinzip zunehmend unwirksam wird. Könnte sein, müsste man mal genauer untersuchen.



bei meinem 9600er BR hab ich 4, 5 mal den prototypen geändert, nur um die richtige portgrösse zu finden - in der simulation war das tuning bei allen gleich, in der praxis gabs riesengrosse unterschiede


Du meinst bei unterschiedlichen Chassis oder bei unterschiedlichen Gehäuseformen? Bei Gehäuseformen ist es ja klar, da die Positionierung des Ports ja maßgeblichen Einfluss auf dessen tatsächliche Länge hat. (Tipp dazu: Ports erstmal zu lang machen, mit Klebeband anbringen und Impedanzmessung machen, dann entsprechend korrigieren).
stoneeh
Inventar
#48 erstellt: 21. Jun 2014, 14:40
xD, wir haben zwar verschiedene gehäusegrössen und -formen getestet, aber die angesprochenen tests zur portfläche haben bei gleichem chassis, bei gleicher gehäuseform stattgefunden. von 850cm² bis 450cm² portfläche haben wir in 100cm² schritten alles durchprobiert, 550cm² war der perfekte kompromiss. im simulationsprogramm sah das natürlich alles gleich aus, in der praxis gabs haushohe unterschiede

konkret kann ich dir anhand der hörtests sagen dass deine vermutung mit dem verlust des druckkammereffekts wohl zutrifft. bei den grösseren portflächen war der pegel verringert, der klang nicht mehr satt, und der hub des chassis grösser. ging richtung dahin, wie ein chassis sich verhält bzw klingt, wenn man es ohne gehäuse bzw kammer dahinter in eine schallwand einbaut

wiederum müssen die ports auch so gross sein, dass sie bei maximalem pegel nicht limitieren. wir haben alle gehäuse bis volllast geprüft, mit musik und sinussignalen. dieser aufwand war absolut notwendig, um das ideale ergebnis zu erhalten

rein gefühlsmässig sag ich mal, die ports des achenbach 18ers sind zu gross für den PHL treiber an der verstärkerleistung des aktivmoduls. hat den überhaupt mal wer durchsimuliert vor dem bau? gibts TSP? weil dann hätte ja wenigstens die simu gepasst, wenn auch offensichtlich keine hörtests vor dem bau des fertigen gehäuses erfolgt sind

naja, als erste priorität heisst es jetzt eh festzustellen was für ein leiden das chassis hat. oder, wenn das scheppern eh nur unterhalb der tuningfrequenz auftritt, haust du einfach einen lowcut rein und freust dich darüber wie es derzeit ist. bzw evtl hört man das scheppern ja gar nicht wenn die tops/satelliten mitlaufen. dann würd ichs einfach ignorieren..
Suche:
Das könnte Dich auch interessieren:
d&b audiotechnik - J-SUB
wiesel77 am 02.08.2009  –  Letzte Antwort am 17.11.2009  –  22 Beiträge
d&b - Turbosound
zucker am 12.06.2009  –  Letzte Antwort am 12.06.2009  –  7 Beiträge
B4 Sub von d&b audio, Bauplan gesucht
Hanniballo am 15.04.2012  –  Letzte Antwort am 16.04.2012  –  8 Beiträge
Welcher woofer ist im Dynacord sub 315
Chriss79 am 28.02.2014  –  Letzte Antwort am 01.03.2014  –  2 Beiträge
C7 Sub an dynacord L1600, warum nich?
bruce_will_es am 16.06.2010  –  Letzte Antwort am 16.06.2010  –  2 Beiträge
25pol Sub-D Fernsteuerung
Severin_ am 14.09.2012  –  Letzte Antwort am 16.09.2012  –  3 Beiträge
Welcher Bassbox Selbstbau für so 700? den Treiber
zwaps am 09.04.2006  –  Letzte Antwort am 11.04.2006  –  15 Beiträge
d&b MC8 auf Speakon Adapter
Lukas-jf-2928 am 20.10.2014  –  Letzte Antwort am 20.10.2014  –  5 Beiträge
Verkabelung 2x15 & 1" Treiber BERATUNG
ChristopherT am 04.04.2012  –  Letzte Antwort am 04.06.2012  –  34 Beiträge
D&B A1 Protect
thwandi am 15.11.2010  –  Letzte Antwort am 20.11.2010  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 39 )
  • Neuestes MitgliedPhomor
  • Gesamtzahl an Themen1.386.347
  • Gesamtzahl an Beiträgen18.404.220

Top Hersteller in Profi Beschallung (PA) Widget schließen