Gehe zu Seite: |vorherige| Erste .. 20 . 30 . 40 . 50 . 59 60 61 62 Letzte

Der ultimative Panasonic TX-P S10-Kalibrationsthread

+A -A
Autor
Beitrag
CHILL_KOSBY
Stammgast
#3123 erstellt: 20. Okt 2010, 16:09
Aber bei den einstellungen mit Eco AUS ist das Bild abends extrem grell, tagsüber dunkel und flau (kontrast 36, hell. +2, gamma 2.5 usw.) Wenn Abends mal helle bilder gezeigt werden, muss ich manchmal schon die augen zu machen, mit Eco ein komm ich zumindest besser klar. Der Hell. sensor ist doch käse beim s10... Bei Eco Ein brauch ich tagsüber die kiste garnicht anschalten.
MarcWessels
Inventar
#3124 erstellt: 20. Okt 2010, 16:32
Hui, da hast Du aber empfindliche Augen, dass Du das bei Kontrast 36 schon hast. Oder meinst Du bei DVB-C? Da hatte ich früher ja immer auf 27 - übrigens auch tagsüber.
Nui
Inventar
#3125 erstellt: 20. Okt 2010, 16:50
Der GW10 kann mich Nachts auch mit Kontrast 0 blenden...
Marv88
Neuling
#3126 erstellt: 25. Jan 2011, 22:39
Hallo!

Hab ein ganz dickes Problem, an welchem ich nicht ganz unschuldig bin. Wollte mein TX-P46S10E ein weniug auftunen und habe die einstellungen dieses Threads genutzt und somit auch ein bischen im Service-Menü rumgefummelt. Leider funktioniert seit dem abschließendem Neustart gar nix mehr. Leuchtet nur die ganze Zeit die Rote Leuchte.(blinkend) Jemand ein Idee für mich, wie ich mich diesem Schlamassel entziehe?
B-Con
Neuling
#3127 erstellt: 24. Feb 2011, 21:13
Hi, ist hier jemand aus dem Raum Kassel der mir meinen 50s10e einstellen kann? Ich trau mich da nicht wirklich ran.
dlj11
Stammgast
#3128 erstellt: 24. Jun 2011, 14:50
Hey Jungs, wollte den Thread wieder ausgraben nicht weil ich meinen S10 kalibriere, sonder weil ich (hoffentlich) am Montag meinen DTP94 geliefert bekomme. Dann kann ich hier den Spyder3 mit dem DTP94 vergleichen... Bin mir sicher dass das einige interessieren wird, besonders die Kalibrierer hier (MarcWessels, norbert.s, ...).

Ich hoffe er kommt am Montag, hätte heute schon geliefert werden müssen

Oder soll ich einen neuen Thread starten?? Weiß nicht wo, in welcher Kategorie... Gibts hier einen Kalibrierbereich??
peter.hoeltmann
Stammgast
#3129 erstellt: 20. Mrz 2017, 12:40
So nach 5, 5 Jahren mal wieder einen Beitrag..
Habe mir letzte Woche wieder einen S10 in 42 Zoll geholt für 75 Euro. Und da habe ich mich an dieses Forum hier erinnert....
Da hab ich das Gerät doch gleich mal wieder mit unseren Werten gefüttert.. Alles Top nach wie vor....
ThePapabear
Stammgast
#3130 erstellt: 30. Dez 2017, 18:22
Hallo!

Mein TX-P46S10 lebt noch immer, aber ich hab da in der letzten Zeit vermehrt Dinge, die mir mehr oder weniger negativ aufstossen.

1. Cinema Balken sind nicht ansatzweise mehr schwarz im abgedunkelten Raum. Die leuchten schon deutlich grau (wenn auch noch relativ Dunkelgrau) und das stört mich doch ganz schön. Mit dem Umstellen von Cinema auf Normal und Gamma 2.2 von 2.5 wurde das glaube ich etwas abgeschächt. Kann auch sein, ich bilde mir das nur ein.

2. Farben/Kontrast: Bild war jetzt in Cinema/Gamma 2.5 (hatte ich nach den hiesigen Kalibrier Vorgaben mal so eingestellt) schon flau und Details in Schwarz sind schon ziemlich stark verloren gegangen. Mit Normal/Gamma2.2 und ein paar Justagen im Kontrast und anderen Punkten ist das wieder besser, aber IMHO nicht da, wo es mal war.

3. Nachleuchten: wird immer mehr und hält länger an. Ist noch lange nichts eingebrannt, aber 5 - 10 Minuten Standbild im Home von Amazon sieht man mindestens so lange, eher länger im folgenden Film

Kann man gegen die ersten 2 Punkte noch mehr ausrichten, als so lange in den Menue´s herum z spielen, bis es wieder halbwegs gefällt? Dass man gegen das Nachleuchten nicht wirklich was unternehmen kann ist mir klar. Der TV ist nu auch 7 Jahre alt und hat IMHO über 15Tsd Stunden runter (ich hatte mal im Service Menü nachgesehen, weiß es aber nicht mehr genau).

Wäre super, wenn da noch wer einen Tip hätte, der TV sollte noch eine Weile halten. Noch sind OLED weder in meiner Preisklasse, noch IMHO so ausgereift, dass man sie bedenkenlos kaufen kann.

lg
ThePapabear
Andregee
Inventar
#3131 erstellt: 31. Dez 2017, 00:01
ThePapabear
Stammgast
#3132 erstellt: 31. Dez 2017, 11:01
Wenn löten die einzige Möglichkeit ist, werde ich mich wohl mit dem Problem abfinden müssen. Das kann ich nicht selbst machen, so gut sind meine Löt Kenntnisse nicht.

Zudem tritt auch immer mehr dieser "Bandingeffekt" auf, sprich Farbabstufungen beinhalten immer mehr Kanten und IMHO auch tw. Fehlfarben. Ich hoffe einfach mal, der hält noch ein Jahr....
Johnhooper
Stammgast
#3133 erstellt: 14. Apr 2019, 17:47
Dann beleben wir den S10 Thread hiermit..

Ja der Schwarzwert ist bei der 2009 Generation wirklich ein Drama..

Ich konnte auf Ebay noch dieses Modul zum Schwarzwert resetten ergattern.. Schwarzwert ging bei einem S10 von 0,1 cd/m2 auf 0,4 zurück.. Und bei meinem zweiten S10 sogar auf 0,33..

Anbei ein Foto vor dem Reset mit 0,1 cd/m2 Schwarzwert.. Das war schon nicht mehr lustig.. IMG_0073
Johnhooper
Stammgast
#3134 erstellt: 14. Apr 2019, 18:00
Und Danach Fotos..

Dieses Gerät hat etwas über 6000 Betriebsstunden, und das Bild ist nach dem Reset immer noch der absolute Traum..

IMG_0081
IMG_0080

Meine empfohlene Einstellung für die S10 Serie: Mit dem erweiterten Menü auf Gamma 2.2. und die Helligkeit hochstellen..

Der Helligkeitsregler reagiert sehr empfindlich.. eventuell im Service Menu Sub Brightness genau nachregeln..

Bei Sub Brightness 80A passt bei mir der Helligkeitsregler auf Null.. Plus 1 passt manchmal auch, aber manchmal tanzen schon die Pixel.. Also auf Nummer Sicher gehen und auf Null stellen..

Dann hat man ca. ein Gamma 2.1

Besser wird es nicht.. Gamma 2.6 ist zu dunkel.. Gamma 2.0 ist ein gamma 1.9 und zu hell
driebolb
Stammgast
#3135 erstellt: 17. Apr 2019, 10:36

Johnhooper (Beitrag #3133) schrieb:

Schwarzwert ging bei einem S10 von 0,1 cd/m2 auf 0,4 zurück.. Und bei meinem zweiten S10 sogar auf 0,33..



???

Bitte richtig stellen.

Gruß
driebolb
Johnhooper
Stammgast
#3136 erstellt: 19. Apr 2019, 14:32
Beitrag lässt sich nicht mehr bearbeiten..

Korrektur:

Schwarzwert ging bei einem S10 von 0,1 cd/m2 auf 0,04 zurück.. Und bei meinem zweiten S10 sogar auf 0,033..
driebolb
Stammgast
#3137 erstellt: 19. Apr 2019, 20:26
Okay, danke.

Gruß
driebolb
Johnhooper
Stammgast
#3138 erstellt: 24. Jul 2019, 10:53
Der Silberne Plasma S10ES wurde verkauft. Obwohl ich unbedingt dieses Gerät in Silber halben wollte, empfand ich den hellen Rahmen dann doch irgendwie störend oder ablenkend. Vorallem im Dunkeln mit etwas (dimmer) Beleuchtung im Raum hat der Rahmen auch etwas gelblich reflektiert..

Nach einem kurzen Ausflug ins LCD Lager hab ich mir nun wieder einen S10 geholt.

Top Zustand. Er war nur etwas dreckig. 11.000 Betriebstunden ist ok für ein 10 Jahre altes Gerät

Die Filterfolie scheint besser zu sein als beim silbernen S10, sie wirkt auch etwas anders..

Gereinigt, und jetzt folgt das volle Service Programm..

Firmware Update auf 1216 von 1208, erweiterte Bildeinstellungen freischalten und komplette White Balance calibration..

Aber er hat jetzt schon ein Hammer Bild mit Farbtemperatur Normal.. Warm wird vermutlich wieder weit unter 6000k sein..



IMG_1034
IMG_1037
IMG_1039
Johnhooper
Stammgast
#3139 erstellt: 26. Jul 2019, 21:54
ACHTUNG

2019 PMCv2 Black Level Reset Build Update

https://audiodane.dandk.org/2019-pmcv2-build-update/
Suche:
Gehe zu Seite: |vorherige| Erste .. 20 . 30 . 40 . 50 . 59 60 61 62 Letzte
Das könnte Dich auch interessieren:
Der ultimative TX-P S10 Thread
schnutinio am 11.04.2009  –  Letzte Antwort am 05.09.2014  –  11566 Beiträge
Der ultimative TX-P S10 Settings Thread
Italia99 am 30.05.2009  –  Letzte Antwort am 15.06.2011  –  1633 Beiträge
DER ULTIMATIVE TX-P--X10THREAD
spartain am 12.02.2009  –  Letzte Antwort am 06.07.2013  –  1968 Beiträge
TX-P S10 Problem
Chupa1965 am 29.12.2009  –  Letzte Antwort am 29.12.2009  –  5 Beiträge
Der ultimative TX-P - - GW10 Thread
windschief am 24.03.2009  –  Letzte Antwort am 29.01.2019  –  6251 Beiträge
TX-PF 42 S10 vs. TX-P 42 S10
sevenup666 am 25.09.2009  –  Letzte Antwort am 29.09.2009  –  5 Beiträge
TX-P S10 oder S20?
Gabberfreak2010 am 23.04.2010  –  Letzte Antwort am 23.04.2010  –  2 Beiträge
Der ultimative TX-P - - G15 Thread
windschief am 28.04.2009  –  Letzte Antwort am 19.12.2013  –  484 Beiträge
Der ultimative TX-P--C10 Thread
Dj-BinIchNicht am 30.05.2009  –  Letzte Antwort am 06.06.2009  –  4 Beiträge
Der ultimative TX-P X10 Settings Thread
chimba am 14.12.2009  –  Letzte Antwort am 14.12.2009  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.854 ( Heute: 18 )
  • Neuestes Mitglieddargos33
  • Gesamtzahl an Themen1.464.108
  • Gesamtzahl an Beiträgen19.843.909