Endstufe in Protection Heimbetrieb

+A -A
Autor
Beitrag
louis11x11
Schaut ab und zu mal vorbei
#1 erstellt: 06. Mrz 2018, 22:46
Hallo gemeinsam,

habe mir neue Hardware für die neue Saison bestellt, bestehend aus:
Crunch GPX 1000.4 4 Kanal Endstufe und Eton Force 10-800BR 700w Subwoofer.

Da mein BMW aber noch abgemeldet auf unserem Firmengelände Winterschlaf hält, wollte ich die Komponenten gerne mal daheim testen.
Habe aufgebaut: Sub bridged an Endstufe Rear Eingang, 12v mit 80a Sicherung von meiner 12v Golf Batterie an die Endstufe, masse auch von der Batterie, Remote von 12V eingang an der Endstufe geholt. Chinch mit 3,5er Klinke an Handy / PC

So, Endstufe schaltet ein, Gain ganz runtergeregelt. Langsam aufdrehen -> Sub gibt sound wieder, Endstufe schaltet aber ab ca. 10-20 Prozent der Leistung in den Protection mode (Rote Led). Mit LPF noch eher.
Kabel sind alle neu, richtig und ordentlich verlegt und mit Kabelschuhen versehen. Batterie Pole und Kabelenden Durchgemessen, es liegt die Selbe Spannung an (14,4 Volt, minimale Abweichungen von 0,01-0,03 Volt)
Meine einzige Vermutung: Das Chinch Signal wird durch Rechner oder Handy vorverstärkt, sodass die Endstufe nicht vernünftig regeln kann.
Würde gerne mal eure Meinung dazu hören, vielleicht übersehe ich auch was kritisches
Danke und schönen Abend noch.

##edit
lese gerade von zu niedriger Impendanz? kann mir das einer erklären was es damit aufsich hat?


[Beitrag von louis11x11 am 06. Mrz 2018, 23:01 bearbeitet]
st3f0n
Moderator
#2 erstellt: 06. Mrz 2018, 23:09
Der Eton hat eine Doppelschwingspule (2x2 Ohm), diese kannst du entweder in Reihe zu 4 oder Parallel zu 1 Ohm verschalten. Sollte der Sub auf 1 Ohm verschaltet sein, wäre es nicht wunderlich, dass die Stufe abschaltet.

In Brücke würde das für die Stufe pro Kanal 0,5 Ohm bedeuten.


[Beitrag von st3f0n am 06. Mrz 2018, 23:39 bearbeitet]
louis11x11
Schaut ab und zu mal vorbei
#3 erstellt: 06. Mrz 2018, 23:18
Habs hoffentlich gelöst, der Sub ist mit 2 kleinen silbernen Klemmen ab werk schon parallel geschaltet, die habe ich über sehen und dann selbst in reihe gemacht, hatte deshalb spektakuläre Ohm werte... ich erstatte gleich bericht
louis11x11
Schaut ab und zu mal vorbei
#4 erstellt: 06. Mrz 2018, 23:50
problem gelöst, danke
Suche:
Das könnte Dich auch interessieren:
Endstufe schaltet auf Protection
-Mithras- am 09.01.2004  –  Letzte Antwort am 14.01.2004  –  5 Beiträge
endstufe schaltet auf protection
christian_golf2 am 26.07.2003  –  Letzte Antwort am 03.08.2004  –  6 Beiträge
endstufe protection leuchtet
supaburn am 18.10.2004  –  Letzte Antwort am 20.10.2004  –  4 Beiträge
endstufe immer auf Protection
busty am 15.05.2005  –  Letzte Antwort am 24.05.2005  –  19 Beiträge
Endstufe schaltet auf Protection?
CHipLy am 07.11.2005  –  Letzte Antwort am 07.11.2005  –  8 Beiträge
Endstufe im Protection modus?
5torm am 17.09.2010  –  Letzte Antwort am 18.09.2010  –  5 Beiträge
Endstufe leuchtet auf Protection
Marco160 am 01.03.2013  –  Letzte Antwort am 01.03.2013  –  2 Beiträge
ENDSTUFE defekt?Protection LED leuchtet
*juma* am 26.05.2010  –  Letzte Antwort am 28.05.2010  –  7 Beiträge
endstufe im protection nach radiofuddellei!
da_ph!L am 15.03.2005  –  Letzte Antwort am 15.03.2005  –  3 Beiträge
Xion 160.4 in Protection
ReadyToRumble am 20.09.2015  –  Letzte Antwort am 23.09.2015  –  15 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 32 )
  • Neuestes Mitgliedsatmann2000
  • Gesamtzahl an Themen1.409.327
  • Gesamtzahl an Beiträgen18.842.585

Hersteller in diesem Thread Widget schließen