Seit Navi Einbau schlechter DAB Empfang

+A -A
Autor
Beitrag
fun_th
Neuling
#1 erstellt: 02. Feb 2016, 18:16
Hallo Leute,

ich bin neu hier und hoffe auf eure Hilfe.

Ich habe einen Seat Leon (aktuelles Model) mit originalem DAB Radio. Die Antenne sitzt meines Wissens in der Heckscheibenheizung.

Bislang hatte ich ausreichend DAB Empfang. Es gab eigentlich keine Abbrüche.
Ende letzten Jahres habe ich mir ein Navi fest einbauen lassen. Das Navi nutzt den Seat Touchscreen und wird mittels einem QuadLock zwischengeschaltet.
Seit dem Einbau ist der DAB-Empfang deutlich schlechter geworden. DAB setzt immer wieder aus. Auch der FM Empfang ist m.M. schlechter geworden.

Am Samstag wurde dann das TMC Modul am Navi gewechselt. Außerdem wurde versuchsweise eine andere Antenne eingesteckt, die laut Aussage des Fachmanns aber eher schlechter gewesen sein soll. Wobei er eine Scheibenantenne versucht hat und diese aber nur hinter die Frontscheibe gelegt und nicht angeklebt hat. Seitdem habe ich fast gar keinen DAB Empfang mehr.

Das Problem ist, dass in Gegenden mit sehr gutem Empfang DAB läuft. Z.b. dort wo das Navi eingebaut wurde. Komme ich aber zu mir nach Hause ist's vorbei. Ich weiß, dass wir in Konstanz schon immer etwas schlechten Radioempfang hatten, aber mit DAB war es bislang sehr gut.
Wenn ich dann mal DAB Empfang habe, reicht es meist schon aus, wenn ich hinten am Auto stehe und der Empfang bricht ab.


Hat jemand einen Tipp was man versuchen könnte? Ich würde ja eine Dach-Antenne nehmen, aber ich habe eben bislang keine und möchte mir kein Loch ins Dach schneiden.


[Beitrag von fun_th am 02. Feb 2016, 18:20 bearbeitet]
fun_th
Neuling
#2 erstellt: 08. Feb 2016, 13:00
kurzes Update. Ich habe heute mal den QuadLock-Stecker des Navi's abgeklemmt und das Radio ganz normal angeschlossen. So war alles wie früher, sehr gute DAB-Empfang. Für mich sieht es so aus, als ob das Navi den Empfang stört. Ich denke mann müsste die Kabel, Stecker oder andere Elektronikteile besser abschirmen. Mit div. Ferritkernen haben wir es schon versucht, das hat aber nichts gebracht.

Wenn jemand einen Tipp hat, immer her damit.
Sonic_Excellence
Inventar
#3 erstellt: 09. Feb 2016, 17:23
Hallo,

mein Tip, nenn mal Ross und Reiter.

Gruß Leo
fun_th
Neuling
#4 erstellt: 09. Feb 2016, 20:42
da hast Du natürlich völlig recht.

Ich habe das original Seat Media System Plus 5,8" im Auto.
Das Navi ist das Aion NIKVWZ01 verbaut worden.

Ich habe übrigens die Ferritkerne wieder rausgeworfen. Seitdem ist der Empfang wieder besser, aber nicht noch wie früher.
Sonic_Excellence
Inventar
#5 erstellt: 10. Feb 2016, 09:52
Hallo,

finde leider keine Einbauanleitung für das System.
Ist die Verbindung zwischen orig. Radio und orig.Antenne von dem Set in irgenteiner Art unterbrochen (z.B. durch die TMC Box, odgl.) ?
Dadurch könnte ggf. die Phantomspannungversorgung zur orig. Antenne unterbrochen sein.

Gruß Leo
fun_th
Neuling
#6 erstellt: 11. Feb 2016, 09:34
Hallo Leo,

danke für deine Einschätzung.

Es gibt keine Einbauanleitung, weil Axion das Navi nur über seine Partnerwerkstätten vertreibt und dort auch einbauen lässt.

Der Einbau wäre aber eigentlich recht einfach. Axion liefert ein vorkonfigurierten Kabelsatz mit. Den steckt man einfach ins originale Radio. Also einfach QuadLock-Stecker vom Radio lösen Kabelsatz ins Radio stecken und den oSeat QuadLock in den Axion QuadLock stecken.
Vom Axion-QuadLock gehen zwei Kabelstränge ab. Der eine geht zum Navi-Rechner unter dem Beifahrersitz, der andere zum Interface, dass hinter dem Touchscreen sitzt. Wenn alles eingesteckt ist, dann sollte das Teil eigentlich Plus&Play sein. Klappt nicht ganz, weil noch die Auflösung ans Fahrzeug angepasst werden muss. Aber sonst ist's schon keine schlechte Lösung.


Das TMC-Modul wird nicht an die Fahrzeugantenne angeschlossen, sonder hat eine eigene Wurfantenne. Optional könnte man die Fahrzeugantenne nutzen, habe ich aber nicht gewählt.

Ich dachte auch schon, dass es ein Problem mit der Phantomspeisung geben könnte. Meine Vermutung ist, dass evtl. am Axion-QuadLock die Stromversorgung für die DAB Antenne nicht berücksichtigt wird. DAB ist ja nicht so weit verbreitet. Vielleicht wurde das einfach "vergessen".
Leider konnte ich noch keine Info finden, welche Pin-Belegung der QuadLock hat.

Deshalb wollte ich eine Scheibenantenne mit eigener Stromversorgung einbauen lassen. Leider hat das wegen eines Missverständnis nicht geklappt. Ich denke aber, dass das einen Versuch wert wäre.
Suche:
Das könnte Dich auch interessieren:
DAB Empfang
biffe am 01.12.2006  –  Letzte Antwort am 01.12.2006  –  6 Beiträge
DAB Plus Empfang miserabel
Schnackels2708 am 16.01.2022  –  Letzte Antwort am 17.01.2022  –  2 Beiträge
Schlechter Empfang in Audi A6
+resi+ am 11.11.2012  –  Letzte Antwort am 11.11.2012  –  2 Beiträge
Schlechter Radio Empfang
Fabtastic am 30.08.2012  –  Letzte Antwort am 02.09.2012  –  4 Beiträge
Antennenadapter Fakra Phantonspeisung schlechter Empfang
Nomex am 12.06.2017  –  Letzte Antwort am 12.06.2017  –  5 Beiträge
Frage zur DAB Phantomspeisung
SchmitzJuppes am 31.03.2022  –  Letzte Antwort am 14.06.2022  –  4 Beiträge
DAB - Empfang durch das Handyladen gestört?
flyingmichael95 am 26.11.2014  –  Letzte Antwort am 27.11.2014  –  4 Beiträge
DAB+-Empfang im Passat, Pioneer DEH-X7800
qawa am 26.10.2019  –  Letzte Antwort am 02.11.2019  –  7 Beiträge
DAB+ im Auto - Massive Probleme beim Empfang
.OrangE. am 13.01.2020  –  Letzte Antwort am 24.01.2020  –  5 Beiträge
schlechter Empfang bei lauf. Motor | Kadett E
Urwaldjunk am 05.11.2022  –  Letzte Antwort am 06.11.2022  –  5 Beiträge
Foren Archiv
2016

Anzeige

Top Produkte in Car-Hifi: Anschluss, Verkabelung und Stromversorgung Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.357 ( Heute: 7 )
  • Neuestes MitgliedHigh-End_Freund
  • Gesamtzahl an Themen1.535.392
  • Gesamtzahl an Beiträgen21.214.443

Top Hersteller in Car-Hifi: Anschluss, Verkabelung und Stromversorgung Widget schließen