Mieser Empfang / Hilft ein Antennenverstärker bzw. Phantomspeisung

+A -A
Autor
Beitrag
Biggeron
Stammgast
#1 erstellt: 22. Jun 2018, 09:02
Hallo Leute,

habe nun ein paar Threads hier durchgelesen, aber bin nicht ganz schlau geworden.

Paar Daten zuerst:
Suzuki Jimny 2001
100cm Antenne am Dach
Antenne direkt an der HU angeschlossen, ohne extra Stromversorgung. Also einfach das Kabel zum Radio, mehr ist da nicht.

Bei meinem anderen Auto (neuerer Renault) habe ich überall tollen Empfang. Es muss also an der Antenne des Suzukis liegen.

Würde so ein Antennenverstärker oder Phantomspeisung helfen?
Diese Teile kosten ja nur zirka 10 Euro. Stecker zwischen HU und Antennenkabel mit Anschluss auf Remote oder Zündungsplus.

Ich bedanke mich gleich im Voraus.
'Alex'
Moderator
#2 erstellt: 22. Jun 2018, 10:18
Hallo,

die Phantomspeisung benötigst du nur bei einem verbauten Antennenverstärker. Ist der nicht vorhanden ist das wenig sinnvoll.

Stabantennen haben eigentlich einen recht guten Empfang, aber gerade günstige Nachrüstradios haben teilweise richtig miese Tuner verbaut.
Fahr doch nochmal zu deinem Händler und teste ein anderes Radio oder eine andere Antenne.

Gruß Alex
Biggeron
Stammgast
#3 erstellt: 22. Jun 2018, 11:35
Hallo,

bei der Antenne bin ich an die Vorhandene gebunden.

Radio ist aktuell (vom Vorbesitzer) ein VDO irgedwas verbaut. War damals vor 15 Jahren wohl ein Einsteigermodell, aber sieht im Grunde schon besser aus, als die ganz Billigen.

Also denkst du nicht, dass so ein Antennenverstärker, den man zwischensteckt mit Stromversorgung, etwas bringen würde?
'Alex'
Moderator
#4 erstellt: 22. Jun 2018, 11:41
Wenn du wirklich einen passenden Antennenverstärker verbaust, kann das durchaus etwas bringen.
Die Phantomspeisung versorgt diesen wie gesagt nur mit Spannung, dementsprechend bringt diese dir ohne Verstärker aber nichts.

Gruß Alex
Car-Hifi
Inventar
#5 erstellt: 22. Jun 2018, 16:18
Wenn man einen Antennenverstärker verbaut, muss der natürlich nahe an der Antenne verbaut werden. Direkt hinter dem Radio bringt der gar nichts. Also er macht schon was. Er verstärkt das Nutzsignal und das Rauschen und die Störungen um den Pegel X. Allerdings macht dann einfach der Tuner zu und im Ergebnis hat man dann noch zusätzlich das Rauschen des Verstärkers im Signal. Wenn man den Verstärker allerdings nahe der Antenne verbaut, wird möglichst viel vom Nutzsignal angehoben und die Verluste in der Leitung ausgeglichen. Der Unterschied zwischen Nutz- und Störsignal wird ebenfalls größer.

Von den technischen Details des Verstärkereinbaus mal abgesehen. Wenn man mit einem 1m Stab keinen guten Empfang hat, ist irgendwas nicht in Ordnung. Es ist dann besser das Problem zu finden und zu beheben, anstatt mit Bastelei am Symptom herum zu doktern. Wie sieht die Masse der Antenne aus? Ist der Anschluss/ das Kabel an der Antenne beschädigt? Ist der Stecker am Radio oder das Kabel beschädigt? Wurde an das Radio schon mal testweise eine andere Stabantenne angeschlossen, um einen Defekt im Radio auszuschließen? Letzten Endes wird wahrscheinlich die Kontaktierung zwischen Antennenfuß und heuausziehbarer Antenne verrottet sein - einer der Gründe, warum solche Antennen heute nicht mehr verbaut werden. Dann hilft nur der Einbau einer neuen Antenne.
AlexG1990
Inventar
#6 erstellt: 22. Jun 2018, 16:54
Ein Autoradio von "VDO"?
Tatsächlich...sowas gibt's...

Es könnte echt sein, dass dieses "15 Jahre alte VDO-Einsteiger-Radio" vielleicht nicht so den tollen Tuner hat.
Ja, die Original-Systeme von den Herstellern toppt meistens kaum was was den Empfang angeht, aber mit typischen JVC/Kennwood habe ich ganz brauchbaren Empfang gehabt (Pioneer soll auch OK sein...Alpine nicht so ganz - aber keine Erfahrung).
Bei JVC/Kenwood sind soweit ich weiß (auch bei den ganz günstigen) überall die selben Tuner-Module drin - und die gehen eigentlich. Die sind allerdings völlig linear und ohne jede Noise-Unterdrückung - also ein "Spratzeln" wie es öfter vorkommt, wird da nicht irgendwie unterdrückt...

Probiere mal ein anderes Radio aus!

Ich hatte mal ein _ganz einfaches_ JVC KD-X30 von 2013, das hat nur USB/Aux, kein BT, kein CD...aber nen ganz manierlichen FM-Empfang und guten Verstärker/Equalizer/Loudness.
War glaube ich sogar etwas besser beim Empfang als ein teureres JVC mit CD/BT/usw...

Nur als Beispiel - das bekommst du für wenige Euro gebraucht:
https://www.ebay-kleinanzeigen.de/s-jvc-kd-x30/k0
(...ganz cooles simples Teil ohne viel Schnick-Schnack. "Konverve" geht per USB oder Handy/Aux-Kabel)

Probiere sowas mal aus (kostet 20€ - kannst du ja auch wieder verkloppen), und teste ob der Empfang besser wird!

Der Suzuki hat noch eine Teleskop-Antenne aus Metall vorne über der A-Säule? Die hat sehr wahrscheinlich keinen Verstärker. Das entscheidet eigentlich der Hersteller, was da sinnigerweise verbaut wird, oder ob die Antenne rein passiv arbeitet - je nach Art/Position/Länge/Karosserie. Das ist erstmal das Gegebene...

Ich hoffe bloß, dass das Antennenkabel nicht gebrochen ist und nur noch "Restempfang" ankommt.
Das findest du raus, indem du ein schwachen/"kratzenden" Sender suchst und die Antenne mal aus- und einschiebst und berührst/loslässt. Wenn sich dann Schwankungen zeigen, dann GEHT die Antenne meistens.
Wenn du ein Multimeter mit Durchgangs-Piepser hast, könntest du auch mal die "Seele" am Antennenstecker gegen die Teleskopantenne auf Durchgang testen...

Auch wenn du vermutlich an den neueren Renault mit Werks-System vom Empfang her sowieso nicht ganz rankommen wirst...

Gruß Alex (ein anderer als 'Alex' )


[Beitrag von AlexG1990 am 22. Jun 2018, 17:29 bearbeitet]
Biggeron
Stammgast
#7 erstellt: 25. Jun 2018, 09:27
Gleich mal Danke für eure Bemühungen.

Die Antenne ist ein „Eigenbau“, da ich die originale Teleskop-Antenne abgerissen habe.
Vorher war sie 100cm Lang – Teleskop. Nun hab ich einen 100cm langen Aluminium Stab, den ich an der Dachreling befestigt habe, damit sie nicht nochmal abbricht, wenn ein Baum dem Auto zu nahe kommt.
Der Empfang ist mit meiner Eigenbauantenne genau gleich, wie mit der original Antenne, wenn sie ganz ausgezogen war.
Und Ja, es macht einen Unterschied, ob ich die Antenne eingezogen hatte und/oder ob ich die Antenne berühre.
Ich gehe also davon aus, dass das Kabel nicht beschädigt ist.
Original ist kein Antennenverstärker drin. Antenne am Dach -> Kabel durch die A-Säule -> Stecker an den Radio. Mehr ist da nicht.

Es kann ja doch nicht sein, dass ein 15 Euro Billigradio fürs Camping mit Batterien, mit einer kurzen Antenne, einen besseren Empfang hat, also mein Auto mit einer 100cm langen Antenne am Dach.
Das verstehe ich nunmal nicht.

Ja, ich habe auch blöd geschaut, also ich den VDO Radio gesehen hab Wusste bis Dato auch nicht, dass es so etwas gibt

Gut sagen wir, ich kaufe mir nun einen neuen Radio. Ich habe mir da schon einen von Alpine (hatte damals zu meiner Hifi Zeit immer Aline) angesehen.
Doch dann ist der Empfang trotzdem noch gleich mieß. Das möchte ich natürlich vermeiden.

Werde den VDO jedoch so oder so entsorgen.
AlexG1990
Inventar
#8 erstellt: 25. Jun 2018, 20:26

Die Antenne ist ein „Eigenbau“

Naja, wenn du sagst sie empfängt genauso wie die alte...
Solange du den Fuß nicht wahllos irgendwo anders hin versetzt (die Karosserie spielt für den Empfang eine Rolle!) - sei's drum.


Und Ja, es macht einen Unterschied, ob ich die Antenne eingezogen hatte und/oder ob ich die Antenne berühre.
Ich gehe also davon aus, dass das Kabel nicht beschädigt ist.

...ist dann zumindest anzunehmen dass es OK ist.
Durchgang messen wäre die ganz sichere Methode...


Antenne am Dach -> Kabel durch die A-Säule -> Stecker an den Radio. Mehr ist da nicht.

Jo. Gibt's bei vielen einfachen Installationen (muss nicht unbedingt schlecht sein).
War bei meinem alten Punto 188 auch so: 75cm-Stahlstab->Kabel->Radio.


Es kann ja doch nicht sein, dass ein 15 Euro Billigradio fürs Camping mit Batterien, mit einer kurzen Antenne, einen besseren Empfang hat, also mein Auto mit einer 100cm langen Antenne am Dach.
Das verstehe ich nunmal nicht.

Es gibt zwar noch einen Unterschied zwischen Stereo- und Mono-Empfang (viele "Billig-Klein-Radios" sind Mono), aber wenn ein 29€-Ghettoblaster (selbst die haben Stereo!) direkt daneben besser empfängt, dann stimmt wohl in der Tat was nicht...


Ja, ich habe auch blöd geschaut, also ich den VDO Radio gesehen hab Wusste bis Dato auch nicht, dass es so etwas gibt

Bei VDO muss ich immer an Tacho-Anzeigen in vielen verschiedenen Auto-Modellen denken!


Gut sagen wir, ich kaufe mir nun einen neuen Radio. Ich habe mir da schon einen von Alpine (hatte damals zu meiner Hifi Zeit immer Aline) angesehen.

Wie gesagt, ich habe mit Alpine keine Erfahrungen. Ich habe nur "hier und da mal gelesen", dass die FM-Tuner nicht die empfindlichsten sein sollen...angeblich.

An sonsten (mal davon abgesehen) ist es eigentlich (bei "normalen" Radios ohne DSP, Laufzeitkorrektur usw.) relativ gleich für welche Marke du dich entscheidest. Die haben alle in etwa das selbe drin - nur eben je nach Modell unterschiedliche Funktionen (CD ja/nein, Bluetooth-A2DP ja/nein, USB, Freisprechen, 3-Band-EQ, Loudness...und ein paar TDA-12V-Endstufen + unterscheidlich viele Pre-Outs).
Am Ende entscheidet da dann im Wesentlichen die Optik/Haptik und die Bedienung...
Hinter dem D/A-Wandler ist das simple/gute/alte analoge Verstärker- und Regeltechnik...

(Nur von billigen "NoName"-Radios halte ich nichts - und da kann man die Tuner meistens komplett vergessen...)


Doch dann ist der Empfang trotzdem noch gleich mieß. Das möchte ich natürlich vermeiden.

Wenn es doch an dem VDO-Radio liegen sollte - *SOLLTE* - dann weißt du das ERST, wenn du entweder das in einem anderen Auto gegen-testest, oder die für den Suzuki ein neues/anderes holst...

Du kannst es natürlich auch mal mit einem Radio mit DAB+ versuchen - vielleicht geht das ja "zufällig" besser...?
Habe ich auch keine großen Erfahrungen mit (habe noch alles auf FM), aber der Teufel will's und es funzt besser...
Es gibt da Splitter bzw. Adapter wo du dann die normale VHF2-Dachantenne anschließen kannst - DAB im VHF3-Band (174-230 MHz) hat im Durchschnitt "in etwa" die halbe Wellenlänge/doppelte Frequenz wie FM im VHF2 (87.5..108 MHz). Also in etwa ein Lambda-durch-2 Faktor. "Kommen" sollte da schon irgendwie was - vor allem bei Antennen OHNE Verstärker, die unter Umständen das Frequenzband beschneiden könnten. An sonsten gibt's Scheiben-Klebeantennen für VHF3 - zwar nix dolles, aber in vielen Gebieten reicht's...


Werde den VDO jedoch so oder so entsorgen.

Och...da kann man auch noch was draus basteln!
Kleiner Kasten, 3A-Netzteil und 2 kleine Boxen, und schon hat man eine nette "Terassen- oder Werkstatt-Anlage"...


[Beitrag von AlexG1990 am 25. Jun 2018, 20:52 bearbeitet]
Biggeron
Stammgast
#9 erstellt: 26. Jun 2018, 07:50
Der kleine Mono Radio, der 29 Euro Ghettoblaster, jedes andere Auto.
Mein bevorzugter Radiosender wird nicht ganz so gut empfangen, da weiter weg. Aber bei allen anderen funzt es, nur bei meinem Suzuki nicht. Da bekomme ich nichtmal Rauschen rein, wenn ich auf diese Frequenz drehe.

Irgendetwas passt also ganz und gar nicht.

Damals hatte ich auch Laufzeitkorrektur etc. eingestellt. Alles Vollaktiv befeuert.
Nun gehe ich nur noch nach den Hauptfunktionen. Vorne einen USB Port und Bluetooth, damit ich auch über das Handy eine Playlist spielen kann, wenn ich möchte.
Mehr brauche ich nicht. Und da ich mit der Bedienung von Alpine vertraut bin, wird es wieder einer. Jop und wie du sagst.. die Optik zählt, somit wird’s wohl der UTE-92BT

Ich werde den VDO mal ausbauen und mir das Kabel genauer ansehen.
Bin mir irgendwie aber sicher, dass es nicht am Kabel liegen wird. Ist so mein Bauchgefühl.

Hoffentlich funktioniert das bald wieder Ich bin zu alt um ständig CDs zu hören
Biggeron
Stammgast
#10 erstellt: 26. Jun 2018, 10:21
So, hab mir nun den Alpine Radio bestellt.
Ich werde dann Berichten, wie sich der Empfang verändert hat
AlexG1990
Inventar
#11 erstellt: 26. Jun 2018, 13:37
Wohuu, das Alpine ist ja wirklich erstklassig ausgestattet! Sieht auch gut aus...

Wahnsinn dass es diesen Funktionsumfang (ohne CD) "schon" für ~140€ gibt...! (Wird ja auch alles mit der Zeit immer günstiger...)

Habe mal die Technischen Daten vom Tuner angeschaut - zumindest "laut Datenblatt" liegt die Empfindlichkeit im selben Bereich wie z.B. bei JVC.


Ich bin zu alt um ständig CDs zu hören

Hatte mich 2012 auch schon für eins ganz ohne CD entschieden. Habe auch daheim keinen CDP mehr (und fast alle CDs verkauft - waren eh nie viele).
(CDs kann ich heute sogar NUR NOCH mit nem externen USB-Laufwerk für mein Ultrabook lesen...)

Na dann berichte mal ob der Empfang klappt...
Wenn du das VDO ja noch gar nicht rausgeholt hast, kann es ja auch ein leicht loser Antennenstecker sein, wo nur noch ein "Restsignal" ankommt. Oder eben der Tuner vom VDO...
Siehst du ja dann...

Auf jeden Fall muss bei ner simplen Teleskopantenne mit intaktem Kabel und Tuner was brauchbares kommen.
Habe mir mal ein paar Strom- und Antennenadapter für ISO-Autoradios gebaut um sie daheim testen zu können, auch von Auto-Antenne auf den normalen Home-Koax-Stecker (Kabelanschluss usw.).
Da reicht es normal schon, da ein einfaches 75cm-Klingeldrähtchen von ner Kompaktanlage draufzusteckern, damit die normal-starken Sender einwandfrei gehen...
Biggeron
Stammgast
#12 erstellt: 26. Jun 2018, 13:48
Als ich damals, ich glaube es war 2004 oder so, meinen Alpine CDA9855R gekauft habe, hatte der irgendwas um die 500 Euro gekostet. Hatte zwar noch viel mehr Schnick Schnack, aber sehr ähnliche Funktionen (Vollaktiv, LZK, etc).
Ich finde es auch sehr cool, dass die heute nicht mehr so viel kosten.

Ja, CD brauche ich nicht. Bluetooth und USB reicht mir. Habe die meiste Musik eh auf dem Stick.

Ich bin schon gespannt. Hoffentlich kommt das gute Stück bis zum Wochenende.

Irgendwie Lustig… 2008/9 habe ich meine komplette HiFi Anlage verkauft und habe gesagt.. Das wars nun mit Car Hifi. Ich brauch das nicht mehr
Und nun habe ich schon andere Lautsprecher verbaut und nun geht’s weiter
Biggeron
Stammgast
#13 erstellt: 02. Jul 2018, 09:00
So.. Alpine UTE-92BT verbaut.. Klasses Teil!
Zum Empfang:
Ja, der Empfang ist nun besser. Aber auch nicht deutlich besser. Gewisse Sender empfange ich nun gut, aber auch wieder nur teilweise und in gewissen Situationen gar nicht.
Ich bin damit immer noch nicht zufrieden. Denn wenn ich z.B. 10km fahre, fällt der Sender 3x aus. Dabei ist der Sendemasten relativ nahe in der Nähe.

Ich bin nun immer noch am Überlegen, mir so einen 10 Euro Antennenverstärker zu kaufen.

Hama Antennenadapter DIN um 7,64 bei Amazon. Hat von den vielen Teilen die beste Bewertung.
'Alex'
Moderator
#14 erstellt: 04. Jul 2018, 10:46

Biggeron (Beitrag #13) schrieb:
Ich bin nun immer noch am Überlegen, mir so einen 10 Euro Antennenverstärker Phantomspeiser zu kaufen.


Das ist kein Verstärker, das ist die Stromversorgung für einen Verstärker - siehe oben.

Biggeron
Stammgast
#15 erstellt: 05. Jul 2018, 07:35

'Alex' (Beitrag #14) schrieb:

Biggeron (Beitrag #13) schrieb:
Ich bin nun immer noch am Überlegen, mir so einen 10 Euro Antennenverstärker Phantomspeiser zu kaufen.


Das ist kein Verstärker, das ist die Stromversorgung für einen Verstärker - siehe oben.

:prost


Stimmt
Biggeron
Stammgast
#16 erstellt: 12. Jul 2018, 11:59
Der Empfang hat sich minimal verbessert.
Ich kommt wohl nicht an den Empfang meines anderen Autos hin, aber das ist wohl so.

Jedenfalls Dank euch für die Hilfe
Suche:
Das könnte Dich auch interessieren:
Antennenverstärker anschließen an radiokabel ?
Mike0190 am 28.04.2010  –  Letzte Antwort am 29.04.2010  –  2 Beiträge
Stecker für Phantom-Antennenverstärker
lohzie am 10.04.2018  –  Letzte Antwort am 10.04.2018  –  2 Beiträge
billig-Phantomspeisung?
TriixXar am 08.12.2013  –  Letzte Antwort am 08.12.2013  –  5 Beiträge
Ratlos: Phantomspeisung scheinbar ohne Wirkung
sHiiZo am 03.08.2013  –  Letzte Antwort am 04.08.2013  –  5 Beiträge
Phantomspeisung wie anschliessen
Fightfrog am 25.10.2008  –  Letzte Antwort am 26.10.2008  –  5 Beiträge
wie antennenverstärker anschliessen?
michi88 am 10.11.2006  –  Letzte Antwort am 23.11.2006  –  7 Beiträge
Golf IV Phantomspeisung Anschluss
Planloser83 am 10.06.2013  –  Letzte Antwort am 11.06.2013  –  5 Beiträge
Kenwood KDC-BT8044U Antennenverstärker
chrissooo am 27.07.2009  –  Letzte Antwort am 28.07.2009  –  9 Beiträge
Antennenverstärker am richtigen Kabel?
Steve6 am 20.08.2009  –  Letzte Antwort am 22.08.2009  –  3 Beiträge
phantomspeisung vw
brainkiller100 am 02.08.2006  –  Letzte Antwort am 04.08.2006  –  3 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.839 ( Heute: 5 )
  • Neuestes Mitgliedpittbull78
  • Gesamtzahl an Themen1.417.651
  • Gesamtzahl an Beiträgen18.990.984

Hersteller in diesem Thread Widget schließen