ESX VE 1000.1 + Hifonics Atlas AS12 verkabelung

+A -A
Autor
Beitrag
PEACEpolska
Ist häufiger hier
#1 erstellt: 01. Jun 2010, 14:23
Servus,

Ich habe mal eine frage, bei der ich eure hilfe / euren Rat brauche.


Habe hier einen Vertärker ESX VE 1000.2

den ich mit diesem Subwoofer anschließen will.
hifonics atlas as 12

wie soll ich ihn nun anschließen? parallel? in reihe? mit 2 woofer ausgängen an jeder spoule jeweils eine? oder an beide spulen gebrückt mit einem Ausgang?


Gruß Patrick


[Beitrag von PEACEpolska am 01. Jun 2010, 14:32 bearbeitet]
'Stefan'
Inventar
#2 erstellt: 01. Jun 2010, 14:26
Von jeder Spule gehen zwei Kabel weg, du hast an der Endstufe zwei Anschlüsse. Jeder ist für eine Spule gedacht...

Du musst nix parallel oder seriell schalten.
Fred._Freih._v._Furchen...
Gesperrt
#3 erstellt: 01. Jun 2010, 14:29

'Stefan' schrieb:


Du musst nix parallel oder seriell schalten.


Ein paar Meter an Kabel er sparen will, dann parallel
'Stefan'
Inventar
#4 erstellt: 01. Jun 2010, 14:30
Yoda wollen damit sagen was?
PEACEpolska
Ist häufiger hier
#5 erstellt: 01. Jun 2010, 14:33
ja und bei wie viel ohm soll ich ihn laufen lassen?
parallel 1 Ohm oder in serie 4 Ohm?
'Stefan'
Inventar
#6 erstellt: 01. Jun 2010, 14:35

Von jeder Spule gehen zwei Kabel weg, du hast an der Endstufe zwei Anschlüsse. Jeder ist für eine Spule gedacht...

Du musst nix parallel oder seriell schalten.


Das passiert von alleine.


[Beitrag von 'Stefan' am 01. Jun 2010, 14:35 bearbeitet]
SeppSpieler
Inventar
#7 erstellt: 01. Jun 2010, 14:35
4 Ohm Brücke. Stefan, das ne 2 Kanal
'Stefan'
Inventar
#8 erstellt: 01. Jun 2010, 14:37
Ah, shit.
Ich war bei ner Mono, weil die im Threadtitel steht.

Dann hat natürlich der Sepp recht!
Spulen in Reihe und dann in Brücke an die Endstufe.


[Beitrag von 'Stefan' am 01. Jun 2010, 14:38 bearbeitet]
PEACEpolska
Ist häufiger hier
#9 erstellt: 01. Jun 2010, 14:39
4 Ohm gebrückt -

1 x 600 Watt RMS @ 4 Ohm Mono gebrückt also richtig?
SeppSpieler
Inventar
#10 erstellt: 01. Jun 2010, 14:40
Ja, beide Spulen in Serie
'Stefan'
Inventar
#11 erstellt: 01. Jun 2010, 14:40
Jou.
PEACEpolska
Ist häufiger hier
#12 erstellt: 01. Jun 2010, 14:43
dann reicht der Amp gerade so für den woofer.


genial!

probiere es gleich mal aus.
bin dann mal weg :-)

berichte euch wie er dann klingt.
PEACEpolska
Ist häufiger hier
#13 erstellt: 01. Jun 2010, 17:17
Ist es normal das der Hersteller eine Brücke zwischen einem Plus und einem Minus Pol legt?
SeppSpieler
Inventar
#14 erstellt: 01. Jun 2010, 17:34
in wiefern?
Normal sollte es nicht sein, das wäre nähmlich ein Kurzschluss.
'Stefan'
Inventar
#15 erstellt: 01. Jun 2010, 18:35
Oder zwei in Reihe geschaltete Spulen.
Suche:
Das könnte Dich auch interessieren:
Hifonics Z1000d und Atlas AS12, kommen die miteinander aus?
King_Rodriguez am 25.02.2009  –  Letzte Antwort am 25.02.2009  –  5 Beiträge
Frage zur Verkabelung eines Hifonics Zeus XI Amp und eines Hifonics Atlas IA-10 Subs
coupe1989 am 24.11.2010  –  Letzte Antwort am 25.11.2010  –  13 Beiträge
ESX VE 1800.1 welches Kabel?
Joerg1988 am 12.05.2011  –  Letzte Antwort am 13.05.2011  –  8 Beiträge
Hifonics Zxdual l + helix daek blue 1000.1
db_corsa am 22.06.2007  –  Letzte Antwort am 28.06.2007  –  10 Beiträge
Hifonics Atlas Woofer in Kiste oder Rolle?
snake0386 am 22.08.2009  –  Letzte Antwort am 26.08.2009  –  22 Beiträge
Frequenzweiche von ESX VE 6.2C defekt
Commander99 am 15.02.2011  –  Letzte Antwort am 16.02.2011  –  7 Beiträge
Verkabelung Hifonics zxi 9400
OPEL_OPC_1990 am 03.02.2010  –  Letzte Antwort am 03.02.2010  –  18 Beiträge
Hifonics Biamping-Weiche anschluss
Brickz am 17.12.2011  –  Letzte Antwort am 29.12.2011  –  3 Beiträge
Verkabelung von Hifonics ATX12 BP
en3r-g am 29.06.2008  –  Letzte Antwort am 03.07.2008  –  7 Beiträge
Emphaser SPL X4 auf 1 Ohm mit Hifonics AX4000D ATLAS
coolman1488 am 28.12.2010  –  Letzte Antwort am 11.01.2011  –  29 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 9 )
  • Neuestes MitgliedAbbeyman
  • Gesamtzahl an Themen1.389.720
  • Gesamtzahl an Beiträgen18.463.407

Hersteller in diesem Thread Widget schließen