Sony UBP-X800 Schlieren im Bild

+A -A
Autor
Beitrag
Timmmm
Stammgast
#1 erstellt: 23. Jul 2018, 09:40
Guten Morgen werte Gemeinde,

Folgende Situation:

Ein Sony UBP-X800 ist über einen Pioneer AV VSX 930 mit einem LG OLED65B7D verbunden. Beim Abspielen der Blu ray „Sting – Live At the Olympia“ fallen mir am Anfang des Songs „Fragile“ sehr starke Nachzieheffekte auf. Siehe beigefügte Bilder. Spiele ich die gleiche Blu ray bzw. die gleiche Stelle mit meiner PS4 ab, habe ich diese Nachzieheffekte nicht. Die PS4 ist allerdings direkt an den OLED TV angeschlossen.

Für mich scheint somit der Sony Player oder der Pioneer AV die Störquelle sein. Kann hier jemand helfen?

Gruß Timmmm

20180723_074936_resized
20180723_075011_resized
erddees
Inventar
#2 erstellt: 23. Jul 2018, 10:40
Ich denke, dass hängt mit der nicht vorhandenen HDR-Kompatibiltät des Pioneer-AVR zusammen. Schalte die Funktion im Player mal ab und teste dann das Bild.
Ansonsten empfehle ich den direkten HDMI-Anschluss des Players an das TV und für Audio zusätzlich den HDMI-Anschluss an den AVR. Der Player hat ja zwei HDMI-Ausgänge genau dafür.
Timmmm
Stammgast
#3 erstellt: 23. Jul 2018, 10:46
Danke für die Hilfe. Aber HDR kann der Pioneer AV. Ich werde das aber testen, wenn ich heute Abend wieder zu Hause bin.
erddees
Inventar
#4 erstellt: 23. Jul 2018, 13:03

Timmmm (Beitrag #3) schrieb:
Danke für die Hilfe. Aber HDR kann der Pioneer AV. Ich werde das aber testen, wenn ich heute Abend wieder zu Hause bin.

Der aktuelle VSX-933 (und die anderen aktuellen AVR) kann das, aber der 930 ?
Ich will an dieser Stelle mal ein ein Zitat von Al Borland strapazieren: ... das glaube ich nicht, Tim ...
Timmmm
Stammgast
#5 erstellt: 23. Jul 2018, 13:23
Doch kann er. HDR wird übertragen. Es gab mal ein Update...

http://www.hifi-forum.de/viewthread-273-3933.html


[Beitrag von Timmmm am 23. Jul 2018, 13:36 bearbeitet]
erddees
Inventar
#6 erstellt: 23. Jul 2018, 13:37
Ah, ja dann ... scheint aber nicht besonders gut zu funktionieren ...
Timmmm
Stammgast
#7 erstellt: 23. Jul 2018, 18:19
So, nun hab ich ein wenig experimentiert:

Die Schlieren treten grundsätzlich beim 1. Start der besagten Blu ray auf. Dabei ist es egal welche Video Parameter ich im Menue des Players ändere. Gehe ich bei laufender Blu ray ins Home Menue des Players und starte ich die Blu ray neu, startet diese an unterbrochener Stelle wieder und die Schlieren sind weg.

Starte ich den getesteten Song im Menue der Blu ray neu, ohne vorher ins Menue des Players zu wechseln, bleiben die Schlieren erhalten.

Also nur das Wechseln in den Menue Bereich des Players verursacht eine Veränderung. Wird der Player bzw. die Anlage aus- und wieder angeschaltet, startet das Spiel von Neuem. 1. Start = Schlieren, 2. Start und folgende Starts aus dem Home Menue des Players = keine Schlieren

Hat hierfür jemand eine Erklärung?

Gruß Timmmm


[Beitrag von Timmmm am 23. Jul 2018, 18:22 bearbeitet]
langsaam1
Inventar
#8 erstellt: 23. Jul 2018, 18:28
Vermutung (da es solche Zeilen ja schon auf dem BD Cover zu sehen sind):
kann es sein das dies Scheinwerfer Korona Reste Abstrahlungslicht sind (z.b. beim Schwenk);
das die ersten Bilder noch Restbilder des letzten Songs hat;
bitte einmal den Übergang vorheriger Song Ende zu nächstem Song in Schrittlupe betrachten
offtopic: hatte soetwas ähnliches bei einem DVD Player, der precachte das Bild


[Beitrag von langsaam1 am 23. Jul 2018, 18:32 bearbeitet]
Timmmm
Stammgast
#9 erstellt: 23. Jul 2018, 18:42
Wenn der Song mit Schlieren läuft werden tatsächlich sekundenlang "Phantom Bilder" aus vorherigen Szenen gezeigt. Hier mal ein Beispiel an Hand Stings Gitarre...Allerdings sind das keine Reste aus dem letzten Song, eher Bilder die 2 bis 3 Sekunden alt sind.

Das Ganze tritt aber wie beschrieben nur beim 1. Start auf.

20180723_183631

Edit: Hab mal ein paar andere Songs der Blu ray getestet. Ich würde sagen, das Ganze tritt gefühlt nur im letzten Song "Fragile" auf. Sehr rätselhaft...


[Beitrag von Timmmm am 23. Jul 2018, 20:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sony ubp x800 Probleme
jhdoanjsokjfoi am 14.02.2019  –  Letzte Antwort am 17.02.2019  –  6 Beiträge
SONY UBP-X700 vs. UBP-X800
*Peter81* am 19.07.2018  –  Letzte Antwort am 20.02.2019  –  16 Beiträge
Probleme mit Sony UBP-X800
NeWbIe3000 am 04.06.2017  –  Letzte Antwort am 10.06.2017  –  4 Beiträge
Sony UBP-X700 vs Sony UBP-X800 Preisunterschied
Tomas306 am 05.06.2018  –  Letzte Antwort am 06.06.2018  –  2 Beiträge
UBP-X800 keine Dolby Vision?
asr89 am 20.10.2018  –  Letzte Antwort am 21.10.2018  –  3 Beiträge
Auflösung: Netflix / Sony UBP-X800 o. UBP-X1000
flashboy am 12.03.2018  –  Letzte Antwort am 23.03.2018  –  7 Beiträge
Sony UBP-X800 SACD Wiedergabe Digitalausgang
Mars222 am 27.03.2019  –  Letzte Antwort am 22.06.2019  –  3 Beiträge
Sony UBP-X800 - Youtube nur in Stereo?
Hirsl am 12.08.2018  –  Letzte Antwort am 14.08.2018  –  24 Beiträge
Sony 4K Ultra HD Blu-ray Player UBP-X800 (2017)
3DSE am 05.01.2017  –  Letzte Antwort am 08.09.2019  –  2349 Beiträge
Sony UBP-X800 - Kein Bitstream / Dolby Atmos etc
sneak-out am 28.04.2017  –  Letzte Antwort am 12.02.2019  –  4 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 46 )
  • Neuestes Mitglieditawaync
  • Gesamtzahl an Themen1.449.598
  • Gesamtzahl an Beiträgen19.583.740

Hersteller in diesem Thread Widget schließen