Falsche Auflösung gewählt alles schwarz, HILFE!

+A -A
Autor
Beitrag
sisterhood
Ist häufiger hier
#1 erstellt: 21. Jun 2008, 21:42
Ich habe bei meinen Panasonic BD-30 die Einstellung 1080i angewählt (obwohl mein TV das nicht kann) sondern nur 1080p, jetzt zeigt mir der TV immer "nicht unterstützter Modus" an, kann es aber bein BD-30 nicht mehr umstellen, da ich nicht mehr ins Setup komme, der Bildschirm bleibt schwarz, wegen der Fehlermeldung

Bitte um dringende Hilfe, meine Nerven liegen blank
sisterhood
Ist häufiger hier
#2 erstellt: 21. Jun 2008, 22:20
OK, habe es hinbekommen.


[Beitrag von sisterhood am 21. Jun 2008, 22:46 bearbeitet]
Chomper
Ist häufiger hier
#3 erstellt: 21. Jun 2008, 23:27
Hallo sisterhood,

wie hast du dir denn geholfen? Das wär vielleicht auch für andere interessant :-)

Viele Grüße,
Chomper
Teddyknuddel
Stammgast
#4 erstellt: 22. Jun 2008, 00:30

Chomper schrieb:
wie hast du dir denn geholfen? Das wär vielleicht auch für andere interessant :-)


Evtl. hat er Bedienungsanleitung Seite 27 gelesen und Gerät zurückgesetzt?
sisterhood
Ist häufiger hier
#5 erstellt: 22. Jun 2008, 10:01
Es ist mir ein bisschen peinlich

Ich hatte den Reset versucht per Fernbedienung durchzuführen und habe die Tastenkombination dort gedrückt und nicht direkt am Gerät...da ging es sofort


[Beitrag von sisterhood am 22. Jun 2008, 12:14 bearbeitet]
poopswindle
Inventar
#6 erstellt: 22. Jun 2008, 11:46
In solchen Fällen einfach eine FBAS ( Composite )-Verbindung zum
TV machen, dann kommt man auf alle Fälle wieder ins Menü....gilt übrigens nicht nur für BR-Player, sondern für alle Geräte, bei denen man den Videomodus ändern kann.
Die gelbe Videobuchse gibt immer ein Videosignal ab.
Chomper
Ist häufiger hier
#7 erstellt: 22. Jun 2008, 22:20

Teddyknuddel schrieb:

Chomper schrieb:
wie hast du dir denn geholfen? Das wär vielleicht auch für andere interessant :-)


Evtl. hat er Bedienungsanleitung Seite 27 gelesen und Gerät zurückgesetzt?


Ich hab ja selbst keinen BD30 :-) Dachte halt nur an die anderen Mitleser, die die Info vielleicht mal gebrauchen könnten.

Aber wenns eh in der Anleitung steht... es lebe RTFM!

Viele Grüße,
Chomper
Suche:
Das könnte Dich auch interessieren:
Falsche Soundausgabe? Sony BDP-470
Huminator am 19.10.2010  –  Letzte Antwort am 19.10.2010  –  6 Beiträge
Hilfe!
BlackAce am 04.12.2009  –  Letzte Antwort am 04.12.2009  –  7 Beiträge
Pionneer BDP 140 - Falsche FW
acdcfreak am 04.05.2014  –  Letzte Antwort am 04.05.2014  –  2 Beiträge
Brauche Hilfe!
Joker2012 am 22.11.2012  –  Letzte Antwort am 24.11.2012  –  2 Beiträge
Sony S370 Video Auflösung
Mahatma_Ganja am 09.07.2010  –  Letzte Antwort am 09.07.2010  –  2 Beiträge
LG BD570 funktioniert fast nicht mehr - Hilfe!
IAresiusI am 03.02.2013  –  Letzte Antwort am 05.02.2013  –  3 Beiträge
Neuling braucht Hilfe beim Kauf!
Alphagenetik am 25.01.2010  –  Letzte Antwort am 26.01.2010  –  5 Beiträge
Benötige dringend eure Hilfe !
hugo74 am 17.02.2014  –  Letzte Antwort am 17.02.2014  –  3 Beiträge
BITTE Hilfe - Probleme beim Testen Pio LX71 / 4280 / Onkyo 905
Holgolas am 27.06.2009  –  Letzte Antwort am 27.06.2009  –  2 Beiträge
Hilfe! Audio-Probleme beim Samsung BD-P2500
Coolshot am 23.07.2009  –  Letzte Antwort am 23.07.2009  –  2 Beiträge
Foren Archiv
2008

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 73 )
  • Neuestes Mitgliedricenger
  • Gesamtzahl an Themen1.412.303
  • Gesamtzahl an Beiträgen18.886.735

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen