Pionneer BDP 140 - Falsche FW

+A -A
Autor
Beitrag
acdcfreak
Ist häufiger hier
#1 erstellt: 04. Mai 2014, 10:23
guten Morgen zusammen,
Da habe ich glaube mist gebaut
Habe den Pioneer Blu Ray Player BDP 140 und habe seit einiger Zeit Probleme beim Abspielen von Blu Ray´s gehabt.
Habe dann gestern ausversehen (ja, hätte besser mehrmals gucken sollen) eine FW vom BDP 150 aufgespielt.
Die Quittung dafür ist, das das Blu Ray Laufwerk gar nicht mehr raus kommt, und er ein wenig am Fiepen ist.
Das Menü kann ich ohne Probleme auf rufen.
Aber Filme, Musik oder Fotos kann ich über USB Stick ohne Probleme abspielen.
Wenn ich aber versuche andere FW drauf zuspielen, wird mir nur angezeigt, das es nicht die richtige ist.
Gibt es sowas wie einen Hardware? /Software reset oder ähnliches ?
oder kann ich ihn in die Tonne kloppen ?
Wäre für jeden Tipp dankbar.

2014-05-04 12.39.44


[Beitrag von acdcfreak am 04. Mai 2014, 12:51 bearbeitet]
acdcfreak
Ist häufiger hier
#2 erstellt: 04. Mai 2014, 16:43
niemand ne idee??
Suche:
Das könnte Dich auch interessieren:
Falsche Soundausgabe? Sony BDP-470
Huminator am 19.10.2010  –  Letzte Antwort am 19.10.2010  –  6 Beiträge
Pioneer BDP-LX55, BDP-440 und BDP-140 aufgetaucht
User_Tron am 16.05.2011  –  Letzte Antwort am 07.03.2016  –  4021 Beiträge
Pioneer Nachfolger vom 140: BDP-150
vstverstaerker am 23.05.2012  –  Letzte Antwort am 05.07.2013  –  79 Beiträge
Sony BDP-S760 "System Error" während des FW-Updates
arik am 20.01.2011  –  Letzte Antwort am 04.03.2011  –  7 Beiträge
US FW Updates auf EU-Player machbar?
stephanr1 am 03.09.2008  –  Letzte Antwort am 04.09.2008  –  6 Beiträge
Sony BDP-S550 Update ist draußen
cpu12 am 31.01.2009  –  Letzte Antwort am 30.10.2009  –  4 Beiträge
Pioneer BDP 440 Problemchen
Jockel100 am 06.12.2012  –  Letzte Antwort am 29.10.2016  –  3 Beiträge
Pioneer BDP-LX71 _____ Firmware-Update
askard am 10.03.2016  –  Letzte Antwort am 28.08.2016  –  5 Beiträge
BDP 1500 oder 2500
Bercht am 18.06.2009  –  Letzte Antwort am 18.06.2009  –  8 Beiträge
Sony BDP-S1E - Neue Firmware 3.80 !
GeForce1 am 04.03.2008  –  Letzte Antwort am 24.08.2011  –  11 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 1 )
  • Neuestes MitgliedSoer1
  • Gesamtzahl an Themen1.412.617
  • Gesamtzahl an Beiträgen18.892.828

Hersteller in diesem Thread Widget schließen