Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Panasonic BD60

+A -A
Autor
Beitrag
peter1947
Ist häufiger hier
#1 erstellt: 14. Jun 2009, 15:36
Hallo,

ich habe mir den BD60 in dieser Woche zugelegt. Ist ja ein Superteil. Ich habe jedoch folgendes Problem. Bei Viera Cast bekomme ich keine Verbindung zum Internet. Ich bekomme die Fehlermeldung: "Verbindung kann nicht hergestellt werden. Bitte Netzwerkverbindung und Einstellungen prüfen."
Im Setup bei Netzwerkeinstellungen funktioniert jedoch "Test der Verbindung", Test läuft... Verbunden. Ip-Adresse und alle Netzwerkeinstellungen sind OK. Woran kann das liegen, das keine Verbindung bei Viera Cast hergestellt werden kann?
Etwas zu meinem Internetzugang. Ich habe einen Alice Anschluss mit dem Alice Router "Alice SPHAIRON TURBOLINK IAD Ethernet ISDN Router Modem". Daran angeschlossen ein Netgear Router DG834GB, damit ich 4 LAN-Ports habe und über WLan Zugriff habe. Mein gesamtes Netzwerk funktioniert einwandfrei, habe 3 PC's und ein Notebook über Wlan im Einsatz.
Das gleiche Problem habe ich übrigens auch mit meinem Denon 3808 Receiver, mein Netzwerk erkennt das Gerät mit der IP Adresse, kann Backup vom Gerät machen, komme jedoch nicht ins Internet, um z.B Firmware Updates herunterzuladen.

Was kann oder muss ich tun, damit ich die Verbindung bekomme. Ist sicherlich nicht einfach, doch es gibt bestimmt eine Erklärung dafür. Erst mal vielen Dank für mein Gehör...

Gruss Peter
maaanuuueeel
Ist häufiger hier
#2 erstellt: 15. Jun 2009, 07:45
servus,

ist die ip der nicht funktionierenden geräte im bereich deines netzes?

hast du vllt einen mac filter im router aktiviert?

gruß
peter1947
Ist häufiger hier
#3 erstellt: 17. Jun 2009, 11:25
Hallo Manuel,
die IP-Adressen sind im Bereich, ich habe das mit DHCP gemacht, wie auch manuelle IP-Vergabe. Beides geht nicht. Mac-Filter habe ich keine im Router eingetragen. Kann das eventl. am Netgear liegen, da ich das gleiche Problem am Denon habe?

Gruß
rico-k
Ist häufiger hier
#4 erstellt: 18. Jun 2009, 17:04
Hallo Peter,

ich habe vor einiger Zeit ein ähnliches Problem mit einem NetGear-Router gehabt. Ich konnte mit einem Gerät nicht in das Internet, bei einem PC und Laptop funktionierte es ohne Probleme. Lösen konnte ich es nur, indem ich die Firewall des Routers deaktiviert oder zumindest anders eingestellt hatte. Bin mir nicht mehr so sicher, da es schon etwas her ist...

Hoffe es hilft dir weiter,
Rico
peter1947
Ist häufiger hier
#5 erstellt: 19. Jun 2009, 13:07
danke rico-k,

das werde ich die Tage mal ausprobieren...melde mich dann wieder...
peter1947
Ist häufiger hier
#6 erstellt: 20. Jun 2009, 18:17
Hallo rico-k,
ich habe alle eingehenden und ausgehenden Dienste am Router zugelassen... geht NICHT! Wat nu???
rico-k
Ist häufiger hier
#7 erstellt: 20. Jun 2009, 19:55
versuche doch einmal den Router weg zu lassen und den BD60 direkt mit dem Netz zu verbinden. Wenn es dann geht, so ist der Router schuld und muss sicher nur anders eingestellt werden. Wenn es nicht geht, dann ???
Es ist auch nicht zwingend der Dienste-Zweig, der Probleme macht. Es könnte auch sein, dass ein Router an der Art der Kommunikation etwas auszusetzen hat und die Verbindungen dann abbricht.
Wie steht es eigentlich mit BD-Live? Funktioniert das bei einer entsprechenden BD, z.B. Unsere Erde?
So richtig kenne ich mich aber in der ganzen Materie nicjht aus. Meine Hinweise müsen daher auch nicht wirklich zur Lösung führen.
Viel Glück für dich,
Rico
Einer09
Stammgast
#8 erstellt: 21. Jun 2009, 11:59
Hallo

Ich bekomme diesen Player auch,und bin mal gespannt ob er sich mit meiner Fritzbox verbinden läßt - das ist ja noch ein LAN Anschluß frei.

Ich habe aber nur die Fritzbox dran,also könnte ich schonmal keinen Router weglassen,aber warten wirs mal ab

Mfg:Einer
Laxen
Stammgast
#9 erstellt: 21. Jun 2009, 17:51
Geht bei mir mit der Fritzbox einwandfrei.Kabel ran und fertig.
Einer09
Stammgast
#10 erstellt: 21. Jun 2009, 18:22
Danke,das hört sich ja schonmal sehr vielversprechend an
peter1947
Ist häufiger hier
#11 erstellt: 22. Jun 2009, 11:36
Hallo rico-k,

dasmit dem direkt an den Alice Router anschliessen habe ich auch probiert. Panasonic hat mir den Tip auch gegeben. Da bekomme ich nichtmals eine IP Adresse zugeordnet und mein TEST am BD60 geht auch nicht. Nun weiss Panasonic auch nicht mehr weiter, ich solle einen Netzwerkspezialisten fragen, super Tip. BD Live habe ich noch nicht probiert, kann ich aber mal testen, denn Planet Earth habe ich da, allerdings nur in englisch und ich weiss nicht, ob da BD Live geht. Werde ich aber mal testen. Ich melde mich wieder, wenn ich was herausbekommen habe.
Einer09
Stammgast
#12 erstellt: 24. Jun 2009, 14:24
Hallo zusammen!

So,Player ist da - alles(soweit) okay

Ich hab ihn an meine Fritz Box angeschlossen,und ein Firmware Update gemacht - hat alles anstandslos funktioniert.

Kann man das Viera Cast eigentlich auf Deutsch umschalten(You Tube)

Ich muß jetzt mal sehen wie das von statten geht mit der optimalen Einstellung zu meinem TH-42PX-80EA Plasma,und mit den Fernbedienungen.

Ansonsten löppt er aber einwandfrei!

Mfg:Einer09
peter1947
Ist häufiger hier
#13 erstellt: 26. Jun 2009, 17:56

peter1947 schrieb:
Hallo,

ich habe mir den BD60 in dieser Woche zugelegt. Ist ja ein Superteil. Ich habe jedoch folgendes Problem. Bei Viera Cast bekomme ich keine Verbindung zum Internet. Ich bekomme die Fehlermeldung: "Verbindung kann nicht hergestellt werden. Bitte Netzwerkverbindung und Einstellungen prüfen."
Im Setup bei Netzwerkeinstellungen funktioniert jedoch "Test der Verbindung", Test läuft... Verbunden. Ip-Adresse und alle Netzwerkeinstellungen sind OK. Woran kann das liegen, das keine Verbindung bei Viera Cast hergestellt werden kann?
Etwas zu meinem Internetzugang. Ich habe einen Alice Anschluss mit dem Alice Router "Alice SPHAIRON TURBOLINK IAD Ethernet ISDN Router Modem". Daran angeschlossen ein Netgear Router DG834GB, damit ich 4 LAN-Ports habe und über WLan Zugriff habe. Mein gesamtes Netzwerk funktioniert einwandfrei, habe 3 PC's und ein Notebook über Wlan im Einsatz.
Das gleiche Problem habe ich übrigens auch mit meinem Denon 3808 Receiver, mein Netzwerk erkennt das Gerät mit der IP Adresse, kann Backup vom Gerät machen, komme jedoch nicht ins Internet, um z.B Firmware Updates herunterzuladen.

Was kann oder muss ich tun, damit ich die Verbindung bekomme. Ist sicherlich nicht einfach, doch es gibt bestimmt eine Erklärung dafür. Erst mal vielen Dank für mein Gehör...

Gruss Peter



Hallo, da bin ich wieder...

habe etwas interessantes herausgefunden. Mein Netgear kann die DNS Adresse nicht auflösen. Unter Diagnose kann man eine DNS Suche durchführen. Auch auf meinem PC mit nslookup kann ich keine Adresse auflösen. Wenn ich den PC direkt an den Sphairon anschliesse, funktioniert die Übersetzung. Vielleicht ist das der Schlüssel. Ich weiss ja nicht mit welcher Adresse, sich der BD60 oder eben mein Denon sich ins Internet anmeldet. Es ist ja immer eine Übersetzung zur eigentlichen IP Adresse erforderlich. Vielleicht meldet er sich ja mit www.irgendwas.XX an. Da der Router den Namen nicht übersetzt, kommt die Fehlermeldung. Kann das sein??
quierschda
Stammgast
#14 erstellt: 06. Jul 2009, 19:15
hallo zusammen,

ich habe mir jetzt mal einen schönen plasma gegönnt.

nun muss auch noch ein blu-ray-player her.

jetzt mal zu meiner frage:

gibt es eine möglichkeit den player auch über w-lan anzuschließen??

weil wenn das nicht geht bräuchte is das auch nicht und würde mich nach einem anderen player umschauen der das nicht hat und dann warscheinlich auch etwas günstiger ist.
jirz
Neuling
#15 erstellt: 08. Jan 2010, 18:01
hallo peter,
ich hatte das selbe problem
hab`s aber dann hinbekommen.
besteht noch interesse?
Suche:
Das könnte Dich auch interessieren:
Kein Homescreen bei Samsung Ht-BD1220
Denon 1611/1713: NTFS-HDD via USB?
Blu Ray Tonspur
Sony BDP 5100 Probleme!
Samsung BD F-5500 E Regionalcode
PANASONIC BD Player Sound Problem!
Panasonic DMP BDT 100
DMP-BDT234 lautstärke und extras
Alter HD Ready Flachbild - Neuer BluerayPlayer
TV-Aufnahmen von einem zum anderen Blu-Ray Player streamen

Anzeige

Top Hersteller in Blu-Ray- und HD-DVD-Player Widget schließen

  • Samsung
  • Pioneer
  • LG
  • Panasonic
  • Sony
  • Denon
  • Philips
  • Toshiba
  • Dune

Forumsstatistik Widget schließen

  • Registrierte Mitglieder743.464 ( Heute: 54 )
  • Neuestes Mitgliedenriche
  • Gesamtzahl an Themen1.220.232
  • Gesamtzahl an Beiträgen15.491.911