Panasonic DMP-BD80: Probleme HDMI Handshake zum Beamer nach update auf V2.5

+A -A
Autor
Beitrag
r.riddick
Neuling
#1 erstellt: 25. Mrz 2011, 15:10
Hallo Forum,

ich hatte vor kurzem die Firmware V2.1 auf unserem Panasonic DMP-BD80. Damit lief der Handshake über unsern AVR Yamaha RX-V767 problemlos.

Der Player war aufgrund des Hausumbaus längere Zeit nicht am Netzwerk, daher die noch veraltete Firmware.
Als ich die Tage dann auch Netzwerk am HiFi Schrank hatte habe ich natürlich nach Firmware Updates suchen lassen und auch durchgeführt.

Nur ist es jetzt so das der Handshake zwischen unserm Beamer Panasonic PT-900AE über den AVR nicht mehr Funktioniert. Der Player hampelt eine ganze zeit rum. Der Beamer zeigt dauernt an das sich die Auflösung ändert (1080/60i, 1080/50i, 1080/24p, ...). Der Player quitiert dann irgendwann mit dem Fehler U73.

Ich hab dann auch am Player die HDMI-Auflösung von Automatisch auf 1080/24p gestellt. Leider hat das nichts geändert.

Anmerkung: Wenn ich gleichzeitig zum Beamer noch den TV der am AVR dran hängt einschalte dann funktioniert der Handshake und Beamer + TV zeigen beide ein Bild. Nur kann es nicht die Lösung sein das ich den TV zusätzlich anhaben muss wenn ich via Beamer nen Film schauen will. Zumal es vor dem Firmware Update ja korrekt funktioniert hat.

Hat jemand ähnliche Erfahrungen gemacht und eventuell eine Lösung?

Danke
r.riddick
n5pdimi
Inventar
#2 erstellt: 25. Mrz 2011, 16:18
Wieso stellst Du nicht auf 720p? Der 900ist doch nur HD-Ready, kann also gar kein 1080p/24
r.riddick
Neuling
#3 erstellt: 25. Mrz 2011, 16:35

n5pdimi schrieb:
Wieso stellst Du nicht auf 720p? Der 900ist doch nur HD-Ready, kann also gar kein 1080p/24


Also laut Status-Anzeige im Menü vom Beamer kann er es "anzeigen" und tut es ja auch sobald der TV parallel läuft.

Edit: Das Panel kanns nicht klar, aber er zickt auch nich rum wenns signal anliegt.

Problem besteht ja auch erst nachm Firmwareupdate. Vorher gings ja mit der Einstellung Automatisch wie gewollt.


[Beitrag von r.riddick am 25. Mrz 2011, 16:37 bearbeitet]
Dany2k
Ist häufiger hier
#4 erstellt: 25. Mrz 2011, 17:11
Hallo,
Hab auch diese Herstellerkombination mit einem ähnlichen Problem.

Mein BR Player Panasonic BD35 hängt an einem Yamaha RX2065. Von dort gehts am HDMI OUT 1 an einen Panasonic LCD und vom HDMI OUT 2 an den Sanyo Z3000.

Mein Problem ist wenn ich normal am LCD gucke und danach am Beamer, schaltet am LCD nach ca. 1 Stunde irgendwas mit einem Klickgeräusch um und es kommt dann exakt dieselben Fehler wie bei dir. Sprich, am Receiver springt die Anzeige zwischen den HDMI Outputs hin und her und das Bild ist auch weg. Schalte ich den LCD komplett mit dem Netzschalter aus springt der Receiver wieder auf den richtigen Outputkanal und alles ist wieder in Ordnung.
Ich schalte jetzt halt immer den LCD komplett aus wenn ich am Beamer gucke, dann gibts kein Problem.
Trotzdem sehr sonderbar.
Vielleicht weiss ja jemand ne Lösung ?
Mal gucken ob es mit dem neuen Panasonic BD310 auch diese Probleme gibt, ist leider noch nicht lieferbar.
n5pdimi
Inventar
#5 erstellt: 25. Mrz 2011, 18:03
Hmm, ich komme immer mehr zu dem Schluss für mich, ein HDMI-Splitter ist sinnvoller als ein AVR mit 2 Ausgängen...
r.riddick
Neuling
#6 erstellt: 25. Mrz 2011, 18:17
@n5pdimi: da wäre die Frage ob es dann wirklich weniger Probleme oder einfach nur andere sind
r.riddick
Neuling
#7 erstellt: 31. Mrz 2011, 11:11
So, nach einigen versuchen mit unterschiedlichen Kabeln bin ich zum Ergebnis gekommen, dass das 15m HDMI Kabel mit Verstärker was zum TV geht schuld an der ganzen Sache ist.
Hab jetzt ein "billigeres" 15m Kabel ohne Verstärker verwendet und der Fehler U73 taucht nicht mehr auf.
Durch den Verstärker am Kabel dachte der AVR das am Kabel ein Endgerät angeschlossen ist, auch wenn das nicht eingeschaltet war. Entsprechend gab es dann probleme beim Handshake von den Quellen.
Jetzt darf ich nur noch die komplette Decken-Paneele wieder runtermachen um das Kabel auszutauschen
Suche:
Das könnte Dich auch interessieren:
Panasonic DMP-BD80
Jackomobile am 04.07.2009  –  Letzte Antwort am 23.10.2009  –  5 Beiträge
Kaufentscheidung Panasonic DMP-BD60 oder DMP-BD80
Fangoria100 am 26.05.2009  –  Letzte Antwort am 27.05.2009  –  2 Beiträge
Untertitel beim Panasonic DMP-BD80/DMP-BD60
Hydroxypropyltrimonium am 12.04.2009  –  Letzte Antwort am 04.04.2010  –  12 Beiträge
Panasonic DMP-BD80 -> Audio Problem
nyhc666 am 15.07.2011  –  Letzte Antwort am 16.07.2011  –  4 Beiträge
Panasonic DMP-BD80 - Netzwerkverbindung funktioniert nicht
schwitzer am 25.04.2010  –  Letzte Antwort am 26.04.2010  –  2 Beiträge
Philips BDP7300 oder Panasonic DMP-BD80 ?
time4web am 26.05.2009  –  Letzte Antwort am 27.05.2009  –  4 Beiträge
Sony BDP-S550 oder Panasonic DMP-BD80
raffiii am 19.04.2009  –  Letzte Antwort am 23.04.2009  –  21 Beiträge
Panasonic DMP-BD80 und .mv-Dateien
SchäbigerVogel am 30.09.2009  –  Letzte Antwort am 30.09.2009  –  2 Beiträge
Panasonic DMP-BD80, welche BluRay Rohlinge
flushracer2 am 05.01.2010  –  Letzte Antwort am 06.01.2010  –  4 Beiträge
Panasonic DMP-BD60 und DMP-BD80 + externe Festplatte
Maharasha am 11.03.2009  –  Letzte Antwort am 07.06.2009  –  14 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.886 ( Heute: 24 )
  • Neuestes MitgliedSinup
  • Gesamtzahl an Themen1.417.736
  • Gesamtzahl an Beiträgen18.993.258

Hersteller in diesem Thread Widget schließen