Marantz PM 630 digital Vorstufe IC defekt

+A -A
Autor
Beitrag
Seepp
Neuling
#1 erstellt: 22. Dez 2013, 11:02
Hallo,
kann mir jemand weiterhelfen, habe einen Marantz PM630, habe auch einen Schaltplan dazu, ist zwar nur eine schlecht lesbare Kopie aber besser als nichts.

Mein Problem ist daß auf einer Platine hinter dem Frontpanel, ein Marantz IC angegeben ist, im Schaltplan ist aber keine Angabe über die Ansteuerung (Voltzahlen) angegeben.
IC heißt: Marantz 10121013, im Schaltplan ist es bezeichnet mit OL11.

Hat irgendjemand die Möglichkeit dies evtl. nachzumessen auf welchem PIN welche Volt zahl vorhanden sein muß.

Folgender Fehler hat der Verstärker: Es kommen keine Signale bei der Endstufe an, nach auftrennen von main in u. Pre out sowie anschluß einer externen Einspeisung funktioniert die Endstufe.

Ein IC auf der Einpeiseplatine habe ich schon mal als defekt ermitteln können. Es ist ein Toshiba TC 9151P
Bezeichnung im Schaltplan mit QS02 hier liegen am PIN23 16 V an laut Schaltplan dürften es aber nur 0,3 mV sein ebenso am PIN 20. Dieses IC ist mit einem Verbindungskabel mit der Frontplatine verbunden und geht dann über einige Dioden zum oben beschriebenen Marantz IC. Mal sehen wenn ich es ausgetauscht habe ob noch weitere fehler vorliegen.

Vielen Dank für eure Bemühungen
Bertl100
Inventar
#2 erstellt: 22. Dez 2013, 13:46
Hallo zusammen,

OL11 heißt in Wirklichkeit im Schaltplan QL11, alle Halbleiter sind hier Q bezeichnet.
Die Stückliste am Ende des Service Manuals verrät, dass es sich um einen LM6416E handelt.
Das wiederum ist ein alter 4bit-Microcontroller. Sowas kann man nicht neu kaufen.
Selbst wenn du irgendwo einen LM6416E bekommen würdest, ist der ja nicht programmiert.
Und ohne µ-Programm tut sich nichts!

Dann hoffen wir mal, dass dieser µC nicht kaputt ist!

Die Eingangswahl-ICs gehen relativ häufig kaputt. Tausch erst mal die, vermutlich geht das Gerät dann wieder! er IC wird mit +/-16V versorgt. Hast du überprüft, ob diese beiden Betriebsspannungen noch vorhanden sind?

Gruß
Bernhard
Seepp
Neuling
#3 erstellt: 25. Dez 2013, 20:13
Hallo Bernhard,
vielen Dank für deine Antwort,
habe das IC TC9151P ausgetauscht, die 16 V liegen nun nicht mehr am PIN 23 An wäre somit i.O
leider kommt immer ncoh kein Signal an.
Die 16 V +u. - sind vorhanden.
Wollte noch was ergänzen ein leises Brummen ist in den Lautsprechern zu hören, das bei gedrücktem Filter tasten wie Subsonic, high... mal etwas stärker ist oder auch mal ganz weg ist.
Vielleicht hängt dies auch mit dem fehler zusammen.

Schade eigentlich um das schöne Gerät, werde es wahrscheinlich als Ersatzteilspener wieder verkaufen.

Mit freundlichen Grüßen
Chris
Suche:
Das könnte Dich auch interessieren:
Marantz 1090 - Vorstufe defekt?
pseudopolis am 31.10.2011  –  Letzte Antwort am 02.11.2011  –  5 Beiträge
Marantz pm-55SE defekt
kurvenjaeger am 20.11.2008  –  Letzte Antwort am 20.11.2008  –  4 Beiträge
marantz PM-94 defekt
quieu am 11.11.2012  –  Letzte Antwort am 15.11.2012  –  5 Beiträge
Marantz PM 200, defekt
highfreek am 30.07.2013  –  Letzte Antwort am 31.07.2013  –  2 Beiträge
Marantz PM-94 defekt
quieu am 19.02.2017  –  Letzte Antwort am 19.02.2017  –  3 Beiträge
Marantz PM 16 defekt
bretohne am 08.12.2018  –  Letzte Antwort am 09.12.2018  –  3 Beiträge
Marantz PM-52: Endstufe defekt
wavecomputer360 am 19.09.2007  –  Letzte Antwort am 20.09.2007  –  5 Beiträge
Marantz PM-80 Defekt Reparatur ?
livingcovers am 20.06.2009  –  Letzte Antwort am 20.06.2009  –  4 Beiträge
Marantz PM 630 gibt keinen Ton von sich
Jurij1991 am 15.04.2010  –  Letzte Antwort am 18.04.2010  –  10 Beiträge
Marantz PM 630 an Canton Ergo DC 21: Verstärker geschossen?
MarkusG. am 18.08.2010  –  Letzte Antwort am 20.08.2010  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 5 )
  • Neuestes Mitgliedcosynox
  • Gesamtzahl an Themen1.454.110
  • Gesamtzahl an Beiträgen19.668.150

Top Hersteller in Hifi-Klassiker Widget schließen