brauche dringend HILFE mein herz BLUTET (pioneer a-77x defekt)mein ganzer stolz

+A -A
Autor
Beitrag
diggenseck
Neuling
#1 erstellt: 30. Mrz 2006, 09:30
hallo leute,ich habe zeit gestern ein riesieges proplem mit meinem schatz(PIONEER A-77X)habe mir vor ca. einer woche einen neuen subwoffer von crunch gekauft 2 schöne 30ziger bässe doch zeit gesternstreikt jetzt mein verstärker er ist mittten in der musicwiedergabe ausgefallen hat nur noch gestunken und gibt zeit dem keinen ton mehr von sich.sicherungen sind ganz.lässt sich nicht einmal mehr einschalten wehr kann mir helfen ,über tips würde ich mich sehr freuen da mein ganzes herz in diesem verstärker hängt er hat mir lange zeit treue dinste geleistet und verdint es daas er weiterleben kann ,also bitte meldet euch wenn ihr schonmal änliche propleme hattet oder habt!!!!!!!!!!1vielen dank diggenseck
hifibrötchen
Inventar
#2 erstellt: 30. Mrz 2006, 15:08
Hallo ganz erliche Antwort , das ist nichts zum selber fummeln ! Hört sich nicht gut an dein Fehler von deinem Amp . Gruß Hifibrötchen
ruesselschorf
Inventar
#3 erstellt: 30. Mrz 2006, 15:28
Hallo,

sehr wahrscheinlich ist eine der Endstufen defekt. Kann man reparieren, ist aber was für den Fachmann!

Gruß, Helmut
DaPickniker
Inventar
#4 erstellt: 31. Mrz 2006, 16:36
Hallo, schliesse mich ruesselschorf an.. Wahrscheinlich hast die die beiden Crunch Tieftöner parallel zu deinen anderen Lautsprechern angeschlossen und dadurch ist dann die Impendanz, also der Gesamtwiderstand deiner Lautsprecher am Ausgang deines Verstärkers unter 4 Ohm gelegen.Besonders bei höheren Lautstärken kann ein zu kleiner Widerstand grosse Schäden an der Endstufe hervorrufen.
Also ich denke mal , dass es bei deinem Verstärker sicher die Leistungstransistoren in der Endstufe sowie auch die Treiberwiderstände in der Endstufe erwischt hat ( Wenns ganz dumm gelaufen is kann auch das Netzteil kaputt sein, weil zu viel Strom geflossen is )
Naja auf jeden Fall brauchst du für deinen Amp nen Schaltplan ein Oszi und nen Funktionsgenerator und halt die entsprechenden Transistoren, Widerstände etc , die du ersetzen musst und auch gute Elektronik Grundkenntnisse. Wenn du dich mit sowas allerdings net auskennst, lass lieber die Finger davon und bring deinen Verstärker zu nem guten Fachmann, da besonders im Netzteil hohe Spannungen herschen die lebensgefährlich sind.
Achja welcher Widerstands( OHm) Wert steht denn auf deinen Lautsprechern und auf deinem Verstärker und wie hast du denn deine Lautsprecher angeschlossen gehabt ( Parallel oder in Reihe ? )
DaPickniker
Inventar
#5 erstellt: 31. Mrz 2006, 16:37
Treiberwiderstände.. Sorry ich hab die Treibertransistoren gemeint
ruesselschorf
Inventar
#6 erstellt: 31. Mrz 2006, 20:11
Hallo DaPickniker,

ist das Deine Tussiefalle auf Deinem Avatar? - Respekt !!

Gruß, Helmut
DaPickniker
Inventar
#7 erstellt: 03. Apr 2006, 18:20
hi ruesselschorf... Schön wärs Aber leider is der mir doch zu teuer, aber man wird ja noch träumen dürfen Als Tussifalle muss immernoch mein alter Escort Kombi herhalten, der is aber auch in silber
DaPickniker
Inventar
#8 erstellt: 03. Apr 2006, 18:27
@ diggenseck

wenn du`s dir zutraust kannst du dir ja mal ein Multimeter schnappen und die Transistoren durchmessen. Dazu musst du die Transis erstmal auslöten und dann im ausgebauten Zustand die Basis-Kollektor und die Basis -Emitterstrecke durchmessen. Wenn der Transistor in Ordnung is,muss er ab ca 0,7 Volt sperren, wenn er leitet ist er auf jeden Fall defekt.. Um ganz sicher zu gehen , musst du auf die gleiche Art und Weisse auch noch vom Kollektor zum Emitter messen. Am besten machst du dass mit der Diodentestfunktion vom Multimeter, geht aber auch mit dem Ohmmeter. Ein defekter Transistor zeigt halt dann einen ganz kleinen oder gar keinen Widerstand an ( 0 Ohm ). und des ganze machste dann halt mit allen Transistoren in deinem Amp
Ampland
Neuling
#9 erstellt: 05. Apr 2006, 11:01
Hallo.Ich bin neu hier und beschäftige mich mit Reparaturen u.a. an Verstärkern.
Den A77X kenn ich leider nicht, aber ich denke, eine der Endstufenschaltungen ist defekt, die Transiastoren (Sollten 2SC3281/2SA1302 sein) haben Schluss, eventuell sind auch die Emitterwiderstände unterbrochen.
Das Rauchwölkchen deutet auf verbrannte Vorwiderstände im Treiberkreis hin.
Dort dürfen nur Induktionsarme verwendet
werden, kein Drahtwiderstände!!!
Hauptproblem bei der Endstufenreparatur sind mittlerweile die ganzen Schrotttransitoren und Fälschungen am Markt.
Ich durfte vor zwei Wochen etwa 45 Transistoren und ca 52 Widerstände in einer Yamaha MX-70 erneuern, weil da minderwertige Endstufentransistoren eingebaut waren.
Viel Erfolg!
ruesselschorf
Inventar
#10 erstellt: 05. Apr 2006, 13:20
Hallo,


Hauptproblem bei der Endstufenreparatur sind mittlerweile die ganzen Schrotttransitoren und Fälschungen am Markt.

Ja, Transistorkauf ist eben heutzutage Vertrauenssache. Ich hab mal bei einer Crest PA - Endstufe (2x 1300W sinus/4Ohm) einen Kanal mit 20 Leistungstransistoren neu bestückt - das sind schon ein paar Stunden Arbeit - trotz vorsichtigem Hochfahren am Regeltrafo ist mir die Endstufe gleich um die Ohren geflogen.
Die 'Toshiba' gelabelten 'Chinaböller' hatte ich 'preiswert' bei einer bekannten Firma an der Nordseeküste gekauft.
Ja ja, Geiz ist geil! Hab mir von seriöser Firma original Toshibas besorgt - die haben etwa das doppelte gekostet. 20 Trans. ausgelötet 20 neue eingebaut. Die Endstufe läuft nun seit 4 Jahren ohne Probleme! Wie gesagt, Geiz ist sooo geil, gelle!



Hab die Transistoren aufgeknackt, obere Reihe sind 2 gefakte Toshibas und ebenso billige Wingshing Dinger, darunter diverse Originale- man beachte wie winzig der Transistor chip bei den Fakes ist!

Gruß, Helmut
UBV
Stammgast
#11 erstellt: 05. Apr 2006, 13:40
Hallo,

ja das stimmt leider, ist nicht nur bei NF Transistoren sondern auch Ablenktransistoren für TV der Fall.

MfG Bertram
Suche:
Das könnte Dich auch interessieren:
Beleuchtung Pioneer A-77X
xfekbm am 14.09.2008  –  Letzte Antwort am 14.03.2014  –  19 Beiträge
Pioneer A-77x Wackelkontakt?
ablub am 26.10.2009  –  Letzte Antwort am 04.11.2018  –  50 Beiträge
Pioneer A-77X - Netzplatine (?) gebrochen
Xenion85 am 06.05.2009  –  Letzte Antwort am 06.05.2009  –  3 Beiträge
PIONEER A-77X REPARATUR ZUVERLÄSSIG UND GÜNSTIG???????WO??
diggenseck am 30.03.2006  –  Letzte Antwort am 04.04.2007  –  5 Beiträge
mein Pioneer A-77X hat Herzschmerzen, wer kann mir helfen
kap am 19.06.2008  –  Letzte Antwort am 19.06.2008  –  2 Beiträge
Pioneer A-616 defekt?
Vabone am 12.10.2013  –  Letzte Antwort am 13.10.2013  –  3 Beiträge
brauche dringend hilfe!
n4tasha am 11.09.2009  –  Letzte Antwort am 11.09.2009  –  3 Beiträge
pioneer sx 850 defekt brauche hilfe
ricolala am 25.10.2009  –  Letzte Antwort am 26.10.2009  –  13 Beiträge
Pioneer SX 590 Defekt/Brauche Hilfe
AlbertWesker am 03.03.2015  –  Letzte Antwort am 15.03.2015  –  10 Beiträge
Pioneer SX-5580 brauche Hilfe.
charlymu am 03.09.2009  –  Letzte Antwort am 10.09.2009  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.820
  • Gesamtzahl an Beiträgen19.587.708

Hersteller in diesem Thread Widget schließen