Hilfe bei Yamaha AX 550

+A -A
Autor
Beitrag
Kladderadatsch
Neuling
#1 erstellt: 10. Feb 2014, 11:37
Liebes Forum ich erbitte euch wiedermals um Hilfe!

Mein Yamaha AX 550 hat wieder wunderbar funktioniert bis sich von einer Woche mal wieder ein Fehler eingeschlichen hat.
Ich habe den AX 550 bei mir im Zimmer mit zwei 4Ohm, 100Watt Boxen. Ich drehe nicht laut auf und höhe nur auf Zimmerlautstärke über den Yamaha CDX 480.

Das Problem ist dassich jetzt nur die absoluten Höhen rauskriege und dass auch nur ganz leise, so als hätte man einen Kopfhörer angeschlossen. Wenn ich aufdrehe passiert erstmal nichts, bis ich den Lautstärkeregeler auf 1/3 aufgedreht habe. Dann knacken die Boxen, man hört für einen Bruchteil die Musik, die sich übersteuert anhört, dann geht die Musik komplett aus. NAch kurzer Zeit hört man dann das Klicken der Schutzrelais.

Hat jemand eine Ahnung, wo ich nach Fehlern suchen sollte?

Mit freundlichen Grüßen
Jan
bukongahelas
Inventar
#2 erstellt: 10. Feb 2014, 19:46
Schalte die Boxen ab und teste mit Kopfhörer , ob der Amp noch funktioniert.
bukongahelas
Kladderadatsch
Neuling
#3 erstellt: 11. Feb 2014, 21:25
Boxen ab und mit Kopfhörer.
Alles normal, keine unterschiede bei Bass und Treble.
Hab dann mal beide Kanäle (A+B Speakers) ohne Boxen angestellt. Besagtes Problem tritt ohne angeschlossene Boxen nicht auf.

?? sind die Boxen hin ??


Gruß
Jan
barchettarz
Hat sich gelöscht
#4 erstellt: 11. Feb 2014, 22:01
Hallo Kladderadatsch,

die Boxen werden es nicht sein, die defekt sind. Da fehlt es an Leistung, die den Lautsprecher antreibt. Das kann natürlich mehrere Ursachen haben. Sind beide Ausgänge gleichermaßen betroffen? Wie sieht es mit deinen Elektronikkenntnissen aus? Welche Messmittel sind vorhanden?

Grüße
Kladderadatsch
Neuling
#5 erstellt: 11. Feb 2014, 22:39
Bei Kanal A hat man die Hochtöner von anfang an. Ab ca. 25% aufgetreht bekommt man auch stark verzehrten Bass, also nur die Spitzen, dann klickt das Boxenschutzrelai bei ca. 30% der Lautstärke.
Bei Kanal B kann man noch weiter aufdrehen. Dabei hört es sich halt am Ende so an als hätte man einen Kopfhörer voll aufgedreht in der Ecke liegen und eine defekte BAssbox, die nur am schnarren ist.

Meine Fähigkeiten halten sich begrenzt. Ich löte hier und da mal wider etwas und habe in meinem Studieum ein Grundkurs zum Thema Elektrotechnik gehört. Ich persönlich würde mich daher eher noch als Laie oder blutiger Anfänger einschätzen, würde aber auch mir zutrauen das ding auseinander zu nehmen und die Bauteile auszulöten.

Ferkzeug hält sich in Richtung elektrotechnik auch sehr begrenzt. kleine Lötstation ja, aber zum Messen habe ich nur ein handelsübliches Multimeter aus dem Einsteigerbereich.


Nette Grüße
Jan
Kladderadatsch
Neuling
#6 erstellt: 08. Mrz 2014, 22:36
Problem hat sich von selbst gelöst
cmoss
Inventar
#7 erstellt: 09. Mrz 2014, 11:32
Und wie?
Suche:
Das könnte Dich auch interessieren:
Yamaha AX-550 Eingangswahlschalter
vacan am 19.10.2016  –  Letzte Antwort am 21.10.2016  –  13 Beiträge
quellenumschalter am yamaha ax 550
sabafan66 am 11.03.2013  –  Letzte Antwort am 11.05.2013  –  6 Beiträge
Yamaha ax 550 hat keinen Bass mehr
Kladderadatsch am 21.01.2013  –  Letzte Antwort am 05.02.2013  –  11 Beiträge
Trafo von Yamaha AX-550 baugleich mit AX-570?
Zantic am 31.03.2016  –  Letzte Antwort am 02.04.2016  –  6 Beiträge
YAMAHA AX 2000 - HILFE - GESUCHT
Tanner10 am 28.02.2018  –  Letzte Antwort am 09.03.2018  –  25 Beiträge
Yamaha AX 1090 Umschaltungsbrobleme
Minority1 am 02.12.2007  –  Letzte Antwort am 05.12.2007  –  4 Beiträge
Brauche Hilfe mit Yamaha ax-530
LeWeL am 30.11.2010  –  Letzte Antwort am 03.12.2010  –  6 Beiträge
Yamaha AX 400 reparatur
Chefrocker02 am 02.01.2013  –  Letzte Antwort am 04.01.2013  –  3 Beiträge
Yamaha AX-1050
seychellenmanus am 27.12.2014  –  Letzte Antwort am 28.12.2014  –  5 Beiträge
Yamaha AX-570 defekt
egozen am 05.08.2015  –  Letzte Antwort am 06.08.2015  –  7 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.399 ( Heute: 22 )
  • Neuestes Mitglied-DM101-
  • Gesamtzahl an Themen1.456.046
  • Gesamtzahl an Beiträgen19.700.401

Hersteller in diesem Thread Widget schließen