Marantz PM65 defekt

+A -A
Autor
Beitrag
suse87
Ist häufiger hier
#1 erstellt: 26. Sep 2007, 16:27
Hallo,
habe mich gerade hier angemeldet, um euch um eure kompetente Meinung zu meinem Problem zu bitten.
Nach einem Blitzeinschlag in der Stromleitung, lief die Endstufe zunächst ohne Fehler weiter, aber ungefähr einen Monat später trat dann der Fehler auf. Es ist ganz komisch, eigentlich funktioniert sie noch, auf jeden Fall eine Zeit lang, dann macht es plötzlich klack und der Sound ist weg. Meist klackt es dann oft hintereinander wodurch der Sound angeht, ausgeht, angeht, ausgeht etc. Nun meine Frage, was ist da kaputt, der Fehler dürfte doch nicht so dramatisch sein oder? Kann ein mehr oder minder Laie das reparieren? Lohnt sich eine Reparatur noch?
Ich bedanke mich schon im Voraus für jede Antwort!
Grüße suse87
dicko_reloaded
Stammgast
#2 erstellt: 26. Sep 2007, 16:34
Hallo suse87,

bist du dir mit der Modellbezeichnung sicher? Oder ist es doch eher ein PM650, PM655 oder PM665?

Gruß, Dirk
suse87
Ist häufiger hier
#3 erstellt: 26. Sep 2007, 16:45
Die Endstufe hat die Bezeichnung PM-65. Es handelt sich um solch ein Gerät: Link
armindercherusker
Inventar
#4 erstellt: 26. Sep 2007, 16:48

dicko_reloaded schrieb:
... PM650, PM655 oder PM665?...

Das wären welche von HarmanKardon gewesen

Gruß
dicko_reloaded
Stammgast
#5 erstellt: 26. Sep 2007, 16:55
Ja, ist mir auch gerade aufgefallen. Und ich dachte noch, PM65 ist doch eigentlich vom Marantz
Irgendwie wollte ich wohl H/K lesen …

Gruß, Dirk

P.S. Beim einem Harman hätte sich eine Reparatur wenigstens noch gelohnt
armindercherusker
Inventar
#6 erstellt: 26. Sep 2007, 17:09
Zum Problem an sich :

Scheint ein defekter Halbleiter ( z.B. Transistor ) zu sein.
Entweder in der Endstufe selbst oder in der Überwachung.

Wenn Du einen versierten + günstigen Reparateur findest, lohnt es schon ...

Aber Du siehst den aktuellen Marktpreis ja.

Daher würde ich für eine Reparatur maximal 50 - 70 euro ausgeben.

Und ob das klappt, ist fraglich.

Wenn Du keinen "an der Hand" hast, melde Dich noch mal.

Das Ganze als Blitz- / Induktionsschaden bei der Versicherung anzumelden, könnte auch schwierig sein.
Aber : Versuch macht klug

Gruß
suse87
Ist häufiger hier
#7 erstellt: 26. Sep 2007, 17:31
In Ordnung ich sehe mich mal um. Danke.
Suche:
Das könnte Dich auch interessieren:
Marantz SR 620 - Ausgänge defekt ?
supertramp182 am 28.07.2015  –  Letzte Antwort am 29.07.2015  –  2 Beiträge
Technics SU-8055K Fehler, bitte um Hilfe!
pioneertapefan am 03.02.2009  –  Letzte Antwort am 04.02.2009  –  2 Beiträge
Finde den Fehler: Endstufe des Beocenter 1800
M0P am 15.04.2015  –  Letzte Antwort am 16.04.2015  –  3 Beiträge
Seltsamer Fehler Endstufe HK 770
sanmati3 am 11.11.2011  –  Letzte Antwort am 13.11.2011  –  6 Beiträge
Uher UMA 2000 kleiner Fehler
Sit085 am 14.01.2018  –  Letzte Antwort am 23.01.2018  –  32 Beiträge
Marantz PM 520 Defekt, Knöpfe und Led's funktionieren aber kein Sound !
Jabor117 am 30.03.2011  –  Letzte Antwort am 30.03.2011  –  2 Beiträge
Marantz Endstufe Model 240 Elko defekt?
Stefan40 am 10.11.2007  –  Letzte Antwort am 10.11.2007  –  6 Beiträge
Yamaha M2 ohne Defekt
Willy_Brandt am 16.01.2008  –  Letzte Antwort am 16.01.2008  –  3 Beiträge
Marantz 1050 Problem
casi44 am 15.10.2010  –  Letzte Antwort am 01.11.2010  –  6 Beiträge
L-410 Rauschen und Klack :-(
Luxyfan am 21.11.2008  –  Letzte Antwort am 02.09.2016  –  9 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.944
  • Gesamtzahl an Beiträgen19.589.195

Hersteller in diesem Thread Widget schließen