Pioneer SA-8800

+A -A
Autor
Beitrag
büsser
Stammgast
#1 erstellt: 19. Mrz 2017, 11:21
Ich hoffe ich bin hier richtig.

Mein Pioneer Verstärker knackt auf beiden Kanälen bei Bässen und grösserer Lautstärke.
Endstufe defekt?


[Beitrag von büsser am 19. Mrz 2017, 11:22 bearbeitet]
Lennart777
Inventar
#2 erstellt: 20. Mrz 2017, 09:20
Sicken noch in Ordnung??

Grüße
Lennart
büsser
Stammgast
#3 erstellt: 20. Mrz 2017, 10:18
LS?

Ich habe jetzt einmal den Verstärker ausgetauscht.

Ich höre gerne laut. Da hört man jeden Defekt rasch.


[Beitrag von büsser am 20. Mrz 2017, 10:20 bearbeitet]
Lennart777
Inventar
#4 erstellt: 20. Mrz 2017, 10:32
Beschreibe doch mal, was genau Du mit "Knacken auf beiden Kanälen bei starken Bass und höheren Pegel" meinst.
Wenn Du starke, impulsartige Verzerrungen im Takt der Bassimpulse meinst, dann ist vermutlich einer oder beide Siebelkos
des weichen Netzteiles defekt (Kapazitätsverlust).

Grüße
Lennart
büsser
Stammgast
#5 erstellt: 20. Mrz 2017, 13:12
Es äussert sich etwa so wie von dir beschrieben.
Je lauter, desto mehr kracht und knackt es (im Horn) zum Bass.
Ich dachte erst meine Klipsch LS wären beschädigt.

gruss büsser


[Beitrag von büsser am 20. Mrz 2017, 13:13 bearbeitet]
lux-01
Hat sich gelöscht
#6 erstellt: 20. Mrz 2017, 15:59
Hallo Büsser,

hier kann man nur Rätsel raten! Um was für einen Verstärker handelt es sich? Wie ist der Defekt aufgetreten? Schleichend und dann immer heftiger, oder von jetzt auf sofort?
Wie sieht es mit deinen Elektronikkenntnissen aus? Löten, qualifizierte Messungen möglich?

Gruß Lux
büsser
Stammgast
#7 erstellt: 20. Mrz 2017, 16:14
Um einen alten Pioneer SA-8800.

Ich würde sagen schleichend. Da ich gerne bassstark und laut höre wunderte ich mich zunehmend über das lästige knacken in den Mitteltonhörnern.

Ich kenne mich schlecht aus und kann nichts selber reparieren.


[Beitrag von büsser am 20. Mrz 2017, 16:17 bearbeitet]
eckibear
Inventar
#8 erstellt: 20. Mrz 2017, 16:35

Lennart777 (Beitrag #4) schrieb:
..Wenn Du starke, impulsartige Verzerrungen im Takt der Bassimpulse meinst, dann ist vermutlich einer oder beide Siebelkos des weichen Netzteiles defekt (Kapazitätsverlust).


Der Trafo im SA800 hat getrennte Doppelwicklungen für beide PA Kanäle, gefolgt von jeweils einem Brückengleichrichter und je zwei Siebelkos für +/-.
Wenn beide Kanäle knacken müssten mindestens zwei Siebelkos einigermaßen hinüber sein. Ist aber schon möglich, denn das MHD ist schon lange abgelaufen. Am besten oszillographiert man das unter Last am Ausgang (dummy load) und an den vier Elkos erst einmal.
lux-01
Hat sich gelöscht
#9 erstellt: 20. Mrz 2017, 17:16
Wenn schleichend gebe ich meinen Vorrednern recht! Da werden die Siebelkos platt sein!
Am besten jemanden suchen, der das machen kann!  Dazu kannst Probeweise 5000µF parallel zu den vorhandenen löten ( falls möglich) und dann Probe hören. Für Hörner sollte das reichen, machen ja schon bei 10W richtig was los!!!! Aber wie gesagt, am besten jemanden im Bekanntenkreis suchen, der einigermaßen in Elektrotechnik versiert und weiß was er da macht!!
 
Gruß Lux    
büsser
Stammgast
#10 erstellt: 20. Mrz 2017, 18:00
ich habe eine Radiowerkstatt in der Nähe. Der macht noch solche Reparaturen.

Ist das ein grosser Aufwand?

gruss büsser


[Beitrag von büsser am 20. Mrz 2017, 18:01 bearbeitet]
lux-01
Hat sich gelöscht
#11 erstellt: 20. Mrz 2017, 18:38
Hallo,

da ich weder den Stundensatz deiner Fachwerkstatt, noch das Gerät kenne, kann ich dazu keine qualifizierte Aussage machen! Auch ist das hier nur ein Tipp, was die Ursache sein könnte. Letzte Aufklärung bringt da nur eine Messung! Am besten Kostenvoranschlag machen lassen und Fehler so genau wie möglich beschreiben!

Gruß lux
eckibear
Inventar
#12 erstellt: 20. Mrz 2017, 18:46
Kommt drauf an, wie immer. Eine gute Werkstatt macht gründliche Messungen bevor der Lötkolben angeworfen wird. Das setzt eben halbwegs brauchbare Messtechnik voraus. Ich habe dahingehend auch gruselige Fachwerkstätten erlebt, in denen uralte Kisten herumstanden und ein griesgramiger Kettenraucher die ganze Bude begaste. So jemanden würde ich nicht daran lassen.

Wenn es einer oder mehrere Sieb-Elkos nachweisbar sind, sollten sie besser gleich alle erneuert werden. Diese Elkos haben ein bestimmtes Befestigungsmuster auf der Platine (vermutlich 5 Anschluß-Pins im Kreis) oder eine andere Befestigungsweise (z. Bsp. mit Schelle am Chassis).
Die Befestigung sollte bei den neuen Elkos auch genau gleich sein. Lass Dir dabei bloß kein Gemurkse andrehen! Du wirst Dich sonst später ärgern. Es gibt leider eine größere Zahl an Varianten dabei, man muss also genau abmessen und dann erst die passenden Elkos kaufen.
Wenn Du Lust und Laune hast kannst Du die vier dicken Elkos von oben und unten (Anschlußgeometrie/Platine) fotografieren und uns zeigen, am besten mit einem Maßstab dazu. Damit könnten wir passende Neuteile finden.

Elkos diesen Typs kosten übrigens zwischen 12-20€ je Stück, je nach Qualitätsanforderungen.
Mit 1-2 Arbeitsstunden kannst du abschätzen was es kostet. Unter 150 Euro wird es beim Elkotausch kaum gehen.
Wenn du Glück hast, ist es etwas anderes. Wobei dann die Fehlersuche evtl. teurer werden könnte.

Das Servicemanual gibt es frei im Netz: https://elektrotanya.com/pioneer_sa8800.pdf/download.html. Dort warten bis "processing" abgeschlossen ist.

Wenn Du den Laden um die Ecke kennst, kannst Du ja mal mit der Fehlerbeschreibung nach einem Kostenvoranschlag fragen und uns mitteilen, was die Dir so erzählen.


[Beitrag von eckibear am 20. Mrz 2017, 18:46 bearbeitet]
büsser
Stammgast
#13 erstellt: 20. Mrz 2017, 21:11
Vielen Dank für eure aufschlussreichen Erläuterungen!

Zum Glück habe ich noch einen weiteren Verstärker (Yamaha AX-1090) zum lauthören.

Vielleicht machte ich vom Pioneer einmal ein, zwei Bilder (der 4 grossen Elkos) und stelle sie ein.
Demnächst nehme ich Kontakt mit der Werkstatt auf, und bin gespannt was er dazu meint.

Ich bin froh, dass meine Klipsch LS nicht defekt sind.

gruss büsser


[Beitrag von büsser am 20. Mrz 2017, 21:24 bearbeitet]
büsser
Stammgast
#14 erstellt: 21. Mrz 2017, 16:45
Hier ein Bild der vier grossen Elkos.

DSC09908
eckibear
Inventar
#15 erstellt: 21. Mrz 2017, 18:40
Zuerst einmal fällt auf, dass offensichtlich der linke Elko etwas anders aussieht. Evtl. wurde der schon mal erneuert. Oder auch die drei anderen.

Außerdem sieht mindestens der zweite Elko von links etwas aufgebläht aus, kann aber auch eine fotografischer Effekt sein.
Wenn Du genauer von der Schäge darauf schaust wirst Du es besser erkennen können, oder eben nicht.

In jedem Fall wärenm aufgeblähte Elkos ein Signal hoher Dringlichkeit, denn sehr oft verkündet dies deren Ende.
Manchmal platzen sie dabei auf und verteilen ihre Eingeweide und den ätzende Säfte in der Umgebung, wie Aliens .

Man sieht auch, dass die Elkos von oben mit Schellen an einem Chassisblech befestigt sind, noch echte Old School .
Jetzt wäre noch interessant zu sehen wie es unterhalb aussieht.
Im Servicemanual erkennt man, dass die Anschlüsse auf eine eigene Platine gelötet sind, wohl auf fünf Inseln.
Evtl. kann man den unteren Deckel abmachen und noch ein Foto schießen.
Wie schon gesagt, am besten mit einem lesbaren Maßstab im Bild.
Der Durchmesser und die Bauhöhe sind natürlich auch wichtig, sonst passt die obere Klemmung der Schelle nicht richtig,
oder der Gehäusedeckel passt nicht mehr drauf.

Man braucht sie genauen Abmessungen/Abstände um den richtigen Ersatz zu bestellen.
hf500
Moderator
#16 erstellt: 21. Mrz 2017, 20:35

eckibear (Beitrag #15) schrieb:

Außerdem sieht mindestens der zweite Elko von links etwas aufgebläht aus,


Moin,
"aufgeblaehte" Elkos mit eingeschrumpfter Isolierscheibe sehe ich immer erstmal ganz entspannt. Bis ich auf die Beule gedrueckt habe. Meist gibt sie nach, die Isolierscheibe wird durch das Einschrumpfen am Rand gestaucht und kann nur nach oben ausweichen.
Ergo: Wenn sie nachgibt, ist der Elko am Becherboden nicht geplatzt. Je nach Durchmesser und Staerke der Scheibe kann man etwas kraeftiger druecken muessen, Kuppeln koennen grosse Kraefte aufnehmen ;-)
Ein Blick auf das andere Ende kann nie schaden, dort zeigt sich bei diesen Elkos eher, ob sie Ueberdruck haben.

73
Peter
büsser
Stammgast
#17 erstellt: 24. Mrz 2017, 10:49
Mein Vintage Pioneer wird langsam teuer.

2012 für CHF 250.- gekauft, 2014 für CHF 150.- in der Werkstatt geprüft, Regler und Kontakte wegen Korrision eingesprayt.
Jetztige Elkos Rep. (je nach Zeitaufwand) erneut bis zu CHF. 200.-

(ich habe noch diverse Receiver zum überprüfen wegen kratzender/krachender Regler)

gruss büsser


[Beitrag von büsser am 24. Mrz 2017, 10:50 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pioneer SA 8800 Function - Schalter defekt
Siddy1 am 13.06.2012  –  Letzte Antwort am 14.06.2012  –  3 Beiträge
Pioneer SA-8800
büsser am 14.07.2014  –  Letzte Antwort am 15.07.2014  –  3 Beiträge
Pioneer SA-8800 Endstufenreparatur
Aurix am 29.02.2012  –  Letzte Antwort am 29.02.2012  –  7 Beiträge
Pioneer SA-8800 - Ohne Ton
puma4you am 15.10.2017  –  Letzte Antwort am 29.11.2017  –  11 Beiträge
Pioneer SA 8800 Entsorgen oder Reparatur?
kmunet am 06.10.2007  –  Letzte Antwort am 07.10.2007  –  5 Beiträge
pioneer SA-8800 frage zum ruhestrom
nashkato am 28.04.2009  –  Letzte Antwort am 20.05.2009  –  14 Beiträge
Pioneer SA-500 Endstufe defekt
Ars_Vivendi am 22.12.2012  –  Letzte Antwort am 22.12.2012  –  6 Beiträge
Pioneer SA-710 defekt
romeo6600 am 27.12.2008  –  Letzte Antwort am 27.12.2008  –  2 Beiträge
Pioneer SA-8800 Power Supply problems
0ankara6 am 23.04.2010  –  Letzte Antwort am 06.05.2010  –  12 Beiträge
Pioneer SA 8500 Ton Defekt
zweig2 am 02.04.2017  –  Letzte Antwort am 03.04.2017  –  3 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.671 ( Heute: 23 )
  • Neuestes MitgliedUwe_Rosinski
  • Gesamtzahl an Themen1.456.534
  • Gesamtzahl an Beiträgen19.708.642

Hersteller in diesem Thread Widget schließen