Beovision 8800 Typ 3311

+A -A
Autor
Beitrag
pazi68
Neuling
#1 erstellt: 21. Apr 2017, 13:48
Hallo
Mein Beovision 8800 Typ 3311 pumpt 4 mal und geht aus.
Habe den geöffnet alle Elkos sehen äußerlich tadelos aus.
Habe um die Kaskade alles nachgelötet hat nichts gebracht
Früher wenn er das mal gemacht hat hatte ich auf das Gehäuse einen leichten schlag gegeben und dann kam er wieder.
Nun pumt er immer exact 4 mal und geht aus
Was kann ich tun. Hat jemand Ersatzteile für dieses Gerät?
Irgendwie möchte ich den nicht schrotten da er damals eine neue Bildröhre bekam und sonst immer gut lief.
Um Hilfe wäre ich froh
Kann jemand die Fernseher reparieren und kommt aus der Nähe Rotenburg Wümme??
LG Andreas
Rabia_sorda
Inventar
#2 erstellt: 21. Apr 2017, 16:08
Wenn er das früher auch gemacht hat und du ihn "geschlagen" hast, um ihn wieder zu starten, dann gehe ich erstmal von dem gleichen Fehler aus. Da dies ein Wackelkontakt ist, wird es an kalten Lötstellen, oder losen Steckern liegen.
Vmtl. ist die Lötstelle gut versteckt, da sie dir noch nicht aufgefallen ist. So einen Mist hatte ich mal bei einem Grundig. Dort war nur ein Folienkondensator lose und die Lötstelle war genau von dem Einschub-Chassisrahmen verdeckt.
pazi68
Neuling
#3 erstellt: Gestern, 12:10
Hallo
Ja das komische ist,dass ich nun bei ofennem Gerät mit isolierten Wekzeug die Platine abgeklopft hatte aber der Fernseher kommt nicht zurück er pumpt nur und klopfen hilft nicht mehr. Es könnte ja auch die Hochspannungskaskade sein? Oder noch viel mehr. Hat jemand für dieses Modell noch Platinen als Ersatzteil oder eine Kaskade liegen,dann würde ich die erst mal ausprobieren. Ich habe gesehen, dass er beim Pumpen hinten an der Platine funkt und habe diese Stelle nachgelötet. Dort sitzt eine Z Diode.
Die muss ich auch gelegentlich mal messer wobei Dioden doch erher selten defekt gehen. Hat sonst noch jemand eine Idee aus Erfahrugswerten mit genau diesem Modell denn oft sind es ja Standartfehler die bei diversen Modellen auftauchen. E Teile für dieses Gerät wären gut, oder wenn hier im Forum ein Fersehtechniker schauen könnte ?
LG Andreas
Rabia_sorda
Inventar
#4 erstellt: Gestern, 12:38
Hat er überhaupt noch eine extra Kaskade (AC-Zeilentrafo), oder ist dort schon ein DC-Zeilentrafo verbaut? Wenn du es Blitzen siehst, könnte hier eine Hochspannung durchschlagen und lässt auf einen defekten Zeilentrafo schliessen. Blitzt es genau dort, oder wo anders?
Hast du mal die Leistungs-Bipolartransistoren der ZT-Ansteuerung geprüft?

Zeilentrafo´s bekommt man zwar noch neu, aber vmtl. nicht für dein Gerät.

Das am Zeilentrafo Spannungen bis 30kV anliegen, brauche ich wohl nicht zu erwähnen...


[Beitrag von Rabia_sorda am 23. Apr 2017, 12:59 bearbeitet]
eckibear
Stammgast
#5 erstellt: Gestern, 13:29

pazi68 (Beitrag #3) schrieb:
...Es könnte ja auch die Hochspannungskaskade sein? Oder noch viel mehr. Hat jemand für dieses Modell noch Platinen als Ersatzteil oder eine Kaskade liegen, dann würde ich die erst mal ausprobieren. Ich habe gesehen, dass er beim Pumpen hinten an der Platine funkt und habe diese Stelle nachgelötet. Dort sitzt eine Z Diode...


Alles ist möglich. Alte Zeilentrafos bekommen durch Altersschrumpfung der Vergussmassen schon mal Isolationsfehler. Auch kleineste Haarrisse oder Schmutz/Schmauch beschlagene Oberflächen sind problematisch. Ein Foto von der Schadstelle (wo es funkelt) würde schon etwas helfen, bevor man Alles auf Verdacht austauscht.
Suche:
Das könnte Dich auch interessieren:
Endstufe Sharp SX 8800
productmanager am 16.03.2007  –  Letzte Antwort am 16.03.2007  –  2 Beiträge
Kenwood KA 8800 SD
torch4life am 26.03.2011  –  Letzte Antwort am 29.03.2011  –  2 Beiträge
Pioneer SA-8800 Endstufenreparatur
Aurix am 29.02.2012  –  Letzte Antwort am 29.02.2012  –  7 Beiträge
Pioneer SA-8800
büsser am 14.07.2014  –  Letzte Antwort am 15.07.2014  –  3 Beiträge
Pioneer SA-8800
büsser am 19.03.2017  –  Letzte Antwort am 24.03.2017  –  17 Beiträge
Pioneer SA 8800 Entsorgen oder Reparatur?
kmunet am 06.10.2007  –  Letzte Antwort am 07.10.2007  –  5 Beiträge
Pioneer SA 8800 kein Ton mehr
0ankara6 am 30.10.2008  –  Letzte Antwort am 01.11.2008  –  6 Beiträge
pioneer SA-8800 frage zum ruhestrom
nashkato am 28.04.2009  –  Letzte Antwort am 20.05.2009  –  14 Beiträge
Pioneer SA-8800 Power Supply problems
0ankara6 am 23.04.2010  –  Letzte Antwort am 06.05.2010  –  12 Beiträge
Pioneer SA 8800 Function - Schalter defekt
Siddy1 am 13.06.2012  –  Letzte Antwort am 14.06.2012  –  3 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Top Hersteller in Hifi-Klassiker Widget schließen

  • Yamaha
  • Canton
  • Denon
  • Onkyo
  • Heco
  • Harman-Kardon
  • NAD
  • Pioneer
  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.872 ( Heute: 3 )
  • Neuestes Mitgliedgreezoo
  • Gesamtzahl an Themen1.365.048
  • Gesamtzahl an Beiträgen17.999.065