Pioneer SA 8800 kein Ton mehr

+A -A
Autor
Beitrag
0ankara6
Neuling
#1 erstellt: 30. Okt 2008, 01:02
Hallo, habe seit 5 Jahren einen Pioneer SA 8800 Es gibt das Gerät seit einer Woche keinen Ton mehr von sich. Es gibt schon "klicken" nach den einschalten zu hören. Hat jemand eine Idee?!!!!
tominz
Ist häufiger hier
#2 erstellt: 30. Okt 2008, 09:16
Hallo,
na ja, mit der Beschreibung ist erst einmal nicht allzuviel anzufangen.
Der 8800 ist doch auftrennbar in Vorstufe und Endstufe. Entferne doch einmal die Brücken, die diese Ein- bzw- Ausgänge miteinander verbinden und schau nach, ob die Endstufensektion arbeitet (Du also auf Kopfhörer bzw. Lautsprecher was hörst, wenn Du die Endstufe mit einem anderen Signal (z.B. von einem regelbaren CD-player oder über die Soundkarte vom PC) belieferst).
Sollte das funktionieren, dann prüfe doch noch den Vorstufenausgang, indem Du ihn mit einer andren Endstufe oder z.B. einem Tapedeck verbindest und schaust, ob hier ein Signal ausgegeben wird.
So könntest Du einen Fehler auf Vor- oder Endstufe eingrenzen.
Ein weiterer relativ einfacher Test ist das Beklopfen des Lautsprecherrelais. Nur weil es klickt muß es nicht unbedingt auch angezogen haben.
Gruß
tominz
armin777
Gesperrt
#3 erstellt: 30. Okt 2008, 18:11
Hallo Oankara,

meist ist das Netzteil defekt bei diesen Modellen - leuchtet denn das blaue Display?

Beste Grüße
Armin
0ankara6
Neuling
#4 erstellt: 31. Okt 2008, 09:40
mit Netzteil hat es damit nicht zu tun. Blaue Display leuchtet einwandfrei...tomiz danke für dein gute Tip. Das probiere ich heute abend, und sage ich gleich Bescheid...


[Beitrag von 0ankara6 am 31. Okt 2008, 09:41 bearbeitet]
0ankara6
Neuling
#5 erstellt: 01. Nov 2008, 14:11
hallo tominz, wie du beschrieben hast, liegt den Fehler bei Vorstufe, Endstufe(Power Amp.) läuft einwandfrei. Was kannst du mir als nächstes vorschlagen? Ich habe den Verstärker noch nicht ausmontiert...
armin777
Gesperrt
#6 erstellt: 01. Nov 2008, 14:21
Hallo Oankara06,

also ist es doch das Netzteil wie vermutet!

Beste Grüße
Armin
Suche:
Das könnte Dich auch interessieren:
Pioneer SA-8800 - Ohne Ton
puma4you am 15.10.2017  –  Letzte Antwort am 29.11.2017  –  11 Beiträge
Pioneer SA-8800 Endstufenreparatur
Aurix am 29.02.2012  –  Letzte Antwort am 29.02.2012  –  7 Beiträge
Pioneer SA-8800
büsser am 14.07.2014  –  Letzte Antwort am 15.07.2014  –  3 Beiträge
Pioneer SA-8800
büsser am 19.03.2017  –  Letzte Antwort am 24.03.2017  –  17 Beiträge
Pioneer SA 8800 Function - Schalter defekt
Siddy1 am 13.06.2012  –  Letzte Antwort am 14.06.2012  –  3 Beiträge
Pioneer SA-8800 Power Supply problems
0ankara6 am 23.04.2010  –  Letzte Antwort am 06.05.2010  –  12 Beiträge
Pioneer SA 8800 Entsorgen oder Reparatur?
kmunet am 06.10.2007  –  Letzte Antwort am 07.10.2007  –  5 Beiträge
pioneer SA-8800 frage zum ruhestrom
nashkato am 28.04.2009  –  Letzte Antwort am 20.05.2009  –  14 Beiträge
Pioneer SA 8800 - Lösung unter Spannung gesucht :)
Tom-81 am 05.05.2015  –  Letzte Antwort am 13.09.2016  –  11 Beiträge
Pioneer SA 7800 kein Ton mehr
rosenbaum am 02.04.2012  –  Letzte Antwort am 02.04.2012  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 1 )
  • Neuestes MitgliedWladimir_Koslowski
  • Gesamtzahl an Themen1.453.855
  • Gesamtzahl an Beiträgen19.663.612

Top Hersteller in Hifi-Klassiker Widget schließen